Showing questions tagged: Show all questions
  • Archived

Why do I receive the message " The operation cannot be completed because you do not have SUFFICIENT PRIVILAGES fo some of the items"

I have : Model Name: MacBook Pro Model Identifier: MacBookPro4,1 Processor Name: Intel Core 2 Duo Processor Speed: 2.4 GHz Number Of Processors: 1 Total Number Of C… (read more)

I have :

 Model Name:	MacBook Pro
 Model Identifier:	MacBookPro4,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.4 GHz
 Number Of Processors:	1
 Total Number Of Cores:	2
 L2 Cache:	3 MB
 Memory:	2 GB
 Bus Speed:	800 MHz

I am presently running : Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3

I downloaded Firefox 3.6.13. When I went to move it to my applications I received the above messages. Why? What do I need to do so that I can use Firefox 3.6.13?

Thank You,

Hank

Asked by HANK 9 years ago

Last reply by cor-el 9 years ago

  • Archived

One of my bookmarks won't open, and I can't delete. Won't even go to a dead page; doesn't do anything. Also, can't add new bookmarks. Only have about 12-15, including dead one. I have a MacBook - don't know if this makes a difference.

For Mac. Have a dead bookmark. Doesn't go to error page; just does nothing. Want to delete it, but can't. Also can't add new bookmarks. Have about 15 others that are work… (read more)

For Mac. Have a dead bookmark. Doesn't go to error page; just does nothing. Want to delete it, but can't. Also can't add new bookmarks. Have about 15 others that are working fine.

Asked by ay_ahn 9 years ago

Last reply by cor-el 9 years ago

  • Archived

How do I update my firefox browser (Ver:3.0,3) w/the firefox-3.6.13.tar.bz2 file that I've downloaded?

I'm unable to update my firefox browser (Ver: 3.0.3) with the firefox-3.6.13.tar.bz2 file that I've downloaded. my firefox is installed on a LINUX ubuntu distrabution (Ve… (read more)

I'm unable to update my firefox browser (Ver: 3.0.3) with the firefox-3.6.13.tar.bz2 file that I've downloaded. my firefox is installed on a LINUX ubuntu distrabution (Ver: 8.10). How can I do this . . .

Asked by TDoor 9 years ago

Last reply by cor-el 9 years ago

  • Archived

how do i update firefox on linpus linux lite v1.0.9.E ?

I have a Acer Aspire 1 with Linpus Linux Lite v 1.0.9.E and currently Firefox 3.0.3. The system will not automatically update Firefox, so how do I go about it please? … (read more)

I have a Acer Aspire 1 with Linpus Linux Lite v 1.0.9.E and currently Firefox 3.0.3. The system will not automatically update Firefox, so how do I go about it please?

Asked by RayJeffery 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

"Check for updates" is disabled even though I'm signed in as administrator.

I would like to upgrade to the newest Firefox version, but it's not allowing me to (& check for updates is disabled) even though I'm signed in as the administrator. … (read more)

I would like to upgrade to the newest Firefox version, but it's not allowing me to (& check for updates is disabled) even though I'm signed in as the administrator. How do I change this? How do I get to the installer preferences?

Asked by AnonymousUser 10 years ago

Last reply by cor-el 9 years ago