Showing questions tagged: Show all questions
  • Archived

I cannot delete images in 'image gallery' it says I do not have permission?

I have uploaded some images into the image gallery that I no longer require... I have high lighted the image(s) and hit the delete button, but the image remains.... it al… (read more)

I have uploaded some images into the image gallery that I no longer require... I have high lighted the image(s) and hit the delete button, but the image remains.... it also comes up saying 'I do not have permission to delete the image@.... can you help?

Asked by AnonymousUser 11 years ago

Last reply by Morbus 11 years ago

  • Archived

I am having trouble with the updates to firefox. Each time I start it I get a page that says proxy server refusing connections and have to reinstall the old version just to use the internet. That also removes the personas from my browser.

I currently have version 3.0.10 and have gotten two prompts to upgrade my version of firefox and each time I do install the new version and then try to start up Firefox,… (read more)

I currently have version 3.0.10 and have gotten two prompts to upgrade my version of firefox and each time I do install the new version and then try to start up Firefox, I get a page instead that says proxy server is refusing connections and the only way to browse is to re-install the old version. I also have to re-install the old version at least 3 times before I can use Personas.

Asked by tygerlady79 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Where can I catch a Palkia irl?

I have almost all the pokemon in the world, but I'm having a lot of issues finding Palkia. No matter where I look, I can't find it. I really need this awesome pokemon to … (read more)

I have almost all the pokemon in the world, but I'm having a lot of issues finding Palkia. No matter where I look, I can't find it. I really need this awesome pokemon to add to my team, because I like him, and it would be beneficial. No joke, I'm serious. Plz help!!111!!!!!1!!1!!!

Asked by bosdbjsdg 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I have Firefox 3.0.10 and cannot seem to find the right plugin for reading pdfs. I've installed Adobe Reader but it doesn't work. Help.

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing hap… (read more)

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing happens or changes

Asked by pwdowning 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I'm being prompted to download a new version of Firefox but I can't seem to do it when I follow promts.

Yesterday my Firefox icon disappeared from my menu bar. I went into my applications and opened it. Every time I use it to reach gmail, I get a message that I'm using an o… (read more)

Yesterday my Firefox icon disappeared from my menu bar. I went into my applications and opened it. Every time I use it to reach gmail, I get a message that I'm using an out of date version and to download a new one. I download it. An installation disk appears. A "move to applications" message appears. I move the icon to applications. I can get my e-mail, but all the bookmark icons are blank now. And each time I open gmail I get prompted again to download 8.1. something.

Asked by lgrossm2 9 years ago

Last reply by Tim 9 years ago

  • Archived

When I attempt to update I get the following message "The operation cannot be completed because you do not have sufficient privileges for someo of the items." What do I do?

My gmail unexpextedly reverted to basic and a message came up to say that I needed to upgrade firefox. Tried to do this (several times) but when I drag the firefox icon t… (read more)

My gmail unexpextedly reverted to basic and a message came up to say that I needed to upgrade firefox. Tried to do this (several times) but when I drag the firefox icon to the applications folder the message "The operation etc" keeps coming up and won't complete the upgrade.

Asked by judymac 10 years ago

Last reply by cor-el 10 years ago

  • Archived

When I update Firefox I get this message. Not sure what to do. The operation can’t be completed because you don’t have permission to access some of the items.

I was updating to the latest version. Both times I tried to update I got the following: The operation can’t be completed because you don’t have permission to access some… (read more)

I was updating to the latest version. Both times I tried to update I got the following:

The operation can’t be completed because you don’t have permission to access some of the items.

Have no clue what to do.

Asked by chopper164 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I keep downloading 5.01 and it tells me I am not up to date and at risk

My version of firefox is quite old. I keep being told to download a newer version - 5.01. I have now done this 4 times and once downloaded I get no response. I have tr… (read more)

My version of firefox is quite old. I keep being told to download a newer version - 5.01. I have now done this 4 times and once downloaded I get no response. I have tried shutting down my laptop and restarting but the same thing happens. If I ignore it and proceed I get told my browser is not up to date and I am at risk.

Asked by katewoolven 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I downloaded the newsest version but when I log on it asks me to do it again?

When I logged on yesterday a prompt said I needed to download the newest version so I did. Today when I logged on it said the same thing? Do I or do I not have the newest… (read more)

When I logged on yesterday a prompt said I needed to download the newest version so I did. Today when I logged on it said the same thing? Do I or do I not have the newest version and if I do why does this still show up?

Asked by midge59 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Firefox 3.6.8. messed up an older version of Firefox

As the title indicates, I believe that installing Firefox 3.6.8. messed up my favorite version of Firefox, version 1.5.0.3, or something like that on Windows XP SP3. I i… (read more)

As the title indicates, I believe that installing Firefox 3.6.8. messed up my favorite version of Firefox, version 1.5.0.3, or something like that on Windows XP SP3. I installed 3.6.8. to another folder, like I did a while back with 3.0.1, which is still on my computer, and thought it would function just the same and not enable my older version useless, but it seemingly has done so. I did not move any Firefox related folders prior to installation. Assuming you can see the picture that will hopefully work when viewed, you can see there's what looks to be an error message on the bottom. Also, you might notice that there is a lot of stuff missing, like the 'Go' button, search field, that circle with 8 smaller circles, and also all of the other stuff that should be there in the about:config. It's like it set itself for a larger resolution or something and I just can't get to what would normally be on the right side. The window doesn't get much larger than when its set at maximized. So almost all websites are not viewable because everything the site has is off screen to the right. I don't know what to do at this point, I tried searching for info but it's hard trying to figure out what exactly to search for. I uninstalled both versions, moved both mozilla folders in the application data folders to somewhere else, and then reinstalled my favorite version but the problem was still the same. Luckily I kept the old folders otherwise I would've lost my extensions(called add-ons now) and bookmarks. I'm aware that the obvious option is to just use the newer ones, but I've grown accustomed to that version and I like how simple it looks. I'm hoping it's an easy fix, haha. If it is a matter of my version being just too old and nobody knows anything about it anymore, then I'm fine with that. But, if someone could help me out here I'd greatly appreciate it. <a href="http://tinypic.com?ref=fcjh8i" target="_blank">Image and video hosting by TinyPic</a>

Asked by oldskul 11 years ago

Last reply by Morbus 11 years ago

  • Archived

Unable to disable cookies in FF 3.6.8; web sites over-ride unchecked cookies box. How can I maintain a no cookies environment ?

FF 3.0.10 avoids cookies very effectively when enable cookies box is unchecked. FF 3.6.8 does not have ability to avoid cookies when enable cookies box is unchecked. Web … (read more)

FF 3.0.10 avoids cookies very effectively when enable cookies box is unchecked. FF 3.6.8 does not have ability to avoid cookies when enable cookies box is unchecked. Web sites are able to over-ride unchecked cookies setting, and insert cookies in unlimited fashion. Are FF 3.6.7 through FF 3.6.10 able to avoid this cookie over-ride process by these visited web sites ? What is reason for this vulnerability open door in FF 3.6.8 ? Running on WIN XP system. When use FF 3.0.10 to go to same sites, there is no problem with cookies control. Thank you for your help.

Asked by FireFox368A 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Taxonweb error 'ssl_error_handshake_failure_alert' Wat moet ik instellen?

Firefox 3.0.10 installed. Eid works correctly. Error when connecting : ssl_error_handshake_failure_alert secure site : ccff02.minfin.fgov.be Message : SSL-peer kon niet o… (read more)

Firefox 3.0.10 installed. Eid works correctly. Error when connecting : ssl_error_handshake_failure_alert secure site : ccff02.minfin.fgov.be Message : SSL-peer kon niet onderhandelen over een acceptabele set beveiligingsparameters.

Asked by leen+eva 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I'm trying to install 6.0, but I keep getting this error message when I go to install it: "The operation cannot be completed because you do not have sufficient privileges for some of the items." I'm the administrator for this computer.

I'm trying to install 6.0, but I keep getting this error message when I go to install it: "The operation cannot be completed because you do not have sufficient privileges… (read more)

I'm trying to install 6.0, but I keep getting this error message when I go to install it: "The operation cannot be completed because you do not have sufficient privileges for some of the items." I'm the administrator for this computer.

Asked by juliahalterman 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I'm using 3.6 &have a question 1st. I edit a web site English. WhenI updated awhile ago to another upgrade, the only way to edit was "iusing code". My question is, if I upgrade to yur latest verious, will it still allow me to edit in English, not code.

I edit a web site using regular English language. A few months ago I updated to a newer version of Firefox and with that upgrade came the requirement to edit "in code". … (read more)

I edit a web site using regular English language. A few months ago I updated to a newer version of Firefox and with that upgrade came the requirement to edit "in code". Therefore, I deleted the newer version and went back to 3.??. I am interested in updating to your latest version, but I do not want to unless you can veriy that I can continue editing this web site in regular English

Asked by pgfilion 9 years ago

Last reply by cor-el 9 years ago