Showing questions tagged: Show all questions
  • Archived

How do I avoid crash/burn/lock ups when install FF3?

Hi, I've tried to install FF3 three times since it came out. Each time was a disaster, favorite bookmarks were erased and any attempt to do an internet search locked up t… (read more)

Hi, I've tried to install FF3 three times since it came out. Each time was a disaster, favorite bookmarks were erased and any attempt to do an internet search locked up the computer, it took weeks to solve each time. I've learned to hate and fear FF3, but now theres no choice. Help, please? Now I have to install it, what can I do to make this go smoothly?

I've copied all my files and bookmakers to disk, just in case. BTW I have a Del 3000, 5 years old, XP, with all its standard software, other than kodaks easyshare there are no difficult or demanding software added. thanks Roger

Asked by AnonymousUser 11 years ago

Last reply by Chris Ilias 11 years ago

  • Archived

3.6 crashes as soon as opened. using 2.o.o.20 now. What is latest verison to work on XPsp3

I have always upgraded when a new version came out. About a month ago, after an upgrade, Firefox started crashing everytime I opened it. I uninstalled and reinstalled se… (read more)

I have always upgraded when a new version came out. About a month ago, after an upgrade, Firefox started crashing everytime I opened it. I uninstalled and reinstalled several times. Gave up and used IE untill today I installed 2.o.o.20 and it's working fine. I tried to upgrade to 3.6 and crashed back to 2. What is latest version I can use? That will work.

Asked by DON 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I lost the Firefox 3.6 because it says it was corrupt, now I have lost all of my bookmarks

I had been running Firefox 3.6 and then I lost it and when I try to open it it is giving me a message that the file is corrupt. I can open the Firefox 2 but I have now l… (read more)

I had been running Firefox 3.6 and then I lost it and when I try to open it it is giving me a message that the file is corrupt. I can open the Firefox 2 but I have now lost all of my bookmarks.

Asked by Rinikerp 10 years ago

Last reply by cor-el 10 years ago

  • Archived

web sites are telling me I don't have firefox but I do and have had for years. I just updated and what am I doing wrong

I hadn't used my computer for awhile and when I started using it again It asked me to update Firefox. I did the appropriate clicking to install the upgrade and I still g… (read more)

I hadn't used my computer for awhile and when I started using it again It asked me to update Firefox. I did the appropriate clicking to install the upgrade and I still get have a problem. The message as soon as I launch it says URGENT need to upgrade. I thought I already did. I know I'm doing something wrong or not doing something. For instance youtube says i need to upgrade my browser. I have I thought.

Asked by cindaloo 10 years ago

Last reply by TonyE 10 years ago

  • Archived

I am trying to update the Firefox to 3.6.13 as prompted by Firefox. When I click the download it unloads a .dmg folder but cannot open to complete install.

My Operating system is 10.2.8 on the original iMac. I currently have Firefox 2.0.0.20 loaded in my applications folder When I click on the firefox dmg folder it tries to … (read more)

My Operating system is 10.2.8 on the original iMac. I currently have Firefox 2.0.0.20 loaded in my applications folder When I click on the firefox dmg folder it tries to load something but stops short everytime to complete the execution. I have not been able to open any dmg file on my computer. How can I update my version?

Asked by aleta 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Disc for protection of online attacks will not open and it says it is corruptedl

When I opened Firefox I got the following message-- URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! … (read more)

When I opened Firefox I got the following message--

URGENT!

Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! I clicked on the site and downloaded the disc and it would not open

Asked by damcadam19 10 years ago

Last reply by TonyE 10 years ago

  • Archived

Message tells me my version no longer protected. Download gives message corrupt image, Using Mac OS10.3.9. Don't want to upgrade as then can't use Classic.

Firefox gives message that my version is no longer protected and that I should install the latest version. However when I do this I get the message that the image is corr… (read more)

Firefox gives message that my version is no longer protected and that I should install the latest version. However when I do this I get the message that the image is corrupt. Perhaps this is because I am using Mac OS 10.3.9. However, I do not want to upgrade the system as I will lose the ability to run Mac Classic. Is there a version of Firefox that I can run that will still be protected.

Asked by brianhb 10 years ago

Last reply by TonyE 10 years ago

  • Archived

each time I have downloaded it and try to mount the volume to install, it tells me the file is damaged

I download the file, but can't open it: double clicked to open error window tells me the file is corrupt or damaged I trash it and download again: same thing happen… (read more)

I download the file, but can't open it:

  • double clicked to open
  • error window tells me the file is corrupt or damaged

I trash it and download again:

  • same thing happens

I am on power mac with osx panther 10.3.9 I have tried to upgrade my program several times, always with same result.

Asked by rocky in az 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

My OS X does not support 4.0, but I wasn't aware and downloaded anyway. Now I cannot open Firefox at all. How do I get back to 3.6 or another?

I had Firefox 3.6.something (I'm not sure). When it said I needed to update to 4.0, I just clicked ok. Now I cannot open Firefox. I removed it and looked for an older ver… (read more)

I had Firefox 3.6.something (I'm not sure). When it said I needed to update to 4.0, I just clicked ok. Now I cannot open Firefox. I removed it and looked for an older version, but all I can find is 2.0 and still cannot find a version in between the two.

Asked by kyancey2 10 years ago

Last reply by cor-el 10 years ago

  • Archived

How do I change the new bookmark system and replace it with the system from FireFox 2

I want to upgrade to Fox 3, but who ever designed the new bookmark system figured they had to make a video to teach people how to use it because it is that much more easi… (read more)

I want to upgrade to Fox 3, but who ever designed the new bookmark system figured they had to make a video to teach people how to use it because it is that much more easier to use. I hate it. How do I get to use the old bookmark system inside Fox 3 or do I continue to use Fox 2?

This happened

Not sure how often

== With new FireFox 3

Asked by AnonymousUser 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

When I upgrade to the latest browser version, not all of my bookmarks are transferred.

Whenever, I attempt to upgrade to the 3.6 browser version, not all of my bookmarks are transferred or carried over. Can You inform me how to correct this; Otherwise, t… (read more)

Whenever, I attempt to upgrade to the 3.6 browser version, not all of my bookmarks are transferred or carried over. Can You inform me how to correct this; Otherwise, this browser is useless to me. Thank You.

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

bookmark folders don't appear on a new win7 64bit installation

bookmark folders don't appear on a new win7 64bit installation,used my old bookmarks from winxp on firefox v3.6 This happened Every time Firefox opened … (read more)

bookmark folders don't appear on a new win7 64bit installation,used my old bookmarks from winxp on firefox v3.6

This happened

Every time Firefox opened

Asked by AnonymousUser 10 years ago

Last reply by Morbus 10 years ago

  • Archived

I installed 3.64 but only have OS X.2.8. Is there a way to go back to the latest version of Firefox for my version of OS X. If so where do I go to download or can you e-mail something to fix this. Adobe Flash quit working and I keep getting an error messa

I looked at your "educated guesses" and noticed Logmein remote access component. I was cleaning up my desktop and a file called LogMein.msi was just sitting on my deskto… (read more)

I looked at your "educated guesses" and noticed Logmein remote access component. I was cleaning up my desktop and a file called LogMein.msi was just sitting on my desktop. I did not know what it was or where it should go so I just left it there. Is that important and where should it be?

This happened

Every time Firefox opened

== when I updated to 3.64 and installed Adobe Flash 10

Asked by AnonymousUser 10 years ago

Last reply by the-edmeister 10 years ago