Showing questions tagged: Show all questions
  • Solved
  • Archived

Ubuntu 20.04 - Firefox does not render graphics probably

I just upgraded my Ubuntu 18.04 to 20.04 and found that Firefox (which was working perfectly before), does not work properly. Graphics (eg. profile pics on various websit… (read more)

I just upgraded my Ubuntu 18.04 to 20.04 and found that Firefox (which was working perfectly before), does not work properly. Graphics (eg. profile pics on various websites) are not displayed, buttons of websites are often missing, some websites are displayed in a weird "zoomed out" way.

With Google Chrome, I don't have these issues so it does not seem to be a Linux thing...

I already tried reinstalling Firefox, but to no avail...

Help is appreciated as I would not want to migrate away from Firefox which has worked well for me for years...

Regards!

Asked by reloh100 10 months ago

Answered by reloh100 10 months ago

  • Solved
  • Archived

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (read more)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 10 months ago

Answered by gcbozz00 10 months ago

  • Solved
  • Archived

Cannot use firefox when vpn is on

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded st… (read more)

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded state (see image). I don't face this problem with other browsers. I have tried deleting and reinstalling firefox, but it doesn't seem to work. Can anyone help out?

Asked by formod 10 months ago

Answered by Paul 10 months ago

  • Locked
  • Archived

Not synchronizing information in the new Firefox

Hello friends There is a serious problem syncing my Firefox data. After I uninstalled the old firefox and installed the new firefox on the new windows, I logged into my f… (read more)

Hello friends There is a serious problem syncing my Firefox data. After I uninstalled the old firefox and installed the new firefox on the new windows, I logged into my firefox account but none of my old data was transferred. Plugins, bookmarks, passwords, and other previous information usually need to be synced. Please help me to fix the problem and sync my account information in the new firefox.

Note: I have been using this account for several years.

Asked by Dovit 10 months ago

Last reply by Paul 10 months ago

  • Solved
  • Archived

Posting on LinkedIn

On Firefox 116.0.1, I am unable to make a post on LinkedIn. I have cleared the cache and cookies. I tried a different browser and I can make a post! So I have conclude… (read more)

On Firefox 116.0.1, I am unable to make a post on LinkedIn. I have cleared the cache and cookies. I tried a different browser and I can make a post! So I have concluded that it is a Firefox issue. Hope this is addressed soon.

Asked by Wendy 10 months ago

Answered by Terry 10 months ago

  • Solved
  • Archived

Can't play any videos on many sites (Facebook, Twitter etc) and some videos on YouTube

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I h… (read more)

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I have the same issue on both regular and dev versions. I tried many solutions from the forums but no success so far.

My OS is Linux Ubuntu 20.04. Browser and video drivers all up to date.

a

Asked by Luis Braske 11 months ago

Answered by Luis Braske 11 months ago

  • Solved
  • Archived

Youtube Basic Buttons not appearing

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole bro… (read more)

Buttons like 3 bar preferences button, notification etc are broken or not visible just the highlight is visible and click the notification button also break the whole browser

Asked by Oliullah 11 months ago

Answered by jonzn4SUSE 11 months ago

  • Solved
  • Archived

To The Mozila Admins: Can You Please Let The End User Make The Decision on When To install Updates?

I get no warning when auto updates begin installation. I get notified about 1/2 way through the process. The pc (Win 10 pro 64bit) slows to a crawl for 5-10 minutes, then… (read more)

I get no warning when auto updates begin installation. I get notified about 1/2 way through the process. The pc (Win 10 pro 64bit) slows to a crawl for 5-10 minutes, then the install finishes, & then it's another 5-10 minutes before the pc is usable.

I would really appreciate a "update is available" notification, which I would agree to at a convenient time. This is really getting to be problematic. Other browsers that do auto updates don't hose my pc.

Thank you!

Asked by moomoomoomoo 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Locked
  • Archived

I opened 2 firefox accounts and I only want the account that is tied to [email removed]@republicanmetals.co

Locking this thread.Please continue here: [/questions/1420109] I opened 2 firefox accounts and I only want the account that is tied to [email removed]@republicanmetals.co… (read more)

Locking this thread.
Please continue here: [/questions/1420109]
I opened 2 firefox accounts and I only want the account that is tied to [email removed]@republicanmetals.co

Asked by k.grant 10 months ago

Last reply by cor-el 10 months ago

  • Solved
  • Archived

Automatically starting

The following just started a week or so ago. When I start Windows 11 (latest version), Firefox (build 116.0 64 bit) automatically starts and the page that displays is at… (read more)

The following just started a week or so ago. When I start Windows 11 (latest version), Firefox (build 116.0 64 bit) automatically starts and the page that displays is attempting to access one of my Microsoft accounts. I tried toolkit.winRegisterApplicationRestart. but nothing changed. There is nothing in my Startup folder related to Firefox, and msconfig doesn't list anything as a startup process.

What's strange is that this just started happening. I've used Firefox as long as I can remember, and have never had this issue.

Short of uninstalling Firefox and reinstalling it, does anyone have any suggestion(s)? Thanks.

Asked by dave360 10 months ago

Answered by dave360 10 months ago

  • Solved
  • Archived

Option to disable shift+right click context menu for trusted sites

So I understand why shift right click opens the context menu, and its been useful to me when I need it, but I'd like the option to disable it for trusted websites, or jus… (read more)

So I understand why shift right click opens the context menu, and its been useful to me when I need it, but I'd like the option to disable it for trusted websites, or just a toggle I can turn on and off when needed. Even tucked into advanced options. For reference, its an issue when I play littlewargame, a browser based RTS game. Shift is how you que commands, so target firing specific units in order or setting multiple move commands requires me to hold shift, and right click multiple times. Obviously having the context menu pop up every time is an issue. Any chance that could be made into a toggle somewhere? Does anyone know of an extension that adds that option if it isn't built in?

Thanks in advance <3

Asked by Selinth 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

Support for transparent images when copy-and-pasting

hello! i'm looking for a way to adjust the settings, if there are any, to copy and paste PNG images with firefox and keep their transparency intact -- rather than the sol… (read more)

hello! i'm looking for a way to adjust the settings, if there are any, to copy and paste PNG images with firefox and keep their transparency intact -- rather than the solid black it has now. as i understand it there's been similar issues as of 8 months ago, but i'm unsure if anything else has changed in that time.

i'm not a full-on graphic designer or anything but i do use this fairly often as an artist to look at references and such, and as someone who's recently switched to firefox from chrome (which does support this feature) i'd like to know if it's as easy as clicking something in a menu or if that's not an option altogether. thank you in advance to anyone willing to help!

Asked by rag 10 months ago

Answered by Medhasree Suram 10 months ago

  • Solved
  • Archived

How to save bookmarks in the "Other Bookmarks" folder

In the right hand Bookmarks column of my Firefox, there are three items: Bookmarks Toolbar, Bookmarks Menus and Other Bookmarks (see attached image). When I do a “save t… (read more)

In the right hand Bookmarks column of my Firefox, there are three items: Bookmarks Toolbar, Bookmarks Menus and Other Bookmarks (see attached image).

When I do a “save this page,” the bookmark ends up in the Bookmarks Toolbar section. I want the “save this page” page to go to the Other Bookmarks folder. How do I do this?

Thank you very much!

Asked by nickxyz 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

Unwanted Redirect

When I go to my church website, www.universalist.org, it automatically redirects to www.webhostking.net. How do I stop this? Both Chrome and Microsoft Edge block this red… (read more)

When I go to my church website, www.universalist.org, it automatically redirects to www.webhostking.net. How do I stop this? Both Chrome and Microsoft Edge block this redirect.

Asked by dave_skidmore 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

Reddit Live Thread loads slow

The below live thread has always, since the start of its creation back at the outbreak of the war (so Feb/Mar 2022 time-frame) loaded slow and continues to load slow in F… (read more)

The below live thread has always, since the start of its creation back at the outbreak of the war (so Feb/Mar 2022 time-frame) loaded slow and continues to load slow in FF (all version since then until now) and it loads a lot faster in Chromium based browsers. I've never personally dug into the page loading, but some aspects of how it renders embedded tweets seem super slow, and that's nothing to do with any changes Elon has made recently to Twitter/X... like I said, it been happening since Feb/Mar 2022 when the live thread was first created.

https://www.reddit.com/live/18hnzysb1elcs/

I just think that live thread is a great test case on where Firefox can measure and maybe improve some page load and render times.

Asked by mooky1977 10 months ago

Answered by mooky1977 10 months ago

  • Solved
  • Archived

No Audio on firefox browser only

Audio on my PC works except on the firefox browser. The browser is not muted, I've checked the volume mixer, i've reinstalled firefox, but nothing seems to work. This jus… (read more)

Audio on my PC works except on the firefox browser. The browser is not muted, I've checked the volume mixer, i've reinstalled firefox, but nothing seems to work. This just started occurring a couple days ago. When I restart the pc, i will get audio from firefox for a couple seconds then audio stops.

Asked by justin.c 10 months ago

Answered by justin.c 10 months ago

  • Solved
  • Archived

Logging In to a site

If I go to https://media.telstra.com.au/home.mobile.android.html using Firefox and then click on the "Webmail" button, I'm taken to https://email.telstra.com/login from w… (read more)

If I go to https://media.telstra.com.au/home.mobile.android.html using Firefox and then click on the "Webmail" button, I'm taken to https://email.telstra.com/login from which I am unable to log-in.

However, if I do the same using Safari as a browser, I'm taken to a page entitled myid.telstra.com (with a lock symbol in front of it), from which I CAN log-in.

Can anyone offer an explanation. Note, this situation with Firefoix kind of happened overnight some period ago - I had been successfully logging in using Firefox for months/years befoe hand.

Asked by angeloandglenys 10 months ago

Answered by angeloandglenys 10 months ago

  • Solved
  • Archived

about:config preferences are not synced despite setting dangerously_allow_arbitrary to True

According to this support page (https://support.mozilla.org/en-US/kb/sync-custom-preferences#), setting ``services.sync.prefs.dangerously_allow_arbitrary`` to True will s… (read more)

According to this support page (https://support.mozilla.org/en-US/kb/sync-custom-preferences#), setting ``services.sync.prefs.dangerously_allow_arbitrary`` to True will sync all my preferences.

I have set it to true on the two devices I want to sync (2 desktops, Windows and Ubuntu). However, the preferences are not synced. For example, ``browser.compactmode.show`` keeps its default value "False" on my Ubuntu installation, despite it having the modified value "True" on my Windows installation.

I have tried pressing "Sync now", and restarting the browsers - to no avail.

Could anyone tell me what am I doing wrong?

Asked by AwesomeLemon 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago