Showing questions tagged: Show all questions
  • Archived

Screen Layer on my YouTube Videos

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a … (read more)

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a pink layer on YouTube videos. I tried reinstalling the browser, refreshing it. everything I could. And no chance. I am going to share with you a screenshot of what I mean.

Asked by Obada Edel 2 years ago

Last reply by Obada Edel 2 years ago

  • Archived

Lost bookmarks with browser update

Hi My browser updated to latest version 100.0.1 but all my opened tabs are missing. And what is more important all my sync bookmarks are also gone. I can note restore any… (read more)

Hi My browser updated to latest version 100.0.1 but all my opened tabs are missing. And what is more important all my sync bookmarks are also gone. I can note restore any of sync data.

Asked by robert.ryczek 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Sorry. We’ve locked your account. A comedy of errors.

Hi Firefox, thanks for a great browser. Could you please help unlocking the account for [REDACTED BY MODERATOR] I was busy logging in to Firefox (today's update) using … (read more)

Hi Firefox, thanks for a great browser.

Could you please help unlocking the account for [REDACTED BY MODERATOR]

I was busy logging in to Firefox (today's update) using my account and wished to store my login info, but the link upon login was a long useless address specific to the post-login screen and related to adding more devices. I opened a new tab but this was, apparently, a sticky login and the new tab was logged in as well. I logged out of that tab with the obvious (hindsight) effect of interrupting the previous tab/s.

Long story short, the immediate effect was the message in the subject line of this mail. Firefox locked my account and I need it unlocked.

Thanks for your trouble. Kind regards Jacques


[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by jaak0226 2 years ago

Last reply by Chris Ilias 2 years ago

  • Archived

Gatway Timeout Error when trying to use Ebay Catagory Links

I'm completely at a loss with this. Firefox is not able to open eBay category lists. Clicking on the drop-down "Shop by Category", link or any of the sub-category links… (read more)

I'm completely at a loss with this. Firefox is not able to open eBay category lists. Clicking on the drop-down "Shop by Category", link or any of the sub-category links within the menu go nowhere except for a gateway timeout error after a number of minutes. This is incredibly inconvenient, because unless you are looking for a specific item by searching for it, you have no way to browse through categories. I don't seem to have this problem with any other website that I can think of, but since I use eBay quite regularly (daily), it has long ago gone from annoying to down right intolerable.

This isn't a problem with Safari, but I seldom use that browser preferring to use Firefox instead.

I've tried every solution I've come across. From giving permissions, turning of Firefox Enhanced Tracking, turning off any ad blockers I have. Using Troubleshoot Mode, manually turning off and on extensions, clearing history and all remnants of eBay in case of corrupt cookies or anything else for that matter. I've even lit black candles while dancing beneath a dark moon in hopes of exercising what seems to be a long resident multi-year demon. And the damn thing isn't even paying any rent!

I am on an iMac, using Catalina with everything up to date.

So, I have two questions:

1.) Does everyone else still have this problem? I've seen pages of search results on Google for this and similar issues with eBay and Firefox stemming back three or more years.

2.) If you do not have this problem, what have you done other than fixes I've listed? And if you happened to include a particular color candle and phase of the moon differing from mine even that suggestion would be appreciated. :)

Asked by Gemini 2 years ago

Last reply by SO Lo 1 year ago

  • Archived

Addon: searching foor toolbar addon that allows shortcuts to local applications (not url's)

Hello, I am looking for a toolbar addon that allows shortcuts to local applications. Example, shortcuts to notepad, word, calc etc... on a toolbar (like the firefox [CTR… (read more)

Hello,

I am looking for a toolbar addon that allows shortcuts to local applications. Example, shortcuts to notepad, word, calc etc... on a toolbar (like the firefox [CTRL]+[SHIFT]+[B]-toolbar)

There are launchers and such to launch applications, but I just want a dedicated toolbar for this where I can place shortcuts to firefox tools/utilities on there.

10+ years ago there was an addon for firefox that was a simple toolbar which could handle url's, local applications...anything as long as it could be created as a shortcut on the desktop. But I can't find it anymore it probably got dis-continued.

Any suggestion is very welcome.

Thanks.

Asked by ron_r 1 year ago

Last reply by ron_r 1 year ago

  • Archived

Unable to access Zendesk via Firefox, but can via Incognito Mode

Hi there, I am unable to access Zendesk via Firefox, but can in Incognito Mode. I have cleared the cache, but this has not fixed the issue. Please see attachements. … (read more)

Hi there,

I am unable to access Zendesk via Firefox, but can in Incognito Mode. I have cleared the cache, but this has not fixed the issue. Please see attachements. How do I fix this issue?

Thanks in advance

Salim

Asked by smahmood 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (read more)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 2 years ago

Answered by Dropa 2 years ago

  • Archived

I got this error "initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function"

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/Authentica… (read more)

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/AuthenticationController?FORMSGROUP_ID__=AuthenticationFG&__START_TRAN_FLAG__=Y&FG_BUTTONS__=LOAD&ACTION.LOAD=Y&AuthenticationFG.LOGIN_FLAG=1&BANK_ID=012#) How to resolve this?

Asked by Daxesh Soni 1 year ago

Last reply by Daxesh Soni 1 year ago

  • Archived

Morning,

Morning, I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced o… (read more)

Morning,

I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced over multiple devices and it happens on all of them I am forced to use Edge or chrome to have it work which of course i don't want to do

Asked by mryan101 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

PK not found (e1)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not fou… (read more)

As of two to three days ago (ca 20/05/22) when navigating to a website (regardless of whether it has been previously visited or not) a message appears stating "PK not found (e1)". I have to click it in order to view the website. Sometimes the message also has a checkbox stating "Allow notifications like this from www.example.com to take you to their tab". I am using the latest FFox 100.0.2 and am fairly sure the problem started after the update before the last one (the last one was this morning 22/05/22).

Asked by bdweiler 2 years ago

Last reply by bdweiler 2 years ago

  • Archived

How do i remove hellofresh/chefs plate ads from my browser homepage. Also how do i get rid of the getpocket articles/clickbait. On second thought how do i make it so there is no content on the firefox homepage?

I never want to see this content again and am considering switching browsers. I don't want to see or think about ads, i don't want to know what getpocket is. I don't wan… (read more)

I never want to see this content again and am considering switching browsers.

I don't want to see or think about ads, i don't want to know what getpocket is. I don't want chefs plate and their columbiahouse 2.0 bullshit product. It is absolute trash.

I do not want to see these things. Ever. Again.

If there is no way to remove these things from my browser its time to go back to chrome.

Thanks.

Asked by kwilliston81 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Searching from address bar does not work

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was… (read more)

I am using Firefox version 100.0.1 (64-bit) and whenever I try to search in the search bar it will not provide me with any search results. I stays on the same page it was on before I hit enter and the address for that website reappears. If I click on the drop down menu and select a website, it will take me to that website, unless the website is Google.

Asked by anthony.reed.mt 2 years ago

Last reply by cor-el 2 years ago

  • Archived

WHY do ALL "printscreens" come out black (until after new power-cycle) immediately after using ANY "private browser"?

Find the "switch" that gets "activated" (when using ANY private browser window) that prevents us from using "printscreen" AND...ALL other "printsreen apps" as well (such … (read more)

Find the "switch" that gets "activated" (when using ANY private browser window) that prevents us from using "printscreen" AND...ALL other "printsreen apps" as well (such as "windows snipping tool"). After using ANY private browser, Printscreen just shows an all black screen! Once you've used a private browser window (on a Win 7 desktop)...you no longer have any printscreen ability until after you power-cycle...when it's too late!! Printscreen ALWAYS shows an all black screen!

Try it for yourself on YOUR desktop...regardless of your system!


AARRGGHH!! >:-(

Asked by danemer 2 years ago

Last reply by user104147805413306348376805769878442569366 2 years ago

  • Archived

Search Problems after Latest Update

Hello, I recently updated Firefox to Version 100.0 and Search functionality has been compromised. 1) On a New Tab, even if I place the cursor in the Google search pane … (read more)

Hello,

I recently updated Firefox to Version 100.0 and Search functionality has been compromised.

1) On a New Tab, even if I place the cursor in the Google search pane in the window, anything I type goes directly into the web address bar (sorry I do not know the proper name for the URL text box at the top of the browser.)

2) If I search for "Boston Celtics", the URL box changes to: https://www.google.com/search?client=firefox-b-1-d&q=boston+celtics , but the browser never opens the Google results page, and never goes to a result.

3) The Browser will NOT open google.com. It just freezes

4) Basically, I can no longer use Google, and that is a problem for me.

When I check for Firefox updates, it says that I am up to date.

I would appreciate any guidance you can provide. Without Google search, I will likely be forced to use another browser and I have been a longtime fan of Firefox.

David Pineau

Asked by davidgpineau 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago

  • Archived

CompTIA Website

When i open up https://login.comptia.org i can see the website and it loads then it prompts me to login, but when i click the login button the website goes blank and tur… (read more)

When i open up https://login.comptia.org i can see the website and it loads then it prompts me to login, but when i click the login button the website goes blank and turns all white and i refresh the website and it stays white. I have cleared all cookies and cache, and i have also refreshed firefox.

Asked by eibarra9337 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Interactive I frame is non-responsive and often blurred out on Firefox Browser

Indigo Slate has created an interactive site for our client but on Firefox browsers on both Windows and Mac the interactive I i frames are non-responsive and often blurre… (read more)

Indigo Slate has created an interactive site for our client but on Firefox browsers on both Windows and Mac the interactive I i frames are non-responsive and often blurred out: https://exploresurface.com/#/en-us/touchscreen-display is one example of many on the site we have created. This issue does not occur with Chrome, Opera, or Microsoft Edge.

Asked by bill.jensen 1 year ago

Last reply by bill.jensen 1 year ago

  • Archived

Opening Browser and Opening/singing in on new tabs

I have tried to get help regarding the 2 problems that I feel are related. I use Norton as my security system, they say that Firefox is up to day. When I try to start Fir… (read more)

I have tried to get help regarding the 2 problems that I feel are related. I use Norton as my security system, they say that Firefox is up to day. When I try to start Firefox it takes two or three times clicking on the icon before it stays open. Then when I need to open a new tab to go to a website that I have opened a hundred times, sometimes it will not even open the website and other times it will open but not let me sign in. On the sign in page to error this morning said: Bad Request - "Your browser sent a request that this server could not understand. Size of request header field exceeds server limit."

It will often just say it can't start that page, try again.

The "try again" has been going on for awhile, the Bad Request is new. Please help me with this problem! It is beginning to get annoying.

Thanks for your help. [email and phone# removed from public view]

HJ Feagins

Asked by hjfeagins 2 years ago

Last reply by cor-el 2 years ago