Showing questions tagged: Show all questions

can't pin add-ons to toolbar

Hi. I can't access my add-ons that I installed. When I click on the extensions icon it doesn't open that little menu like it does for other people, but it takes me to 'ab… (read more)

Hi. I can't access my add-ons that I installed. When I click on the extensions icon it doesn't open that little menu like it does for other people, but it takes me to 'about:addons' in a new tab. I also want to pin my addons to my toolbar which is also not working. Please help me out

Asked by Ludwig 3 weeks ago

Last reply by zeroknight 3 weeks ago

ssa.gov account login no longer works on Firefox, but does work on Edge

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message: Bad R… (read more)

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The initial web site is https://www.ssa.gov/. From there I hit "Sign in", and get to https://secure.ssa.gov/RIL/SiView.action using Edge, but get just the error message using Firefox.

There is another route, which is through https://www.ssa.gov/myaccount/. Hitting either account or sign in on that page will work on Edge, but gives the same error message on Firefox.

Asked by Bob G 2 days ago

Last reply by cor-el 2 days ago

Highlighting in PDFs using native tools.

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versio… (read more)

Hello, as of recently Firefox got the new tool to highlight text in the native PDF viewer, and I really enjoyed using it. As of today, I had not updated or changed versions, but I suddenly lost access to the highlight tool option. Refreshing the page didn't work, downloading a new PDF and opening it didn't work, restarting Firefox didn't work, and I haven't seen anybody else have this issue.


Firefox Version> Firefox Developer Edition 125.0 Beta 8 (20240403091602) OS> Windows 11

I don't know if this is just an issue due to it being in beta, or it being on beta 7 but not 8, but either way any solution is appreciated!

Asked by Missing 2 weeks ago

Last reply by zeroknight 2 weeks ago

Mozila Tab

Hi Mozilla Suport teams, i am currently using the mozilla for the developer version and the app runs flawlessly, and i love it. But i have some suggestion for the develop… (read more)

Hi Mozilla Suport teams, i am currently using the mozilla for the developer version and the app runs flawlessly, and i love it. But i have some suggestion for the developer at mozilla to make a tab that can group the tab into a fresh tab like the google chrome has, and since i open so many tab in this browser, i would absolutely love it where the feature of grouping tab is available for me, so i can group them in name and leave it there, rahter than open up more than 10+ tabs in a window. Thank you so much

Asked by nokromanx 4 months ago

Last reply by Paul 4 months ago

Audio problem

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites. The problem is only in the browse… (read more)

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites.

The problem is only in the browser. Audio and video files are perfectly reproduced by the VLC player. There is also sound in the Chrome and Firefox ESR browser.

My actions. 1. Disabled all extensions 2. Clearing history and deleting all cookies

My browser - Firefox Developer edition, version 123.0b9 OS - Debian 12

P.S. I have been using the developer edition for many years. It seems to me more convenient and faster compared to regular Firefox. I really don’t want to delete the customized browser.

I need help with audio in browser...

Many thanks!

Asked by Val_Ery 2 months ago

Last reply by jonzn4SUSE 2 months ago

How to restore cookies which have been deleated by mistake

How to restore cookies which have been deleted by mistake. I have accidently cleared all cookies from the cache. however, some of the important information from one of th… (read more)

How to restore cookies which have been deleted by mistake. I have accidently cleared all cookies from the cache. however, some of the important information from one of the softwares (Zerodha) was stored in the cache as cookies. Now the entire data is lost. How can it be recovered

Asked by Vaidhanathan R 1 month ago

Last reply by cor-el 1 month ago

interface problems

Hi, Mozilla team I hope that you have a great day, straight to the point, my UI sometimes crashes or some components glitch or don't even work as it has to This is a vide… (read more)

Hi, Mozilla team I hope that you have a great day, straight to the point, my UI sometimes crashes or some components glitch or don't even work as it has to This is a video below slowed(I couldn't upload the video).

Asked by mabtheoriginal 4 months ago

Last reply by zeroknight 4 months ago

Firefox being extremly laggy

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIRE… (read more)

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIREFOX doesnot function properly. It's extremly laggy specially when I use YOURUBE . In my earlier HP laptop with 8 GB ram I could use 10-15 tabs at one time .It would still not lag . It could do web development at the same time I could watch youtube tutorials. But now I barely open 4-5 tabs the youtube starts freezing up to the extent that I really get frustrated. Please so something or I will have to switch to BRAVE browser or something.

Asked by MANAS UNIYAL 3 months ago

Last reply by zeroknight 3 months ago

searches in address bar

I do not want my searches to be reflected in the address bar. I believe in prior versions of Firefox there was a checkbox to delete that provision. I'm using Firefox 12… (read more)

I do not want my searches to be reflected in the address bar. I believe in prior versions of Firefox there was a checkbox to delete that provision. I'm using Firefox 123.0 64-bit with Windows 10 and have been through the setting and more tools areas but found no way to remove that function. I did try the about:config suggestions but still have no joy.

Asked by stevespangler2008 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

Is AdBlock scamming all Firefox users, or do you not want their partnership?

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam a… (read more)

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam all users on all sites.

Asked by Benjamin_Minney 3 months ago

Last reply by cor-el 3 months ago

Twitch - Non-Supported Browser Message

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website a… (read more)

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website about "unsupported browser" and to contact browser support to resolve this issue.

Clearing cache, disabling extensions did not work. Using regular Firefox works without issues, only noticed this being an issue after most recent update for Firefox Dev browser.

Side effect as well since update is that any Cloudflare captcha is impossible and all website that use Cloudflare to "authenticate" that I'm human just outright fail or continue indefinitely.

Asked by BiddinWar 3 months ago

Last reply by zeroknight 2 months ago

Firefox reverted back a few years, need to install my old firefox data

After a update my browser was running very slow, I'm not sure what I did but my whole browser, including history and bookmarks and add ons reverted back years. But I have… (read more)

After a update my browser was running very slow, I'm not sure what I did but my whole browser, including history and bookmarks and add ons reverted back years. But I have a whole folder of Old Firefox Data which is from today.

How do I get this back on there and get everything back to normal?

Asked by TheImmortalLowlife 5 months ago

Last reply by cor-el 5 months ago

page has infinite reloading

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite rel… (read more)

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite reloading loop, preventing me from using the website normally.

Asked by elhaddajiotmane 3 months ago

Last reply by zeroknight 3 months ago

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (read more)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Asked by Sanjiyan 2 months ago

Last reply by zeroknight 2 months ago

Firefox Developer Edition starts up at a fixed position and size

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to … (read more)

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to restore size mode (I.e. the window thinks it is maximised). I have followed the steps detailed for this question: https://support.mozilla.org/en-US/questions/1411093 however that does not resolve my issue. This has only started recently after I turned the laptop into a tablet and back again. Once I "restore" the window and then I maximise the window it works as expected. However it is very annoying. Also if I start another instance of Firefox this new instance does not exhibit the same behavior.


Computer: HP Envy OS: Windows 11 with all current updates and as far as I can tell AI is turned off using a group policy.

Asked by graham.harris.1975 2 months ago

Last reply by zeroknight 2 months ago

"Your browser is managed by your organization"

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Devel… (read more)

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Developer Edition (it disapeared for few days but it was back) Deleting the registry key for it (after restart it appeared again)

 I have Avast and Malwarebytes but this has never happened to me before with this anti - virus

Asked by Tadapol 2 months ago

Last reply by jonzn4SUSE 2 months ago