Showing questions tagged: Show all questions
  • Archived

Two unresponsive script messages when starting firefox 26 beta 10

Hi, when I start Firefox 26 beta 10 I get the following two unresponsive script error messages: Script: chrome://global/content/bindings/browser.xml:268 Script: chrome:/… (read more)

Hi, when I start Firefox 26 beta 10 I get the following two unresponsive script error messages:


Script: chrome://global/content/bindings/browser.xml:268

Script: chrome://global/content/bindings/browser.xml:330

I hit continue on both and Firefox starts.

Asked by Jorge 6 years ago

Last reply by Jorge 6 years ago

  • Archived

In FF 27 back button takes me back to the same page I was on when looking at any Google search result link

I am using the Beta version of Firefox (27) but I have seen the same behavior in recent released levels. I enter a search at www.google.com , such as rc heating a… (read more)

I am using the Beta version of Firefox (27) but I have seen the same behavior in recent released levels. I enter a search at www.google.com , such as rc heating and cooling nj I then get a page of results. I click on any result (first one is fine, though an Add, any of them work the same way). I see their page. When I hit the Back arrow to get back to the page of results and try another link, it flashes some google redirect URL on the address bar, and then goes right back to the same page I was on. It always brings me back to the same page I was on. If I click on the Back Arrow button with the right mouse button I see three links in the history for that tab, and I can chose the bottom one to go back to the Google search page: 1) Bergen County Heating & Air Conditioning ... (www.dbheatingandcooling.com/?gclid=CNft9ZLC57sCFel9OgodkWUAqQ ) 2) http://www.google.com/aclk?sa=l&ai=CES...&adurl=www.dbheatingandcooling.com 3) rc heating and cooling nj - Google Search ( https://www.google.com/search?q=rc+heating+and+cooling+nj&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-beta&channel=sb ) When on 1) back arrow causes 2) to flash and I go back to 1), always. I can use the right button to drop down the entire list and if I click on 3) then it takes me back to the search results page. Clicking on 2) also takes me back to #1) , BTW. The Google redirect (#2) is sometimes http://www.google.com/url?sa=... instead of aclk?sa=... depending on which link I click, but it is the same behavior. This does not happen in Internet Explorer (IE 8). I see the redirection URL also flashing by in IE, but the back button works and takes me back to the search results page.

Asked by nt-m 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

Firefox Beta release notes redirect to 404 page

Firefox beta installer offers a link to "Details" when a new version is available. However this link has been broken in the last releases. Version 28 sends me to the foll… (read more)

Firefox beta installer offers a link to "Details" when a new version is available. However this link has been broken in the last releases. Version 28 sends me to the following invalid page: https://www.mozilla.org/en-US/firefox/28.0/releasenotes/

The correct page is: https://www.mozilla.org/en-US/firefox/28.0beta/releasenotes/

Asked by Schiavini 6 years ago

Answered by pmac 6 years ago

  • Archived

Firefox Metro Win8 beta 28 not working

Installed/upgraded Firefox v27 to v28beta to try out the Windows 8 Touch version on my Surface Pro 2. Relaunched via menu link in desktop version. Opened in Metro on my … (read more)

Installed/upgraded Firefox v27 to v28beta to try out the Windows 8 Touch version on my Surface Pro 2. Relaunched via menu link in desktop version. Opened in Metro on my home page ok, but no menu bar/ icon. Closed and reopened using Metro icon. Opened to the start page? where it shows links, history, etc. None of the links worked and there is no menu bar visible. Forced to restart in desktop mode.

Asked by DaDD58 6 years ago

Last reply by DaDD58 6 years ago

  • Locked
  • Archived

How do I go back to firefox not looking like a web designer's first attempt at web 2.0, seriously this looks awful, please fire whoever did this.

Ugh. Even after using the theme restorer add-on, it's still not the same. What have you done, why have you done it? What did making these changes accomplish, honestly? S… (read more)

Ugh. Even after using the theme restorer add-on, it's still not the same. What have you done, why have you done it?

What did making these changes accomplish, honestly? Stylized tabs? No option to turn them off without installing a theme? Why did you mess with the options? The fact that a theme exists just to revert your awful changes means that I'm not the only one that finds having all their settings and layout choices messed with upsetting.

Why mess with the design at all, without asking users to approve it? If you make the browser faster, great, fine. Why does the shape and placement of my tab bar have anything to do with that?

Seriously, who looked at the new design and thought "Yep! That's what we want! Approve it!"? How did multiple people approve this terrible crap?

Asked by marasamune 6 years ago

Last reply by user1068417 6 years ago

  • Archived

numbers showing in arabic not english v29 beta 5

when i open view image info, all numbers show in arabic this problem with firefox v29 beta only i tried v28 and works fine http://img809.imageshack.us/img809/4203/s0z1.jp… (read more)

when i open view image info, all numbers show in arabic this problem with firefox v29 beta only i tried v28 and works fine

http://img809.imageshack.us/img809/4203/s0z1.jpg

Asked by BALTAGY 6 years ago

Last reply by BALTAGY 6 years ago

  • Solved
  • Archived

Since upgrading to 29. Firefox snags with a beachball that spends for seconds. How can I prevent the snag?

There were two upgrades very close together. I upgraded and now have 29.0. No matter whether I'm going to an address, typing into a box, or waiting for a website to load,… (read more)

There were two upgrades very close together. I upgraded and now have 29.0. No matter whether I'm going to an address, typing into a box, or waiting for a website to load, the Mac "beach ball" will spin for a few seconds before loading. I use the default theme. I have minimal - (Xmarks and Trend micro), which weren't a problem before. Is there something I can do besides disabling the add-ons?

Thanks in advance for your help.

Asked by Chideb 6 years ago

Answered by Moses 6 years ago

  • Archived

for support.mozilla.org i had signed up with an email account that i no longer use

for support.mozilla.org i had signed up with an email account that i no longer use. i cant remember the password to it and want to change it to my current email, who/how … (read more)

for support.mozilla.org i had signed up with an email account that i no longer use. i cant remember the password to it and want to change it to my current email, who/how do i contact to ask them to merge this account I just made "Noitidart2" with my old account "Noitidart" but using the email on my "Noitidart2" account?

Asked by Noitidart2 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

HOW TO FIX java.lang.NullPointerException ERROR FOR FIREFOX 29.0

I am continuously getting the following error when I click on a certain field of a particular site. PLEASE ASSIST ME IN FIXING THIS ISSUE STEP BY STEP IF POSSIBLE An Err… (read more)

I am continuously getting the following error when I click on a certain field of a particular site. PLEASE ASSIST ME IN FIXING THIS ISSUE STEP BY STEP IF POSSIBLE

An Error Occurred: Exception while calling encodeEnd on : {Component-Path : [Class: org.ajax4jsf.framework.ajax.AjaxViewRoot,ViewId: /system/DDPIndex.jsp][Class: javax.faces.component.html.HtmlForm,Id: _idJsp2][Class: javax.faces.component.UINamingContainer,Id: leftmenu][Class: org.apache.myfaces.component.html.ext.HtmlPanelGrid,Id: _idJsp8]}

Caused by: java.lang.NullPointerException - Cannot get value for expression '#{NavigationMenu_backing.panelNavigationItems}'

Asked by manva 6 years ago

Answered by Madasan 6 years ago

  • Archived

FF29, 30now crash everyday. Reinstalled WINDOWS still crash.

It's a few weeks already. Every single day I have multiple crashes. In fact now I have to type in notepad in case firefox crash suddenly. I thought it was flash and anot… (read more)

It's a few weeks already. Every single day I have multiple crashes. In fact now I have to type in notepad in case firefox crash suddenly.

I thought it was flash and another addon but no. Due to some reason I reinstalled windows and it still crashes. Now my firefox is 30 beta with only adblock plus and flash active. I read somewhere to disable hardware acceleration but it didn't help. I've been using firefox since I don't even remember, 0. something?? This is the first time I'm seriously considering change. Please, please help.


Submitted Crash Reports Report ID Date Submitted 4734912a-3f3b-4b16-bc96-c7ce169ff2fa 5/3/2014 12:05 AM bp-7e33f86f-7880-4c52-81da-d2d782140503 5/2/2014 11:59 PM bp-1a9cfb9b-40f1-4949-a845-b32b92140502 5/2/2014 3:35 AM bp-c594ead1-dbd2-4466-a817-ea1992140502 5/1/2014 11:39 PM bp-03690885-3e43-4f7a-a1f6-7a5222140502 5/1/2014 9:49 PM bp-7bc39222-25ae-4dd6-86d9-017dd2140502 5/1/2014 9:42 PM 84e53a4c-2db0-4562-b32b-a80f84daa9d2 5/1/2014 9:16 PM bp-7a653189-0797-4d52-aa01-b563e2140502 5/1/2014 9:13 PM bp-e3c182ba-6fc8-407b-bdc8-5c7a42140501 4/30/2014 11:02 PM bp-5c18feff-34da-41ee-aaf3-70c1c2140430 4/29/2014 10:31 PM bp-ea409f81-5747-4389-820c-f95fa2140429 4/29/2014 2:38 AM bp-9fb55881-0e91-47f2-a671-13fc32140429 4/29/2014 2:17 AM bp-1088bb06-62ea-41de-b5b2-6d10a2140429 4/29/2014 2:17 AM bp-69e5a59b-0e19-4617-a23d-fb9c52140428 4/27/2014 9:59 PM bp-fb878fa1-0ea7-45cf-95d7-450f32140427 4/27/2014 12:46 PM bp-dc2c5fdd-7ee0-440a-984e-da8cd2140427 4/27/2014 12:44 PM bp-94c518ef-e659-4e85-b144-029fa2140427 4/27/2014 12:44 PM bp-697d71dd-0422-4678-80fc-29de62140427 4/27/2014 12:36 PM bp-343618ff-0191-483d-a2ec-93d562140427 4/27/2014 9:09 AM bp-fce88d8a-40c6-4584-9be3-e26132140427 4/27/2014 8:43 AM

Asked by Afya 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

I installed it on a new computer and my password would not work for linking, now I can't log in on any of my devices and reset email does not get sent?????

I have a new computer. I have installed beta. I run beta on 2 other computers a tablet and my phone. It instructed me that I needed to unlink other devices and start o… (read more)

I have a new computer. I have installed beta. I run beta on 2 other computers a tablet and my phone. It instructed me that I needed to unlink other devices and start over. My credentials will not work and a reset email is not being sent. I would like to get my devices logged in and linked again. If it isn't possible I will reluctantly move back to Explorer. Mozilla has been so easy to use until now???? Very frustrating.

Asked by bizebill 6 years ago

Answered by guigs 6 years ago

  • Archived

Unable to play YouTube videos!!

With all due respect, Problem: YouTube videos not streaming on Firefox. Error Message displayed:- "an error occurred, please try again later". Specifications: Mozilla Fir… (read more)

With all due respect, Problem: YouTube videos not streaming on Firefox. Error Message displayed:- "an error occurred, please try again later".

Specifications: Mozilla Firefox Version 31 beta 7. Windows 8 64 bit.

Procedures I've followed to resolve problem: 1)Started Firefox in safe mode. 2)Reset Firefox. 3)Uninstalled Firefox using "YOUR UNINSTALLER". 4)After uninstalling Deleted folder: C:\Users\admin\AppData\Roaming\Mozilla 5)Re-installed Firefox. 6)Uninstalled Google Chrome. 7)Updated Adobe Flash Player. 8)Updated Shock wave Player. 9)Deleted and Re-installed Adobe Flash Player and Shock wave Player.

NO RESULT FORM ABOVE PROCEDURES

Failure attempts: 1)Tried to delete/remove Addons, But unfortunately there is no option for removing or deleting Addons. and that is annoying!

As diagnosed by myself: The problem might be because of some Addons but I am unable to delete any addon.(Not Sure) YouTube is streaming videos in Google Chrome and IE.

Need Some Expert Advise. Thanks in advance, Warm Regards.

Asked by Rishabh 5 years ago

Last reply by guigs 5 years ago

  • Solved
  • Archived

Many many videos refuse to play; they load but give error on play

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing video… (read more)

I recently made Firefox my default browser, in lieu of Chrome, mainly just for variety and to keep abreast of things; no biggie. There are numerous problems playing videos. I recently solved one big issue, where videos would play but NOT in fullscreen at foxsports.com/foxsportsgo, by disabling hardware acceleration, as suggested under Firefox Help. Thank you. Yes, I've read pretty much ALL of Firefox's canned help suggestions on the topic of video playback problems but I haven't got a solution. I did try doing the master reset as suggested, but it was to no avail. I checked and I have the latest Flash Player plug-in, 15.0.0.189. It's set to Always Activate. I haven't problems with any videos playing when using Chrome. I experienced a number of sites and video play problems but here I'll focus in on just one: a video appears and it seems to have loaded Ok since it shows a frame (a teaser, not the 1st frame); but when I click Play it says, "An error occurred, please try again later" and there's a "Learn More" link. Following that link, the subsequent page says I should wait 30 minutes and then try playback again. That's a crock. As a sample of this problem, go to http://davidblaine.com/video/street-magic and click any of the videos. They all consistently fail for me with that singularly unhelpful generic error message!

[Edit] I just now noticed/realized that I'm on the beta update channel, and just in case that fact is contributing to these video problems, I've uninstalled v34 and installed v33.0.3. But the cited playback problem persists despite the version fallback.

Asked by joeybingo 5 years ago

Answered by guigs 5 years ago

  • Archived

New firefox sync does not send verification email. I'm locked out.

Once I installed the FirefoxDeveloperEdition, I tried to sync my datas, but noticed it didn't work. I dug a little and found there is a brand new Firefox Sync (maybe tryi… (read more)

Once I installed the FirefoxDeveloperEdition, I tried to sync my datas, but noticed it didn't work. I dug a little and found there is a brand new Firefox Sync (maybe trying an old Firefox Sync account could notify the user it cannot add any new device).

So I followed the support article in order to migrate and disabled my old Firefox Sync first. Then I tried to register a new account, and I'm stuck at the email verification step. I click on the “send verification email” but I don't receive anything.

Now I cannot sync anything for two days, and can't figure what's wrong. I use the same email as this “mozilla support account”. I forgot my password so I did request for a password modification and received the email. Everything seems to work so far. Except for Firefox Sync.

Did I miss something ?

Asked by loranger 5 years ago

Last reply by loranger 5 years ago

  • Solved
  • Archived

Bug? Firefox, Silverlight and big resolutions

Hi, We are a company with Firefox 24 deployed to more than 2000 PCs. We have an Intranet app made with Silverlight working ok with this Firefox version. But now we want t… (read more)

Hi,

We are a company with Firefox 24 deployed to more than 2000 PCs. We have an Intranet app made with Silverlight working ok with this Firefox version. But now we want to update to Firefox 33 and testing it we've found that it doesn't work with the Silverlight app with big monitors. It seems to be related to the resolution of the monitor, or at least, to the size of the Firefox window. The problem is that the mouse pointer doesn't seem to be pointing where it is. It's better explained in this screencast, where you can see that in a 1024px Firefox window it works OK, but when it's 1920px it doesn't work: https://www.youtube.com/watch?v=DA9DLYc-vpE

We tried different versions of Silverlight, currently 5.1.30514.0 I don't know in which Firefox version it started to appear this bug. With Internet Explorer it works.

Any idea?

Asked by Dimas 5 years ago

Answered by Dimas 5 years ago

  • Archived

applescript can't get name of front window

The AppleScript support seems broken or unreliable (at least on OSX 10.10.1). For example, this little, very basic script worked in Firefox 33 but now (34?, 35 or 36) NOT… (read more)

The AppleScript support seems broken or unreliable (at least on OSX 10.10.1).

For example, this little, very basic script worked in Firefox 33 but now (34?, 35 or 36) NOT anymore:

tell application "Firefox" name of front window end tell

==> error "plugin-container got an error: Can’t get name of window 1." number -1728 from name of window 1


Hint: If you check the output of the next applescript snippet, you see that the 'windows' don't even get a correct id.

tell application "Firefox" windows end tell

Asked by emelin 5 years ago

Last reply by emelin 5 years ago

  • Archived

Why can't I start a conversation with Firefox Hello?

When I click on the hello icon the popup shows up but then nothing happes when I click on start converstation or when I try to register or login, the buttons seem to be d… (read more)

When I click on the hello icon the popup shows up but then nothing happes when I click on start converstation or when I try to register or login, the buttons seem to be dead.

Asked by mrt181 5 years ago

Last reply by guigs 5 years ago