Showing questions tagged: Show all questions

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (read more)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Asked by qaterra 4 days ago

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (read more)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Asked by Nafi 4 days ago

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (read more)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Asked by yamunavrb1999 4 days ago

Spellchecking webmail

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS w… (read more)

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS webmail with one of my own accounts. Neither work. BUT using the same accounts with Chrome I CAN check spelling in email windows as I type. This problem hasn't been raised for some time but I have noticed old posts that give options that didn't work. I don't want to get my friend (who is elderly and easily confused) to convert to Chrome but will have to bite that bullet if a solution isn't available.

Asked by beb25hex12 4 days ago

Petco website while using Firefox is broken

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It … (read more)

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It jumps on and off about 100 times a minute and never stops. This does not happen on all other browsers. Something is wrong somewhere. When trying to log into Petsmart.com from a desktop, something different happens. It does completely load but when I try to log in, it will not log me in! I am able to log in on all other browsers. The third website, Rakuten.com, same thing happens like Petsmart.com . It loads but when trying to log in Rakuten.com I get: Oops. There was a problem. Please refresh page and try again. BUT AGAIN, I am able to log on on ALL OTHER BROWSERS. Is there a fix for this for Firefox? Please let me know if you can fix this or this is the way it will be for these websites. I have been using Firefox for years and like it the best! Never had this problem. Thanks!

Asked by Dollydoo 4 days ago

Is html5 broken since Version 100?

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more. Chr… (read more)

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more.

Chrome and Edge still ok.

It seams the the canvas update fails.

Any suggestions? What can I do to find out more? I can provide a test access, if this helps.

Regards TAB

Asked by Tillmann Basien 4 days ago

Can't open stack overflow

At some point firefox became unable to reliably open stackoverflow.com In network it says "Receiving data" and then nothing really happens Works fine in other browsers I … (read more)

At some point firefox became unable to reliably open stackoverflow.com In network it says "Receiving data" and then nothing really happens Works fine in other browsers I reinstalled, but it still didn't help

Asked by zhenya8915 1 day ago

loading on firefox to new think pad

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address … (read more)

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address that resides on my old mac and setting up a new account with the password shown as high security password and then it asked for the code that was sent to my old mac with the email address that is the same that I'm trying to create on new think pad .I was able to get the code and when Ientered it a message appeared stating problem. I retrieved the code within3 minutes of it being sent . what do I need to do to get set up on my new think pad?

Asked by krnorton 4 days ago

searching on google is causing my computer to disconnect from my router

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection t… (read more)

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection to my router would begin to disconnect and reconnect every 5 seconds. I've verified this by having command prompt keep a continuous ping to my router (ping 192.168.1.1 -t). The problem still happens in troubleshoot mode, and with all extensions and add-ons disabled. It doesn't happen from other search engine websites (bing), and it doesn't happen in other google services (gmail, google maps, youtube) or is caused by the Google homepage. I also don't have this issue when doing a Google search on other browsers. The only way I've found to fix it is to close Firefox, let the cache clear, and reopen the browser with any Google search tabs closed. I've only noticed this issue recently, and as Firefox has been my main browser for the last decade, and Google my primary search engine, I'd be extremely appreciative if I could get some help finding and fixing the cause of this.

The attached image is the ping timeouts cause by making a search on Google.

Asked by spyspiv 6 days ago

Malwarebytes blocks Firefox as malicious site?

I use windows10 32 bit on an HP G2 small form factor desktop. Today I got an error message from the malwarebytes app that it had blocked a web page. When I looked at the … (read more)

I use windows10 32 bit on an HP G2 small form factor desktop. Today I got an error message from the malwarebytes app that it had blocked a web page. When I looked at the app protection record I saw multiple instances of it blocking firefox.exe (see attached). The report mentions multiple instances of the app fox.exe being blocked on port 443 with different ip addresses and connection listed as "outbound". I am not very knowledgeable about the web, so some help would be great. The report goes back into January although today was the first time I saw the pop up warning. I only have 2 extensions installed and as far as I know they are legit. Any ideas on what I should do?

Asked by lewynld 19 hours ago

password not sync

hi my name is Mansour i have a problem , myfirfox is recently restart and when i open it again wants to login to my profile and when i login all of things is sync but al… (read more)

hi my name is Mansour i have a problem , myfirfox is recently restart and when i open it again wants to login to my profile and when i login all of things is sync but all of my saved password is not sync. i do any thing which is coming but its not coming pls help me i have a important data into my passwords thanks

Asked by molanagizadeh 6 days ago

Local storage event listener not working

Hi I have a sandbox iframe which is hosted by various websites. Lets assume that this iframe is loaded like this: <script src="https://example.com/wie.js"></scri… (read more)

Hi

I have a sandbox iframe which is hosted by various websites. Lets assume that this iframe is loaded like this: <script src="https://example.com/wie.js"></script> I have already added 'allow-scripts allow-forms allow-modals allow-same-origin allow-popups allow-popups-to-escape-sandbox allow-storage-access-by-user-activation' at sandbox. I also use document.requestStorageAccess() from inside the iframe and I set event listeners for the storage like this: window.addEventListener('storage', onStorageFunc, false);. From the iframe a popup window is presented when user clicks a specific button and the popup opens at lets say at this url "https://paypal.com". After user navigation on popup, paypal at the end of the flow redirects user to this url "https://example.com/success". At this point when user is navigated to /success I add some data to local storage which I expect to trigger the storage event listener and the onStorageFunc to run. This doesn't happen, while in other browsers it works as expected. Since both popup and iframe are under the same url (https://example.com) and I have used requestStorageAccess, I would expect this to work normally. Can you please help me to find out what is going wrong here? In the past I had the same problem but it was fixed when I added 'requestStorageAccess' and 'allow-storage-access-by-user-activation'. Now I can see it happening again.

Asked by wolfskinn 14 hours ago

Hide content of notifications when using alerts.useSystemBackend

I have alerts.useSystemBackend set to true, so that notifications received by tabs that send notifications are displayed as system notifications instead, so they won't di… (read more)

I have alerts.useSystemBackend set to true, so that notifications received by tabs that send notifications are displayed as system notifications instead, so they won't disappear after a while and instead are displayed in the notification center. Is there a way to not show the content of the notification, maybe even hide the source website? https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-02-07-01-02-18-973853.png Firefox Beta 110.0 Windows 10 21H2 Build 19044.2486

Thank you!

Asked by Maria 13 hours ago

Web Developer Tools - How to change font family for inspector HTML elements

If I have the inspector open from Web Developer tools, I can see the HTML elements presented under that tab. Is there anyway in Firefox's configuration settings that we c… (read more)

If I have the inspector open from Web Developer tools, I can see the HTML elements presented under that tab. Is there anyway in Firefox's configuration settings that we can change the font-family for the HTML view under this Inspector area? (not globally for all of Firefox). If so, where or how can we make the adjustment?

Asked by kensley.lewis 3 days ago

Lost Bookmarks

My hard drive died and got a new computer with Windows 10-22H2. All the data from the old PC was transferred to the new one. I use earthlink.net for email. All my book… (read more)

My hard drive died and got a new computer with Windows 10-22H2. All the data from the old PC was transferred to the new one. I use earthlink.net for email. All my bookmarks are gone. How do I retrieve them?

Asked by t-con 6 days ago

Excessive RAM usage

Firefox it seems to be using excessive amounts of ram as pictured. I only have a few tabs open and two add ons installed when I took that screenshot. Any help would be ap… (read more)

Firefox it seems to be using excessive amounts of ram as pictured. I only have a few tabs open and two add ons installed when I took that screenshot. Any help would be appreciated, thanks in advance. I can end task to the excessive task but want a more permanent solution.

Asked by Mikzila 3 days ago

Local storage event listener not working in Firefox

I have a sandbox iframe which is hosted by various websites. Lets assume that this iframe is loaded like this: I have already added 'allow-scripts allow-forms allow-modal… (read more)

I have a sandbox iframe which is hosted by various websites. Lets assume that this iframe is loaded like this: I have already added 'allow-scripts allow-forms allow-modals allow-same-origin allow-popups allow-popups-to-escape-sandbox allow-storage-access-by-user-activation' at sandbox. I also use document.requestStorageAccess() from inside the iframe and I set event listeners for the storage like this:

window.addEventListener('storage', onStorageFunc, false);. From the iframe a popup window is presented when user clicks a specific button and the popup opens at lets say at this url "https://paypal.com". After user navigation on popup, paypal at the end of the flow redirects user to this url "https://example.com/success". At this point when user is navigated to /success I add some data to local storage which I expect to trigger the storage event listener and the onStorageFunc to run. This doesn't happen, while in other browsers it works as expected.

Since both popup and iframe are under the same url (https://example.com) and I have used requestStorageAccess, I would expect this to work normally. Can you please help me to find out what is going wrong here? In the past I had the same problem but it was fixed when I added 'requestStorageAccess' and 'allow-storage-access-by-user-activation'. Now I can see it happening again.

Asked by wolfskinn 7 hours ago