twitch and 120 FPS stream/video

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped … (read more)

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped flames)

-- Video decode uses only 60-80% in both browsers -- On Windows 8.1 i have skipped flames but no see freezes (Old pc) -- I try default firefox (clean install, w/o addons etc) - without results.

What suggestions?

Asked by nyz 6 days ago

Links and custom links now open in tab instead of being handled by Windows OS.

I detected recently a change in behaviour that is annoying me quite a bit. I do not know where to change such behaviour. It concerns examples such as : A link like "file:… (read more)

I detected recently a change in behaviour that is annoying me quite a bit. I do not know where to change such behaviour. It concerns examples such as :

A link like "file://path_to_some_folder" used to open Windows Explorer and now opens a new tab.

A link like "thunderlink://blahblah" used to open the associated application just like that. Now it first opens a new tab before doing so. Leaves me with lots of unnecessary tabs (only having "thunderlink://..." in their titlebar).

I assume it is the one or the other default setting that changed, but I cannot figure out how to restore the original behaviour.

Asked by firefox1342 6 days ago

Firefox extends onto 2nd display when window is maximized.

Firefox Browser 89.0b6 (64-bit) Developer Edition Windows 10 Pro 20H2 Build 19042.804 Feature Experience Pack 120.2212.551.0 I currently have two displays connected, the … (read more)

Firefox Browser 89.0b6 (64-bit) Developer Edition Windows 10 Pro 20H2 Build 19042.804 Feature Experience Pack 120.2212.551.0

I currently have two displays connected, the 2nd display is positioned above my primary display, the two displays are arranged as such in the Display settings.

With Firefox open on my primary display; if the window is Maximized, it extends several pixels beyond the top of the screen and onto the second display above.

If I go into Display settings and rearrange the displays so that Windows behaves as though the 2nd display was actually to the right of the primary display, maximized Firefox windows to do not extend onto the 2nd display.

From what I have observed (a handful of various browsers, notepad++, office applications, adobe reader, explorer, cmd, and other miscellaneous software), this seems to be specific to Firefox.

It appears to be that Firefox is drawing itself slightly beyond the top of the desktop when maximized.

It is enough to cover approximately the lower two thirds of the information in the 'status bar' area of the windows on the 2nd display.

Is this a known issue? Is there some a way to fix this? Is this somehow not an issue with Firefox despite it only happening with Firefox?

Any help is appreciated.

Asked by jacob18 6 days ago

Scxript running in background slows or stops Firefox Running

Hi Sript from an unknown source is causing either slowing or stopping browser how do Identify and stop the scrips Computer Lenovo Desktop Op Sys … (read more)

Hi Sript from an unknown source is causing either slowing or stopping browser how do Identify and stop the scrips

Computer Lenovo Desktop Op Sys Win !0 Browser Firefox

All are upto date

Thanks Roy

Asked by rwbg04774 6 days ago

On the file icon...email link should show yahoo.com not hotmail.com please update

Please change the email link on the File icon to my yahoo account instead of hotmail. I have no idea how to do it. [Personal information removed by moderator. Please rea… (read more)

Please change the email link on the File icon to my yahoo account instead of hotmail. I have no idea how to do it.

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by Jeanne's Computer Account 6 days ago

Custom Header/Footer options no longer in print settings.

There used to be header and footer settings in the older page setup option for date/time, page of page, etc. Now you have to change where you want this in the about:conf… (read more)

There used to be header and footer settings in the older page setup option for date/time, page of page, etc.

Now you have to change where you want this in the about:config. Would be nice if this option was in the print settings dialogue.

This is more of a request than an issue. As I was able to change how I wanted the pages to print using the about:config method and setting up the header and footer there.

Asked by arugula 6 days ago

Bitwarden Pop-Up closes ind Touch Mode

Dear all, I recently have a problem with the Bitwarden Addon (1.49.1) and Firefox (88.0) on Windows 10 with my Surface Pro 7. When I activate the the addon the window pop… (read more)

Dear all,

I recently have a problem with the Bitwarden Addon (1.49.1) and Firefox (88.0) on Windows 10 with my Surface Pro 7.

When I activate the the addon the window pops up and when I then tap on something in the window, for example, the settings or the field for password entry, then the extension closes.

This happens only in touch mode, when I tap on the windows. When I use a mouse or a pen it doesn't close.

There are some workarounds like open the addon in new windows or opening the virtual keyboard from the tray. But it has worked very well for a long time. Also in other chromium based browser it works still.

I contacted the Bitwarden Support and they could reproduce the problem, but are not able to fix it, because it has something to do with the particular environment for the add-ons in Firefox.

Is there something in the settings, which coud fix the problem or is it possible that it will be fixed in another update?

Best regards,

Sascha

Asked by sascha6 5 days ago

How do I change my default youtube account without changing my main gmail one?

So I have several accounts logged-in in Gmail: /u/0 <- my main one /u/1 /u/2 /u/3 ... but in Youtube I always used my /u/1 account, I have all my playlists there, etc… (read more)

So I have several accounts logged-in in Gmail:

/u/0 <- my main one /u/1 /u/2 /u/3

... but in Youtube I always used my /u/1 account, I have all my playlists there, etc.. and I want to have my /u/1 logged-in there as the main one while I also have my /u/0 as the main one in Gmail. I come from Opera and I didn't have any problem doing this, I just log-in in the desired order in Gmail, and then I log-in in Youtube with the account that I want. But in Firefox it links my gmail with my youtube, so if I log-out my /u/0 in youtube, it also logs out from Gmail. So when I put the /u/1 on first place in youtube it alter the order in my Gmail and /u/1 becames the main one.

How can I set it up correctly in Firefox? it is not a Gmail/Youtube problem, but a Firefox problem, since I can do it as I want in other browsers.

Thanks.

Asked by fuarrkk 5 days ago

Lost tabs after refresh

Recently having problems with very slow running and freezing so performed a refresh. Now I seem to have lost all my tabs that automatically opened when starting Firefox. … (read more)

Recently having problems with very slow running and freezing so performed a refresh. Now I seem to have lost all my tabs that automatically opened when starting Firefox. Can I get them back from the Old Firefox Data folder that the Refresh process created on my Desktop or do I have to start again and remember all 78 tabs that used to be on my Home Page?

Asked by MarkHowes 5 days ago

"MOZILLA_PKIX_ERROR_CA_CERT_USED_AS_END_ENTITY" AND "MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT" firefox errors codes

Hello, I use ubuntu studio live CD 20.04.1 LTS with Firefox browser. I use a Teltonika RUT240 router to access internet and for others purposes. i got 2 firefox errors co… (read more)

Hello,

I use ubuntu studio live CD 20.04.1 LTS with Firefox browser.

I use a Teltonika RUT240 router to access internet and for others purposes.

i got 2 firefox errors codes, described here after : https://community.teltonika-networks.com/32375/rut-240s-cli-not-functional-connect-potential-security-issue

What should i do to securely access my router, and to solve definitely theses 2 errors ?

Thanks for your support,

Asked by Djailz 5 days ago

Firefox blank search problem

Whenever I search something like google yahoo other site, So i don't show anything Screen blank I restart , reinstall , safe mode, delete all files , but nothing happene… (read more)

Whenever I search something like google yahoo other site, So i don't show anything Screen blank

I restart , reinstall , safe mode, delete all files , but nothing happened

But my localhost perfectly work

How to fix this issue


linux 

Firefox version letest 78.10.0esr

Sorry for my bad English

Asked by pt19278 5 days ago

I just purchased Firefox VPN yesterday

I just purchased Firefox VPN yesterday. I was able to get the icon and turn on and off the VPN when needed. Now the icon is gone and I can not find out how to control my … (read more)

I just purchased Firefox VPN yesterday. I was able to get the icon and turn on and off the VPN when needed. Now the icon is gone and I can not find out how to control my VPN. I would like to get the Icon back and to also get the VPN working again.

Asked by matt88828 5 days ago

Youtube Freezing on video change

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or whe… (read more)

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or when an ad pops up while watching a video(normally I run uBlock, but I disabled all add-ons), but this is random and wont happen on at times. I am currently using Waterfox and have 0 issues, but Waterfox is not supported fully for Amazon Prime Video.

I have done the common things such as updating to the latest release, reinstalling the browser, refreshing the browser, disabling all add-ons, updated drivers, disabled hardware acceleration, reinstalled windows but the issue does seem to be persistent.

Even after a clean install of Windows & an install the latest Firefox the issue cropped up.

I did use Firefox's performance recorder to capture When viewing under ""Waterfall"" The main large recorded events are DOM Event and when expanded has Promise Callback When viewing under ""Call Tree"" The largest event is MediaSource.isTypeSupported

I did save the recording so it can be viewed as I do not understand the details.

I know this is not a hardware issue as I also duel boot LMDE4 and have 0 issues using Firefoxwhen in Linux and if it were a hardware issue I would expect to have problems in linux as well as when using Waterfox in windows.

I have stress tested my GPU and have had 0 issues. I can upload the Performance Recording if needed.


My Hardware is. i5 6600K 32GB 3000Mhz RAM GTX1080 1TB NVMe SSD.

Asked by Grayfox 5 days ago

Firefox won't load on Macbook M1 using Guest User

We use the Guest User to login to checked out iPads to students. We are using Macbook Airs with the M1 chip. When trying to use Firefox I received the error message "you … (read more)

We use the Guest User to login to checked out iPads to students. We are using Macbook Airs with the M1 chip. When trying to use Firefox I received the error message "you don't have permission to open the application". I received this message for Google also. So I uninstalled both apps under my admin login and reinstalled with the latest versions. I also updated the MB Air to the latest Big Sur version. Google was able to load without a problem. Firefox on the other hand will not load. It bounces once in the dock and then doesn't continue to load. I logged back in with my Admin user and changed the permissions to see if that worked and Firefox still won't load. So I tried to lower the Security setting for the MB Air and that also did not work for Firefox.

Any suggestions on what else to try?

Thanks in advance.

Asked by kfkoerner 5 days ago

search feature did not work for Hertz

I wanted to check a Hertz reservation. I typed Hertz into the Firefox bar at the top and selected the first entry that had the Hertz logo followed by https:\\www.Hertz.… (read more)

I wanted to check a Hertz reservation. I typed Hertz into the Firefox bar at the top and selected the first entry that had the Hertz logo followed by https:\\www.Hertz.com. I clicked that entry and only a white page came up. I tried reloading and nothing happened. Eventually, I opened a new window and again typed Hertz in the bar. This time i scrolled way down and found a google symbol next to the word Hertz. I clicked that and it worked. How can I automatically search with Google so that I don't have trouble accessing sites?

Asked by peggywarner 5 days ago

Where did my extension go?

I had a YouTube download installer that worked great. I used it yesterday. Today the button is gone from all my Firefox YouTube pages. Nothing changed It’s just gon… (read more)

I had a YouTube download installer that worked great. I used it yesterday. Today the button is gone from all my Firefox YouTube pages. Nothing changed It’s just gone. It says it’s enabled, when I look at my list of extensions, so I can’t re download or install. Firefox says it’s there. But it’s just gone. What do I do?

Asked by aborman 5 days ago