Showing questions tagged: Show all questions

disable the force restart

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'… (read more)

I hate being forced to restart my firefox following an update that I didn't ask for. It's particularly annoying when I'm on a video-conference and I start a search and I'm forced to come back to the conference, wait for them to accept me again, etc...

At a minimum, an option should be offered to disable the restart (I didn't find any).

Thank

Asked by firefox2119 7 hours ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 5 hours ago

update 102.5.0 and 102.5.1

hello following update 102, I can no longer consult my files or my messages received. the messages being received are displayed as a notification at the bottom of the scr… (read more)

hello following update 102, I can no longer consult my files or my messages received. the messages being received are displayed as a notification at the bottom of the screen but it is impossible to consult them. However in "troubleshooting mode" no worries.

Thanks for your help

Asked by chaibikais 1 hour ago

Video Audio Delay

Hello, When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stut… (read more)

Hello,

When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stutter or anything, just no audio right after loading a video or playing it again after pausing.

Ive tried other video sites also and the same problem occurs there.

This computer is running a intel i3 12th gen with hdmi cable to a sony tv

Asked by DAAH 4 days ago

Huion tablet pen not working with Firefox!

Hello! Sites like Gartic Phone and Whiteboard Fox do not respond to my Huion tablet pen. I don't think Firefox recognizes the pen as a drawing device. I have done some t… (read more)

Hello! Sites like Gartic Phone and Whiteboard Fox do not respond to my Huion tablet pen. I don't think Firefox recognizes the pen as a drawing device.

I have done some troubleshooting and have figured out that this is a Firefox specific issue: Google Chrome and Microsoft Edge both respond to my pen on those sites. I saw another person was struggling with this exact same issue, but the thread was archived with no response.

How do I fix this? Was there something I missed in the settings?

Asked by nuhmcat 3 days ago

Google Docs editor broken

The last couple of days the Google Docs editor is semi-broken. Specifically, most of the tabs near the top have no text in them. They're just white boxes. On the other ha… (read more)

The last couple of days the Google Docs editor is semi-broken. Specifically, most of the tabs near the top have no text in them. They're just white boxes.

On the other hand, I can type text into the editor as normal.

The problem does not occur in Chromium-based browsers such as Chrome and Brave.

I'm working with Firefox on Windows, and Firefox reports it's up to date.

I've attached a cropped screenshot showing the problem.

Asked by john558 1 week ago

Last reply by john558 6 days ago

Firefox Constant Updates??

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and g… (read more)

I am updated to the latest Firefox. Every time I close Firefox out and then come back, it does the whole new update spiel all over again and I have to go through it and get rid of that new little weird tab thingy. If it was a one time thing, there'd be no problem but this happens EVERY SINGLE TIME since the last update. What do I do?

Asked by Andie Kandie 5 days ago

Save path dosent remember

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome … (read more)

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome when i double click i get drop down with paths i allready used so i just pick instead type every time (it can be frustrating because sometimes i mistype)

Image shows best what i mean :)

Asked by neocro44 5 days ago

Last reply by neocro44 3 days ago

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc 5 days ago

I was having problems with WWF on FB a few days ago. I think it's their problem after I cleared my cache and temp files. But now Firefox won't recognize me and I have to log into all of my programs like it's the first time (i.e., Insta, LinkedIn, etc.)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc. Dee … (read more)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc.

Dee

Asked by dee0015 3 days ago

Last reply by dee0015 3 days ago

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (read more)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Asked by lyleleverich 1 week ago

Last reply by lyleleverich 4 days ago

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 4 days ago

Last reply by Cowgirl_in_the_Sand 4 days ago

can not get webcam to work with firef ox and facebook

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but … (read more)

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but can not see the other person it says g he has joined but i can not see them works in Chrome I tied disableing all my extemntions and turning off everything reinstalled the camera reinstalled forefox and can not see the other person

Asked by Mary 1 week ago

Last reply by Mary 5 days ago

I recently refreshed firefox, now cannot get english only in twitch.

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch … (read more)

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

Asked by Me and Skinner 5 days ago

Last reply by Me and Skinner 5 days ago

The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking on Macbook Pro

09 Nov. 2022 The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking (https://www.fedex.com/fedextrack/system-error?trknbr=004262400138295… (read more)

09 Nov. 2022

The latest Firefox version 106.0.5 (64-bit) is not working with Fed Ex Ground tracking (https://www.fedex.com/fedextrack/system-error?trknbr=004262400138295,004262400138301) on Macbook Pro, OSX 10.13.6. Previous FF version was working. Chrome & Safari browsers are working.

" Unfortunately we are unable to retrieve your tracking results at this time. Please try again later. "

This for the last couple of days.

Clint R Crick

[email-removed] Ph: [phone number-removed]


Computer:

MacBook Pro (17-inch, Late 2011)

Processor: 2.5 GHz Intel Core i7

Memory: 10 GB 1067 MHz DDR

Mac OS High Sierra

OSX 10.13.6 (17G14042)

Serial No. C02GL022DW48

Asked by clintcrick 3 weeks ago

Last reply by clintcrick 6 days ago