I cant set firefox to open my previus session.

I really want to keep all my tabs and have this setting on but its disabled. I was configurating this pc via "privasy.sexy" scripts and my best guess is that "disable tel… (read more)

I really want to keep all my tabs and have this setting on but its disabled. I was configurating this pc via "privasy.sexy" scripts and my best guess is that "disable telemetry" setting which you can see on second screenshot is the cause. But maybe you are familiar with this situaton and know th real reason.

I know the sc i provided are in polish but above the disabled startup settings there is an information that another organisation is in charge of my browser.

Thanks for your work and let me know if there are any fxes. ^^

Asked by mlodyjan 5 days ago

Bookmark

Hi, I tried to bookmark a page but I was not successful in Firefox (am also using Chrome and I was able to do it there). I tried using Ctrl + D and using a mouse by click… (read more)

Hi,

I tried to bookmark a page but I was not successful in Firefox (am also using Chrome and I was able to do it there). I tried using Ctrl + D and using a mouse by clicking the star, both were unsuccessful. There was no error message.

Can you help? Thanks.

Regards, Eddie Choy

Asked by kwchoy 4 days ago

Where Search Results Open (or don't open....)

Hi, I've just spent an annoyingly long time trying to do something that turned out to be really easy, it was just finding out what to do that made it seem hard. The iss… (read more)

Hi,

 I've just spent an annoyingly long time trying to do something that turned out to be really easy, it was just finding out what to do that made it seem hard.
 The issue of where search results open is completely ignored in the help pages, judging from the number of questions in Support on the issue, that appears to be something of an oversight. As does not displaying the date questions were posted, reading about what applies in an old verion of Ff may not do so in the current one, it didn't in my case.
 I wanted to know how to make the search results from Google on the search bar, open in a new tab, as opposed to the same tab, the current default setting. All it takes is changing the value of: browser.link.open_newwindow, from false to true in about:config.
 Simple to do, finding out that's what you have to do, isn't. 
 I thought I'd suggest that you might consider addressing this matter, I'm sure it would be welcomed by at least some users.
 Anyway, thank you for a great browser.

Asked by Si 3 days ago

Unable to open "Recenty Closed Tabs" and "Recently Closed Windows"

Hi, I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Nor… (read more)

Hi,

I have tried everything and NOTHING is working, I desperately need to fix this...I have things set to store 25+ sessions in case I need to reopen those windows. Normally, I log in, and then access "More tools" and in the drop down, Library>History but I get nothing if I attempt to find "Recently Closed Tabs" and "Recently Closed Windows"; sporadically, "Recently Closed Tabs" will show up, but I cannot get "Recently Closed Windows"...this JUST started happening tonight...please help me, I desperately need to be able to make this work! Thank you for any help you can provide.

Asked by Jhcbiinoc 1 day ago

Save path dosent remember

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome … (read more)

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome when i double click i get drop down with paths i allready used so i just pick instead type every time (it can be frustrating because sometimes i mistype)

Image shows best what i mean :)

Asked by neocro44 1 day ago

Extra home page

Extra home page appears every time I click to open a .pdf from Microsoft NAV. It downloads the file (does not open it) but it opens a new home page to do this. I have t… (read more)

Extra home page appears every time I click to open a .pdf from Microsoft NAV. It downloads the file (does not open it) but it opens a new home page to do this. I have to always delete this. The download is on the already open home page. How do I stop it from opening another home page every time I try to open one of these .pdf files from another application?

Asked by bobb4 1 day ago

Video Audio Delay

Hello, When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stut… (read more)

Hello,

When ever trying to watch videos on for example youtube. When the video loads or you pause and play it, there is a ~2 second audio blank period. Video doesn't stutter or anything, just no audio right after loading a video or playing it again after pausing.

Ive tried other video sites also and the same problem occurs there.

This computer is running a intel i3 12th gen with hdmi cable to a sony tv

Asked by DAAH 1 day ago

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 1 day ago

Last reply by Cowgirl_in_the_Sand 1 day ago

Explore possibilities of using System Theme 1.0 in Firefox 91.9.1esr and later.

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic … (read more)

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic windows system theme. So, I'm trying to find a way to port System theme 1.0 color scheme to newer firefox versions.

Creation of a simple theme with firefox color extension works. But it is unable to recreate the effects related to active and inactive window color changes. As, I had to use bitmap to get the OS blue color transition pattern.

It seems the system theme is stored in omni.ja file. Modification of the omni.ja seems to be not a practical solution. So, it would be a better way to create an addon theme with the same code as the System Theme 1.0.

The first question is, if it will be possible to create a theme with the same code as a system theme has. Will it be able to perform the same way?

The next question is: Where the source code of the system theme is? I was unable to find it in the Firefox source. It seems, it is not stored in any obvious location.

Asked by sforforsoft 1 day ago

Last reply by sforforsoft 18 hours ago

Huion tablet pen not working with Firefox!

Hello! Sites like Gartic Phone and Whiteboard Fox do not respond to my Huion tablet pen. I don't think Firefox recognizes the pen as a drawing device. I have done some t… (read more)

Hello! Sites like Gartic Phone and Whiteboard Fox do not respond to my Huion tablet pen. I don't think Firefox recognizes the pen as a drawing device.

I have done some troubleshooting and have figured out that this is a Firefox specific issue: Google Chrome and Microsoft Edge both respond to my pen on those sites. I saw another person was struggling with this exact same issue, but the thread was archived with no response.

How do I fix this? Was there something I missed in the settings?

Asked by nuhmcat 7 hours ago

[Firefox Developer] After update, does not follow CSS rules. Now: Tabs are taller, out of place; Container color indicators gone

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened… (read more)

I have entered the same CSS rules for both my regular Firefox Browser and Firefox Developer. It's all been good until a recent update on Firefox Developer. (This happened within the last 3 weeks.)

My only objective here is to maximize the vertical dimension of my screen. (Note that the Container icons to the right are also "pushed up." The one that looks like a clock and the drop-down arrow beside it.)

I can't make the tabs vertically shorter.

(Please find first attachment below)

When I press "Alt", the tabs are vertically covering around 1/2 of the menu bar (menu bar is hidden).

(Please find second attachment below)

Below is how my Firefox Browser looks like and what I am aiming for.

(Please find third attachment below)

Note that the horizontal line above the tabs (container color indicators) are now gone on Firefox Developer (after trying to fix this issue since yesterday).

My CSS rules:

/* Below: For tabs */

  1. #tabbrowser-tabs .tab-text {
font-size:14pt !important;

}

  1. #TabsToolbar {

height: 34px!important; }

.titlebar-button{ padding-block: 0px !important; }

  1. #urlbar-container, #search-container { padding-block: 0px !important; }

/* Below: Removal of containers' icons */

  1. #userContext-indicator {

display:none !important; }

/* Below: Test for FF Developer only */

root{
 --tab-block-margin: 0 !important;

}

--

TIA!

Asked by winginit 20 hours ago

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (read more)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

Asked by kolchak 15 hours ago

Last reply by kolchak 7 hours ago

I was having problems with WWF on FB a few days ago. I think it's their problem after I cleared my cache and temp files. But now Firefox won't recognize me and I have to log into all of my programs like it's the first time (i.e., Insta, LinkedIn, etc.)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc. Dee … (read more)

I want to be able to use Firefox like I did before! Tired of having to re-log-in to programs that I didn't used to have to before I cleared cache, etc.

Dee

Asked by dee0015 9 hours ago

Last reply by dee0015 7 hours ago

history sidebar in Date and Time mode, arrows before each date is missing, cannot access history for each date

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection … (read more)

Today when I go to my history sidebar in time and date mode, I get four dates: Today, Yesterday, Last 7 days, and This month, but there is no arrow before each selection and I can't open any of them.

The only category that works in sidebar history is the Last Opened category.

How can I restore the link to these dates?

See included screencap.

Asked by p.spoot 6 hours ago