Showing questions tagged: Show all questions

PDFs Download Without Filename, only as "pdf"

Whenever I download a PDF file from any site, it downloads without a filename and only as "pdf". I have to rename the file to include "somefilename." in front of the "pdf… (read more)

Whenever I download a PDF file from any site, it downloads without a filename and only as "pdf". I have to rename the file to include "somefilename." in front of the "pdf" name already present in order to open it.

I attempted a download in Troubleshoot Mode and the issue still persisted. Downloads work fine in Chromium-based browsers so it doesn't seem to be an issue with the site (as a whole at least).

Asked by Colton 6 days ago

My Ajatix Drop Down Menus not working with Firefox

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Fire… (read more)

I use Ajatix drop down menus in my website https://luresnreels.com. My .css and .js files in my website don't function apparently. The drop down menus do not work in Firefox, but do work in Chrome and Edge. Looks like it's not working on my iPhone also. I have a new desktop computer with Windows 11 home edition. Ajatix used to work fine on my old Windows 10 computer. What to do? Thanks

Asked by ron151 8 hours ago

When you open the file with pdf, a vertical white line appears.

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it w… (read more)

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it will be displayed without any problem. If you downloaded the file, this vertical white line will not appear. If there is a setting method, give me some advice.

Asked by sweet0670 2 days ago

Autofocus on address bar

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers… (read more)

When opening a new container tab from another container tab through tab right click menu, address bar doesn't get auto focus. I am using "Firefox Multi-Account Containers" extension.

Asked by Gaurav 5 days ago

F-Secure

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be add… (read more)

I have F-secure on my PC and last few days it has not worked. I contacted F-Secure who told me to unistall extension which I did, then reinstall and extension will be added, but just gives me blank page???

Asked by mishaming 4 days ago

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (read more)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

Asked by archerfish 3 days ago

Last reply by archerfish 3 days ago

WindowsApps Mozilla Profile folder location? Where are you?

winget install -e --id Mozilla.Firefox I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this… (read more)

winget install -e --id Mozilla.Firefox

I am a Windows 11 home 64bit Korean version user. Insider. Version 10.0.22621.105 Firefox latest version. I installed it like this. winget install -e --id Mozilla.Firefox

my installed path. C:\Program Files\WindowsApps\Mozilla.MozillaFirefox_101.0.1.0_x64__(random number letters)\VFS\ProgramFiles\MozillaFirefox Package Root (Where my app runs.)

C:\Users\user\AppData\Roaming\Mozilla\Firefox\Profiles\1234.default-release My symptoms.. there is nothing in that location. Error. So I created a temporary folder. I'm looking for the user profile folder.


Organize my writing. The add-on is working. However. The profile folder is empty. I wonder where it is.

Asked by 동우 5 days ago

Last reply by 동우 5 days ago

Spell Check Tilde

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence un… (read more)

The red Tilde on my spell check in Facebook does not go away when the new correct word is chosen using Firefox., also the correct word is not displayed in the sentence until your push enter, it will then be corrected however before you push enter to post it, it will show it as the misspelled word. This issue is not prevalent on other browsers such as Chrome, Edge, Brave.

Asked by davidkuper 1 hour ago

Last reply by davidkuper 54 minutes ago

I've been locked out of Sync. Found recovery codes, but they don't work. Is there any way to gain access?

Hello, Yesterday I got signed out of my Firefox Sync and when I tried logging in, I realized I don't have Firefox in my authenticator app any longer. I have found Firefox… (read more)

Hello,

Yesterday I got signed out of my Firefox Sync and when I tried logging in, I realized I don't have Firefox in my authenticator app any longer. I have found Firefox recovery codes, which were issued in 2019 when I enabled 2FA, however when I try using them I get "Recovery code not found."

Can these recovery codes be used to prove my account ownership, even if I somehow generated new codes after 2019 but didn't save them (which I doubt, but it's not impossible) ?

I am not logged in on any other device so I cannot disable the 2FA that way. Is there any hope?

Asked by tagree 2 weeks ago

Last reply by tagree 5 hours ago

Firefox uses too much data

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot. pm: I … (read more)

I played same Youtube video on Firefox and on Edge and Firefox uses way more data(I/O write bytes) I/O writes and I/O Read bytes than Edge. I added the screenshot.

pm: I ran Firefox in Safe mode and with Sessionstore disabled . Some say it is because of History, but I dont want to delete it.

Asked by DigDeep 4 days ago

Last reply by DigDeep 4 days ago

Are proxy whitelist rules ignored in add-ons

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with white… (read more)

Are Firefox add-ons (uBlock etc.) ignoring proxy whitelisting when they automaticaly updates filter rules? Observed behavior (example) - using proxy in Firefox with whitelisted easylist.to (network.proxy.no_proxies_on), proxy control panel still shows comunication to easylist.to. Is this somehow on me, or is it a bug?

Asked by barta2 5 days ago

Last reply by barta2 4 days ago

Download files

For ‘few a few weeks now the option to choose where to save files has failed, even with the latest 101.0.1 (64-bit) on windows 11 Home. Any ideas? This evening I changed … (read more)

For ‘few a few weeks now the option to choose where to save files has failed, even with the latest 101.0.1 (64-bit) on windows 11 Home. Any ideas?

This evening I changed the default location to my data area, so at least it will hopefully defaulting to ms 'downloads' folder.

OS Name Microsoft Windows 11 Home Version 10.0.22000 Build 22000

Asked by Ian Holden 2 days ago

Last reply by Ian Holden 23 hours ago

SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has wo… (read more)

I am getting the error SEC_ERROR_UNKNOWN_CRITICAL_EXTENSION on every page i open. I have looked around and tried to fix it using similar error messages but nothing has worked. I have uninstalled and reinstalled but nothing has worked.

Can anyone help me as there is nothing online that i can find that will fix this.

Asked by colbarron 5 days ago

Last reply by colbarron 1 day ago

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox brow… (read more)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Asked by OneDave 4 days ago

Last reply by OneDave 3 days ago

Weird google chat connection issue

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a whil… (read more)

I am having an odd problem. For years now, I have always used Gmail and its integrated chat function on a daily basis through Firefox. I upgraded to their new chat a while ago with no problems until yesterday.

Starting yesterday, Gmail started getting a bit choppy with me in Firefox on my home connection. Google chat, if it loads at all, will very quickly tell me that it is unable to connect to individual conversations. Indeed, the windows for those conversations will not even load. This is the same regardless of whether I try to load chat through the main Gmail window or if I try to load chat directly at chat.google.com. The site works fine when I test it through Chrome. I have tried clearing cookies and refreshing the site data. It does not seem to matter if I am in incognito mode, so I don't think this is an extension problem. I've added exceptions for my antivirus, so I don't think it's that either.

The REALLY odd thing, however, is that the problem apparently seems to appear only when I am using Firefox and I have my computer connected to my router over ethernet. Firefox loads chat fine when my computer is just on wi-fi (and, again, seems to be fine regardless of whether I'm on ethernet or wi-fi when it comes to Chrome).

I'm not quite sure what to make of this. Other websites seem to be loading in Firefox as normal, regardless of whether I'm on ethernet or wi-fi. Perhaps the only other notable connection problem is that I have had problems with buffering on Spotify that has cropped up at roughly the same time (this one happens on both Chrome and Firefox).

It may well be that my ethernet cable got damaged somehow overnight, but given the fact that other websites have been fine and that I load Gchat fine when using Chrome, I figured I'd ask here to see if there is something I can check on the software side of things because given the setup up in my apartment, restringing a new ethernet cable would be a bit of a hassle. I'm happy to provide any additional information or logs that I can, but I only consider myself an educated layperson when it comes to computers, so I'm not sure what to attach that could be helpful.

Thank you in advance!

Asked by WebSpaceships 1 day ago

Last reply by WebSpaceships 16 hours ago

Unable to use "+ tag" to search through saved tags in address bar anymore

Hello, I am using Firefox 101.0.1 (64-bit) on windows 11 Pro I am unable to search through tags in firefox address bar as explained here in this documentation https://sup… (read more)

Hello, I am using Firefox 101.0.1 (64-bit) on windows 11 Pro

I am unable to search through tags in firefox address bar as explained here in this documentation https://support.mozilla.org/en-US/kb/address-bar-autocomplete-firefox

with that said, the problem is only with "+ tagname" not working, as I am able to filter through bookmarks using "* bookmark" and history and tabs. However, for tag search with "+", firefox doesn't work.

Kindly help,

Here is some additional information I collected based on other similar issues that might help.

Not, sure if the search byTag function is removed from Firefox or not ??

Asked by avimehenwal 1 day ago

Last reply by avimehenwal 20 hours ago