Showing questions tagged: Show all questions

Google Messages for Web completely blank after modifications in Firefox Options

I made the following changes Disable "Recommend extensions as you browse" Disable "Recommend features as you browse" Disable "Top Sites" Disable "Recommended by Pock… (read more)

I made the following changes

  • Disable "Recommend extensions as you browse"
  • Disable "Recommend features as you browse"
  • Disable "Top Sites"
  • Disable "Recommended by Pocket"
  • Disable "Highlights"
  • Made @google the only search shortcut
  • Set "Send websites a “Do Not Track” signal that you don’t want to be tracked" to always
  • Cleared all cookies and site data.

Permanent Private Browsing Mode is on. https://messages.google.com/web/ is a completely blank page. I have no idea how any of these changes could have caused it to fail.

Asked by marksamuelepstein 5 days ago

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (read more)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

Asked by lankesh 5 days ago

Microsoft edge

Hi! I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicat… (read more)

Hi!

I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicated that Mozilla IS the default Browser

Can't get rid of it!

Thank you

Asked by arsenolacroix 3 days ago

My godaddy domain name, when entered, doesn't open properly

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as … (read more)

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as www.livejournal.com when it should be opening my personal blog at slavezombie.livejournal.com. Is there a fix for this?

Asked by Bierde 2 days ago

Intranet server unreachable

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall … (read more)

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall regulations are very strict, so there are only two hands full of websites reachable from the network. Until now (version 82.x) it was enough to put the adress http://server in the address line of Firefox to open the application. After updating to version 83.0 the server is not reachable anymore, firefox automatically tries to open http://www.server.com "ping server" works, use of \\server in windows explorer and opening an RDP-Connection to "server" works also!

Why is that so and are there any solutions?

Thanks in advance!

Best regards

Peter

Asked by Peter Fasol 1 day ago

Troubles with Crossword puzzle

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter,… (read more)

Hello everybody! I have a problem with https://www.krone.at/kreuzwortraetsel! When I want to enter a letter, I click on a field that turns yellow. When I type the letter, the field does not contain the same letter, but a small window opens, where the letter appears and to the right of it there is a comment. If I load the same puzzle with the Google Chrome Browser, this error does not occur. This error did not occur on 11.11.2020. How can you get rid of it? Dieter

Translated with www.DeepL.com/Translator (free version)

Asked by dieter.trummer 1 day ago

Firefox no longer allowing me to access some log in windows eg PayPal

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could … (read more)

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could enter all my log in details for PayPal but it would not open the PayPal site. This has happened every time I've tried to use PayPal lately. I then have to go and use Edge and do my purchase through there, no problem at all.

Often when I've tried to open a log in window that opens in a separate pop up style window, that window will only open as a tiny window in the top left corner. I have to drag the bottom and sides to get it big enough to fill out. Then when you enter that info ready for the next section, it reverts right back to the tiny window once more. I've done all sorts of things in my settings and mostly no change. I did however get the bank log in window to stop doing it and work properly.

Another issue is the correct time for me here in Aust is no longer being recognised in some cases. One is the Track My Hours App. I enter 'Start now' and it says 6:55 AM when it's actually 4:55 PM on my computer clock! It is not the App as I now use it in Edge as well and it is fine there. I never used to have this problem with the much earlier versions of Firefox, it only started a month or so ago when I got a new computer with the latest version installed, at that stage I think it was 72 and I had other problems as well that finally got sorted.

I really want to continue using Firefox but can't do so with several sites and then waste a lot of time swapping over to another browser. I have version 83 now.

Can anyone please help!!! Thanks.

Asked by CH 23 hours ago

Last reply by CH 8 hours ago

Firefox loads 2 times the same Youtube page and audio plays twice with a delay

1 year ago I posted about this problem and have got no solution. The problem persist... 11/5/19, 3:14 PM Quote Hi, every time I'm on Youtube, Firefox loads the page … (read more)

1 year ago I posted about this problem and have got no solution. The problem persist...

11/5/19, 3:14 PM

   Quote

Hi, every time I'm on Youtube, Firefox loads the page 2 times and when I try to go back o the previous page it reloads the current: For example I play video #1, then I click in another video it opens the video #2 page, if I click the back page button even without playing video #2 it reloads video #2 page.

The second problem with Youtube is the audio: sometimes when playing a video suddenly on background it restart the audio of the video and it plays together, and if I pause the video the "first audio" stop but the second keeps going.

Already tried the fix audio solution but nothing changed, also cleared cache etc....

Asked by Gianky 6 days ago

Key site-map pages

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears … (read more)

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears in the top left corner of the page - see images attached.

Question: how do I turn this off? Thanks

Asked by william37 5 days ago

duplicate notifications Firefox 83 under Big Sur (YouTube problem only)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplic… (read more)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplicate notifications. For example, If I have one notification waiting from YouTube when launching Firefox, I'll see it twice when opening notification center. This doesn't happen, if Firefox is running and notifications come in, and it only happens with YouTube.

Also, This didn't seem to be a problem on Firefox 82.0.3 when I initially upgraded to Big Sur. It seems to have started with version 83.

I have completely deleted all firefox data and settings, and started fresh to confirm it wasn't corrupted settings, and it doesn't appear to be. I also asked about this in #Firefox on freenode, but after a couple hours of waiting never got an answer: so trying here today.

I've also searched, and no one else seems to have reported this issue, other than me. Is this a known issue, or am I the first? Also, is there anything I can do outside waiting for a firefox update / big sure updates? For now, I have disabled desktop notifications in YouTube settings as that's the only problem site I'm experiencing. This seems to be a firefox, and Youtube specific issue, as the latest version of Chrome is also set to deliver me notifications, and those work correctly, as well as do all other notifications, both system, and app.

If there is anything I can do to resolve this, please let me know.

Thanks

Asked by the.borking.chef 4 days ago

Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (read more)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

Asked by vidlover97 4 days ago

Firefox Relay Survey issue

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) . It kept flagging an error that… (read more)

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) .

It kept flagging an error that I hadn't filled out the last question (which browsers I use on a regular basis.) even though it was filled out.

Anyway thought you all might want to know in case you haven't been getting survey responses.

Asked by Luke 3 days ago

Page turns white on joining meetings (Google Meet)

For a couple of days, i have been having problems with joining meetings in google meet. Whenever i enter the code and click join, the page reloads and then turns white. E… (read more)

For a couple of days, i have been having problems with joining meetings in google meet. Whenever i enter the code and click join, the page reloads and then turns white. Earlier, it was working perfectly fine and there was no problem joining meeting. I tried to clear cache and did everything i could to solve this,, but it was all in vain.

Asked by Surya Sengupta 2 days ago

Pages not loading & functions not working lately

Lately, Firefox is making it difficult to browse websites more and more. Pages don't load properly, or functions on the website don't work. I tried to make a payment onli… (read more)

Lately, Firefox is making it difficult to browse websites more and more. Pages don't load properly, or functions on the website don't work. I tried to make a payment online and it absolutely would not work on Firefox. I've tried logging into some sites, but can't. Yesterday, I filled out numerous fields and drop-down menus for a job posting and when I reached the bottom, I couldn't proceed because the captcha didn't work. I had to reload the page, all of my data was lost, and it still didn't work. In every instance, I had to move to another browser. Anybody know what's going on? This wasn't a problem until the last couple months, but if it's going to be an ongoing problem, I'll need to find a new browser.

Asked by mwerner97 2 days ago

Google Meet Problem

I having trouble watching my google meet classes using mozilla firefox... the teacher's screen shows zoomed to me and i can see only the superior left corner of the scree… (read more)

I having trouble watching my google meet classes using mozilla firefox... the teacher's screen shows zoomed to me and i can see only the superior left corner of the screen It doesn't happen using other browsers

Asked by brunogodoifred 1 day ago

What if I was on an untrusted site?

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But wh… (read more)

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But what if I accidentely visit some, VirusTotal showed no viruses. How can I be sure that my browser isn't affected. Should I reinstall it, wipe some folders? I use Linux, Firefox 83.0.

Asked by R S 4 days ago

YouTube logging out of account

After the latest update, youtube keeps logging me off my gmail account. After i sign in, click some video, it redirects me to the new url, and i get logged off once again… (read more)

After the latest update, youtube keeps logging me off my gmail account. After i sign in, click some video, it redirects me to the new url, and i get logged off once again.

Sometimes on the right side i can see that i am logged in, but on the left side bar it says that im not.

Asked by Tmrzhn 3 days ago