Distorted graphics on online banking app

I tried to log into Barclays online banking (bank.barclays.co.uk) on my laptop - a process I've used numerous times without problems. The app presents 3 small graphics im… (read more)

I tried to log into Barclays online banking (bank.barclays.co.uk) on my laptop - a process I've used numerous times without problems. The app presents 3 small graphics images of their card and card reader to demonstrate where to find/enter info. These graphics are greatly elongated laterally, and crucial data entry box is missing or obscured, thus making login impossible. At the bank's suggestion, I logged in without problems using a different browser (AVG Secure), so it would appear to be a problem peculiar to Firefox. Can I suggest that you liaise with Barclays to fix this problem?

Asked by bluebottle47 3 days ago

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (read more)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Asked by David_H23 1 day ago

Autofill fail even after refreshing firefox

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but do… (read more)

Using Windows 10. All passwords etc are still stored but even after following all suggestions and refreshing firefox to default autofill fails. It works innitially but does not work after shutting down lap top or even sleeping. The autofill box unticks every time in settings.

Asked by antonyldala 1 day ago

set "print with system dialog" as default still not working in version 105

I mean..this had been an issue since version 82...what gives? All i want is to use a print dialogue that works not one that prints documents incorrectly. the solution p… (read more)

I mean..this had been an issue since version 82...what gives?

All i want is to use a print dialogue that works not one that prints documents incorrectly.

the solution

print.tab_modal.enabled false

Does not work.

Asked by too2fun 17 hours ago

Firefox freezes

Sometimes, when I have 4-5 tabs open, I scroll on a page and suddenly everything freezes. The opened pages are news portals I can't switch between pages, I can't close pa… (read more)

Sometimes, when I have 4-5 tabs open, I scroll on a page and suddenly everything freezes. The opened pages are news portals I can't switch between pages, I can't close pages Switching to another application in Linux everything works fine. I can close Firefox and restore the previous pages after reopening. No error message. The about:crashes is empty. In gnome-system-monitor firefox-bin looks good

Linux Mint 20.3 Cinnamon Everything is the latest version It is not caused by a Firefox add-on

Sorry for my bad English

Asked by anaconda1 11 hours ago

Spell check not working

Spell check doesn't work at all. It doesn't show incorrectly spelled words, and there's nothing in the write click menu in text areas. I have it turned on in settings, an… (read more)

Spell check doesn't work at all. It doesn't show incorrectly spelled words, and there's nothing in the write click menu in text areas. I have it turned on in settings, and I have a dictionary installed.

Asked by dzvanhoffen 10 hours ago

Picture in Picture

Hello Mozilla, I like your picture-in-picture feature in Firefox. Is it possible to check via JavaScript if a user has PIP enabled? Some events like "enterpictureinpictur… (read more)

Hello Mozilla, I like your picture-in-picture feature in Firefox. Is it possible to check via JavaScript if a user has PIP enabled? Some events like "enterpictureinpicture" are described on your website https://developer.mozilla.org/en-US/docs/Web/API/Picture-in-Picture_API, but have not yet been implemented. When will this happen? It is important for web designers to know whether a visitor uses this feature - for example to hide the original video. Or is there another method to hide it?

Asked by ChristophSchmid 7 hours ago

How to avoid google.com from opening on launch when a homepage has been set (from extension/url)

I have set the "Homepage and new windows" and "New tabs" option to Tabliss However when launching Firefox, it starts in google.com and when I checked the "Homepage and n… (read more)

I have set the "Homepage and new windows" and "New tabs" option to Tabliss

However when launching Firefox, it starts in google.com and when I checked the "Homepage and new windows" option it was reset to google.com without me touching it.

I tried using custom URLs and put in "moz-extension://something-something/index.html" but it still didn't work and resets to google.com when relaunching Firefox.

I also tried putting other URLs such as YouTube it still put me into google.com when relaunched and resets it again.

It only works when I open a new tab.

How do I make Tabliss (or anything else) as my homepage when I launch Firefox?

Asked by ashrulfahmi 5 hours ago

How do i fix freezes?

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes… (read more)

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes back to normal

one place where it happens consistently is the sign in page on ebay. the only fix ive found is opening firefox in troubleshoot mode

before you ask, ive reset everything on firefox. brand new install of it too. nothing on this version of it. still happens. its not the plugins nor settings

please help me im not the only one having this issue

Asked by Redthesonic123 4 hours ago

Tab always crashes on audio playback

I've had this problem for a couple of years already. Not with other browsers and, with the Internet Download Manager extension, I'm usually able to download multimedia co… (read more)

I've had this problem for a couple of years already. Not with other browsers and, with the Internet Download Manager extension, I'm usually able to download multimedia content in FF. (That's been my workaround.)

For example, when loading this humble URL ... https://upload.wikimedia.org/wikipedia/commons/transcoded/d/d8/Plattenknistern_record.ogg/Plattenknistern_record.ogg.mp3 ... if I have autoplay enabled, it'll crash right away ("Your tab just crashed"), without autoplay, it'll crash as soon as I hit play. No report gets created under about:crashes.

No difference if I create a new user profile and disable add-ons. Disabling hardware acceleration doesn't help either. I can't do without most of my settings and add-ons, so refreshing FF is not an option. I'd sooner try a new install (and then import my profile and reinstall add-ons), but that's laborious, not guaranteed to solve the problem, and I figure that there ought to be some way to diagnose a crash in such straightforward circumstances? Telling the JS debugger to pause on exceptions seems to be no help.

Twitter videos used to work, albeit without audio, so long as I didn't pause and then resume playback. Lately, after upgrading from FF 104 to 105 (or possibly through a change on Twitter's end), I get "the media could not be played."

Asked by fucsi 5 hours ago

Last reply by fucsi 2 hours ago

Installing programs on my new desktop

My previous desktop crashed and the technicians were unable to retrieve everything from the hard drive. I've got Firefox up but can't get Thunderbird or Norton or Deemix.… (read more)

My previous desktop crashed and the technicians were unable to retrieve everything from the hard drive. I've got Firefox up but can't get Thunderbird or Norton or Deemix. Could you please help?

Asked by steve.whitley 1 hour ago

Multiaccount containers multiplying my tabs?

3 days ago I closed my main Firefox Windowby accident, while other windows were open. To restore, I just used the normal "recently closed windows" option and reopened my … (read more)

3 days ago I closed my main Firefox Windowby accident, while other windows were open. To restore, I just used the normal "recently closed windows" option and reopened my windows. Immediatly, all my tabs that were assigned to "Containers" were duplicated, and I lost the "Simple Tab Groups" order. For each tab on a container, a second was created without an assigned container. Fine, i thought, just closed 130 tabs that were unassigned, and moved them to the right Groups again. Next day, i open firefox, same thing. All tabs duplicated (but now on the proper groups). Closed 130 duplicated tabs and moved on. But I can't spend 5 minutes each day doing it! Testing more, I realized that every time I close and reopen Firefox, all the tabs assigned to a Container get a copy. If i close and reopen firefox 10 times, i will get 10 copies of all tabs, with no assigned containers to them, ending up with 1300 unnecessary tabs.

I just cant figure out how to fix it. Any advice?

Asked by stereohearts0242 1 hour ago

Disabling NoScript bricked my profile

I previously had the NoScript extension. I disabled it in preferences and restarted Firefox. It seems like one of these moz-extension:// windows were open at the time, so… (read more)

I previously had the NoScript extension. I disabled it in preferences and restarted Firefox. It seems like one of these moz-extension:// windows were open at the time, so when I try to launch Firefox, it tries to re-create moz-extensions:// windows and dies.

I can’t start Firefox. I can’t start Firefox in --safe-mode. I’m happy to provide any debug info needed.

Asked by Mouse-art 52 minutes ago

Autoplay Exceptions

Autoplay "allow" and "block" work fine as universal settings. But exceptions are not available: I can enter a website address, but there is no way to make it an exception… (read more)

Autoplay "allow" and "block" work fine as universal settings. But exceptions are not available: I can enter a website address, but there is no way to make it an exception. There is no "Allow" button or "Save" button.

Asked by alexander4612 39 minutes ago