Showing questions tagged: Show all questions
  • Solved
  • Archived

Facebook Bugs When Using Firefox

These bugs have probably already been reported but just in case they haven't there's an issue where dates can't be viewed on Facebook posts without hovering the mouse cur… (read more)

These bugs have probably already been reported but just in case they haven't there's an issue where dates can't be viewed on Facebook posts without hovering the mouse cursor over the title of the post. The other bug is the cursor often, but not always disappears when commenting on posts.

Asked by eugbug1 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

"Speed", "Quality" and other video options multiply on some websites

Hello all, I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, … (read more)

Hello all,

I am having problems with video playback on some websites (see screenshot attached). The problem is that the video options start to "multiply" - for example, when I start the video there is (as is normal) one 'Speed' and one 'Quality' button, but then every second these buttons start to multiply. This happens only on some websites - for example, it does not happen with normal videos on YouTube, although it happens on YouTube Shorts sometimes.

This is my first question on the Mozilla Support page, I thank you in advance for your help and I hope I follow the community guidelines. Please feel free to leave any suggestions or feedback concerning how I should proceed for asking for help in the future.

Asked by Pedro Montanari 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Private browsing: Screenshot not available, headphones don't work

I run Firefox on a #Windows 10 Dell laptop. I have a question and a problem, both of which involve Private Browsing. Question: Does Screenshot work in Private Browsing? … (read more)

I run Firefox on a #Windows 10 Dell laptop. I have a question and a problem, both of which involve Private Browsing.

Question: Does Screenshot work in Private Browsing? If so, how do I enable it.

Problem: When I'm in Private Browsing, my headphones aren't recognized; in normal browsing,the headphones are recognized. is this a Firefox problem or a Dell problem?

Thank you.

Asked by crogerblair1 9 months ago

Answered by lazizakhmedov1014 9 months ago

  • Solved
  • Archived

Full screen having a "border" lately showing some of the site underneath.

Lately when opening something in full screen it shows the background as sort of a frame around it. The dark blue at the top is the header background colour I use. It's re… (read more)

Lately when opening something in full screen it shows the background as sort of a frame around it. The dark blue at the top is the header background colour I use. It's really annoying. I can't tell if it happened in a recent update as those happen automatically. But it's just been the past few days. I use 113.0 (64) right now. I'm sending a screenshot of how it looks.

Asked by birjon1 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

bookmark library contains items which are not bookmarked

My bookmarks are in the list, but URLs which are not bookmarked are also in the list. (I say some of the entries are not bookmarks because there is no blue star if I doub… (read more)

My bookmarks are in the list, but URLs which are not bookmarked are also in the list. (I say some of the entries are not bookmarks because there is no blue star if I double click on them.)

Asked by jackf222 9 months ago

Answered by cor-el 9 months ago

  • Locked
  • Archived

Help me in config firefox

Hi, I disabled several options in about:config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and automatically n… (read more)

Hi, I disabled several options in about:config, and a feature previously disappeared. When I pressed the scroll button in the diamond, it opened a tag and automatically navigated to it. Also, when there was a previously open page, and I open any bookmark (tags), the selected page opens in a new window, I want it. Please help me.

Asked by x2 9 months ago

Last reply by Paul 9 months ago

  • Solved
  • Archived

Pdf's being downloaded when I only want to view online

FF 113.0.2 Win 7 64 Bit When I read a pdf online it gets downloaded even though FF is set to always ask. When it asks I choose open with FF or open with Adobe Reader . B… (read more)

FF 113.0.2 Win 7 64 Bit

When I read a pdf online it gets downloaded even though FF is set to always ask. When it asks I choose open with FF or open with Adobe Reader . Both downloads the file to my download folder. It doesn't ask what foder to download to even though I have FF set to ask where to download to in settings/general

I tried setting browser.download.improvements_to_download_panel to false as here https://support.mozilla.org/en-US/questions/1370494 but it didn't help

Asked by GardenSurfer 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

lost close button (X) on inactive tabs since version 113 install

Had the line .tab-close-button:not([pinned="true"]) { display: -moz-box !important; } in my userchrome.css which put the close button on all tabs. This no longer … (read more)

Had the line

.tab-close-button:not([pinned="true"]) { display: -moz-box !important; }

in my userchrome.css which put the close button on all tabs. This no longer works.

Also there is no Close Button (X) on hover for inactive tabs.

Asked by newddx+mozila 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

Firefox Opens But There Is No Window

I just installed Win 11 with a fresh Firefox install (113.0 / 64-bit). I use a single video screen. When I double-click on the FF icon, no Firefox browser window appears… (read more)

I just installed Win 11 with a fresh Firefox install (113.0 / 64-bit). I use a single video screen.

When I double-click on the FF icon, no Firefox browser window appears. However, in task manager, I can see that Firefox has opened and using a lot of memory.

I also put the FF icon in my "Pin to Taskbar" area. After I start FF, normally I would see the pinned icon highlighted (program open), but the taskbar FF icon does not show FF as active.

What have I destroyed this time?

Asked by jl11 9 months ago

Answered by jl11 9 months ago

  • Locked
  • Archived

Your Update is useless

Your new update, like your last several suck. It is sssllllooowww to load most webbsites. Watching a video is frustrating, pausing every few secons. I am SICK OF EATCH… (read more)

Your new update, like your last several suck. It is sssllllooowww to load most webbsites. Watching a video is frustrating, pausing every few secons. I am SICK OF EATCHING THAT WHEEL GO ROUND AND ROUND. What is most frustrating is your damned "Update" looser, piggy-backed of of a windows update. I DID NOT want an update, because you idiots cant create a update that doesnt screw up every aspect of peoples browsing or interne5 experience. To m,ake it worse, you cowards hide. There is no way to contact a HUMAN, your help is a bunch of questions that are never answered by [redacted]. Since nobody can write a workable update, Get a job at a fast food joint, and hire people who give a damn, an can actually write something that [redacted] WORKS!!!!!!! I'm on my second ay trying to un-[redacted] your mess. How about sending me an email with a contact to a human with a functional brain. People should NOT have to spendd ays fixing an update that is worse than a virus.

Contact me @--[email address] OZR [telephone number]

Asked by ariesdoc19 7 months ago

Last reply by Paul 7 months ago

  • Solved
  • Archived

cant move tabs with mouse

i cant move the tabs around in the task bar. my firefox version is up to date, but yesterday-ish my laptop forcibly updated itself. its still on windows ten, but thats th… (read more)

i cant move the tabs around in the task bar. my firefox version is up to date, but yesterday-ish my laptop forcibly updated itself. its still on windows ten, but thats the only thing i can think of other than installing a kidpix four emulator that may have caused the problem

Asked by anubisgaythenecromancer 9 months ago

Answered by anubisgaythenecromancer 9 months ago

  • Solved
  • Archived

Fullscreen mode

Hello, Today, when I first open Mozilla I noticed that I have problems with fullscreen mode. When I use fullscreen (f.g. on YouTube, but it's with all clips in other page… (read more)

Hello, Today, when I first open Mozilla I noticed that I have problems with fullscreen mode. When I use fullscreen (f.g. on YouTube, but it's with all clips in other pages too) I can see white borders (on the left, right and at the bottom). I checked on other browser (Chroma) and I don't have this problem there. Can this problem be connected with new update? Or something just broke and I should re-install?

Asked by infernofor3ver 9 months ago

Answered by TyDraniu 9 months ago

  • Solved
  • Archived

JavaScript disabled in temporary extension (developed by me)

In about:config javascript.enabled = True I didn't change any settings there. If I place, for example, " "options_ui": { "page": "settings.html", "open_in_t… (read more)

In about:config javascript.enabled = True

I didn't change any settings there.

If I place, for example, " "options_ui": {

   "page": "settings.html",
   "open_in_tab": true
 },"

in the manifest.json of the extension, it does open the settings.html page as intended. Problem is that no JS script on settings.html works, be it if it's inline HTML or as a separate file (I tried separate file, as I thought it might be a security thing).

I mean even simple JS such as console.log or

"<button onclick="showPopup()">Show Popup</button>

   <script>
       function showPopup() {
           alert('Hello! This is a popup.');
       }
   </script>"

Other actually installed extensions - their JS on settings pages runs.

I also tried running settings.html as a popup, and I succesfully done so, it's just that once again JS didn't work...

I'm at my wits end, I have googled, I have chatted with the ChatGPT, took me hours thinking it was something wrong with my code... I'm actually making something useful, never done before (it reads out youtube subtitles via TTS, providing ability to still hear original sound, its emotions, no need to look at the screen and it's also a passive language learning type of thing), and it works, it's just that setting page's JS, which I think I need to allow users change speed of TTS and volume of the TTS

Asked by conrad.rzuc 9 months ago

Answered by conrad.rzuc 9 months ago