Showing questions tagged: Show all questions
  • Solved

Search Engines not functioning after update (Google & Bing)

Today, October 9th, Firefox update on my laptop and everything functions well except when I try to use the search pages for either Google or Bing. The pages https://www.g… (read more)

Today, October 9th, Firefox update on my laptop and everything functions well except when I try to use the search pages for either Google or Bing. The pages https://www.google.com/ and https://www.bing.com both load without issue but when I attempt to search for ANYTHING there is just the dot moving left to right in the tab title with no results coming back on either.

All other sites appear to be running and loading fine and the issue seems to be with just the search pages that I mentioned. Both sites work fine with Google Chrome and Microsoft Edge.

The "right click" search google function also has the same results. A blank tab opens with just the left to right dot on the tab title.

How can this be fixed? I don't want to have to go to using a different browser and of course having the ability to search is essential.

Please advise.

Asked by stephenrfoster 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Web page not loading

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I… (read more)

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I have cleared cache/cookies and tried private window

Asked by garynagra 3 months ago

Answered by garynagra 3 months ago

  • Solved

https sites being flagged as http and blocked

I have a recurring problem with Firefox warning me that a perfectly safe https site is http and temporarily barring access until I confirm that I want to risk proceeding … (read more)

I have a recurring problem with Firefox warning me that a perfectly safe https site is http and temporarily barring access until I confirm that I want to risk proceeding to it. The latest site to get this treatment is https://bloctel.gouv.fr/, which is a French government website. This is extremely annoying. How can I fix it?

Regards,

BarbaraD

Asked by BarbaraD 3 months ago

Answered by BarbaraD 3 months ago

  • Solved

google wont load

hey, im having some issues with google and YouTube not loading, YouTube does go to a completely blank screen but google just stays on the new tab page yes i have cleared … (read more)

hey, im having some issues with google and YouTube not loading, YouTube does go to a completely blank screen but google just stays on the new tab page yes i have cleared the cache and data. no fix. ive reloaded everything. anyone know how to help?

Asked by xeno.axis.gaming 2 months ago

Answered by cor-el 2 months ago

  • Solved

Secure connection failed

I am trying to sign into my bank which I have done for many years using your browser and suddenly you are telling me it is not a secured connection. What's up with that! … (read more)

I am trying to sign into my bank which I have done for many years using your browser and suddenly you are telling me it is not a secured connection. What's up with that! I can change to Chrome if you cannot assist me!

Asked by richarddvit 2 months ago

Answered by jscher2000 2 months ago

  • Solved

95.0-64bit having issues with Office Online

This version 95.0-64 bit, has issues with Office.com URL running on Windows 10. I am able to log in; however, once I enter my password and press OK...windows is ALL WHITE… (read more)

This version 95.0-64 bit, has issues with Office.com URL running on Windows 10. I am able to log in; however, once I enter my password and press OK...windows is ALL WHITE. Nothing is being displayed.

I compared this to Chrome to see if there were issues on the Microsoft side and Chrome is working normally. I was hoping to attach a snip; however, file upload isn't working....it just spins forever.

This was working just fine on Friday. BTW...OS Updates are current.

Any assistance is appreciated. Regards, Mark

Asked by mestridge 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

cannot login to my facebook account. i logged out of it at the end of the day and now it won't let me login? if firefox broken?

This is what I get when I try to login to Facebook: English (US) Español Français (France) 中文(简体) العربية Português (Brasil) Italiano 한국어 Deuts… (read more)

This is what I get when I try to login to Facebook:

   English (US)
   Español
   Français (France)
   中文(简体)
   العربية
   Português (Brasil)
   Italiano
   한국어
   Deutsch
   हिन्दी
   日本語
   Sign UpLog InMessengerFacebook LiteWatchPlacesGamesMarketplaceFacebook PayJobsOculusPortalInstagramBulletinLocalFundraisersServicesVoting Information CenterGroupsAboutCreate AdCreate PageDevelopersCareersPrivacyCookiesAd choices
   TermsHelp
   Settings
   Activity log

Meta © 2021

Asked by dkaycf48 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Problems proceeding with logins and BMO online banking transactions using Firefox

Hello, I have been experiencing problems proceeding with logins and online banking transactions on my HP laptop and Samsung mobile phone on numerous websites. 1). I have… (read more)

Hello,

I have been experiencing problems proceeding with logins and online banking transactions on my HP laptop and Samsung mobile phone on numerous websites.

1). I have not been able log in to BMO online banking on Firefox on my laptop since last March 2020. I receive this message:

404 Error Sorry, but we can't find the page that you're looking for. It may no longer exist, changed location or is temporarily unavailable. Please consider using one of the links below to help you find the information you need. Home Contact Us Book an appointment

None of the links work on Firefox, however, I can login on any website, without a problem, using the Microsoft Edge internet browser.

2). Also, now I cannot log in to my account on pcoptimum.ca. I receive this message:

503 Service Unavailable No server is available to handle this request.

Again, I can login on any website, without a problem, using the Microsoft Edge internet browser.

I prefer to support Firefox, rather than Microsoft Edge. What could the issue be? Thank you.

Asked by SheerJoy 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

change.org website won't load due to certificate error

Hello, I cannot connect to Change.org I get a certificate error. Surely this website is not a threat ? Why is there no override button, why am I not allowed to decide for… (read more)

Hello, I cannot connect to Change.org I get a certificate error. Surely this website is not a threat ? Why is there no override button, why am I not allowed to decide for myself whether I trust a site. This stinks of nanny state. I hope Firefox is not going woke. I will replace you without hessitation.

Asked by David Margison 2 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

Firefox fails to load certain sites

Firefox fail to load certain site with message Secure Connection Failed An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR I tried all the Moz… (read more)

Firefox fail to load certain site with message Secure Connection Failed An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

I tried all the Mozilla support options: clearing cache, refreshing firefox, load in trouble shooting mode, reinstall and problem still exists. Other browsers don't have problem

Asked by rcjudge 1 week ago

Answered by rcjudge 1 week ago

  • Solved

google sign in every time although firefox is default browser. why is this happening

firefox is my default browser but every time i want to open a website or my gmail i have to sign in to google first . always get a message from google stating that cookie… (read more)

firefox is my default browser but every time i want to open a website or my gmail i have to sign in to google first . always get a message from google stating that cookies are disabled on firefox browser and i must reverse this and make google my default browser . what then is the point of firefox if i have to do this every time i may as well stay with google chrome . how do i solve this so that i can log on to gmail and autotrader with firefox .

Asked by julianmoore035 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Latest update to Firefox blocking Reddit

Was browsing Reddit, closed then reopened Firefox and it had updated to 96.0.1 Clicked onto Reddit and nothing except the word 'Blocked' appeared. This seems to be perma… (read more)

Was browsing Reddit, closed then reopened Firefox and it had updated to 96.0.1

Clicked onto Reddit and nothing except the word 'Blocked' appeared. This seems to be permanent.

Asked by gary134 1 week ago

Answered by gary134 1 week ago

  • Solved

One site I visit freezes up all tabs in Firefox when I navigate to the website

One site that I visit is freezing up. This has only started to happen in the past two days. The size is Adam4Adam.com. I have tried troubleshooting mode. I have clear… (read more)

One site that I visit is freezing up. This has only started to happen in the past two days. The size is Adam4Adam.com. I have tried troubleshooting mode. I have cleared my cache and my cookies. The site in the process of loading up freezes. What's more, is that not only that site freezes. All my open tabs in Firefox freezes when I load that site.

Please let me know if you can help.

Many thanks.

Asked by TonyG 1 week ago

Answered by TonyG 6 days ago

  • Solved

Images will not load

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice fr… (read more)

I have Firefox 96.0.1. As of this morning, images will no longer load on any websites. The only thing that has changed since yesterday is that I followed some advice from the Washington Post on how to prevent scam emails. I have spent nearly two hours searching for and following advice to restore images on Firefox, but nothing has worked. I need more direct assistance!

Asked by womanfield 5 days ago

Answered by cor-el 5 days ago

  • Solved

Bing Image search forgets I disabled "Safe Search"

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the fol… (read more)

If I do a Bing Image Search, disable "Safe Search" and then repeat the same search, "Safe Search" is re-enabled. The same occurs if I Refresh the page. I've tried the following to resolve it:

1) Delete all cookies and site data for Bing. 2) Disable Enhanced Tracking Protection for Bing. 3) Add exceptions for Bing to all adblocker add-ons. 4) Using Bing while logged out of my Microsoft account.

Problem begun after the update to Firefox 95 or 96.

Asked by Franpa 3 days ago

Answered by jscher2000 3 days ago

  • Solved

FF ESR 91.5.0esr 32-bit does not load page www.spectrum.net

Raspberry Pi 400 running: cat /etc/os-release PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CO… (read more)

Raspberry Pi 400 running:

cat /etc/os-release

PRETTY_NAME="Raspbian GNU/Linux 11 (bullseye)" NAME="Raspbian GNU/Linux" VERSION_ID="11" VERSION="11 (bullseye)" VERSION_CODENAME=bullseye ID=raspbian ID_LIKE=debian HOME_URL="http://www.raspbian.org/" SUPPORT_URL="http://www.raspbian.org/RaspbianForums" BUG_REPORT_URL="http://www.raspbian.org/RaspbianBugs"

https://www.spectrum.net

loads a 100% white window except for a "FEEDBACK" floating button that does nothing. Tried with a Private Window .... same thing.

Asked by WacoJohn 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Unable to acccess customerconnect.vmware.com but can in the "other" browser

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems… (read more)

Unable to access customerconnect.vmware.com but can in the "other" browser. I have tried the recommended turning off proxy, or Private mode, safe mode, etc. Nothing seems to be working.

Asked by lundrigan 1 day ago

Answered by lundrigan 1 day ago