Showing questions tagged: Show all questions
  • Locked

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (read more)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

Asked by naomi9 3 days ago

  • Solved

Firefox always sets address to https

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution. https only mode is not active browser.fixup.a… (read more)

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution.

https only mode is not active

browser.fixup.alternate.protocol is set to http from https browser.urlbar.autoFill is set to false

Nothing helped.

I get that this default makes sense but since so many local tools don't use http there should be at least 1 working option to disable this behavior at least for certain sites.

Asked by danielw90.dw+firefox 2 weeks ago

Answered by Terry 2 weeks ago

  • Solved
  • Archived

Credit dard site says I need to update browser,

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; … (read more)

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; downloaded and reinstalled firefox - no change i don't know what to do next

Asked by suenurseperson 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (read more)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

Asked by James Elbert Bearden 1 year ago

Answered by James Elbert Bearden 1 year ago

  • Solved
  • Archived

Some pages of the site Mouser.com open incorrectly

For example, look at how the same page looks in Firefox 106.0.2 (64 bits) and Yandex Browser (22.9.4.866). https://www.mouser.de/ProductDetail/Xilinx/XC7S6-1FTGB196C?qs=… (read more)

For example, look at how the same page looks in Firefox 106.0.2 (64 bits) and Yandex Browser (22.9.4.866).

https://www.mouser.de/ProductDetail/Xilinx/XC7S6-1FTGB196C?qs=unwgFEO1A6taa4TM2WgIJg%3D%3D

I tried changing the user agent, it didn't help. I think the problem is in the Java engine.

Asked by Andrywy 1 year ago

Answered by Andrywy 1 year ago

  • Solved
  • Archived

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? … (read more)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Asked by ninni.osterholm 1 year ago

Answered by TyDraniu 1 year ago

  • Solved

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (read more)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 2 weeks ago

Answered by Mike Marshall 2 weeks ago

  • Locked
  • Archived

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (read more)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Asked by johnmaclain789 1 year ago

Last reply by Paul 1 year ago

  • Solved

Schwab website refuses login

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before … (read more)

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

Asked by Larry Young 1 week ago

Answered by Larry Young 5 days ago

  • Solved
  • Archived

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (read more)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Asked by Daria 1 year ago

Answered by Daria 1 year ago

  • Solved
  • Locked
  • Archived

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (read more)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Asked by Ethan Levy 1 year ago

Answered by Ethan Levy 1 year ago

  • Solved

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 5 days ago

Answered by cor-el 5 days ago

  • Solved

Google pages (Gmail, YouTube, etc.) won't load if I am using VPN (PIA)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loa… (read more)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loads at all. This only occurs when my VPN is on (I use Private Internet Access). However, even with the VPN on, Chrome will still load those sites. Disabling the VPN means that the sites load normally.

My guess is it might be some sort of privacy setting in Firefox, but I don't understand what it could be. The only thing that breaks/fixes the sites is connecting and disconnecting the VPN, irrespective of which country I try and connect from.

Asked by Minimal Gravitas 2 weeks ago

Answered by Minimal Gravitas 2 weeks ago

  • Solved

Unable to open web page, "application/octet-stream " error

I'm trying to open a web page, which worked perfectly until about a week ago. The address is: https://xdaforums.com/f/xiaomi-poco-x3-pro.12163/ I now get a popup window,… (read more)

I'm trying to open a web page, which worked perfectly until about a week ago. The address is: https://xdaforums.com/f/xiaomi-poco-x3-pro.12163/

I now get a popup window, which tells me that I'm trying to open a "application/octet-stream (377 bytes)" and gives me the option of "open with" or "save file".

I don't want to do either, just view the page as before.

Asked by zapzog 1 month ago

Answered by cor-el 1 month ago

  • Solved
  • Archived

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (read more)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Asked by confidential48 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (read more)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Asked by Julien Larena 1 year ago

Answered by jonzn4SUSE 1 year ago