Showing questions tagged: Show all questions
  • Solved
  • Archived

Pandora songs will default sound on FF settings

I used Linux Mint Debian Edition 5 and now I am on the latest 6 Faye. I like using Pandora on FF and have no problem on playback. How ever, the level of sound will start … (read more)

I used Linux Mint Debian Edition 5 and now I am on the latest 6 Faye. I like using Pandora on FF and have no problem on playback. How ever, the level of sound will start and default to some were of %50-%80. So I'll have to select sound/settings/applications and it'll show FireFox: % not at %100. So I turn it up, every single time. How ever this does not happen on any other webpage like youtube for example. I tried this with LMDE 6 brand new after full updates and no sign in's except for Pandora to get into my account and it'll do the same thing. I have a 5.1 Dolby sound system and my 4K tv hooked up to the PC and either way will do the same thing only for Pandora. This is truly not a big deal, how ever it is annoying as I LOVE to play LOUD music while I game on my Console(s). I fill it is in something with config:ff but I don't want to mess around to much. Any idea's?

Asked by Fat_Beard 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

Reset Firefox dark mode source code?

I'm not very computer savvy but I followed a website a few months ago to edit Firefox so it'd default to dark mode. I think I went in and edited source code? I can't find… (read more)

I'm not very computer savvy but I followed a website a few months ago to edit Firefox so it'd default to dark mode. I think I went in and edited source code? I can't find the instructions anymore but I'd like to revert back to the original setting. How do I do that? I tried to refresh Firefox but it's still coming back with some websites in dark mode and some not. Please advise!

Asked by Helen Chao 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

Extension is working in only certain tabs

I am developing an extension that will fix YouTube spacebar issue (after recent YouTube update after Alt Tabbing from other window, spacebar is not working to Pause/Play … (read more)

I am developing an extension that will fix YouTube spacebar issue (after recent YouTube update after Alt Tabbing from other window, spacebar is not working to Pause/Play videos).

The problem is that my extension is not working anywhere except on https://www.mozilla.org.

I've already added "*://*.youtube.com/*" to "host_permissions" in my manifest.json file and it's displayed as "Can always read and change data on this site" on YouTube, but it does nothing. On https://www.mozilla.org my extension is activating properly (writes test message in console).

I added my extension on "about:debugging". Can it be related with that? Appreciate any help!

Asked by MrQuackDuck 7 months ago

Answered by MrQuackDuck 7 months ago

  • Solved
  • Archived

Migrate from Chrome

Trying to retire the Google surveillance tool, Chrome, by using Firefox. Ugh, if y'all want to encourage this someone should really look at how this is done! I got bookm… (read more)

Trying to retire the Google surveillance tool, Chrome, by using Firefox. Ugh, if y'all want to encourage this someone should really look at how this is done!

I got bookmarks moved and prefs setup. Importing extensions is really nice--thanks FF devs--but a feature of Chrome I use every day is the set of icons on the new tab/home page/startup page. It is super easy to customize on Chrome but I can find no way to do so in Firefox. These icons have no label on the page and are right under the search bar--see image.

I have spent most of the morning following unhelpful links about android or mentioning menu options that do not exist. I am using FF 119 on macOS.

Thanks to the community for help!

Asked by pat102 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Autoscrolling is broken since 119.0

Hi, I am seeing issues with autoscrolling in 119.0. In Rundeck for example you can "follow" the output of playbooks that are running so you can dynamically see the log as… (read more)

Hi, I am seeing issues with autoscrolling in 119.0. In Rundeck for example you can "follow" the output of playbooks that are running so you can dynamically see the log as it is written. The autoscrolling in this field has stopped working. When manually scrolling in the field, more messages appear but the autoscrolling is no longer functional. I have also seen it on other places, though I don't have remember good examples to add, so I don't believe it is Rundeck causing the issue--we also haven't updated rundeck recently in our environment, so it shouldn't have changed since before 119.0 was released. Let me know if there is more information I can provide to diagnose the issue.

Asked by mattdanielsdba 6 months ago

Answered by cor-el 5 months ago

  • Solved
  • Archived

JPEG Images no longer open internally in FF, get downloaded. No option to open internally

Suddenly, now on FF 119.0.0.1, JPEG Images no longer open in new tab when clicked with mid-mouse-button (previous behaviour, wanted), instead they get downloaded, safed t… (read more)

Suddenly, now on FF 119.0.0.1, JPEG Images no longer open in new tab when clicked with mid-mouse-button (previous behaviour, wanted), instead they get downloaded, safed to DL-folder, and maybe opened in 3rd-party-app. I tried to change the Open-with settings, but to no avail - there's no option to 'Open in Firefox'/Internally. (Only Open with../Download)

I've tried older guides on the topic, which didn't apply here it seems, also cleaned cache, etc.

Asked by Henry Wachtel 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

Buttons 4 & 5 (Forward & Backwards) Logi MX Vertical was rebinded

Hi, after updating to 118.0+ my MX vertical binding was changed to backwards -> Responsive design mode, forewards -> nothing or turning on add-on for bitwarden. I w… (read more)

Hi, after updating to 118.0+ my MX vertical binding was changed to backwards -> Responsive design mode, forewards -> nothing or turning on add-on for bitwarden. I want back next and previous page feature. How to solve it? Thank you

Asked by michalsvento.ml 7 months ago

Answered by cor-el 7 months ago

  • Locked
  • Archived

FIXED: Firefox unable to display images in website layout

EDIT: Of course, moments after I posted this I discovered the solution - uBlock Origin was preventing the images from displaying properly. Please feel free to close/delet… (read more)

EDIT: Of course, moments after I posted this I discovered the solution - uBlock Origin was preventing the images from displaying properly. Please feel free to close/delete this question.


Hi Firefox community,

I'm looking for some help troubleshooting display problems with one specific website. (I've had no other issues like this with any other webpage.) This website is a log that we use at work to track cases.

The first screenshot is what the webpage is supposed to look like when displayed properly (loads properly in Internet Explorer). The second screenshot is what I see when I try to access the page on Firefox. I've also found that the links in the buttons don't work either.

A couple of things I've already tried based on forum suggestions that haven't fixed it: - Refreshed/reloaded the page - Deleted cookies/cache - Updated Firefox (currently version 119.0) - Reset Zoom, minimum font size, page style, checked that Javascript was enabled, unchecked hardware acceleration - Turned off Enhanced Tracking Protection, verified that Firefox wasn't blocking parts of the page through the padlock icon next to the address bar - Restarted my laptop after all of this (using Windows 11 on Dell XPS 15)

Any suggestions or advice is greatly appreciated. It's not the end of the world if I can't fix it but it's just a bizarre error and I'd prefer to not open Internet Explorer every time I have to use this website.

Thank you!

Asked by malicematic.phrasing 6 months ago

Last reply by Paul 6 months ago

  • Solved
  • Archived

Opening additional video causes all other video tabs/windows to stop and load

I started getting an issue where starting additional videos will stop all other videos in Firefox - forcing all of them to load simultaneously. I have already attempted… (read more)

I started getting an issue where starting additional videos will stop all other videos in Firefox - forcing all of them to load simultaneously.

I have already attempted a number of options to no effect: - Starting in Safe Mode - Removed unneeded add-ons (any remaining add-ons were not active in Safe Mode) - Clearing Cookies and Cache - modifying media.wmf.zero-copy-nv12-textures and gfx.direct3d11.reuse-decoder-device - Disabled Hardware Acceleration - Modified Vertical Sync in Nvidia Control Panel

My device is fairly high end and has not had any issues with Firefox before tonight. There are no significant resource spikes when it occurs, and my connection speed is solid: Download: 936.89Mbps, upload: 714.34Mbps

Asked by MrZero 7 months ago

Answered by MrZero 7 months ago

  • Solved
  • Archived

Firefox bookmarks

Hi... I did a Firefox refresh today. Prior to the refresh, my bookmarks were displayed of the left side of the browser page... now they are not. I can still see and acc… (read more)

Hi... I did a Firefox refresh today. Prior to the refresh, my bookmarks were displayed of the left side of the browser page... now they are not. I can still see and access my bookmarks if I go into manage bookmarks. But, I can not figure out how to get them displayed as before. Would appreciate any help anyone can provide. Thank in advance.

Asked by tom.042048 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Default Apps

Hi, I would like to customize the apps that firefox shows me when I click the address bar. In the attached image, you see youtube, google, reddit, wikipedia, twitter. I w… (read more)

Hi, I would like to customize the apps that firefox shows me when I click the address bar. In the attached image, you see youtube, google, reddit, wikipedia, twitter. I would like to remove some of these apps. How can I do that?

Also, there are suggested search engines on the bottom, including amazon, bing, ebay. How can I customize the apps which appear in that list? Again, I want to remove some of these apps.

Thanks.

Asked by samuelgolland 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved
  • Archived

Problem with uninstalling addon

Hi, i have problem with uninstalling uBlock Origin i cant remove them from extension tab. I tried refreshing firefox, reinstalling, opening firefox with troubleshoot mode… (read more)

Hi, i have problem with uninstalling uBlock Origin i cant remove them from extension tab. I tried refreshing firefox, reinstalling, opening firefox with troubleshoot mode and still nothing i dont know why is so difficult.Even when i reinstalling firefox this addon onstalling by itself even when im not logged in.Please help me. Thanks

Asked by kuba.chominski69 7 months ago

Answered by kuba.chominski69 7 months ago

  • Solved
  • Archived

How can I disable searching when typing a question mark in the awesomebar?

I use a lot of keyword search engines. This means I can type something like `kagi foobar` to search Kagi for `foobar`. However the awesome bar has a "feature" where if yo… (read more)

I use a lot of keyword search engines. This means I can type something like `kagi foobar` to search Kagi for `foobar`. However the awesome bar has a "feature" where if you type a question mark (?) anywhere it instead uses the default search engine. This means that `kagi How do I cook a turkey?` searches my default search engine for "kagi How do I cook a turkey?" rather than searching Kagi (based on the `kagi` keyword). Is there a way to disable this behaviour?

I have searched about:config and "Search Shortcuts" in preferences doesn't have a `?`. I never use `?` as a shortcut to search (I just type the keyword for the engine I want) so completely removing it would be perfect.

Asked by Kevin Cox 6 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

History Only Shows Today's History

I am having this issue where Firefox only keeps "Today's" history. I have thoroughly looked at the community's similar issue fixes. I do not have Private Browsing on. I… (read more)

I am having this issue where Firefox only keeps "Today's" history. I have thoroughly looked at the community's similar issue fixes.

I do not have Private Browsing on. I have set "Custom Settings History:

 -Remember browsing and download history
 -Remember search and form history

I do not have CC Cleaner or like apps and the one I do is on auto-manual and does not clear FF.

There is no reason for this. I would like to know when answering, what are a couple of likely causes for this. It appears by many queries here and on Google this has been an issue for years and FF seems not to want to fix it or know about it. Your help is appreciated.

Asked by StevenB 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Missing HMI elements of Amazon Music when using Firefox 119.0.1 (64 bits)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge s… (read more)

Hi, I updated Firefox to v119.0.1 and on Amazon Music site, the "navigation menu" is missing, see attached file. The "menu" is present on Edge (see bottom frame of Edge screen shot). What should I do to back the frame?

Best regards, Andrei

Asked by a.v.fomitchev 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

My bank has recently switched the position of 'online' and 'bank name' in its login URL. How can I delete all history for the old URLs (e.g. Bankname*) without deleting history for all non-bank-related URLs?

My bank has recently switched the position of 'online' and 'bank name' in its login URL. How can I delete all history for the old URLs (e.g. Bankname*) without deleting … (read more)

My bank has recently switched the position of 'online' and 'bank name' in its login URL. How can I delete all history for the old URLs (e.g. Bankname*) without deleting history for all non-bank-related URLs?

Asked by ChrisBG 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Why did default CSS behavior for a nested/child element change from "initial" to "inherit" after update?

I updated from version 106 to version 118.0.2, then to 119.0.1. The last to updates made a local HTML page behave differently than before. The problem is this: the "insi… (read more)

I updated from version 106 to version 118.0.2, then to 119.0.1. The last to updates made a local HTML page behave differently than before.

The problem is this: the "inside text" below was not(!) bold before the update, I suppose the containing element of the text defaulted to "initial," but began to default to "inherit" after the update.

This is HTML:

  <TABLE>
    <TR>
      <TD class="group">
        outside text
        <TABLE>
          <TR>
            <TD>
              inside text
            </TD>
          </TR>
        </TABLE>
      </TD>
    </TR>
  </TABLE>

This is external CSS linked to the page:

 TD.group
   { font-weight:bold;
   }

So I added "TD.group TABLE{font-weight:initial;}" to the CSS to make it work as expected/before.

I wonder why this change was made by the developers, Did I miss any changes made to HTML/CSS specification?

Thank you

Asked by antizilla 6 months ago

Answered by cor-el 6 months ago