Showing questions tagged: Show all questions
  • Archived

WEBSITE FEATURES NO LONGER WORKING (BUT STILL DO WITH MS EDGE!!)

Hi, My wife & I have used Firefox for some considerable time now and like it a lot. However, we have been having trouble with Firefox recently and wonder if you are a… (read more)

Hi,

My wife & I have used Firefox for some considerable time now and like it a lot.

However, we have been having trouble with Firefox recently and wonder if you are aware of this. It manifests itself in a very subtle way with only some FEATURES of a particular website not operating, (but no ‘warning’ messages whatsoever).

To begin with, I was at a loss to understand why something didn’t work but, now that this has happened to me on THREE different websites (with features that work perfectly well under MS Edge!), I have come to the conclusion that Firefox is the only “common denominator”.

The first problem was with https://www.parcel2go.com. They have a “Live Help” (Chat) feature. It no longer works with Firefox!

The second was with https://account.patientaccess.com. Try to order “repeat prescriptions” and all is well – until you hit “send”. It no longer works with Firefox!

Today, I have discovered that with https://www.bt.com I am now longer able to access my BT email accounts. Furthermore, they also have a “chat” facility – except that is now also ‘invisible’ to Firefox!

I have seen mention that DuckDuckGo (which I also use) might be involved here?

What’s happened?!!

Asked by goshjm 6 months ago

Last reply by CraigS26 6 months ago

wordle

Wordle does not work properly on FireFox. It does not recognize characters that I enter as valid characters in the solution of the day. This occurs quite frequently. … (read more)

Wordle does not work properly on FireFox. It does not recognize characters that I enter as valid characters in the solution of the day. This occurs quite frequently.

Asked by jholder98 4 months ago

Last reply by FredMcD 4 months ago

Add-on was at the top of the right-click menu, but now it's been moved down.

I currently have this add-on installed. It allows you to you highlight certain text, then right click and open up a link to Wiktionary in another tab. Up until a few minu… (read more)

I currently have this add-on installed. It allows you to you highlight certain text, then right click and open up a link to Wiktionary in another tab. Up until a few minutes ago, this menu item was at the very top of the list (i.e. above "undo" and all the rest), but now it's been moved down with all the other add-ons. Image for further clarity.

The add-on hasn't been updated in 6 years, so it's certainly not that. I don't recall doing anything to make it change, but before this, it had been at the top of the menu ever since I added it maybe 2 years ago. Is there any potential way to restore this functionality? The fact that it appeared at the very top of the menu might have been a bug, but if that's the case, it was certainly a convenient one.

Anyway, I'll be looking forward to hearing from you fine folks in this community.

Asked by WonkySplonky 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

ring door bell on ring.com when i try to go to live view page comes up is this a trusted browser and gets stuck there unless i it go back. unable to use live view.However works fine on private window

ring door bell on ring.com when i try to go to live view page comes up is this a trusted browser and gets stuck there unless i it go back. unable to use live view.However… (read more)

ring door bell on ring.com when i try to go to live view page comes up is this a trusted browser and gets stuck there unless i it go back. unable to use live view.However works fine on private window

Asked by Hbarhorse 3 months ago

Last reply by Dropa 3 months ago

Tab preview-full screen

After the latest update to 102 I'm not getting a full screen tab preview when I hover over the tab preview thumbnail. Is there a fix, or is this yet another "improvement"… (read more)

After the latest update to 102 I'm not getting a full screen tab preview when I hover over the tab preview thumbnail. Is there a fix, or is this yet another "improvement"? jaco 7/14/22

Asked by Jcar 2 months ago

Firefox cannot access many websites

Further to my post about Firefox not connecting to websites. We use Norton 360 for virus control. Nothing has changed there. When searching the net for information Firefo… (read more)

Further to my post about Firefox not connecting to websites. We use Norton 360 for virus control. Nothing has changed there. When searching the net for information Firefox for the last month is unable to access many websites. This only happens with Firefox. Something has changed and I cannot find out what it is so that I can correct it. The settings for microsoft edge are the same and it does not happen with it. I've tried resetting it,deleting and reinstalling but nothing changes.

Asked by John 2 months ago

Last reply by user104147805413306348376805769878442569366 2 months ago

web Browsers Icon (ico)

Hello, Every since the last 2 updates. When I drag and drop a web site from browser into a folder, the ico that is attached to the website are super super tiny now. They … (read more)

Hello, Every since the last 2 updates. When I drag and drop a web site from browser into a folder, the ico that is attached to the website are super super tiny now. They were not before. I have been forced to make Icon (ico) myself from the website Logo (if they can be found) I have attached a picture. The bottom Link is how it now comes out from Firefox (Mozilla browser) since the last 2 upgrades. The top one with the folder "new folder" is how it SHOULD be, but I had to make this ico myself and exchange it out. - this happens to EVERY file I drag and drop. The second photo - the one with family group etc. The top link one is how always use to be the bottom link is how it now comes out. - See how small it has become.

How can I put it back to the top one. - only way I have been to fix this is to exchange it with my own (made) icon - and with this FK (Familykin) one, I can not find a logo clipart to replace it. (which I have been using lots of , as I do my geneology of famous people). Please help me laurie O (Sweden), ps, I prefer english.

Asked by LaurieO 2 months ago

  • Solved

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (read more)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

Asked by xxx343 2 months ago

Answered by xxx343 2 months ago

New Tabs Do not Load, have to restart Firefox to get working

Firefox browser has become more and more unstable. When opening a new tab where it be opening a link in a new tab or a new tab and going to a website. It just does not go… (read more)

Firefox browser has become more and more unstable. When opening a new tab where it be opening a link in a new tab or a new tab and going to a website. It just does not go anywhere and then eventually all my other tabs stop working as well. I am at the point of moving to a different browser, what can we do to fix this?

Asked by chippensteel 2 months ago

cannot open link in Bell webmail email

I use Bell webmail and have no problem accessing emails. However cannot open/click an attachment square from Bell regarding a survey they emailed me. There was a square … (read more)

I use Bell webmail and have no problem accessing emails. However cannot open/click an attachment square from Bell regarding a survey they emailed me. There was a square saying 'complete survey' when I printed their email but not visible on my email desktop screen. When I forwarded email to a friend she was able to open the survey and thinks it is a browser problem. Can you suggest how to open an attachment. I have no problem with PDF links and those underlined. Thank you. Elly Scholten

Asked by scholtee 2 months ago

"Send Page to Device" and "Send Tab to Device" missing in recent versions!

After I reported this problem earlier (https://support.mozilla.org/en-US/questions/1374122), my installation of Firefox on Windows 10 has been auto-updated to Ver. 103.0.… (read more)

After I reported this problem earlier (https://support.mozilla.org/en-US/questions/1374122), my installation of Firefox on Windows 10 has been auto-updated to Ver. 103.0.2, but the missing "Send Page to Device" and "Send Tab to Device" commands have not been restored yet.

I tested to see whether pages/tabs can be sent back and forth between my Android tablet and PC, as well as whether the Android device is visible on the PC at all, and compared the results between before and after auto-update (88.0.1 and 103.0.2, respectively) . Here is the sum-up:



On PC (88.0.1):

(1) Android device is visible in the "Connected Services" page. (2) It is also listed as destination in the "Send Page to Device" and "Send Tab to Device" commands. (3) Pages/tabs are successfully sent to Android using these commands.


On PC (103.0.2):

(1) Android device is visible in the "Connected Services" page. (2) But the "Send Page to Device" and "Send Tab to Device" commands are not available (see the screen shots below). (3) Therefore, pages/tabs cannot be sent to Android.


On Android, when trying to send a page to PC (88.0.1):

(1) PC is listed as destination in the "Send to other devices" command. (2) Pages are successfully sent to PC using the command.


On Android, when trying to send a page to PC (103.0.2):

(1) PC is listed as destination in the "Send to other devices" command. (2) The command apparently finishes successfully, but the page does not show up on PC.



Though both desktop versions can perfectly sync bookmarks, history, cookies, etc., with Android, it seems something is wrong with Ver. 10x (and 9x as I have reported earlier) in communicating with Android.




[Screen shots]

(Green = 88.0.1, Blue = 103.0.2, Red = Android)

  1. 1: 88.0.1 Version info
  2. 2: 88.0.1 "Connected Services"
  3. 3: 88.0.1 Right click on page
  4. 4: 88.0.1 Right click on tab
  5. 5: Android (connected to 88.0.1) "Send to other devices"
  6. 6: 103.0.2 Version info
  7. 7: 103.0.2 "Connected Services"
  8. 8: 103.0.2 Right click on page
  9. 9: 103.0.2 Right click on tab
  10. 10: Android (connected to 103.0.2) "Send to other devices"

Asked by g_mich 1 month ago

On about 8-4-2022 there was a update took my pc into wakasphere, I did get a flash text telling me it was my compute was AMD design..Lost my windows, taps, and lost all my add-ons. Please return me back to prior update ‘Firefox

On about 8-4-2022 there was a update took my pc into wakasphere, I did get a flash text telling me it was my compute was AMD design..Lost my windows, taps, and lost all m… (read more)

On about 8-4-2022 there was a update took my pc into wakasphere, I did get a flash text telling me it was my compute was AMD design..Lost my windows, taps, and lost all my add-ons. Please return me back to prior update ‘Firefox. I had to wait a day because it wouldn't update , it updated but lost tabs, functionaliy. Can you set it back to previous Firefox windows, it's all screwe d up

Asked by EL 1 month ago

high network useage and disk writting when launching Firefox

Hi, I am using the Firefox (version 104.0). Every time I launch the Firefox, the task manager shows extremely high network usage and crazy disk writing. It took nearly 10… (read more)

Hi,

I am using the Firefox (version 104.0). Every time I launch the Firefox, the task manager shows extremely high network usage and crazy disk writing. It took nearly 10 seconds to open. I've tried every method I can find on Internet, but all failed to solve my problem. Do you have any idea why it happens?

Asked by SILKILLER 1 month ago

Getting logged out of every website despite settings to the contrary

In the past week or two, I find I am suddenly being logged out of every website I regularly use, including but not limited to my email, social media accounts, and shoppin… (read more)

In the past week or two, I find I am suddenly being logged out of every website I regularly use, including but not limited to my email, social media accounts, and shopping sites. I have all my settings set to keep me logged in, both in Firefox and on those individual sites. At first I thought the computer had updated over night, but it's happening almost every day now. Most annoying is that several of those sites require 2 or 3 steps to log back in, and it takes as much as ten minutes every day just to be able to get to everything I want to do. I know-the horror. It's an inconvenience, I understand that.

I thought the issue was with Firefox set to clear my history upon closing, so I unchecked that box, but it didn't help. I don't know if it could be an issue with one of my extensions, but I've had all of them for over a year without trouble; this has just started in the last week or so, and in that time I have not personally changed any settings in my browser. Any help you can provide would be appreciated. Thank you.

Asked by dannyscotland 4 weeks ago