Showing questions tagged: Show all questions
  • Archived

cmd+1 with CZ key layout zooms instead of switching to 1st tab

cmd+numbers on alphanumeric keys should switch to respective tab (cmd+1 to 1st tab, cmd+5 to fifth...). With CZ keyboard layout on MacOS, cmd+1 does NOT switch to first t… (read more)

cmd+numbers on alphanumeric keys should switch to respective tab (cmd+1 to 1st tab, cmd+5 to fifth...). With CZ keyboard layout on MacOS, cmd+1 does NOT switch to first tab, it Zooms In instead. No other browser (Edge, Safari, Opera, Orion) exhibits this behaviour. Other numbers work as expected.

FF 98.0.2 on Monterey 12.2.1.

How do I fix this? Thanks.

Asked by jfiala 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

WEBSITE FEATURES NO LONGER WORKING (BUT STILL DO WITH MS EDGE!!)

Hi, My wife & I have used Firefox for some considerable time now and like it a lot. However, we have been having trouble with Firefox recently and wonder if you are a… (read more)

Hi,

My wife & I have used Firefox for some considerable time now and like it a lot.

However, we have been having trouble with Firefox recently and wonder if you are aware of this. It manifests itself in a very subtle way with only some FEATURES of a particular website not operating, (but no ‘warning’ messages whatsoever).

To begin with, I was at a loss to understand why something didn’t work but, now that this has happened to me on THREE different websites (with features that work perfectly well under MS Edge!), I have come to the conclusion that Firefox is the only “common denominator”.

The first problem was with https://www.parcel2go.com. They have a “Live Help” (Chat) feature. It no longer works with Firefox!

The second was with https://account.patientaccess.com. Try to order “repeat prescriptions” and all is well – until you hit “send”. It no longer works with Firefox!

Today, I have discovered that with https://www.bt.com I am now longer able to access my BT email accounts. Furthermore, they also have a “chat” facility – except that is now also ‘invisible’ to Firefox!

I have seen mention that DuckDuckGo (which I also use) might be involved here?

What’s happened?!!

Asked by goshjm 6 months ago

Last reply by CraigS26 6 months ago

  • Archived

AOL is my default e-mail account.

Friends: Recently (in the last few days) Firefox has begun preventing me from using my AOL account citing privacy: "Secure Connection Failed "An error occurred during a c… (read more)

Friends:

Recently (in the last few days) Firefox has begun preventing me from using my AOL account citing privacy:

"Secure Connection Failed

"An error occurred during a connection to www.aol.com. PR_CONNECT_RESET_ERROR

   "The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   "Please contact the website owners to inform them of this problem."

Why did this start happening and what can I do about it? Curiously I can still access my AOL e-mail account on my Kindle.

Thanks.

Lloyd

Asked by lwlietz12 6 months ago

Last reply by Dropa 6 months ago

  • Archived

No Code. Cannot "submit."

Dear Firefox: On www.kindpng.com the code for "submit" a form doesn't show. A page comes up with "false" written in the upper left corner. It is the same after going thro… (read more)

Dear Firefox:

On www.kindpng.com the code for "submit" a form doesn't show. A page comes up with "false" written in the upper left corner.

It is the same after going through the pic-a-picture verification on other parts of the website to submit contact or form.

Can you please help?

Thank you

Asked by snowye 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Firefox saves my password, but not my user name. Constantly have to reset Performance settings due to 2 vertical white lines on each side of my monitor screen.

Microsoft Edge does not have the issues that I have described in the subject line. Edge auto fills my username and password. When switching from Firefox to Edge the two… (read more)

Microsoft Edge does not have the issues that I have described in the subject line. Edge auto fills my username and password. When switching from Firefox to Edge the two white lines on each side of the screen disappear and the screen is full size. This is very annoying and a waste of time. Firefox also lists my Operating system as Windows 7. I have Windows 10 not Windows 7!

Asked by jo363@att.net 6 months ago

Last reply by Dropa 6 months ago

  • Archived

Search predictions in the Firefox Google homepage just started appearing in weird light colors that I can't see.

Hello! Since my last update (yesterday, I think?), the predictions that pop up in the Firefox Google homepage search (center of the page, not the toolbar one) are in unr… (read more)

Hello! Since my last update (yesterday, I think?), the predictions that pop up in the Firefox Google homepage search (center of the page, not the toolbar one) are in unreadable very light colors on white. I use a dark theme, and I have some vision problems. I can't find anywhere to change that particular color setting. Aaaand searching for a fix is hard since I can't see any of the search predictions.

I'd love any info on either how to change that, and if not, perhaps to report a bug.

Cheers, Regina

Asked by pygmybrat 6 months ago

Last reply by Terry 6 months ago

  • Archived

Set focus to Firefox Search text box

I have some serious doubts about Firefox that said here are three issue that are creating these doubts. 1 I have continued to see Japanese character in the DuckDuckGo Sea… (read more)

I have some serious doubts about Firefox that said here are three issue that are creating these doubts. 1 I have continued to see Japanese character in the DuckDuckGo Search Text Box. I gave up and and have now tried to use Google as the search engine seems to fix the issue. Very SAD Fix Not sure who is responsible Firefox or DuckDuckGo

2 When I open Firefox I would like the cursor to be placed in the Search Text Box.

   I see a lot of answers none of which work This makes the support help for Firefox close to   useless Sorry I am kind of tired of out of date answers

3 I find the pocket less than useful and would like to hide it. Once again out of date answers.

So If I can get an answer to number 2 and 3 I might continue to use Firefox but as of now I am spending too much time looking for answers to what should be easy fixes To BE CLEAR I am NOT talking abut the Search Bar at the top of the Page.

Asked by dwightrph 6 months ago

Last reply by dwightrph 6 months ago

  • Archived

windows updates erased my audio and i tried reinstalling drivers , factory restore and everything but can,t get audio back

bold textwnidows microsoft did updates and erased my audio --i tried factory restore , reinstalling audio drivers and everything but still no audio … (read more)

bold textwnidows microsoft did updates and erased my audio --i tried factory restore , reinstalling audio drivers and everything but still no audio

Asked by buddrountree 6 months ago

Last reply by Dropa 6 months ago

  • Archived

Firefox Browser

My computer rebooted to install antivirus update. Now I cannot access any of my bookmarks or anything on the web. My bookmarks are showing, but when I click on one, it … (read more)

My computer rebooted to install antivirus update. Now I cannot access any of my bookmarks or anything on the web. My bookmarks are showing, but when I click on one, it won't load. When I first open Firefox, there is a tab in the upper left corner that says new tab, but there is a blank page. I can't access my e-mail or anything on the web.

Asked by rbkinney 6 months ago

Last reply by jeyson1099 6 months ago

  • Archived

Not properly redirecting

I'm consistently getting this error message: "The page isn’t redirecting properly. Firefox has detected that the server is redirecting the request for this address in a … (read more)

I'm consistently getting this error message:

"The page isn’t redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

I do not have this problem with Google Chrome.

What to do?

Asked by sjk-99 6 months ago

Last reply by Dropa 6 months ago

  • Archived

www.cbdlifelink.com won't load. Mobile Firefox works, all other browsers work

The site www.cbdlifelink.com won't load. seems to be only the home page from what i can tell. Mobile Firefox works, all other browsers work. The hosting company can't f… (read more)

The site www.cbdlifelink.com won't load. seems to be only the home page from what i can tell. Mobile Firefox works, all other browsers work. The hosting company can't figure it out, they told me to try Mozilla support. It tries, shows the title of the page, but won't load.|

Any help would be appreciated.  thank you

Asked by Rigby Smith 6 months ago

Last reply by jonzn4SUSE 6 months ago

  • Archived

Firefox is not displaying attached files

Dear Sirs, I am using a web app that stores files of many formats: pdf, jpg, xls, etc. In Internet Explorer when I press the link to the file the file is opened with the … (read more)

Dear Sirs,

I am using a web app that stores files of many formats: pdf, jpg, xls, etc.

In Internet Explorer when I press the link to the file the file is opened with the application designated in Windows as default.

I think this is called MIME Type.

Firefox does not open the files, it sends the file to the download queue so I need to look for a new window and get into the downloads folder to open the files.

How can I correct this?

Thank You in advance for your kind help.

-Marin Rene

Asked by rene.lugo 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

Interface with Autodesk Online Viewer

Hi there. I use the Autodesk Free Online Viewer to share models with clients so they can see their house designs in 3D. Just recently, many of the tools stopped working o… (read more)

Hi there. I use the Autodesk Free Online Viewer to share models with clients so they can see their house designs in 3D. Just recently, many of the tools stopped working on Firefox and the model itself is grayed out so that you can't see most of the detail. When I open the model on Chrome it works just fine. I usually use Firefox for my personal business interactions just because it makes it easier to keep things separate from my emails and research for my full time job at a commercial architecture firm. Any ideas? My Firefox is updated and I didn't add anything to the browser since the last time I used the viewer. Here is a link that will be viewable for the next 25 days if you want to take a look: https://autode.sk/35Jdz2Q. I have also attached an image to show how the model is grayed out and I circled the tools that are not working or are missing. Appreciate any ideas.

Asked by juliebenintendi 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Bookmarks

Hi all, I am not well versed in computer code but have tried what I can in terms of fixing my bookmarks. What's wrong with them - I can't edit them at all, to include de… (read more)

Hi all,

I am not well versed in computer code but have tried what I can in terms of fixing my bookmarks. What's wrong with them - I can't edit them at all, to include delete them or add to them. It's driving me bonkers!!

Please help. TC

Asked by campbelllt 6 months ago

Last reply by FredMcD 6 months ago

  • Archived

Right click copy phone number - feature request

Good Day, Firstly thank you for maintaing such a awesome browser!! :) I would lik to add a feature request. Ive googled and searched the get help form and dont seem to fi… (read more)

Good Day, Firstly thank you for maintaing such a awesome browser!! :)

I would lik to add a feature request. Ive googled and searched the get help form and dont seem to find any solution.

When i right click on an email i get the option to copy the email to my clipboard ("Copy email address"). But if i right click on a phone number link i dont get a "Copy Phone Number" option. I have to resort to "Copy link" which copies "tel:000000000". This is very frustrating when i have to copy alot of info from a wordpress order to the courier companies website. I first have to copy the link and paste it in a new tab so that i can then only select and copy the number part.

Can anyone please direct me to a option to enable or a addon to add.

Thank you so much :)

Asked by zbuihkvdchsjmiytxz 6 months ago

Last reply by Terry 5 months ago

Automatic download is TERRIBLE

Why why why why is FF forcing download of pdf files? It is a horrible problem for me. Especially because I am a university prof and, in the classroom, constantly display … (read more)

Why why why why is FF forcing download of pdf files? It is a horrible problem for me.

Especially because I am a university prof and, in the classroom, constantly display (my own!) files from the course management system on the classroom devices. I DO NOT WANT MY FILES SAVED ONTO THE (PUBLIC) CLASSROOM DEVICE. Never mind multiple copies as it will download EACH AND EVERY TIME I open it.

I have been looking everywhere for a solution or a way to disable this feature, there seems to be no such option but I am seeing a lot of posts from people who object to this as much as I do.

After many many years of loyally using FF and a paid subscriber to some Mozilla services, I am afraid I am going to have to give up using FF is this isn't fixed NOW.

Asked by natalieboisvert 5 months ago

Last reply by FredMcD 5 months ago

Firefox Taskbar Icon requires two single clicks to open

Hello there, The Firefox Browser Icon that is on the taskbar requires two clicks to open the browser for the first time. So when I single click the browser icon on the ta… (read more)

Hello there,

The Firefox Browser Icon that is on the taskbar requires two clicks to open the browser for the first time.

So when I single click the browser icon on the taskbar it doesn't open, so I need to click the icon again to open it. Its not that I need to double click it its just that every single time I need to click once then click it again to actually open the browser

Is there a way to fix this issue please?

Asked by matthewdexter777 2 months ago

Last reply by Dropa 2 months ago