Showing questions tagged: Show all questions
  • Archived

On certain sites (like chats), the shift symbols are not working correctly.

On certain sites (like chats), the shift symbols are not working correctly, but shift+letters works fine. I've tried changing the set keyboard language, as well as the ch… (read more)

On certain sites (like chats), the shift symbols are not working correctly, but shift+letters works fine. I've tried changing the set keyboard language, as well as the character encoding, but nothing works. I don't have this problem in IE.

Asked by dreamspr3 11 years ago

Last reply by Morbus 11 years ago

  • Archived

sometimes on startup, Foxfire starts as a process rather than an application such that I have to end it as a process then restart it as an application

When I click on the foxfire icon, the sound of the disk is heard. This soon stops. The hourglass appears for a short time and then disappears. There are no other signs th… (read more)

When I click on the foxfire icon, the sound of the disk is heard. This soon stops. The hourglass appears for a short time and then disappears. There are no other signs that the program is running as a process other than using Windows TaskManager and looking in the process list. When this happen, I delete foxfire as a process and then restart it as I normally do. This usually works in getting it started.

Asked by ldelaney 11 years ago

Last reply by Morbus 11 years ago

  • Archived

i have seen that mozilla like internet explorer doesnt support text shadow in css

i came across this wonderful css script by which i can enable text shadow attribute to a text http://www.w3.org/Style/Examples/007/text-shadow<- i found it here. It do… (read more)

i came across this wonderful css script by which i can enable text shadow attribute to a text

http://www.w3.org/Style/Examples/007/text-shadow<- i found it here.

It does work in chrome and safari but IE8 and Mozilla 3.6 is having problems or doesn't support.

Asked by verligte 11 years ago

Last reply by the-edmeister 11 years ago

  • Archived

Downloads - I want to open some PDFs/other file types from the internet but not have to save them; I can't figure out how to view them and close them without having to save them first.

Downloads - I want to open some PDFs/other file types from the internet but not have to save them. I can't figure out how to view them and close them without having to sa… (read more)

Downloads - I want to open some PDFs/other file types from the internet but not have to save them. I can't figure out how to view them and close them without having to save them first. When I click on a file, the downloads box opens and depending on the setting, it auto saves the file or asks me where to save the file. What if I don't want to save it anywhere, I just want to view it and close it?

Asked by airclean 11 years ago

Last reply by the-edmeister 11 years ago

  • Archived

After updating, Firefox will not start so I have to reinstall using 3.0RC1

Every time I try to update Firefox, all goes well with the process until I try to start the updated program. Nothing happens. In Task Manager, no Firefox is shown as runn… (read more)

Every time I try to update Firefox, all goes well with the process until I try to start the updated program. Nothing happens. In Task Manager, no Firefox is shown as running. No response to clicking on either the icon on desktop or firefox.exe in windows explorer. I am running from an older update, 3.0 RC1.

Asked by jsex 10 years ago

Last reply by cor-el 10 years ago

  • Archived

how can i download 3.6.6 without reverting to 3.6.10

Im updating from older version, but need 3.6.6 or 3.6.7 as it is only version trialed and tested with modem software i need for work. Everytime i follow prompts for 3.6.6… (read more)

Im updating from older version, but need 3.6.6 or 3.6.7 as it is only version trialed and tested with modem software i need for work. Everytime i follow prompts for 3.6.6, it always reverts to 3.6.10. Please help...

Asked by cableman 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I am having trouble with the updates to firefox. Each time I start it I get a page that says proxy server refusing connections and have to reinstall the old version just to use the internet. That also removes the personas from my browser.

I currently have version 3.0.10 and have gotten two prompts to upgrade my version of firefox and each time I do install the new version and then try to start up Firefox,… (read more)

I currently have version 3.0.10 and have gotten two prompts to upgrade my version of firefox and each time I do install the new version and then try to start up Firefox, I get a page instead that says proxy server is refusing connections and the only way to browse is to re-install the old version. I also have to re-install the old version at least 3 times before I can use Personas.

Asked by tygerlady79 10 years ago

Last reply by cor-el 10 years ago

  • Archived

When browsing the add-ons offered on mozilla.com many say "not compatible with Firefox 3.0.2" even though I have 3.6.8; How do I get the add-ons page to recognize that I have a newer version of FF?

When browsing the add-ons offered on mozilla.com many say "not compatible with Firefox 3.0.2" and will not let me install even though when checking the version using the … (read more)

When browsing the add-ons offered on mozilla.com many say "not compatible with Firefox 3.0.2" and will not let me install even though when checking the version using the "About Mozilla Firefox" in the Help menu it says I have 3.6.8; How do I get the add-ons page to recognize that I have a newer version of FF?

Asked by smokeyj 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Where can I catch a Palkia irl?

I have almost all the pokemon in the world, but I'm having a lot of issues finding Palkia. No matter where I look, I can't find it. I really need this awesome pokemon to … (read more)

I have almost all the pokemon in the world, but I'm having a lot of issues finding Palkia. No matter where I look, I can't find it. I really need this awesome pokemon to add to my team, because I like him, and it would be beneficial. No joke, I'm serious. Plz help!!111!!!!!1!!1!!!

Asked by bosdbjsdg 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I have Firefox 3.0.10 and cannot seem to find the right plugin for reading pdfs. I've installed Adobe Reader but it doesn't work. Help.

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing hap… (read more)

I cannot seem to find or install a plug in for reading pdfs in the browser window. I get that yellow bar telling me I need a plug in and click to install but nothing happens or changes

Asked by pwdowning 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

what is the setup to enable viewing of images in my e-mails and to view attachments, without needing to download them first.

When an e-mail comes in, it won't show the embedded images. Also...I no longer have the choice to view any attachments I select. I am only allowed to download the attachm… (read more)

When an e-mail comes in, it won't show the embedded images.

Also...I no longer have the choice to view any attachments I select. I am only allowed to download the attachments...not view them. Where is the setup to change these options?

Asked by designpro 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

How do I enable already downloaded extensions for other users on my home system?

I installed some extensions (e.g. flagfox) while logged in to my user account. I have admin access on my home network running Ubuntu. How do I make these extensions avail… (read more)

I installed some extensions (e.g. flagfox) while logged in to my user account. I have admin access on my home network running Ubuntu. How do I make these extensions available to other users on the network? Surely they don't each need to download/install a separate copy?

Asked by acrr 10 years ago

Last reply by cor-el 10 years ago

  • Archived

why do I get this message when trying to upgrade to Firefox 3.6, "the operation cannot be completed because you do not have sufficient privileges for some of the items"?

I have Mac OS 10.4.11 and now running Firefox 3.0.15. Tried to upgrade to 3.6 . Downloaded the upgrade, tried to move it into my App folder and got the message above. … (read more)

I have Mac OS 10.4.11 and now running Firefox 3.0.15. Tried to upgrade to 3.6 . Downloaded the upgrade, tried to move it into my App folder and got the message above. I am the only user on my computer and have full privileges.

Asked by vhsm 10 years ago

Last reply by cor-el 10 years ago