Showing questions tagged: Show all questions
  • Archived

FF Developer on OS Monterrey

When I have FF open, then close all windows but still have FF active, I hit CMD-T or CMD-N to bring up a new tab or window and nothing happens. I repeat, repeat, repeat a… (read more)

When I have FF open, then close all windows but still have FF active, I hit CMD-T or CMD-N to bring up a new tab or window and nothing happens. I repeat, repeat, repeat and still nothing. THEN if I click on the FF icon in my dock, all the tabs and windows appear in a cascade of windows or tabs like bam, bam, bam.....

This happens on two MacBook Pros around 2016 vintage. This is a new behavior this week.

Asked by stinkykong 6 months ago

Last reply by Chris Ilias 6 months ago

  • Archived

Install Firefox on new laptop

I cannot sync my new laptop to my computer and iPhone. I have tried for 3 days without any luck. Could someone PLEASE help me with this problem?? Thank you in advance - A… (read more)

I cannot sync my new laptop to my computer and iPhone. I have tried for 3 days without any luck. Could someone PLEASE help me with this problem??

Thank you in advance - Adrienne

Asked by ridolfis 6 months ago

Last reply by Scott Wilson 6 months ago

  • Solved
  • Archived

No Firefox addon on any computer will install

This is a very bizarre problem. Basically I can't install any Firefox addon neither on my desktop OR may laptop. I noticed this issue just couple of days ago. When I try … (read more)

This is a very bizarre problem. Basically I can't install any Firefox addon neither on my desktop OR may laptop. I noticed this issue just couple of days ago. When I try to install any addon normally, from a link, it tells me that the addon can't be installed because the file is corrupt. Tried several addons, all same problem. On my desktop AND on my laptop. On my desktop I'm running ver. 103, but on my laptop I still had ver. 102.1, so there is no Firefox update issue. When I try to install addon from xpi file, it tells me that I have no permission to open that file and that's it. I tried to take ownership of that file but it didn't solve the issue I tried to disable my AV program, but it didn't do anything. On my laptop, I tried to refresh FF, no help. I tried to start FF in safe mode, same problem. I created new profile, same issue. Eventually, I totally uninstalled FF, removing program itself, removing Appdata folder and even registry entry. Installed fresh copy of FF, same problem exists. Then, I noticed one thing. When I tried to sync fresh FF installation on my laptop, it synced everything, EXCEPT for addons. So, something is preventing me doing anything regarding addons. Themes install just fine. I've struggling with this problem since yesterday and at this point I totally ran out of any fresh ideas how to solve this issue, thus posting here. I'll appreciate any fresh idea as what to do next. Thanks

Asked by broni1954 6 months ago

Answered by user104147805413306348376805769878442569366 6 months ago

  • Archived

Print PDF at a specific site crashes Firefox since the last update

I collected screen shots for doc. I get the message that there is a problem sending the report to Firefox. Website is: https://signin.guardianlife.com/signin https://cust… (read more)

I collected screen shots for doc. I get the message that there is a problem sending the report to Firefox. Website is: https://signin.guardianlife.com/signin https://customeraccess.guardianlife.com/overview

I tried starting with all extensions disabled - same results.

Is the development crew monitoring this? Something changed with this release that's causing this. I wouldn't mind if it didn't work, but crashing the browser is a no-no.

Asked by schmndrke 6 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

  • Archived

Site not operating properly on Firefox

I am unable to use the Google Reverse Image website via Firefox. It will not allow me to upload the image to the site. I have no problem when accessing the site via Mic… (read more)

I am unable to use the Google Reverse Image website via Firefox. It will not allow me to upload the image to the site. I have no problem when accessing the site via Microsoft Edge.

Asked by Yeoman3 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

As of 7/29/22 11:00am CDC site won't load with Firefox. Turning off Enhanced Tracking makes no difference.

As of 7/29/22 11:00am CDC site won't load with Firefox. It will load with Safari. Turning off Enhanced Tracking makes no difference. I'm current with all my updates. I'm… (read more)

As of 7/29/22 11:00am CDC site won't load with Firefox. It will load with Safari. Turning off Enhanced Tracking makes no difference. I'm current with all my updates. I'm Apple Monterey 12.4. CDC website worked fine a day or two prior.

Asked by ZenziZang 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

I believe I was spoofed using my GMAIL

I was checking my EMAIL the same way I always do: open new tab, click the Gmail button on the new tab. Well once it opened, I then opened my second GMAIL account, and not… (read more)

I was checking my EMAIL the same way I always do: open new tab, click the Gmail button on the new tab. Well once it opened, I then opened my second GMAIL account, and noticed that the two were different. Which forced me to check the URL of my main account and I noticed that they were different. "?zx=s0wp4i3jcokr" was sandwhiched between the number zero and the word "inbox" in the URL. Was I spoofed, and if so, what course of action should I take?

  • NOTE*

Prior to noticing the strange URL my key had been malfunctioning intermittently. Went into inspector to check code, and every word was just random letters. Is this related?

Asked by riskitdreams 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

  • Archived

Error message

After opening up the EasyJet.com (uk) website I cannot log in and I get this error message - 'Error [ID: 9FEC6BE7-E657-7561-0AB1-1B29F01707DB]' I can log in using an alte… (read more)

After opening up the EasyJet.com (uk) website I cannot log in and I get this error message - 'Error [ID: 9FEC6BE7-E657-7561-0AB1-1B29F01707DB]' I can log in using an alternative browser.

Asked by rjkelly18 6 months ago

Last reply by cor-el 6 months ago

  • Archived

Specific login denied.

Good evening. Since Firefox version 103.0 was installed, it's no more possible to login to personal area of site www.repubblica.it. It was always possible up to version 1… (read more)

Good evening.

Since Firefox version 103.0 was installed, it's no more possible to login to personal area of site www.repubblica.it.

It was always possible up to version 102.

Other logins work fine.

Thank you.

Asked by alexxx311 6 months ago

Last reply by cor-el 6 months ago

  • Archived

pages (especially complex ones) are loading very slowly

My version is up to date. However, in the past couple of weeks, the loading of pages is VERY slow--and often timing out. Especially complex pages. I haven't done anythi… (read more)

My version is up to date. However, in the past couple of weeks, the loading of pages is VERY slow--and often timing out. Especially complex pages. I haven't done anything different in the last couple of weeks to provoke a change and cause the dial up speeds. No other computers on our network are having this issue. My other browsers are loading the same pages somewhat quicker, but they're all still super slow on a page with a lot of script. I've cleared the cache, deleted cookies, and ensured Firefox is updated. Ideas?

Asked by mgirlfour5 6 months ago

Last reply by cor-el 6 months ago

can't view videos on teachable

I cannot view videos on Teachable anymore. I used to be able to on Firefox. I have updated to the most recent version. I don't know why this is happening, and I use Firef… (read more)

I cannot view videos on Teachable anymore. I used to be able to on Firefox. I have updated to the most recent version. I don't know why this is happening, and I use Firefox as my default browser so I would really like to be able to continue using it when I want to access courses on Teachable. The videos load for me on Chrome, so I know it has to be something with the browser.

Asked by pacisquodiligo 6 months ago

Last reply by jscher2000 - Support Volunteer 6 months ago

New spam trick ? Hidden sender URL's

I am operating in macOS 10.13.6 [the latest my iMAC will accept] using Firefox, and MSN.COM's Outlook E-Mail client. Usually when you "hover" over the e-mail sender's na… (read more)

I am operating in macOS 10.13.6 [the latest my iMAC will accept] using Firefox, and MSN.COM's Outlook E-Mail client. Usually when you "hover" over the e-mail sender's name in "FROM", their URL is produced -- very useful to check for spoofing of legitimate sites. This week I've received several e-mails where this did not work. Is this a new spam tactic, and are there any solutions ? Any thoughts ??

Thanks for your help and be well, John

Asked by JohnfromMA 5 months ago

Last reply by jonzn4SUSE 5 months ago

Lately I have been unable to access links sent to me via gmail - when I click on them nothing happens. Even if I cut and paste them into Microsoft Edge they do not work, although I can open websites in the normal manner.

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the l… (read more)

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the link will not work. I do not know why and it has only started happening lately - within the last month or so. Any advise gratefully received. Maybe it is my system or settings or Firefox or Bitdefender. I am a techophobe so please bear that in mind when you respond. Thank you

Asked by shawesadmin 5 months ago

Last reply by shawesadmin 5 months ago

Bookmark details are missing

Bookmark details for my bookmarks are suddenly missing. I still see the list of bookmark folders, and within each folder I still see the list of bookmark names. But the n… (read more)

Bookmark details for my bookmarks are suddenly missing. I still see the list of bookmark folders, and within each folder I still see the list of bookmark names. But the navigation details (i.e., URLs) for each bookmark are nowhere to be seen. Nothing happens when I click on a bookmark.

What could have happened? Is there a way to recover that information? (Unfortunately I don't have an up-to-date bookmark backup.)

Asked by joe.dempsky 5 months ago

Last reply by jscher2000 - Support Volunteer 5 months ago

Firefox suddenly distorting passwords it's trying to save

Hi, in just the past few days I've discovered that when I visit a website and set up a log-in ID and password, the password that Firefox Manager offers to save isn't bein… (read more)

Hi, in just the past few days I've discovered that when I visit a website and set up a log-in ID and password, the password that Firefox Manager offers to save isn't being saved correctly. For example, say I use the password 143143, it saves it as something like 973973.

This has happened to me three times that I'm aware of (and I kept having to go back to Safari's saved passwords to find the correct ones, since I typically use randomly generated passwords.

I'm running macOS Mojave, 10.14.06, so I haven't changed the OS in well over a year. (I haven't updated as I have an SSD that's not APFS.) Any suggestions? Many thanks.

Asked by 37siobhan 5 months ago

Last reply by 37siobhan 5 months ago