Showing questions tagged: Show all questions
  • Archived

Word and some jpg attachmets not opening. AOL says it is a browser problem. Have cleared cache (previous advice) still got problem. This a new problem last month. Help please

Clearing the cache and opening in troubleshoot mode did not help, hence repeated question. All attachments open in Edge and Chrome but I like Firefox so very like to fix … (read more)

Clearing the cache and opening in troubleshoot mode did not help, hence repeated question. All attachments open in Edge and Chrome but I like Firefox so very like to fix the problem. Many thanks for help on this

Asked by DavidWalker 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Screen Layer on my YouTube Videos

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a … (read more)

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a pink layer on YouTube videos. I tried reinstalling the browser, refreshing it. everything I could. And no chance. I am going to share with you a screenshot of what I mean.

Asked by Obada Edel 2 years ago

Last reply by Obada Edel 2 years ago

  • Archived

Unable to access Zendesk via Firefox, but can via Incognito Mode

Hi there, I am unable to access Zendesk via Firefox, but can in Incognito Mode. I have cleared the cache, but this has not fixed the issue. Please see attachements. … (read more)

Hi there,

I am unable to access Zendesk via Firefox, but can in Incognito Mode. I have cleared the cache, but this has not fixed the issue. Please see attachements. How do I fix this issue?

Thanks in advance

Salim

Asked by smahmood 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Whatsapp and other sites reload after some minutes of inactivity

Ok, there might exist a solution to this, but I am not able to find it or even a better way to explain it. So, the main issue is, I have a lots of tabs open on my Firefo… (read more)

Ok, there might exist a solution to this, but I am not able to find it or even a better way to explain it.

So, the main issue is, I have a lots of tabs open on my Firefox (Linux) and after some minutes of inactivity, Firefox automatically deletes all the data associated with that site.

So, when I switch back to that site, it reloads.

The main issue is with Whatsapp Web, as I don't get notification if I don't switch to the tab every now and then.

There might be a option for this behavior in the settings but I can't seem to find it.

Please help me find a solution.

Thanks

Asked by Mudit Mahajan 1 year ago

Last reply by Mudit Mahajan 1 year ago

  • Archived

"Supposed" added security

Hello... EVERY time I try to sign into my Yahoo email, I have to go through hoops to actually get there. When I click the box that says ...never ask on this device agai… (read more)

Hello... EVERY time I try to sign into my Yahoo email, I have to go through hoops to actually get there. When I click the box that says ...never ask on this device again, your system ignores it. This "Added Security" is not helpful. nor is it adding any security to anything. All you are doing is making me look for other web browsers. Google Chrome does not do this. Safari does not do this. Opera does not do this. I do not need to be contacted via text message, OR ANY OTHER WAY, to gain access to MY email account. Stop holding me hostage!!

Please tell me how to get rid of this absolutely horrible "feature."

Asked by shremson 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Add-on was at the top of the right-click menu, but now it's been moved down.

I currently have this add-on installed. It allows you to you highlight certain text, then right click and open up a link to Wiktionary in another tab. Up until a few minu… (read more)

I currently have this add-on installed. It allows you to you highlight certain text, then right click and open up a link to Wiktionary in another tab. Up until a few minutes ago, this menu item was at the very top of the list (i.e. above "undo" and all the rest), but now it's been moved down with all the other add-ons. Image for further clarity.

The add-on hasn't been updated in 6 years, so it's certainly not that. I don't recall doing anything to make it change, but before this, it had been at the top of the menu ever since I added it maybe 2 years ago. Is there any potential way to restore this functionality? The fact that it appeared at the very top of the menu might have been a bug, but if that's the case, it was certainly a convenient one.

Anyway, I'll be looking forward to hearing from you fine folks in this community.

Asked by WonkySplonky 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox Bookmarks Every Page I Visit

Firefox (10.0002 64-bit) is bookmarking every single page I visit, making the bookmarking function useless to me. I just noticed this problem recently. Someone posted a … (read more)

Firefox (10.0002 64-bit) is bookmarking every single page I visit, making the bookmarking function useless to me. I just noticed this problem recently. Someone posted a similar question in 2016:

https://support.mozilla.org/en-US/questions/1077320

He seemed to think the problem was related to an app -- but someone else posted to that question and they did not have any new apps. Nor do I. I haven't knowingly installed any apps to Firefox in the last year.

Can someone please tell me how to stop the bookmarking function from booking pages automatically without my input?

Thanks.

Asked by b98765 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox crashing on multiple machines

I cannot seem to narrow this down. I am getting a ntdll.dll exception within the error that I see in Event Viewer -> Application logs. This issue is reproducible on tw… (read more)

I cannot seem to narrow this down. I am getting a ntdll.dll exception within the error that I see in Event Viewer -> Application logs. This issue is reproducible on two different computers, opening various sites. I suspected it was extensions (as those would be a commonality) but I had the same crash occur in Troubleshoot Mode. It does happen less frequently on a newer machine, but it still happens. I find that opening something such as YouTube or The New York Times makes it crash faster, meaning some performance thing.

Attached are two distinct errors that happen each time.

Asked by peter608 1 year ago

Last reply by cor-el 1 year ago

  • Archived

An error occurred during a connection to support.mozilla.org. PR_END_OF_FILE_ERROR

An error occurred during a connection to support.mozilla.org. PR_END_OF_FILE_ERROR Since the last update this is what I get for every site I try to open with firefox … (read more)

An error occurred during a connection to support.mozilla.org. PR_END_OF_FILE_ERROR Since the last update this is what I get for every site I try to open with firefox

Asked by randwolf64 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Profile page is in Spanish

Only happening on the profile/account page is showing up all in spanish. All the other pages for example, this page where we ask our questions, and every other page loads… (read more)

Only happening on the profile/account page is showing up all in spanish. All the other pages for example, this page where we ask our questions, and every other page loads in the correct language that I have it set too English. I am in desperate need since I have to verify suspicious activity and devices but I can't since I do not read or understand another language.

Asked by Alex 2 years ago

Last reply by Alex 2 years ago

  • Archived

I got this error "initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function"

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/Authentica… (read more)

Hey, Members I've got this error (initArcotIDClient*****TypeError: navigator.plugins.refresh is not a function) on this site (https://feba.bobibanking.com/corp/AuthenticationController?FORMSGROUP_ID__=AuthenticationFG&__START_TRAN_FLAG__=Y&FG_BUTTONS__=LOAD&ACTION.LOAD=Y&AuthenticationFG.LOGIN_FLAG=1&BANK_ID=012#) How to resolve this?

Asked by Daxesh Soni 2 years ago

Last reply by Daxesh Soni 1 year ago

  • Archived

Jenkins error

Hello, In running version 100.0.2 (64-bit) and recently started getting the below error in Jenkins No valid crumb was included in the request(have been running Jenkins … (read more)

Hello,

In running version 100.0.2 (64-bit) and recently started getting the below error in Jenkins No valid crumb was included in the request(have been running Jenkins for over 2 years and never had this issue)

When I switch over to a Private Window the issue no longer occurs.

I tried the exact same webpage in Chrome browser and it works without having to go to a private mode.

Any Ideas ?

Asked by swreg 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Secure Connection Failed

Hi, I get this message fairly frequently: Secure Connection Failed An error occurred during a connection to www.osfashland.org. PR_END_OF_FILE_ERROR The page you ar… (read more)

Hi, I get this message fairly frequently:

Secure Connection Failed

An error occurred during a connection to www.osfashland.org. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

When I use another browser (Edge) there seems to be no problem. Any help would be appreciated.

Asked by jameskleinrath 1 year ago

Last reply by Terry 1 year ago

  • Archived

UPS tracking stopped working on Firefox 100.0.x (works on Chrome & Edge)

Up until the latest updates a week or two ago, UPS tracking worked fine. However, with version 100.x, UPS stopped working. All is get is the error message, "We are unable… (read more)

Up until the latest updates a week or two ago, UPS tracking worked fine. However, with version 100.x, UPS stopped working. All is get is the error message, "We are unable to complete your tracking request at this time. Please try again later.". I tried other older tracking numbers that I know are good, and the same error. However, UPS tracking using Chrome or Explorer/Edge works fine.

I could blame UPS, but both Chrome and Explorer/Edge does work.

Apparently, Firefox is sending a (buggy) request that UPS doesn't like.

Thanks, Bill

Asked by willy6560 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Simplified view is Duplicating images

I'm trying to print this article( https://www.nytimes.com/2022/05/25/books/review-lynching-port-jervis-philip-dray.html?searchResultPosition=4 ) in Simplified Format but … (read more)

I'm trying to print this article( https://www.nytimes.com/2022/05/25/books/review-lynching-port-jervis-philip-dray.html?searchResultPosition=4 ) in Simplified Format but its duplicating the images. I tried a different article and it did the same

Asked by jonathan_diaz 2 years ago

Last reply by jscher2000 - Support Volunteer 2 years ago