• Solved
  • Archived

Deleting separator lines (here I go again)

I asked this a couple of years ago - ! But the problem apparently is BAAAAACCCKKKK..... In my list of bookmarks I have inserted SEPARATOR lines. I cannot find how… (read more)

I asked this a couple of years ago - ! But the problem apparently is BAAAAACCCKKKK.....

In my list of bookmarks I have inserted SEPARATOR lines. I cannot find how to delete a separator line. There doesn't seem to be any up to date information online about how to handle this - can someone help?

In the previous fix I would click the three-line icon at top right and to into MANAGING BOOKMARKS, where there was a way to see the list, and I could click on and delete any separator lines I wanted to remove.

Apparently in the newest version of FF this no longer works. Now when I go to Manage Bookmarks, there is a list of my bookmarks, but I don't see any of the separator lines.

I'd be truly grateful for help - thank you in advance.

Asked by timestreasures 1 year ago

Answered by cor-el 1 year ago

  • Archived

Unable to sign in to my TV provider DirecTV and watch DirecTV

This is my third year running into this problem, and I am about as fed up with Firefox as I can get. I had this problem on my old PC last year, and now this year as well… (read more)

This is my third year running into this problem, and I am about as fed up with Firefox as I can get. I had this problem on my old PC last year, and now this year as well on my new PC.

After signing into DirecTV, and then going to watch sports games or whatever, when I click on the game to watch, it then asks me to select a provider. So I select a provider and I get caught in a stupid loop and the idiotic Firefox keeps asking me time and again to select a provider. How many freaking times do I have to select a provider?

After that, it won't even let me start over and try again, because when I try to sign in to DirecTV, I then get the following infuriating error every time:

    You don't have permission to access "http://www.directv.com/directv-login/" on this server.
    Reference #18.4fcda17.1693705236.1ee3ae9c 

What the heck! DirecTV IS my TV provider—has been for something like 10 years. And where does Firefox get off telling me I can't sign in to my TV provider? Who made them God?

I can sign in to DirecTV on Google Chrome, and probably on Maxthon, though I don't have that browser loaded yet on my new PC. Is the solution for this infuriating and incredibly asinine problem to can Firefox and only use Chrome? Why does this keep happening year after year after freaking year?

I have used Firefox for years, but I'm about done with it now. This is the last straw if I can't get this fixed.

Asked by texasandlouisiana 9 months ago

Last reply by texasandlouisiana 9 months ago

  • Archived

Lost add-ons and bookmarks etc....

HI, Yesterday (Sunday) i backup everything using the sync option. Restarted my computer with a fresh install of windows. Mow when i can to sync again, all of my bookmarks… (read more)

HI, Yesterday (Sunday) i backup everything using the sync option. Restarted my computer with a fresh install of windows. Mow when i can to sync again, all of my bookmarks and add-ons etc have gone? Why? Please Help!!!!! Regards Dave

Asked by Bobski2000 1 year ago

Last reply by James 1 year ago

  • Solved

Sudden lack of access to university gmail account

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let m… (read more)

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let me even begin the login process. Chrome works fine. I have disabled four extensions (DuckDuckGoprivacy, Unpaywall, YoutubeNonstop, Boomerang) and restarted, no change.

Screenshot shows errormessage on Firefox, with functional Chrome screen in background.

This has to be a firefox issue? help please!

Asked by SLG 4 months ago

Answered by SLG 4 months ago

  • Archived

Problem with selling pages on Ebay UK

Have sold loads on Ebay using only Firefox as the browser. Tried to list another item a few days ago, and after entering the details on the first page (Item description a… (read more)

Have sold loads on Ebay using only Firefox as the browser. Tried to list another item a few days ago, and after entering the details on the first page (Item description and section to list it in) couldn't get beyond that page. The next page appeared not blank but as light grey filled rectangles where the text etc should be. Obviously tried reload. Same over the next day or so. In desperation, used Edge. No problems with that, using the same first page which Ebay had stored for me. Just tried again with Firefox - same fault.

Asked by Dave 7 months ago

Last reply by zeroknight 7 months ago

  • Archived

Dark Mode: Total fail? (see text)

Greetings: I want to have Dark Mode on everything. Thus also, yes, Firefox. This site, for instance, is "Light Mode", which is addressed by someone else. The response w… (read more)

Greetings:

I want to have Dark Mode on everything. Thus also, yes, Firefox.

This site, for instance, is "Light Mode", which is addressed by someone else. The response was: "Hi Dennis, this support site does not have a dark mode. Sorry. Add-ons are not allowed to inject scripts into certain Mozilla sites because this would give them elevated privileges to access certain internal information hidden from normal websites and add-ons. So let's focus on other sites, since I assume you don't really use this one very often."

This support has no dark mode? UNFORGIVABLE! I mean, seriously: You offer in Firefox a "Dark Mode" which hardly works, seeing most websites coming up "Light Mode". Then NOT allowing a script which would make this side become Dark Mode, is not unforgivable ... it is downright wrong! I mean, why am I not allowed to see this site in Dark Mode, as this bright white is hurting my sight? This is darn user unfriendly, and breaches our customisation rights.

It is not that we turn it into an illegal style, like some porn style for instance. We just want it DARK. How wrong can that be?

More, what is the logic in offering it, but then to deprive us in this by you (Mozilla, not the users) revoking Dark Mode TOTALLY. EITHER you (Mozilla) gives us Dark Mode, and TOTALLY, EVERYWHERE, or remove it. Since this dualistic mindset, having severe Asperger's and ADHD, is something in which my brain conflicts. It is either All, or nothing. Not this half baked cookie you give us. Contradictions are a bad thing for us, we need clarity, and this ... just ain't clear. Is it yes or no? Can't be both.

Please make up your mind?


To the users responding, I thank you for the help you offer. Sadly, you often encounter issues that are not in your control, such as this one. Maybe we all should make a stand together, and ask Mozilla to het their heads out of the sand, for a second, to address the issues you users can't fix? Merely thinking out loud.

Is there a way to ENFORCE Dark Mode as setting to all websites, please? Tried several addons, but those all were equally half baked (not really, the damn website owners refuse the option of Dark Mode, for whatever reason, and like here, this light-blasting menace of a site which gives me a spectacular migraine, block addons from functioning. It had come so far, we are not even masters any more of our own damn health!!!

So, if you have a good alternative (I tried Dark Reader, Dark Mode, BlackOut and a few others, none truly seem to black all sites out ...)?

Thank you. Ben

Asked by dtm_samurai@hotmail.com 12 months ago

Last reply by Terry 11 months ago

  • Solved
  • Archived

Bottom of custom font getting cut off on windows devices

Hi, Running into a strange problem with FireFox on Windows that I cannot replicate on IOS and Android devices. I created a custom font and it seems that at 100% zoom m… (read more)

Hi,

Running into a strange problem with FireFox on Windows that I cannot replicate on IOS and Android devices.

I created a custom font and it seems that at 100% zoom my characters are getting chopped on the bottom. At 90% and 120% its renders correctly.

I have attached a sample screenshot with the font at 120% and the font at 100% resized so they are equal in total pixel volume to illustrate the difference.

Already looked at the following:

  • Turning off ClearType in Windows.
  • Various settings using the font-smoothing css property:

https://developer.mozilla.org/en-US/d.../font-smooth

Neither of these seem to have any effect. Because my font is meant to have an old school video game style and feel the way that it renders, trying to smooth it over has a negative effect.

I realize the fix may not be something that can be changed in FireFox itself, but if anyone who has experience with this type of issue can offer any advice or guidance it would be greatly appreciated.

You can play around with the zoom levels with my font here: https://www.stevesgames.com/about

Asked by steve 1 year ago

Answered by steve 1 year ago

  • Solved
  • Archived

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (read more)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit 8 months ago

Answered by ArgulKit 7 months ago

  • Archived

addon badge is missing from tool bar

My "iamtranslator" addon/extension badge is missing from my tool bar. It is listed as "enabled". Where did it go? I tried dis-abling it, rebooting, enabling it, rebooti… (read more)

My "iamtranslator" addon/extension badge is missing from my tool bar. It is listed as "enabled". Where did it go? I tried dis-abling it, rebooting, enabling it, rebooting. Nothing worked.

Asked by aniawa 11 months ago

Last reply by cor-el 11 months ago

Bookmarks gone with update to 115.10.0esr

With the update to 115.10.0esr my bookmarks that were on the left hand side of the screen are gone. When I look at bookmarks there are a few, but I had multiple folders f… (read more)

With the update to 115.10.0esr my bookmarks that were on the left hand side of the screen are gone. When I look at bookmarks there are a few, but I had multiple folders for different subjects, I do not find. I would like to have the procedure to return my bookmarks back to the left hand side of the screen with all of my bookmarks, bookmark folders, and other bookmarks like it was prior to the update. Thank you for help, Steve Zimmerman

Asked by z.zimmerman 2 months ago

Last reply by zeroknight 2 months ago

  • Archived

How to set Custom URL under Settings - Home - New Tabs and Windows

How do I set a Custom URL fora new tab under: "Settings - Home - New Tabs and Windows"? Under "Home Page and Windows", there is a "Custom URL" option, but NOT under "New… (read more)

How do I set a Custom URL fora new tab under: "Settings - Home - New Tabs and Windows"?

Under "Home Page and Windows", there is a "Custom URL" option, but NOT under "New Tab". There is NO "Custom URL" under the drop-down list, only "Firefox Home (Default)" or "Blank Page".

I want to be able to set the default URL Home page when opening a new "tab" (as well as when I create a new window. For example, when opening a new tab, I want to set the default Home page for the new tab to be Google.com.

I am running a PC with Windows 10 and the latest level of Firefox.

Asked by lundew 1 year ago

Last reply by cor-el 1 year ago

  • Archived

pictures with no extension

Hello! I´m using this addon in Firefox: https://addons.mozilla.org/en-US/firefox/addon/double-click-image-download/?utm_source=addons.mozilla.org&utm_medium=referra… (read more)

Hello!

I´m using this addon in Firefox:

https://addons.mozilla.org/en-US/firefox/addon/double-click-image-download/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

But when I double click to download a picture, it gets no extension, it is a blank file. To watch the picture, I have to manually change to .jpg

I contacted the addons support and they told me the issue is in Firefox webbrowser and not in the addon.

How do I solve this ?

Cheers //Andreas

Asked by wedajm 12 months ago

Last reply by jonzn4SUSE 11 months ago

  • Archived

Tab crashing when watching wowtv.de

Hello, For the past couple of months I have been experiences tab crashes every day when watching a specific streaming service called wowtv, all my other tabs are fine a… (read more)

Hello,

For the past couple of months I have been experiences tab crashes every day when watching a specific streaming service called wowtv, all my other tabs are fine and work flawlessly. Additionally, after restoring the tab or opening it anew it works again for the next few hours until the next crash occurs. Netflix, disney+ and others work fine as well. So far I have tried reinstalling firefox as well as try other browsers where said issue doesn't occur. I sadly don't have the error message or anything but the video freezes just before crashing, neither closing all tabs 'nor trying an older firefox version fixed it for me.

With regards,

Marcinathi

Asked by Marcinathi 7 months ago

Last reply by cor-el 7 months ago

  • Archived

Is removing a VPN extension enough to get rid of it entirely?

Hey there. I've fiddled around a little with free VPNs from the Firefox add ons (namely Urban Free VPN proxy Unblocker and ZenMate Free VPN). Now I've removed the extensi… (read more)

Hey there. I've fiddled around a little with free VPNs from the Firefox add ons (namely Urban Free VPN proxy Unblocker and ZenMate Free VPN). Now I've removed the extensions and I wonder if it's enough to entirely get rid of them? I want to avoid to get tracked by some VPN provider although I've removed them. Are they somehow sandboxed or something? Sorry if the question is redundant, I've tried to search for the correct terms and couldn't find an answer.

Thanks in advance, people!

Asked by ff102 11 months ago

Last reply by TyDraniu 11 months ago

  • Solved
  • Archived

WhatsApp does not open in FireFox 119.0

WhatsApp Web endless loading and general website whatsapp.com does not open correctly in FireFox 119.0. I tested other browsers: Chrome, Brave, Opera - everyone opens Wha… (read more)

WhatsApp Web endless loading and general website whatsapp.com does not open correctly in FireFox 119.0. I tested other browsers: Chrome, Brave, Opera - everyone opens WhatsApp normally. I also tested FireFox on other devices with a clean installation - the problem persists.

FireFox 119.0, Windows 10, Windows 11.

Asked by alexx-design 7 months ago

Answered by alexx-design 7 months ago