Showing questions tagged: Show all questions
  • Archived

Problems using Firefox after update

Since update get PR_END_OF_FILE_ERROR error on gmail; facebook.shopmy exchange; Amazon does not open right. I have tried resetting privacy setting; refresh; and nothing… (read more)

Since update get PR_END_OF_FILE_ERROR error on gmail; facebook.shopmy exchange; Amazon does not open right. I have tried resetting privacy setting; refresh; and nothing has worked

Asked by suebratch 2 years ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

refreshed browser

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anythi… (read more)

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anything. The website help desk that i tried opening verified password asked which browser and still it wouldn't open when putting correct information password and user name in. Any suggestions? I didn't do anything different and thought it was the website but i'm member and nothing's changed on their end.

Asked by joe2look 1 year ago

Answered by joe2look 1 year ago

  • Archived

error 523

In trying to reach at least one Web site (maybe more), https://jabberwocking.com/, I get an error page, Error 523: Origin is unreachable. It also has some tech stuff I do… (read more)

In trying to reach at least one Web site (maybe more), https://jabberwocking.com/, I get an error page, Error 523: Origin is unreachable. It also has some tech stuff I don't understand. What can I do?

Asked by jhaber3 1 year ago

Last reply by cor-el 1 year ago

  • Archived

moz-extension://05fce67b-7fb7-493b-950e-6c79939c569b/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3D1%26type%3DY21_F163_204855_110220%26p%3Dbugerking

moz-extension://05fce67b-7fb7-493b-950e-6c79939c569b/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3… (read more)

moz-extension://05fce67b-7fb7-493b-950e-6c79939c569b/pages/consent/consent.html?url=https%3A%2F%2Fsearch.yahoo.com%2Fyhs%2Fsearch%3Fhspart%3Dtrp%26hsimp%3Dyhs-001%26grd%3D1%26type%3DY21_F163_204855_110220%26p%3Dbugerking

This extension, even if it is Firefox's extension, I do not want. It is hindering my ability to get my schoolwork done your browser that I like to use. I really do not want to have to make the complete switch to Edge. I should not have to add this extension that I do not want.

Asked by mcoggeshell 1 year ago

Last reply by cor-el 1 year ago

  • Archived

problems with some websites, that do not happen when using Chrome.

I have noticed in a couple of websites, a link or text box does not appear in Firefox, but does in Chrome (unfortunately, I don't remember which site that was). Also I ha… (read more)

I have noticed in a couple of websites, a link or text box does not appear in Firefox, but does in Chrome (unfortunately, I don't remember which site that was). Also I have tried to open my Citibank account (Citibank.com.au) but it comes up with an error and wont open, yet it does with Chrome. I would rather not use Chrome, but I may not have a choice if this problem is not addressed.

Asked by edmundr1 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed m… (read more)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Asked by Focksee 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Webpages displaying \u2019 instead of an apostrophe

For a long time, I often see that the apostrophe is not displayed but the code "\u2019" is there instead. It happens enough that I almost read past it as if it was corre… (read more)

For a long time, I often see that the apostrophe is not displayed but the code "\u2019" is there instead. It happens enough that I almost read past it as if it was correct english.

For example, a quoted Tweet on this site is shown as: "You clearly didn\u2019t bother to read her reply to him lol! " https://www.comicsands.com/aoc-clapback-musk-zuckerberg-twitter-2657252397.html

Seems to only be apostrophes. Ellipses, colons, quotations, brackets, dashes all appear fine.

I saw an article regarding Thunderbird that seemed very similar but didn't see much to help me. (questions/1312056). I saw a post about FF not using the Symbols font but that didn't help and I can't see how this should be a font issue (especially Symbol v. apostrophe).

Is there a way to fix it? The issue maybe due to the way the website is publishing quotes--I checked and found apostrophes appearing correctly on that page in the article headline and body text. The error is only inside the posted quotes.

Also, I don't see the pics of the quoted Tweets, just the text and I have to click on the date of the post to go to Twitter to see any graphic. Maybe that will help figure out what the apostrophe error is or maybe it is a second error/issue?

I run NoScript and uBlock Origin but I don' see any setting that would cause an issue. (uBlock is not blocking remote fonts. Twitter.com is not blocked by NoScript).

I'm no computer programmer or web designer but I find it hard to believe that an apostrophe should cause such a silly error.

Thank you.

Asked by Zane's Zoo 1 year ago

Last reply by Zane's Zoo 1 year ago

  • Archived

My website session variable is being cleared - intermittently

My application www.myfloorschedule.com has always worked well with Firefox. Beginning last month users report that they are being taken back to the home page while trying… (read more)

My application www.myfloorschedule.com has always worked well with Firefox. Beginning last month users report that they are being taken back to the home page while trying to work in the application. This occurs intermittently. Internally, our code does returns you to the home page when the session variable is null. I am able to replicate this problem. It occurs all the time when I turn on strict privacy. But with strict privacy off, it still occurs, although not on every page, all the time.

I suspect Firefox because testing with Chrome and Edge give no similar problem.

Thanks for any ideas on this. Terence

Asked by terencew 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Google search emtpy white space at the bottom of the screen

Hello, Every time I use google search I get this empty white space at the bottom of the page (look at the pic). It started happening today. I tried many things to fix it… (read more)

Hello,

Every time I use google search I get this empty white space at the bottom of the page (look at the pic). It started happening today. I tried many things to fix it but nothing worked. Can you help me?

PS: This happens only if I'm logged in to google with my google account. If I'm not then I don't have this problem.

Thanks in advance.

Asked by nom91275 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

my internet

kindly am having a problem in opening a document in my yahoo account ,also i cant log in to a quick book online .....am geting a message the the site is not secure thoug… (read more)

kindly am having a problem in opening a document in my yahoo account ,also i cant log in to a quick book online .....am geting a message the the site is not secure though my internet is okay. kindly what could be the problem?

Asked by ndongadaniel 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Cannot browse to www.google.com or search google

I am have a very frequent issue with Firefox. I cannot now browse www.google.com or search google using the search bar in my toolbars (google is my default search engine… (read more)

I am have a very frequent issue with Firefox. I cannot now browse www.google.com or search google using the search bar in my toolbars (google is my default search engine in Firefox). I do not receive an error. Nothing happens at all. Closing and opening Firefox usually solves the problem. I can ping google from the command prompt. I can use Edge and get to google. Also, I can get to google using Firefox's private browsing window.

I have reset Firefox. I have uninstalled and reinstalled Firefox. I have tried troubleshooting mode. No luck.

Please advise.

Thanks.

Dan

Asked by dwarshaw 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

listing description on ebay seems to get squashed into 10% of page width when seems to be set for 100% and is only TD element on the TR

Page in question but appears to be all listings: https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C… (read more)

Page in question but appears to be all listings:

https://www.ebay.co.uk/itm/255449833961?hash=item3b79ff21e9%3Ag%3AZtIAAOSwIIxiC%7EHz&LH_ItemCondition=2000%7C2500%7C3000%7C4000%7C5000%7C6000%7C7000

Code seems to look like it should fill the width

<title>eBay</title>
	<table align="center" style="border-spacing: 0px; width: 100%;">
	<tr>
		<td>
			<div id="ds_div">
							<p>TRACE  ELLIOT AH500-7 500 WATT BASS AMP HEAD </p><p>Comes complete with foot switch,euro power cable , midi cable </p><p>and amp cover. This UK Model is becoming very rare due to demand for its awesome sound . The unit has very little use as it was a backup amp for the same TE Bass-head.</p><br /><br /><br /><p>The AH500-7 is a 500W bass head with a 7-band graphic EQ to fine tune your sound with ease. Highly efficient output stage uses MOSFET technology. Footswitchable features include Pre Shape; graphic EQ; compressor with self-adjusting, program-dependent attack/release times; and an output mute.</p><p>* 500W</p><p>* 7-band graphic EQ</p><p>* Footswitchable Pre Shape; graphic EQ; compresor with self-adjusting, program-dependent attack/release times; output mute</p><p>* Series effects loop</p><p>* Electronically balanced XLR DI output (selectable pre/post preamp)</p><p>* Highly efficient output stage using MOSFET technology</p><br /><br /><p>Dimensions: L 48.5 x 34 x 13 [cm].</p><p>Weight 15.3 [kg].</p><br /><p>This is item is advertised as a  COLLECTION ITEM  but the buyer is welcome to arrange a uplift with a courier service . I will box the item securely for a small fee for the parking materials £5.00 .</p></div>
						</td>
	</tr>

Asked by oscarstankard 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Problems playing videos.

Certain site show what looks to be Chinese writing in the menu and description. Videos for those site will not play. This just happen today. Is there something going o… (read more)

Certain site show what looks to be Chinese writing in the menu and description. Videos for those site will not play. This just happen today. Is there something going on with firefox? what would be the best fix?

Asked by jameswldrn537 2 years ago

Last reply by Terry 2 years ago

  • Solved
  • Archived

I have a mag subscription to 'Hyperallergic'. The first page loads but I cannot get any article that I try to click on. There is an icon on top but it gets blue and the page is blank.

Please tell me what to do to have the magazine work. It used to, but I think that some new thing like Adblock must have changed it and I cannot read the magazine now. Tha… (read more)

Please tell me what to do to have the magazine work. It used to, but I think that some new thing like Adblock must have changed it and I cannot read the magazine now. Thanks.

Asked by lindron 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

MazdaUSA.com won't load correctly

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (p… (read more)

mazdausa.com won't fully display. I just updated to version 100 (woohoo) and tried looking in troubleshooting mode, still no luck. The middle of the page where the car (picture) is supposed to show up is blank. The rest of the site loads.

Asked by andrewmccoy123 1 year ago

Answered by Dropa 1 year ago

  • Archived

websites all of a sudden not available

A few days ago the Best Buy website started giving me this message: We’re sorry, something went wrong. And yesterday I cannot get into the Walmart website. This was al… (read more)

A few days ago the Best Buy website started giving me this message:

We’re sorry, something went wrong.

And yesterday I cannot get into the Walmart website.

This was all working perfectly fine last week. What's up Mozilla??? Oh, and both websites work perfect on Chrome as I had to use them to place my orders because Mozilla decided to all of a sudden make changes...

Asked by tony_r1 1 year ago

Last reply by cor-el 1 year ago