firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (read more)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Asked by mikebravo 4 months ago

New update causes Firefox to not react until clicking out the window, forcing the options drop down menu to be in front of all other programs and more

I am on Mac. The newest update (74.0.1) caused my Firefox to do a bunch of errors i'll list here: - the line with the three dots (close, hide, enlarge) is not existant… (read more)

I am on Mac. The newest update (74.0.1) caused my Firefox to do a bunch of errors i'll list here:

   - the line with the three dots (close, hide, enlarge) is not existant
   - the adress bar does not show that input can be received (blinking line) when clicking it
   - things that wont work until i click outside the window of firefox (e.g. onto the finder)
       - the adress bar wont receive typed input
       - the adress bar does not load websites
       - tabs wont open when clicking on their symbol in the list on top
       - bookmarks sidebar wont open
       - bookmarks sidebar wont show scrolling
       - bookmark wont open when clicked
       - bookmark wont show menu for "opening in new tab" etc. and when it does it does not react at all
       - a new tab wont be created
       - in the settings (when opened by the symbol line up on the screen) nothing can be activated or deactivated and no other settings menu can be opened
       - the options drop down menu wont open (from the three lines on the right)
   - the options drop down menu wont close after being opened and is in the foreground of every other program (even when firefox would be obscured by them)
   - addon drop down menus wont open at all
   - if i open a new tab from a window (e.g. from a search engine), it wont be created in the tablist at all

but if a website is opened correctly, everything inside it works fine. also the window is freely movable on the screen (without any lags) and closing firefox works as fast as normal


thanks in advance for any help

Asked by jhonnythejeccer 3 months ago

Firefox sync to tabs from years ago

Today my windows update made me restart my pc laptop. When I tried to use Firefox again i had to login and the tabs have now synced to tabs I used years ago. Has anyone e… (read more)

Today my windows update made me restart my pc laptop. When I tried to use Firefox again i had to login and the tabs have now synced to tabs I used years ago.

Has anyone else had this? also how do I fix it? I've tried to disconnect and reconnect again. hasn't fixed it.

Please help

PJO

Asked by pedrojoseph 3 months ago

Mouse "Snap to" Dialog/Dialogue Box not working in Firefox/Windows 10

Windows 10/Control Panel/Mouse has a system feature that will snap the mouse cursor to the dafault box in any dialog/dialogue box, so for example if you right click an im… (read more)

Windows 10/Control Panel/Mouse has a system feature that will snap the mouse cursor to the dafault box in any dialog/dialogue box, so for example if you right click an image, and "Save to" the cursor will snap immediately to "Save" in the Win 10 dialog box.

For me this working fine until yesterday and has suddenly stopped working. Other browsers respect the Win 10 settings so it is something in firefox that is overriding Windows.

Can't see any obvious settings in about:config

Would be grateful for any help

[I have refreshed Firefox and am ready to do a complete re-install if necessary]

Asked by benjones 3 months ago

Page Scrolls or Jumps While Making a Bulletin Board or Other Entry

I often visit BBs and contribute questions and answers on them. While making an entry the page often suddenly jumps or scrolls up or down. I have positioned the page wher… (read more)

I often visit BBs and contribute questions and answers on them. While making an entry the page often suddenly jumps or scrolls up or down. I have positioned the page where I want it and these sudden scrolls are very distracting. I would like the page to scroll only one or two lines and ONLY when my typing reaches the very bottom of the window. Can this be accomplished? Is there a setting? Or what?

Asked by Paul A 3 months ago

Getting small scrollbars left on the screen when browsing.

Specs are Alienware 18 running Windows 10 Enterprise, build 1909. I have updated drivers, my Synaptic settings don't include a virtual scroll option, but my Alienware FX… (read more)

Specs are Alienware 18 running Windows 10 Enterprise, build 1909. I have updated drivers, my Synaptic settings don't include a virtual scroll option, but my Alienware FX program does, so I turned that off. No help there. I have gone into the registry and changed the Qword settings, my system is 64 bit, and messed with the task manager. Do I need to go back to and make it Dword? Nothing has really helped including using cmd prompt to switch off a setting. Any thoughts from anyone would be much appreciated.

Asked by studchain 3 months ago

Cannot open / start Firefox AT ALL since 74.0.1 update on Mac yesterday. Tried all the things. Please help.

Ever since the update, I cannot open Firefox at all. I'm currently on a Macbook Pro 13 inch / 2014 running Mojave 10.14.6 (on purpose. I despise Catalina). Since yeste… (read more)

Ever since the update, I cannot open Firefox at all.

I'm currently on a Macbook Pro 13 inch / 2014 running Mojave 10.14.6 (on purpose. I despise Catalina).

Since yesterday, I've tried:

- opening in Safe Mode

- two clean installs

- checking profiles

- running maintenance with Onyx (cleaned caches, etc.)

- running Malwarebytes (no flags)

. . . and nothing is happening.

I went through the same thing with the Firefox version just before 74 and never found a resolution to it. (I wasn't bothered much as I was spending more time on other devices that had Firefox installed and working.)

But now I'm back to my reg. computer. Firefox is my absolute all-time favorite browser (created by my absolute favorite folks: Mozilla!), and I'd really like to be able to use your wondrous software.

Any and all help would be appreciated.

Best—

CM

PS: I'll go ahead and reset the PRAM to see if that helps, but I'm not seeing anything that looks like kernel panic, so. . . ?

Asked by CM 3 months ago

FF 74.0.1 returns cached webpage, even though cache-control & expires headers exist (and the page has expired).

I'm 99% sure this just started after my browser updated to 74.0.1 recently. I started noticing some pages going stale and had to shift-refresh them. Watching the develope… (read more)

I'm 99% sure this just started after my browser updated to 74.0.1 recently. I started noticing some pages going stale and had to shift-refresh them. Watching the developer panel FF was displaying a cached version of the page without making a request to the remote server. This is fine and all, EXCEPT the time had passed beyond what the cache-control 'max-age' & expires headers were set to, and the cache-control header included 'must-revalidate'.

These pages weren't just clicking back/forth either, they stayed stale even after clicking links to said pages.

Asked by Jas0n 3 months ago

Firefox does not launch on Mac High Sierra 10.13.6

Firefox does not launch on my Mac at all. After installing, everything was ok for a few days (I've installed some extensions like Disconnect, Adblock, ublock), and sudden… (read more)

Firefox does not launch on my Mac at all. After installing, everything was ok for a few days (I've installed some extensions like Disconnect, Adblock, ublock), and suddenly the browser stopped launching. I was trying to re-install it again but it did not work. Also, was trying to check hidden files and folders but nothing except some files in the MacOc content folder ( see att.). Could you please advise me on this issue hot to resolve it? Thank you in advance!

Asked by Elizabeth 2 months ago

How to configure machine trust store for both client and server certificate?

We are using firefox as default browser. We have an application which require user authentication. Here we are trying to authenticate our user using client certificate wh… (read more)

We are using firefox as default browser. We have an application which require user authentication. Here we are trying to authenticate our user using client certificate which is already installed on windows user trust store in Personal and a self signed root certificate in Trusted Authorities. Firefox is not able to give popup to select a client certificate.

I also tried https://support.mozilla.org/en-US/kb/how-disable-enterprise-roots-preference but no luck.

Asked by Harish Kumar 2 months ago

Automatic Stoppage of Video Playback Doesn't Work On Particular Website

The feature that stops videos from automatically playing doesn't work on the News Website Independent. Adding it to list of Websites to stop Playback doesn't work either.… (read more)

The feature that stops videos from automatically playing doesn't work on the News Website Independent. Adding it to list of Websites to stop Playback doesn't work either.

https://www.independent.co.uk/news/health/coronavirus-boris-johnson-hospital-tests-covid-19-a9448556.html?utm_source=Sailthru&utm_medium=email&utm_campaign=INDNEWS%2306042020&utm_term=IND_Headlines_Masterlist_CDP

Asked by reddragon696 2 months ago

  • Locked

Firefox crashes

Question duplicated. Continue at https://support.mozilla.org/en-US/questions/1283685 bp-68678548-283c-46c6-b6c3-0658c0200406 4/5/2020 9:25 PM bp-ae84e06b-fb5d-4d63-832c-6… (read more)

Question duplicated. Continue at https://support.mozilla.org/en-US/questions/1283685

bp-68678548-283c-46c6-b6c3-0658c0200406 4/5/2020 9:25 PM bp-ae84e06b-fb5d-4d63-832c-6a7350200404 4/4/2020 1:24 AM bp-d914610a-de60-4397-b020-7e5d70200321 3/21/2020 3:18 AM bp-3f98246e-de18-4ba1-ae78-451580200320 3/20/2020 3:10 AM bp-6815b058-5698-4c99-9469-854920200302 3/1/2020 9:49 PM bp-f710766b-0469-4145-a922-6c84b0200118 1/17/2020 10:55 PM bp-f1fab83f-ba47-4bd8-a146-018bd0200117 1/16/2020 9:44 PM bp-cf14fc41-e18f-4104-8671-656fa0191222 12/22/2019 2:09 PM bp-08275a02-c1ac-40bd-a883-4be4b0191221 12/21/2019 2:54 PM bp-dc85365f-7e53-4b4e-aae3-e58450191220 12/19/2019 10:00 PM

Asked by gcarlse 2 months ago

A new window opens a site from history with an uneditable URL bar

On macOS 10.15.4 with Firefox Developer Edition 73.0b5, when I open a new Firefox window, instead of opening to my home page (blank), it chooses some site from my history… (read more)

On macOS 10.15.4 with Firefox Developer Edition 73.0b5, when I open a new Firefox window, instead of opening to my home page (blank), it chooses some site from my history (perhaps the last separate window that was closed?), and I can't modify the URL bar. I can still navigate via history and bookmarks, however.

Asked by spartanhooah 2 months ago

Constant tab crashing, then whole software crashes

After installing a new bios update to my motherboard , firefox tabs constantly crash and then minutes later the whole software crashes and closes itself. Have tried re-in… (read more)

After installing a new bios update to my motherboard , firefox tabs constantly crash and then minutes later the whole software crashes and closes itself. Have tried re-installing already, and I have unticked the hardware acceleration in the settings.

Asked by Basal 2 months ago

Some of my add-ons were corrupted or become unavailable after 74.0.1 update, WHY???

Some of my add-ons were corrupted or become unavailable after 74.0.1 update, WHY??? I use a lot (indispensable to me!) the addon Save Page WE and now is not available d… (read more)

Some of my add-ons were corrupted or become unavailable after 74.0.1 update, WHY??? I use a lot (indispensable to me!) the addon Save Page WE and now is not available despite it is listed and appear as active in addons list. Also, some addons started to behave weird, like Adguard which now show a annoying setup window on each new Firefox load. Also OneTab is not loading, the icon still in tool bar but it does nothing. Please, what happens? I know there are improves in each new update, but at what price??? Please stop that!

Asked by midinet 2 months ago

Why does strict tracking protection slow my computer down?

I've used Firefox's protection settings on strict, until I realized how much it increases my CPU usage. This was during some experimenting after I've noticed that my Task… (read more)

I've used Firefox's protection settings on strict, until I realized how much it increases my CPU usage. This was during some experimenting after I've noticed that my Task Manager states 70%; a majority of it being used by the browser's engine (I kept it on standard and installed uBlock Origin since then).

What's with that?

Asked by Tabtes 2 months ago

Upgraded to V75 this morning, my 2step login using Roboform to my joomla site is being blocked by "something" (sorry)

Roboform is up-to-date and works on all my other joomla and wordpress sites as normal Roboform works on Chrome, It also works manually on Firefox entering username &… (read more)

Roboform is up-to-date and works on all my other joomla and wordpress sites as normal Roboform works on Chrome, It also works manually on Firefox entering username & password. And of course it worked until the upgrade. The same behaviour happens on Firefox developer edition

Asked by Dave 2 months ago

Internet connection download speed is consistantly around 15% lower in FF than in MS Edge?

As above- upload test shows about the same amount higher than Edge. This has been occurring for around 3 months since I upraded to fibre broadband. Before the upgrade FF… (read more)

As above- upload test shows about the same amount higher than Edge. This has been occurring for around 3 months since I upraded to fibre broadband. Before the upgrade FF as always faster on both down and upload speeds. Immediately afer the upgrade Edge ad FF were the same This was so for about 3-4 week after the uprade, then the FF speed fell. There have been several updates to FF and I have tried reinstalling FF and various other changes to settings all to no avail.

I am using Windows 10 latest versions on two seperate laptops,one being a Toshiba ( Windows 10 Pro) the other an ASUS (Windows 10 Home). Both have this problem. I am using the Ookla Speedtest.net and the Talktalk speedest (also supplied by Ookla) and with the same results. The problem is the same with wifi as with ethernet. I am in the UK. I thought it might be the router, but why the difference between browsers and why after a few weeks and not immediately after the upgrade? Appreciate any sggestions, thank you in advance.

Asked by Stevek581 2 months ago

Spell check add-on for Marathi is working as per dic file but does not read the affix file since last update.

I downloaded the add-on from here: https://addons.mozilla.org/en-US/firefox/addon/marathi-dictionary/ It works correctly only for the words those are there in the .dic fi… (read more)

I downloaded the add-on from here: https://addons.mozilla.org/en-US/firefox/addon/marathi-dictionary/

It works correctly only for the words those are there in the .dic file. But does not read the affix file and therefore I do not get quality options on right click. This was working as expected before the last update of firefox.

Asked by shantanu.oak 2 months ago