Showing questions tagged: Show all questions
  • Archived

Access denied to webpages using FF

I have this issue on several normal commercial sites. Access denied, you don't have permission... Latest FF release 79.0. Not using VPN, but still happens with VPN/any … (read more)

I have this issue on several normal commercial sites. Access denied, you don't have permission...

Latest FF release 79.0. Not using VPN, but still happens with VPN/any server. Spectrum.com, Lowes.com to name a couple. The sites work with other browsers, but I simply don't trust any of them. Sometimes, Spectrum.com will load with scripts blocked, but as soon as I temp allow in noscript, the site breaks. I regularly clean out temp files, cookies, etc with a cleaner as well as not saving anything on exit. Caches and such should be sparkling clean.

Ideas? I really hate to purchase things using another browser, but this has persisted for months.

Asked by demon1822 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

www.nabnet.in site not opening

It gives following error tries all browser Site is not down My colleagues in India say that they don't have any issues with site. Transaction ID: 5bf8bc663785cb608f3f3… (read more)

It gives following error tries all browser Site is not down My colleagues in India say that they don't have any issues with site. Transaction ID: 5bf8bc663785cb608f3f38c0d8070c93a92ce7fae4beedba6741aec51d645140

Asked by sagarssingh 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

How to load css/js on a site with an unsecure connection

Hi, firefox browser (using it on a macbook, the version is up to date) will no longer load the css/js on a site that i use frequently. It's not a problem on the side of t… (read more)

Hi, firefox browser (using it on a macbook, the version is up to date) will no longer load the css/js on a site that i use frequently. It's not a problem on the side of the site, as it works fine on chrome and safari (and even on my mobile ios firefox browser). After troubleshooting a bit (deleting and redownloading the browser/removing all addons/ensuring that the page style isn't set to 'no style'/deleting the cache/adding it as an exception to enhanced tracking protection/enabling 'security.enterprise_roots.enabled to true in advanced configuration), and exploring help articles of a similar nature, I've determined that it most likely won't load the stylesheet because the site has an unsecured connection. This is a site that I use frequently and I trust enough to continue using with an unsecure connection, but I've been unable to get Firefox to recognize it as an exception in a way that will allow me to use the site in its full capacity.

Asked by summertimesadness99 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Why my website's URL structure seems irregular in Firefox for windows 10?

Hello, I am using the Firefox browser from the last 1 year but currently, I have noticed that my website's URL structure seems irregular like my website's actual URL is. … (read more)

Hello, I am using the Firefox browser from the last 1 year but currently, I have noticed that my website's URL structure seems irregular like my website's actual

URL is. https://crassulacare.com/crassula-falcata-propeller-plant/

how ever in firfox browser I found: https://crassulacare.com/crassula-falcata-propeller-plant/#more-423

few more details I am using windows 10 with some extensions like Moz SEO Tool bar, seo quack, alexa checker etc, i have enabled add blocker as well. I am using wifi not data

also I have used several plugins in my website as well like, wp rocket, wordfence, shorcode ultimate, table press etc.

I don't know why [#more-423] these numbers appear. NOTE: I found this URL when I click on the button ( I have upload and image)

Asked by masrhalblue14 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Can't enable autoplay

How do i disable autoplay on all websites - even for muted videos? I can't disable it for all websites by default - i have to set-up individually for each website. It see… (read more)

How do i disable autoplay on all websites - even for muted videos?

I can't disable it for all websites by default - i have to set-up individually for each website. It seems that these settings are stored in cookies, because after clearing cookies i have to set it up again.

Asked by twmichal 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Several FF specific problems since FF v77 and above

Hello, eg. at these websites: https://www.zetor-forum.de or https://www.hobby-gartenteich.de I and also all other FireFox using members can't logout from and when we load… (read more)

Hello,

eg. at these websites: https://www.zetor-forum.de or https://www.hobby-gartenteich.de

I and also all other FireFox using members can't logout from and when we load the site, we mostly see older content instead of the new one. The behavoir come up wit FireFox v77 and we can reproduce at the above named sites eg.

The FF Dev-consol gives me no hint what kind of problem FF with this site has.

Other Browsers, like Chrome or Edge render the site with actual content and login/logout is without trouble possible.

So I come to my question: What can be the problem, that FF not render the newest content at this sites and let me not logout eg? I have no right idea, what we can do, that FF will be happy with our sites as bevor v77. What can I do to found the problem and what to fix it?

Both sites uses Xenforo 1.5.28 (latest), PHP 7.3.x, MariaDB 10.x, Redis Cache server side

I hope anybody can give me a hint, so I can do my best to solve it.

Best regards, Joachim

Asked by joachim.weisse 1 year ago

Last reply by cor-el 1 year ago

  • Archived

firefox will not let me get onto ebay.

Since I have installed the new version of firefox I can not get onto ebay's website. Ebay works fine on other browsers but not on firefox. the regular ebay website does… (read more)

Since I have installed the new version of firefox I can not get onto ebay's website. Ebay works fine on other browsers but not on firefox. the regular ebay website does not come up...it appears as an outline with only words without the ability to navigate normally on the website. I am not very tech savvy and I don't know how to fix this. Help

Asked by mmhr 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Le service a rencontré un problème réseau, veuillez réessayer. S’identifier avec le compte mémorisé [email@wanadoo.fr [email]@wanadoo.fr

Bonjour, Je ne parviens plus à accéder à ma boîte mail Orange à partir de votre navigateur. Le message est le suivant : Le service a rencontré un problème réseau, veuille… (read more)

Bonjour, Je ne parviens plus à accéder à ma boîte mail Orange à partir de votre navigateur. Le message est le suivant : Le service a rencontré un problème réseau, veuillez réessayer. S’identifier avec le compte mémorisé [email]@wanadoo.fr [email]@wanadoo.fr

Asked by gigilatour 1 year ago

Last reply by Andrew 1 year ago

  • Archived

Firefox Update -> Bing Search = Yahoo Search Google Search = Yahoo Search

Every since the last update from Firefox, I have difficulty with my Search Engines. When I click on my Bing Icon and enter my search question, I end up at YAHOO search … (read more)

Every since the last update from Firefox, I have difficulty with my Search Engines. When I click on my Bing Icon and enter my search question, I end up at YAHOO search site. The same thing is happening when I use Google, again I end up at the YAHOO search site. Does any one know what is going on? Is this a Firefox issue?

Asked by CSCunningham 1 year ago

Last reply by philipp 1 year ago

  • Archived

Firefox won't show embedded Instagram images on websites

Whenever I visit a website with embedded Instagram images, the images never show and I have to click on the link to view them. This doesn't happen in other browsers (Safa… (read more)

Whenever I visit a website with embedded Instagram images, the images never show and I have to click on the link to view them. This doesn't happen in other browsers (Safari, Chrome) for the same sites. I've turned off all add-ons (Clear Cache, Adblock Plus) and I'm signed into IG, but I still can't see the images. Are there other settings I need to change? Specific site: https://www.refinery29.com/en-us/2020/08/9987841/fall-haircut-trends-2020 and I've added a screenshot.

Asked by saraheogden 1 year ago

Last reply by OBW47 1 year ago

  • Archived

Need Firefox browser help please

I have used Firefox for my browser for a long time and have had Yahoo on my favorites bar. I somehow deleted Yahoo and can not get it back. Need help Please....Thank you … (read more)

I have used Firefox for my browser for a long time and have had Yahoo on my favorites bar. I somehow deleted Yahoo and can not get it back. Need help Please....Thank you

Asked by cowboy6ft4 1 year ago

Last reply by Ayesha 1 year ago