Showing questions tagged: Show all questions

html forms not displaying on Firefox on Mac

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac. These forms show up normally in Safari on Mac. They also show up normally in Edge… (read more)

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac.

These forms show up normally in Safari on Mac. They also show up normally in Edge AND Firefox on PC and all other browsers that I know of.

I of course use Firefox on my Mac and would like these forms to show up properly on that browser.

Thanks, Amy

Asked by amysumrall 2 months ago

AWS Deeplens Set-up

I am trying to set up AWS Deeplens camera for a project. It is basically an Artificial Intelligent (AI) camera. At one point, when I click on live video streaming the fir… (read more)

I am trying to set up AWS Deeplens camera for a project. It is basically an Artificial Intelligent (AI) camera. At one point, when I click on live video streaming the fire-fox is showing me an error: Error code: SSL_ERROR_HANDSHAKE_FAILURE_ALERT

And basically here: https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect?as=u&utm_source=inproduct.

it is telling you to contact website owner for this problem. What should I do?

Asked by azs0072 2 months ago

Firefox not showing in Volume Mixer : Win 10

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair. When the 1st pair… (read more)

I use 2 pair of earbuds with my PC. When one pair has to charge, I shut it off or just plug it in (same as shutting it off) and connect the 2nd pair.

When the 1st pair is shut off, Firefox drops out of the Volume Mixer. When the 2nd pair connects, Firefox does not reload in the Volume Mixer. No sound on any webpage. Reloading a tab doesn't help. I always have multiple tabs open so having to restart Firefox every time it drops out of the Volume Mixer is beyond annoying. Isn't there an easier way? (don't have this problem with other browsers)

Asked by Spluck 2 months ago

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (read more)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Asked by mkxvpn73 1 month ago

  • Solved

How can I remove a bare domain from the awesome bar but leave paths?

I have some sites that I visit specific pages on. For example, https://www.futilitycloset.com/category/technology/. When I start typing "fu", Firefox suggests first the b… (read more)

I have some sites that I visit specific pages on. For example, https://www.futilitycloset.com/category/technology/. When I start typing "fu", Firefox suggests first the base domain, futilitycloset.com, even though I never go to the main page. I've tried using shift+delete when the base domain is selected, but it's still there the next time I type "fu". Is this possible?

Asked by spartanhooah 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Incorrect spelling not highlighted in the browser

I have language English UK (en -GB) selected and 'Check your spelling as you type' checked but when I type incorrect spelling in the browser it is never highlighted to in… (read more)

I have language English UK (en -GB) selected and 'Check your spelling as you type' checked but when I type incorrect spelling in the browser it is never highlighted to indicate that it is incorrectly spelled.

Develpoer version 76.0b6 (64-bit)

Asked by chrismacneil442 5 months ago

Answered by cor-el 5 months ago

  • Locked

Why was my post deleted

My thread "Firefox 76 beta "verify your identity to reveal the saved password" was deleted? Please explain. I didn't get an answer of why my microsoft login info was not … (read more)

My thread "Firefox 76 beta "verify your identity to reveal the saved password" was deleted? Please explain.

I didn't get an answer of why my microsoft login info was not accepted, but I did discover that if you want to reveal the passwords saved by firefox 76, you must create a master password.

Asked by noel_envode 5 months ago

Last reply by cor-el 5 months ago

Absolutely cannot get "Disable HTTP Cache" to work

I'm using Firefox Developer Edition while developing a website and that frequently involves making a change on the backend and refreshing the page to look at my changes. … (read more)

I'm using Firefox Developer Edition while developing a website and that frequently involves making a change on the backend and refreshing the page to look at my changes. For some reason, however, I absolutely cannot get firefox to consistently reload the page completely FRESH and I cannot see changes that I have made unless I open the page in a completely new browser such as chrome/edge.

This is what I've tried:

Disable HTTP Cache (when toolbox is open) Shift-f5 ctrl-shift-r network.http.use-cache - set to false browser.cache.disk.enable and browser.cache.memory.enable - both set to false

Nothing seems to be working and I'm about to tear my hair out here. Is there anything else I can look at to confirm that these are not working? I've literally removed all my jQuery from a script block and it is all still visible. I can then open my page in Edge and the script block is empty.

Asked by prisoncamper 5 months ago

Last reply by cor-el 5 months ago

When multiple tabs are open, an http basic access blocks the browser

When multiple tabs are open, an http basic access on one of them seems to block all the open tabs, not only the one with the http access prompt. How i can solve it? … (read more)

When multiple tabs are open, an http basic access on one of them seems to block all the open tabs, not only the one with the http access prompt. How i can solve it?

Asked by l.gentile 4 months ago

Last reply by TyDraniu 4 months ago

Disable Middle Click Tab Bar FF76

[previous post] With the latest update, the CSS tweak to disable the creation of new tab when middle clicking the empty tab bar area no longer works. Is there another wo… (read more)

[previous post]

With the latest update, the CSS tweak to disable the creation of new tab when middle clicking the empty tab bar area no longer works.

Is there another workaround for disabling this function or where the documentation for the tab bar CSS is?

I honestly don't get why Mozilla have to break the tweaks every few updates. This along with the non standard shortcut key combos such as creating a private window using [Win + Shift + P] instead of [Win + Shift + N] doesn't make much sense.

Asked by ZetiX 4 months ago

Last reply by ZetiX 4 months ago

the list of tabs does not update when i shut down my pc after browsing and restart it and start firefox and the old list of tabs is still displayed in restore t

the list of tabs does not update when i shut down my pc after browsing and restart it and start firefox and the old list of tabs is still displayed in restore tabs sectio… (read more)

the list of tabs does not update when i shut down my pc after browsing and restart it and start firefox and the old list of tabs is still displayed in restore tabs section.

Asked by ms7.umar185 4 months ago

Last reply by FredMcD 4 months ago

I remarked now several times in the last weeks/months that my bookmarks are moved/gathered in different folders

Hello, I organise a lot of bookmarks through hierarchy folders. Within these folders there are several sub-folders with the same name, e.g. there are main folders named a… (read more)

Hello,

I organise a lot of bookmarks through hierarchy folders. Within these folders there are several sub-folders with the same name, e.g. there are main folders named after the main theme and beyond that (sometimes also 2 or 3 levels beyond) there are folders named after a country.

Folder Theme A

  • Folder Country A
  • Folder Country B

Folder Theme B

  • Bulleted list item Folder Theme B part 1
  + Folder Country A
  + Folder Country B
  • Bulleted list item Folder Theme B part 2
  + Folder Country A
  + Folder Country B

....

I have remarked now several times that the bookmarks of the Countries are moved or gathered in different folders. First I thought I moved a folder by accident, but it happened now serveral times and today it was clearly not made by me. Today Firefox now gathered the content of several Folder Country A of different Theme-Folders together in one. But it gathered only the content, the folder itself were moved to complete different Theme Folder where I found 3 sub folders now of Country A (but empty as the content was gathered.

To make it better understandable:

Folder Theme A

  • Folder Country A
  • Folder Country A (from Theme B) - empty
  • Folder Country A (from Theme C) - empty
  • Folder Country A (from Theme D) - empty

Folder Theme B

  • Folder Country A (contained the content of the Folder Country A folder of Theme A, B, C and D)

But this is only one example, I had also once found only one further subfolder in a complete different folder. I don't see a concrete process how these issue is occurring.

Obviously there is a mix-up due to the same name of the folders, there ar eno bookmarks missing. But to rename the folders is not really a solution for me, especially as these folders are not duplicate in the same level of folders. I am not sure but I am assuming that these mix-ups has something to do with the sync function I activated in Firefox now a while ago. There are currently 3 devices which are synchronised over my Firefox account (1 Win10 laptop, 1 Android mobile and 1 Android mobile). But I have nothing changed with my mobile e.g., I just add sometimes bookmarks over the mobile devices. The "wrong" placements are also visible in the bookmark manager in Firefox on my mobile devices, so it is not only an issue with some settings as the bookmarks were really changed also over sync.

What can I do or is this a bug with the sync function?

Asked by Jochen 4 months ago

Last reply by the-edmeister 4 months ago

Since today (FF76) all my saved passwords are gone. How do I get them back?

I use FF since years and never created a profile. Hundreds of PW have been saved in the FF browser secured with my master PW. Since a few hours they are ALL GONE! I creat… (read more)

I use FF since years and never created a profile. Hundreds of PW have been saved in the FF browser secured with my master PW. Since a few hours they are ALL GONE! I created the account I´m writing you herer from but obviously alos there no PW? What can I do. Need them urgently back.

Thanks for your help! Best, Karsten

Asked by Karsten 4 months ago

Last reply by FredMcD 4 months ago

Firefox 76 doesn't always resend the POST request body after Kerberos authentication

I develop for an intranet application at work. It is based on ASP.NET Webforms. The production servers have IIS 7 with persistent authentication disabled (Persist-Auth: f… (read more)

I develop for an intranet application at work. It is based on ASP.NET Webforms. The production servers have IIS 7 with persistent authentication disabled (Persist-Auth: false), which means that the browser should re-authenticate on every request. For a POST request (full PostBack) with a large enough body, Firefox does not resend the request body anymore as of Firefox 76 (worked with previous versions). I have verified this in Fiddler. Other browsers do not have this issue. This breaks the website because the ViewState is not being sent.

Expected compliant behavior (Chrome does it like this):

  1. Browser sends the request (without authorization header)
  2. Server responds with 401
  3. Browser resends the same complete request, with authorization header
  4. Server responds with 200 + content

Incorrect behaviour in Firefox 76:

  1. Browser sends the request (without authorization header)
  2. Server responds with 401
  3. Browser resends the request with an empty body, with authorization header
  4. Server waits for the body but does not receive it, and the request gets cancelled after 2 minutes. Eventually, the browser displays a 401 Not Authorized error, but with Fiddler running I can see a 408 error with the text: "The request body did not contain the specified number of bytes. Got 0, expected xxx."

Just for fun, this is the non-compliant behavior in IE11 that actually works, unlike Firefox:

  1. Browser sends the request with the authorization header from the previous GET request
  2. Server responds with 200 + content

Asked by OronDF343 4 months ago

Last reply by Roland Tanglao 4 months ago

  • Solved

A bunch of links that were displayed normally before in firefox are not displayed anymore but still in other browsers.Which settings affect displaying of links?

The website https://www.finanznachrichten.de collects financial news from publishers all over the world. Some news are just a link to the publisher's website - this work… (read more)

The website https://www.finanznachrichten.de collects financial news from publishers all over the world. Some news are just a link to the publisher's website - this works still fine. Some news can be read directly on the webpage fully. But some articles are NOT displayed fully - only the beginning of the text is displayed followed by a link "Den vollständigenArtikel lesen...." (in english: "Read the full article..." ) This link leads to the full article on the publisher's website. My problem is: This link is NOT DISPLAYED anymore in firefox in all news of this kind on this website. But is was normally displayed in older versions of firefox. By the way: the webmaster of finanznachrichten.de wrote that THEY didn't apply any changes!!!

I just update firefox each time a new release comes up and I always keep all settings as they were before. In other browsers (IE for example) it is ALSO still displayed!!! So my idea is that a setting in firefox prevents those links from being displayed(?) Is that possible and if yes: Which settings do affect the displaying of web-links? (ad block is not the reason by the way - I verfified that) Here an example news: https://www.finanznachrichten.de/nachrichten-2020-04/49525168-nestle-aktie-ein-klarer-gewinner-503.htm Below the text other browsers display the mentioned full-article-link but firefox doesn't anymore. Any idea in the community?

Asked by alien1 4 months ago

Answered by FredMcD 4 months ago

How to always make mozilla save your download instead of opening it?

I always watch anime, and sometime I just want to download them. But because of the option between saving and just opening download files, it just takes longer time to do… (read more)

I always watch anime, and sometime I just want to download them. But because of the option between saving and just opening download files, it just takes longer time to download the anime especially anime with a lot of episode. So, I need help on how to make mozilla always save your download instead of asking whether you want to save or open the download. Thank you.

Asked by nicklaus.natanael 4 months ago

Last reply by Andrew 4 months ago

how to remove safebrowsing.io and not getting any google search?

I think I have a virus maybe but whenever I search for something it takes to myprivatebrowser instead of google search results. and now it stopped that and takes me to on… (read more)

I think I have a virus maybe but whenever I search for something it takes to myprivatebrowser instead of google search results. and now it stopped that and takes me to only yahoo results. Can any one recommend a free and reliable virus scan software?

Asked by eirajel 4 months ago

Last reply by Wesley Branton 4 months ago