Showing questions tagged: Show all questions

Update killed Firefox

I updated my OS X to 10.11.6 recently. Firefox is dead. I attempting to install an update as instructed on Mozilla. Does not work. I tried the “enterprise” version, too.… (read more)

I updated my OS X to 10.11.6 recently. Firefox is dead. I attempting to install an update as instructed on Mozilla. Does not work. I tried the “enterprise” version, too. It doesn’t work. Tried to recover via Time Machine - since it was system update that didn’t work, either. I’ve lost all my bookmarks. WHAT can I do? Sending using Safari 11.2 since FF is dead.

Asked by yepidoo 1 week ago

Last reply by FredMcD 1 week ago

Connection freeze on one website

Hello Can you check why Firefox 92.01 (64bit) running under macOS Big Sur 11.6 is unable to make me watch online movies/series on https://www.tv5mondeplus.com/ Olders v… (read more)

Hello Can you check why Firefox 92.01 (64bit) running under macOS Big Sur 11.6 is unable to make me watch online movies/series on

https://www.tv5mondeplus.com/

Olders versions was not able to work properly either on this website. Firefox open it and let me visit the site normally but as soon as I click on a program to look at, looks like the screen and connection freeze... Little Snitch Traffic monitor indicates that there is no more data exchange but connection still active.

Asked by cldjr 2 months ago

Last reply by FredMcD 2 months ago

Issues loading some websites content all of a sudden

Hello, I have issues with some (not all) websites. The problem is that text is not displaying properly all of a sudden. Some letters display and the rest not. The text c… (read more)

Hello, I have issues with some (not all) websites. The problem is that text is not displaying properly all of a sudden. Some letters display and the rest not. The text can be highlighted but still not displaying. I tried to refresh Firefox, Restart with Add-ONs disabled, tried to reinstall FIrefox. Manually tried to disable all Add-ons as well. Then I tried some of the suggestions here https://developer.mozilla.org/en-US/docs/Web/HTTP/Headers/Set-Cookie/SameSite#browser_compatibility

No matter what I try it's not working well. There was a browser update to version 78.12.0esr (64-bit) made around 20 days ago and had no issues till now. I'm used to Firefox and using it for work a lot and prefer to keep using it. Buttons (links) are not displaying as well but are clickable and opening the content. Screenshots are uploaded as well.

If anyone could suggest how to work it out would be much appreciated. If other details are needed please let me know.

Thank you!

Asked by martodemirev 4 months ago

Last reply by FredMcD 4 months ago