Showing questions tagged: Show all questions

sites will not even attempt to load

I updated to Windows 11 last night and a bunch of programs (Adobe, Kobo destop app, and Mozilla) would no longer open so I restored my desktop to Windows 10 an hour or so… (read more)

I updated to Windows 11 last night and a bunch of programs (Adobe, Kobo destop app, and Mozilla) would no longer open so I restored my desktop to Windows 10 an hour or so later. Mozilla still didn't work - gave me a weird pop-up error message and wouldn't do anything other than that. I uninstalled and reinstalled Mozilla to try to fix the issue, but now there's a new one. I don't get an error message when I open Mozilla, but it doesn't try to connect to any of the websites that I enter in even the ones that I go to a lot - it's not even showing anything to indicate that it's loading or trying to find the page (I've attached a photo showing what it looks like after I hit enter to go to that website). I uninstalled and reinstalled Mozilla again and also tried a refresh and the issue is still happening. It's the browser that I use for almost everything on my computer so I'm lost without it. Please help!

K

Asked by kdobri 8 minutes ago

I can't play videos on firefox

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message ap… (read more)

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message appears :"if playback doesn't begin shortly try restarting your device". In other browser such as edge and Chrome the video works without problem. I have the last version, 96.0.1, 64 bit edition. I'm using a Dell Laptop, with Windows 11 Pro version 21H2 OS Build 22000.434.

I already done the following steps but the problem still exist:

-Update Firefox -Turn Off Hardware Acceleration -Disable Firefox Extensions -Delete Browser Cache and Cookies -Allow Autoplay on Firefox -Allow Cookies, History, and Pop-ups -Refresh Firefox -upgrade graphics driver -unistall and reinstall firefox -create a new firefox profile

How can I solve the problem?

Best Regards

Asked by giacomo.pagliai 5 hours ago

Last reply by giacomo.pagliai 1 hour ago

unable to access many websites

I’m unable to access many websites I routinely visit (YouTube, Wall Street Journal, Google Maps, Gmail account, etc.) with my Mozilla Firefox browser unless I turn off th… (read more)

I’m unable to access many websites I routinely visit (YouTube, Wall Street Journal, Google Maps, Gmail account, etc.) with my Mozilla Firefox browser unless I turn off the “Edge Protection” feature in my “Viper Antivirus software” program. Philip

Asked by mytradjazz 2 hours ago

Working from home: Problems logging into work server with microphone headset via Firefox desktop browser.

Frankly, I find this very confusing, so not sure what is going on. To connect to the server at work in order to perform over the phone interviews, I need two tabs open in… (read more)

Frankly, I find this very confusing, so not sure what is going on.

To connect to the server at work in order to perform over the phone interviews, I need two tabs open in Firefox. The first is for a software dialer called Softphone, and the second tab accesses web based interview software called Confirmit CATI.

Attempting to log into the dialer from CATI results in "Incorrect Extension" errors even though the extension number is correct.

What I discovered today purely by chance, is that in the menu on the top left of the Firefox browser, when I have the above setup activated, there appears a new additional menu option called "Tabs sharing devices", and if I click on this, a "Microphone" labeled drop-down displays, then if I click on that, a further option is displayed regarding Permissions for the Softdial app to use my headset microphone with a "Use the microphone - Allowed" dialogue box where you can enable or disable permission for the Softdialer to use my headset microphone.

What is strange is that if I open this above described microphone permissions dialogue box without changing any settings, I am able to log into my work server successfully (?)

This seems like some sort of glitch or bug which is preventing a clean connection to my workplace.

I would be very grateful if some one could advise me as to what I can do to fix this, or is it some sort of software bug that needs to be fixed by Mozilla or Microsoft. It's driving me nuts.

If you need any more information, please let me know.

Thanks in advance for any helpful advice regarding this problem.

Asked by Dr Strangemind 4 hours ago

HAD it with this platfoerm - upgraded, STILL taking FOREVER to load fully but, what's WORSE - corrupting my mouse, keyboard, USB functionality.....

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise)… (read more)

FIX what seem to be CLEAR conflicts with relationship between platform and user's device (desktop, Dell Optiplex 790 in my case - that do NOT occur with Opera, otherwise) as WELL as aforementioned ATROCIOUS performance quality - BTW, this is the SECOND update / upgrade I've done in LESS than a WEEK.....

Asked by ogam5 1 day ago

Last reply by ogam5 17 hours ago

Firefox will not reopen

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Windows 11 version 21H2, build 22000.434 … (read more)

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Windows 11 version 21H2, build 22000.434

Asked by Scott 1 day ago

Last reply by Scott 23 hours ago

Firefox keeps crashing upon watching Twitch, YouTube, or browsing Reddit

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it whe… (read more)

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it when I tried watching streams on Twitch, then I also noticed it on YouTube, and then when casually browsing Reddit. I've gone through all the troubleshooting steps:

  • I've made sure Windows is up to date
  • Firefox is up to date
  • My drivers are all up to date
  • There are no viruses/malware/any issues with my firewall settings and computer security, I've tested and checked everything
  • The crashes DO still happen in Troubleshooting Mode
  • I've checked my RAM using Windows Memory Diagnostic for errors and there are none
  • I've refreshed Firefox, I've cleared my cache, I've done an entire clean uninstall and reinstall of Firefox
  • I'm able to watch streams, videos, and browse Reddit just fine on my other devices and on Google Chrome. This is only an issue I'm encountering with Firefox, which is super disappointing because I've never had a single issue in the past several years I've been using it as my browser ):

I've submitted so many crash reports because it's been crashing so often, but here's the Report ID of the most recent: bp-0b0dac91-ec69-4c9e-a8c0-a622b0220116

I'm so confused and have no idea why this is happening. Any help at all would be greatly appreciated. Thanks!

Asked by BumbleBreeBee 1 day ago

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (read more)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

Asked by comoxburns 2 days ago

The display turns on when a push notification is received

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:… (read more)

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:config? I can't exclude that it's not Firefox doing this, but I'm guessing it is.

Asked by zostajekni 3 days ago

Last reply by zostajekni 2 days ago

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter... browser.sessionstore.max_… (read more)

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter...

    browser.sessionstore.max_resumed_crashes

...to zero (0) in "about:config". However, I'm guessing this change basically turns off this functionality, which I wouldn't want if the browser actually crashed. However, this doesn't seem to work at all, either on the network "Data" folder or the local "Data" folder, so Firefox has become very annoying to use.  :-(

I have two (2) data directories (which, of course, contains my profile) for firefox; one on my local machine and one on the network. I normally use the network data directory and only use the local one if I'm traveling. I haven't used the local "Data" for three (3) months, and it worked fine for two weeks. As a test I activated the local "Data" directory (I renamed "Data" to "Data_network" and "Data_local" to "Data"). I got the same problem so I'm sure this has to do with the latest upgrade to v96.0.

My settings, which have always been set like this, are:

 + I have "Open previous windows and tabs" un-checked.
 + I have "Choose what you see when you open your homepage, new windows, and new tabs." set to "Custom URLs..." and my "Homepage and new windows" is set to my home page URL.

Any thoughts?

Asked by Bill 4 days ago

Last reply by Bill 2 days ago

MediaWiki 1.35 login fails with "Secure Connection Failed" and no error code (HTTP/2 related?)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interactio… (read more)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interaction with Traffic Server, but debugging help is still needed.]

I recently upgraded from Mediawiki 1.31 to 1.35 on Debian 10. Since this upgrade, attempts to log in with Firefox are impossible -- Safari and Chrome work fine. Firefox 96.0 displays the attached error "Secure Connection Failed" but no security error is provided. This seems to be a defect in Firefox, but I am having difficulty diagnosing further.

Looking at both server trace logs as well as the Firefox debugging tools, I see Firefox does an expected POST request to the login page:

 POST https://newwiki.convivian.com/mediawiki/index.php?title=Special:UserLogin&returnto=Main Page

The MediaWiki server replies with a 302 Found and redirect to the Main Page on successful login, but Firefox considers this response insecure on some way that is not indicated. The "Security" tab in DevTools shows no security errors on the transaction.

I am able to reproduce this on multiple machines running Firefox 96.0, as well as with Troubleshooting Mode enabled. No errors occur with other tested browsers.

Is there a way to extract further debugging information from the browser?

Asked by jered 4 days ago

Last reply by jered 2 days ago

YouTube randomly stops loading

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a … (read more)

About a month ago, I started having a problem where all pages on YouTube randomly stop loading. It does this with no rhyme or reason and usually for around a minute at a time. It just hangs until it abruptly starts working again. Occasionally (like if I try to log out while this is happening), it will give me an error saying I'm "offline", even though I am most definitely not offline. During this time, all other websites (Google, Wikipedia, Hulu, etc) work fine, so I know it's not my Internet. Other than that, it doesn't give me any errors.

I am using a MSI laptop on Windows 10. Oddly enough, YouTube loads properly in incognito mode and in Windows Edge, but clearing my cache and cookies, disabling my extensions, and updating Firefox to the latest version didn't solve the problem. I even enabled each of my extensions separately in incognito mode while YouTube wasn't loading in a normal window, and each time YouTube loaded properly in the private window while simultaneously not loading in the normal one, so I know none of my extensions are causing the problem. Restarting my computer also didn't do anything. This problem persists when logged in or out of YouTube, no matter the account.

I reported this issue to YouTube back on December 29, but it hasn't been fixed. I also made a post on the YouTube Community a few days ago, but I didn't get any helpful answers. Any help would be appreciated!

Asked by David_H23 5 days ago

Last reply by David_H23 2 days ago

No Passwords/Logins on Firefox Desktop - MAC

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I ch… (read more)

When I opened my browser today, and tried to login to one of my sites, I discovered that all but three (3) of my 100s of stored logins and passwords had disappeared. I checked the Firefox browsers on my phone and iPad and they're all there, just not on my iMac. Yesterday, Firefox bumped me out of my account and I had to log back in. I didn't notice this problem then.

1 - I need to know how to download all my passwords before they disappear from my mobile accounts too. 2 - How do I get them back on my desktop browser?

Asked by nubianpriestess 3 days ago

Latest Update Crashes

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What … (read more)

This post is on my Mac Catalina. This morning Firefox updated on my Windows 7 before I closed out. Now that it is evening Firefox does not open on that computer. What should I do to fix it since it does not open; it crashes immediately.

Asked by tightpurchaser 5 days ago

Last reply by tightpurchaser 3 days ago

LINKEDIN website log in problem

Hi, I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days. A red warning pops up and says "an unknown problem has occurred. try later". And for… (read more)

Hi,

I am using the Firefox browser. I can't log in to my LinkedIn account for 2 days.

A red warning pops up and says "an unknown problem has occurred. try later". And for this reason, I can't log in to my account. Previously, I was able to log in but not surf because my screen was freezing.

This time I do ctrl+alt+del and exit Firefox.

Any other websites work properly.

I need your help with this problem.

Best Rıza (CharlieNg)

Asked by CharlieNg 3 days ago

[LINUX] GeckoMain crazy CPU usage, behavior as if no internet access

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I open… (read more)

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I opened the gnome system monitor and it showed that GeckoMain was overusing the CPU. There's also a process running called "Privileged Content". For as long as this additional process is running, Firefox is behaving as if there were no internet access - infinite time to load any page and if left undisturbed, after a while Firefox closes with a crash message. Also, for as long as this problem is happening, simply closing Firefox with the X button doesn't close it - GeckoMain is still running and the only way to actually close the browser is "killall GeckoMain". So I removed all extensions one by one in order to make sure it's not an extension causing this. It's not. Even after removing all extensions the problem continued which lead me to believe something in my prefs.js is causing it. There were so many things modified in about:config over the years that I have no idea which one might be causing the problem. I have uploaded the prefs.js file here, so that you can review it, if needed: https://drive.google.com/file/d/1j-EAaeBrcawRfzrIr4n9Pg6IyvM9zROV/view?usp=sharing

At the moment I'm writing this question through Waterfox bc Firefox is unuseable with this problem.

Asked by rado84 4 days ago

Last reply by rado84 3 days ago

Crash on startup

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't … (read more)

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't show up in task manager. I've uninstalled and reinstalled multiple times. I've updated windows and my antivirus. I've tried a few other fixes that came up from searching for a fix, but so far nothing has helped.

Asked by meow2009.20.09 1 week ago

Last reply by meow2009.20.09 3 days ago

Firefox will loop on facebook news feeds photo

We use firefox over 10 years, we do like and happy with firefox browser, but over 6 month, we do found we use firefox to use facebook.com, we do face the following proble… (read more)

We use firefox over 10 years, we do like and happy with firefox browser, but over 6 month, we do found we use firefox to use facebook.com, we do face the following problem (on personal facebook news feeds also facebook page inbox msg. photo (also pics). We do tried with chrome and edge, both of them without any problem, just the problem of firefox only.

I do checked with google, we do found many firefox user also face the same problem

https://www.reddit.com/r/firefox/comments/pbyzc7/facebookcom_isnt_loading_pictures_and_other/

can you check and fix it up? or that is facebook coding issues?

Asked by elvisfong 4 days ago