Showing questions tagged: Show all questions
  • Solved

Font size problems on websites

Using Firefox on windows 10 pro, 64 bit Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely … (read more)

Using Firefox on windows 10 pro, 64 bit

Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely small like on google news, others have widely mixed sizes, extremely large and extremely small. Even on this page, support.mozilla.org, I have to zoom 250% to make it readable.

I tried troubleshoot mode and there is no difference. The problems are still there.

I tried the Edge browser and the problem is not there.

I didn't have this problem before the update. I tried adjusting windows and the screen dpi, but I can't find a solution. Just seems to make things worse.

Anyone else having this problem? Any suggestions for a solution ?

Asked by dee_veloper 1 week ago

Answered by dee_veloper 1 week ago

  • Solved

Startpage Search Engine

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get. For no apparent reason I wi… (read more)

This problem exists ONLY on Firefox. I vary search engines, from DuckDuckGo to Presearch and Startpage depending on the search results I get.

For no apparent reason I will get a "suspended connection" message on Startpage while using the Firefox browser. I have included both the link and a screenshot of the problematic page. The page will open perfectly several times, and then suddenly, in the same session, if I open a new Startpage tab, this message will appear. While the suspended connection message is visible in Firefox / Startpage, I will try Startpage in Edge, Opera, Chrome and Midori, and they all open to the Starpage beautifully.

I am using the Firefox 125.0.3 browser, I have cleared caches and cookies, and run full malware scans, with zero negative results, and yet this problem persists. It is sporadic, and does not occur on a predictable basis. It occurs whether the Mozilla VPN is on or not, and switching from on to off or off to on changes nothing, even after refreshing the page.

I am assuming that this is a Firefox issue, as the problem does not occur on other browsers

I can easily switch browsers and / or search engines, but Firefox in conjuction with Startpage is my preferred combo. I just find it frustrating in that I cannot fix it myself.

So....Ehhhh...what's up doc?

https://www.startpage.com/sp/captcha-block#?bc=US&bi=QuadraNet&be=a2667ecaaf93ae9c091acfff4cebeacc&bds_t=1715638671T77bc1f599823650a2bba749db91bb9c806807a1edc0a34414bf50516dbe0e125&bds_s=dd88ea12048c4efdb6fb4d366c52ae8f&lui=english&cat=web&language=english&t=night&cmd=gen_page

Asked by EmJay Dubbya 1 week ago

Answered by EmJay Dubbya 1 week ago

  • Solved

pages like nytimes.com and onepiecedle.net (wordle clone) break in 126

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background. In Pic1 you can see what the page is supposed to look lik… (read more)

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background.

In Pic1 you can see what the page is supposed to look like, here opened in chrome

In Pic 2 you can see what it looks like in Firefox 126

I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.

Asked by jan237 1 week ago

Answered by jan237 1 week ago

  • Solved
  • Locked
  • Archived

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (read more)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Asked by kit 6 months ago

Answered by zeroknight 6 months ago

  • Solved

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 1 month ago

Answered by mark545 2 weeks ago

  • Solved

Issues With Websites Loading/Re-Directing - Firefox Browser Only PC and Mac OS

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to … (read more)

When attempting to load a number of different web pages such as Quickbooks Online Apps, the page displays "Loading Apps..." with a spinning wheel, but never redirects to the Apps page; the site hangs forever. On other browsers there are no issues; it eventually switches to the correct page. In Firefox Browser I have tried adding exceptions in Settings --> Privacy & Security --> Manage Exceptions. No change. Thoughts?

Asked by jransom18 3 weeks ago

Answered by jransom18 2 weeks ago

  • Solved

4chan boards default to black in Firefox 125, Macos 12.7.4, mid 2015 Macbook pro

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers. Any idea how to fi… (read more)

With the exception of the Home and Catalog pages in the yotsuba theme, all boards default to black and only on Firefox, not Safari or Chrome browsers.

Any idea how to fix this? I'm looking to get back my default Yotsuba theme.

Asked by Gene 2 weeks ago

Answered by Gene 2 weeks ago

  • Solved

Can no longer login to webmail on firefox, but I can login using MS Edge.

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the we… (read more)

I can no longer login to my webmail account using firefox, but I CAN login using MS Edge. I obtained a new ISP and set up a new email account. I was able to access the webmail account for about a month with Firefox. Then a few days a age, it just stopped: When entering valid credentials, the login page just refreshes (without errors) and doesn't continue to the webmail inbox any longer. So I thought I'd try a different browser and I used MS Edge. The valid credentials get me into the webmail inbox using Edge, but no longer works in Firefox. Any ideas what happened?

Asked by rg.powers 3 weeks ago

Answered by rg.powers 3 weeks ago

  • Solved

Firefox will not open any web pages when I am running my VPN.

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN. I have done the following, so far, restarting my system severa… (read more)

Firefox stopped working with my VPN on when I updated my OS to Sonoma, yesterday. I use PIA for my VPN.

I have done the following, so far, restarting my system several times between trying these things:

Checked that internet connection and modem are fine. All pages load in Safari, with VPN running, but I prefer Firefox.

Checked the Network settings for my Mac. Ensured that No Proxy was selected.

Cleared my Firefox cookies, cache and history.

Tried running in troubleshooting mode, turning off all extensions.

Tried turning off Advanced Tracking Protection, which I usually run on Custom.

Refreshed Firefox.

Finally, I turned off my VPN and, viola, all sites work. Turned it back on, and can’t navigate, again. For instance, I tried to open YouTube, and got a blank screen. Turned off VPN, and got to main YouTube page. Turned the VPN on and tried to log in…nope. Turned it off and logged in. Turned it back on and tried to open a video….nope. Turned it off and opened the video…etc., etc..

I very much wish to continue using both Firefox and my VPN. Can you suggest a course of action? Thank you for any advice you can give!!

Asked by Dianardo 4 months ago

Answered by jonzn4SUSE 3 weeks ago

  • Solved

Buttons don't always work.

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in butto… (read more)

Just in the last few weeks, "buttons" on web sites do not work in Firefox, but work fine in Chrome. Example: https://www.mealtrain.com/users/sign_in/ The sign-in button does nothing in Firefox, yet works fine in Chrome. V. 125.0.3, Windows 10.

Asked by mhdavisjr 3 weeks ago

Answered by mhdavisjr 3 weeks ago

  • Solved

severely broken webpage loading (for specifically roblox)

this is definitely a unique issue i have not ever had, LOL i'm running into a very strange issue where only the roblox page is not loading properly. everything else seem… (read more)

this is definitely a unique issue i have not ever had, LOL

i'm running into a very strange issue where only the roblox page is not loading properly. everything else seems to work just fine; trying to load roblox on google chrome works fine too! ive turned off my extensions and run it in troubleshoot mode, i've updated the browser and my pc and my drivers, nothing seems to want to fix it. i'm not very sure what's going on. it's very funny, but definitely troublesome- the website is not navigatable in this state.

it randomly popped up like this last night, i was under the impression roblox itself was down because my friend in the call at the time had been talking about how slow the site is. upon digging deeper and asking around, nobody else is having the issue i'm having so i'm lead to believe its a me issue

Asked by kindlingbird 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (read more)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Asked by bms 3 weeks ago

Answered by James 3 weeks ago

  • Solved
  • Locked

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (read more)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Simple capcha hanging

Hi, On several site like this one: https://www.iqglassuk.com/contact/113/ Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving… (read more)

Hi,

On several site like this one:

https://www.iqglassuk.com/contact/113/

Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving wheel.

That happens also in safe mode, but not with Chrome.

I am using FF Developer 126.0b8 (64-bit).

Thanks.

Asked by Bob4K 3 weeks ago

Answered by TyDraniu 3 weeks ago

  • Solved

Google ReCAPTCHA does not work

Hey, Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser. reCaptcha de… (read more)

Hey,

Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser.

reCaptcha demo: https://www.google.com/recaptcha/api2/demo

Asked by jankec08 3 weeks ago

Answered by Paul 3 weeks ago

  • Solved

captcha does nothing but spin the circle when trying to log into Disqus

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and cl… (read more)

I use Disqus daily. A few months ago it became necessary to disable the shield in the address line. Yesterday captcha quit working. I input my email and password and click captcha and the circle starts spinning and never ends. This happens on all sites using Disqus.

 Is there any way to get Firefox to work with Disqus and Captcha?

Asked by miklkit 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Firefox 125.0.3 block submit with Google Recaptcha

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official websi… (read more)

After updating Firefox to Firefox 125.0.3, Google ReCaptcha2 stopped working on my sites (I use the invisible version). Then I checked the version from the official website and it doesn’t work either.

I read about self = this on stackoverflow, but this also does not help on my sites. After clicking, nothing happens, and there is an error in the console.

Has anyone encountered this?

The same behavior here https://www.google.com/recaptcha/api2/demo, an error is displayed and loading... loading... loading.

Error in console is like: UncaughtObject { stack: "z<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:470:201\nH<@https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js:258:...

from https://www.gstatic.com/recaptcha/releases/WQcDpAcHn0sjM6ZiVkU8JwNH/recaptcha__ru.js line 448:1

Tested on absolutely clean Firefox without plugins, with security turned off, without cookies and account.

When i start browsing from Holland IP via VPN the problem are solving. In Chrome, Edge ReCaptcha2 working fine.

Asked by Федор 3 weeks ago

Answered by Paul 3 weeks ago

  • Solved

netflix

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i… (read more)

Netflix all of a sudden wont work on firefox after update. still works on edge and my computer in other room which has an update firefox popup that i have not done yet. i reset drm already. it wont even sign in through firefox. i was on the phone with netflix for an hour they said use chrome which i hate or edge which is equally horrible but both work just not firefox. f7111-1957-205002 this code popped once. never had this kind of problem before. i already cleared cash and redownloaded firefox and all that jazz.

Asked by Mindblender 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Solved

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (read more)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K 3 weeks ago

Answered by zeroknight 3 weeks ago