Showing questions tagged: Show all questions
  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Black bars when browsing

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which ar… (read more)

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which are not present when Mozilla is set to windowed mode.

I am using: Macbook Air M1 (MacOS Monterey 12.6.6.) and latest Mozilla web browser. I have already tried this solution: "go to about:config in the address bar and try changing the value of full-screen-api.macos-native-full-screen to true" and it did not fix the issue. I am experiencing this for a lot of time now and only on my Macbook which means a specific version of Mozilla cannot be blamed. This happens on ALL websites. Note: I did change about:config quite a lot regarding privacy alterations.

Asked by Garfield Pokora 3 hours ago

firefox broser

When are you going to fix fire fox broser takes forever to change senes scrol bar on side dont work on your broser crome dont have this problem so why dont you fix it b… (read more)

When are you going to fix fire fox broser takes forever to change senes scrol bar on side dont work on your broser crome dont have this problem so why dont you fix it been doing that about 2 months

Asked by raledj 17 hours ago

Last reply by TyDraniu 4 hours ago

Session Restore fails after Update

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current … (read more)

Once again, Firefox updated itself w/o warning. As a result, the YouTube list of videos I wanted to watch has been lost. The "Restored Session" only contains the current video, not the queue of videos I'd been looking forward to. I had Firefox set NOT to auto-update, but apparently the last Update changed that as well. I was happy with the previous version, and didn't need or want an Update, at least not now. Could you please either fix the Restore Session to include the WHOLE web page, including YouTube queues, or make the Do Not Auto-Update choice persistent through Updates. Better yet, both. (I've just reset the about:preferences>settings>General>FireFox Updates>Allow FireFox to... box to "... let me choose to install them." Let's keep it that way!)

Asked by ReggieA 5 hours ago

PDFs occassionaly become garbled and restarting firefox temporarily fixes it

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in… (read more)

I view a lot of PDFs for electronics design. And after some time with the browser running it starts to garble PDFs. I have not found a trigger. Sometimes it opens fine in a new container tab or private browsing, other times nothing will open it. Very occasionally refreshing a few times makes it load correctly. The error doesn't manifest for all PDFs at the same time. Open ones will remain viewable, and once the error occurs some new PDFs still open while others fail consistently. Sometimes opening the same PDF as a file from my local drive makes it render.

The rendering error is a bit unlike anything I've ever seen. There is a lot of X and Y spearing like it tried to render the same text and images in slightly different spots over and over again. When I switch virtual workspaces and come back some parts of the rendered page retain the contents of the previous workspace and others do not. Scrolling produces jitter and additional smearing.

One somewhat reliable way to trigger the error is to put the laptop to sleep and wake it up. That always causes PDFs to exibit this error but often refreshing the PDF will work to restore it. Not reliably though.

I've attached an image of the error captured with my phone because neither screenshots nor OBS can actually "see" the garbage on screen. Apologies that this error is so full of inconsistent behavior. I've lived with this for some time now in the hopes that it was a temporary problem and tried to work out what causes it but I can't find anything other than putting the laptop to sleep being a cause, and even then it is not the sole cause.

Asked by Colette 🌩️💝 Kerr 6 hours ago

Firefox Color: Custom Image Not Showing in the Actual Browser, Only the Small Preview

Hello! I am trying to create my own theme using Firefox Color, but the custom image I uploaded doesn't show in the actual theme, only the little preview. It is definitely… (read more)

Hello! I am trying to create my own theme using Firefox Color, but the custom image I uploaded doesn't show in the actual theme, only the little preview. It is definitely small enough, so I do not know what the problem is. Is this able to be remedied? I am adding a screenshot so you can best understand what I mean. I have not used FireFox Color before, so if it is an obvious fix, I apologize for the trouble. Thank you, have a great day!

Asked by Kyra Williams 12 hours ago

Log in to Amazon

I have been unable to receive the OTP I need to log in. My username and password work fine but then I try to get to the OTP, it doesn't show up on my email and the cell … (read more)

I have been unable to receive the OTP I need to log in. My username and password work fine but then I try to get to the OTP, it doesn't show up on my email and the cell phone number is an old one. Please help. I have a lot of shopping to do.

Asked by Kerry Kilpatrick 19 hours ago

Last reply by jonzn4SUSE 12 hours ago

the amout of search result of "Bing" in same keywords in firefox browser is less than another browser(chrome).Why?

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in … (read more)

Lately, I used "Bing" in Firefox browser,but it often show no result and give one message about “Missing children". I think this is very strange, so I try to search in the "Bing" in different browser(Firefox and Chrome),and the test is confused. when I used this string "益云公益寻儿童" as the keyword for searching, there is only one result in Firefox browser but there are many results in Chrome browser.please see below images ( image 1 and image 2). At the same time ,there are also many results in "Baidu" in Firefox(image 3). Next I changed another keywords"天气预报",but there is still the big difference between them. when I Searching ,I closed all the plugins. So I think this is strongly related to Firefox browser. This phenomena makes "Bing search" very unpredictable so that I often got no result. please help me! thanks.

Asked by vitaecheng 12 hours ago

WordPress & website

Would appreciate someone helping me with this problem as it's starting to frustrate me. My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love th… (read more)

Would appreciate someone helping me with this problem as it's starting to frustrate me.

My website (serendipitygoatmilksoap.com.au) was built using WordPress - I love the website and how easy it is for me to edit/add and how Matt set the cart up for me is perfect but.......................I've made some changes to the wording on a page yet these changes are not showing on the live site from my desktop computer although Matt is saying the changes show when he goes to the live website????

I logged into the site, went by the how to of "Editing Page Content", previewed then clicked the "DONE" tab thinking all was good.........went to the live site but no edits I'd made (colours/fonts/formatting etc.) showed, I've enabled the cookies on the site via the settings but as I don't know what I'm doing I hesitant to do anything else without understanding what I'm doing.

I've attached images the first being the "before" and the second the "after" but I'm only able to see the "before". Could someone please explain how I'm to fix this and I would like a step-by-step if possible please.

Asked by Adsila 13 hours ago

Double Click to Mimimize Broken on Mac OS Sonoma

I have always been able to use the Mac setting to Double Click Title Bar to Minimize windows and it's always worked fine with Firefox. Until Sonoma, but with a stipulatio… (read more)

I have always been able to use the Mac setting to Double Click Title Bar to Minimize windows and it's always worked fine with Firefox. Until Sonoma, but with a stipulation.

It will not respond at all to a double click, but ONLY when I have chosen to show the title bar in Firefox. It works fine clicking in the tab plane as long as I have Show title bar turned off. This is a bit bizarre, but it appears a recent update of Firefox no longer works like that in Sonoma. Works fine on a Windows 10 machine and on a Mac running an older OS.

Note that I did do all the proper troubleshooting, reset Firefox, start in safe mode and all to no avail. When Show Title Bar is turned on, double click to minimize simply does not work.

Asked by info2825 13 hours ago

Website not responding on Mozilla

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working… (read more)

Hey everyone, I need some help with a puzzling issue. I've noticed that a website (https://socialhubin.com/how-to-pause-instagram-reels-like-a-pro-uncovered/) I'm working on functions perfectly fine when I use Google Chrome, but when I try to access it using Mozilla Firefox, I encounter a '404 error' or sometimes the layout is broken with images displaying incorrectly. Can anyone shed some light on what might be causing this discrepancy? Your insights would be greatly appreciated!

Asked by Mark jons 20 hours ago

Last reply by jonzn4SUSE 13 hours ago

Firefox Browser blocking news article comments section on websites.

Firefox is blocking website reader comment sections, yahoo, foxnews and so on. (version 126.0 64 bit). Windows 11. Comment section still found using chrome or edge. Star… (read more)

Firefox is blocking website reader comment sections, yahoo, foxnews and so on. (version 126.0 64 bit). Windows 11. Comment section still found using chrome or edge. Started with last Firefox browser upgrade? Have not seen any changes to Firefox "Privacy and Security options" . I use Google or Duck Duck Go as search engines. Thanks

Asked by slion2611 15 hours ago

Last reply by cor-el 14 hours ago

After the 115.11.0 ESR Update All My Settings Are Gone, No Way Back

I've just updated from 115.04esr to 115.11esr for macOS to the heap of unwelcome troubles. This experience is extremely unfriendly and annoyingly brazen on part of the Fi… (read more)

I've just updated from 115.04esr to 115.11esr for macOS to the heap of unwelcome troubles. This experience is extremely unfriendly and annoyingly brazen on part of the Firefox developers.

Every time I launch the browser it starts up from its default profile, not mine. I lost access to all my themes, extensions, history, devices and settings as a consequence, and cannot regain it.

All efforts to launch FF from another profile upon opening of a new instance resulted in a dialog nagging me to move the app to /Applications even though I always kept it in a subfolder of my choosing, and intend on continuing to do so. Refusing to submit opens the default new Firefox profile in every instance.

Closing Firefox instances is impeded by a Chrome-like first-after-installation closure prompt asking to have the browser warn me every time I'm closing the browser. Repeatedly rejecting the prompt makes no difference.

The flatly blunt and pervasively arrogant manner, in which the new Firefox forces its way, is off the charts and is unacceptable.

Is there a straightforward way of restoring the old behaviour and telling it to honour my settings?

Asked by scrutinizer1 15 hours ago

Firefox 126.0 (64-bit) Google Images Search; Continuous Scroll not working in both Normal- and Private Mode

Hail: As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode. See picture 2: Setting has "Continuous Scroll" on. I ju… (read more)

Hail:

As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode.

See picture 2: Setting has "Continuous Scroll" on.

I just do not find the issue causing this? Could anyone please assist?

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 16 hours ago

what do i need to do to fix my email account because it was stolen

My firefox disappeared after i found out someone using Windows 7 used my hotmail account address.I dont know how to rectify this and get my firefox back and change my ema… (read more)

My firefox disappeared after i found out someone using Windows 7 used my hotmail account address.I dont know how to rectify this and get my firefox back and change my email address with both Mozilla and Microsoft Outlook

Asked by 9gprmtf57s 16 hours ago

Last reply by 9gprmtf57s 16 hours ago

not loading phots and data on products on a store web site

After many months of asking if my computer could update Firefox, I finally agreed 2 days ago. I'm trying to shop for gifts on Cutter & Buck's web site and no data an… (read more)

After many months of asking if my computer could update Firefox, I finally agreed 2 days ago. I'm trying to shop for gifts on Cutter & Buck's web site and no data and photos will show up. Nothing shows. (cutterbuck.com)

Asked by hslatery 17 hours ago

Last reply by jonzn4SUSE 17 hours ago

Problem with saving bookmarks

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere… (read more)

When I click on "Bookmark current tab," the small bookmark window opens as usual. But if I then click on "save," nothing happens. The bookmark does not get saved anywhere and the window does not close. Likewise, if I click on "cancel," nothing happens and the window also stays open. Only if I click somewhere outside of the bookmark window does the bookmark get saved and the window close. This has happened only in the current and previous version of Firefox. How can I fix this?

Asked by rm23 17 hours ago

Last reply by rm23 17 hours ago