Background Files running

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the… (read more)

After just turning on my computer running Windows 10, I opened Firefox. I open 1 web site and noticed my computer showed a (16) prefix when loading Firefox. I opened the Task Manager and it showed that there were 15 instances of "firefox" running in the background. All showed a UAC Virtulization of "Disabled". But they also showed using 638.8MB of memory. I do not know whether these are necessary files that must run in the background or if the number of files indicates that my system has been hacked and someone else is in my system from outside. Any suggestions as to validity of these files running or how I might confirm that they should be running. I have noticed the number of excessive background files before but the number is never consistent which makes me fear I may have been hacked.

Asked by svillecb 2 months ago

Last reply by cor-el 2 months ago

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (read more)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Asked by Dajova 5 hours ago

Last reply by Online Billing 2 hours ago

Firefox not displaying saved passwords

I had to swap out my hard drive the other day without being able to save any data from Firefox. When the new disk was reloaded from the old one the user names were not ma… (read more)

I had to swap out my hard drive the other day without being able to save any data from Firefox. When the new disk was reloaded from the old one the user names were not made the same as with the old disk. When i use Firefox and save a password it says it has been saved but when I use the same site again the passwords don't fill in. When I look at the passwords via the passwords settings there is nothing there. Can you tell me how to get passwords to work please? Thanks John

Asked by j_d_mcclelland 2 days ago

Credit Card autofill breaks after system reboot

Similar to this problem: https://support.mozilla.org/en-US/questions/1360287 . I am using Debian 12, i3wm, and Firefox 127.0.1 After adding a new credit card to Firefox… (read more)

Similar to this problem: https://support.mozilla.org/en-US/questions/1360287 .

I am using Debian 12, i3wm, and Firefox 127.0.1

After adding a new credit card to Firefox, I can go to any website that needs credit card info and it will auto fill successfully. When I reboot my computer and then try to auto fill credit card info, Firefox prompts me for the password to the "Default" keyring, but it does not autofill (something in the input box flashes quickly then it goes blank again). Firefox will not autofill again until I add a new credit card.

I had no success with Firefox in Troubleshooting mode either.

Asked by crawforc3@gmail.com 2 days ago

Firefox Kiosk does not appear when I log in but does when I start it manually from the GNOME x-terminal

I have Ubuntu 22.04 (on a Dell Optiplex 3000) with a minimal installation. I downloaded Firefox 125, removed the SNAP Firefox and installed this Firefox with no issue. I… (read more)

I have Ubuntu 22.04 (on a Dell Optiplex 3000) with a minimal installation. I downloaded Firefox 125, removed the SNAP Firefox and installed this Firefox with no issue. I can run "firefox --kiosk" and Firefox runs in kiosk mode with no issue.

I have made some changes in the "about:config" part of Firefox. I have also made some changes to the Ubuntu keyboard shortcut list. There is only one user created on this system and I have configured Ubuntu to login this user automatically upon reboot.

However, if I setup Firefox --kiosk to start automatically (I use the gnome-session-properties application to achieve this) and then reboot, Firefox does run, but it does not appear on the screen. If I enter the "switch windows" keyboard shortcut (ALT-TAB), the Firefox kiosk appears.

So, is this something I can fix by changing the Firefox configuration, or is it an Ubuntu configuration change. If so, can anyone tell me what I should do, or have an idea how to debug this?

Asked by srednausab 1 month ago

Firefox is having trouble playing multiple sounds at once.

I've had this issue ever since switching to a new laptop. This issue is specifically within Firefox (I have tested this in other browsers and programs, and the issue isn'… (read more)

I've had this issue ever since switching to a new laptop. This issue is specifically within Firefox (I have tested this in other browsers and programs, and the issue isn't there. Everything else works perfectly fine!)

Essentially, whenever Firefox plays multiple sounds at the same time (for example, I use both youtube and discord in-browser) the second sound will briefly mute the other sound. (Going back to the discord-youtube example, if I am watching a youtube video and recieve a discord notification, the youtube video will pause for about half a second.) Or if a site has background audio but also plays a short audio clip when certain elements are clicked, for example, it will cause this "overlapping" issue. Again, this issue is only within Firefox.

I am using Windows 11 if that helps. I've already tried using a Firefox Refresh and peeking in about:config but I'm totally lost as to what I can try next, since I can't find any other examples of people with this issue online. Sometimes the issue briefly fixes itself but then reappears.

Asked by wygolvillage 1 month ago

I can no longer use my camera on firefox

I can no longer use my camera on firefox, firefox displayed some message about camera when we were trying to chat, but I missed it, I have granted relevant permissions on… (read more)

I can no longer use my camera on firefox, firefox displayed some message about camera when we were trying to chat, but I missed it, I have granted relevant permissions on the site, that we use reularly. The camera icon on the address bar appears red, and I noticed that in Windows security, it lists firefox access requests, but shows no way to grant these requests.

I am not tech minded so please if anyone could keep it simple, I would appreciate it.

Asked by sparrow08 1 hour ago

Last reply by cor-el 1 hour ago

Default search engine switches back to ebay

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay,… (read more)

Hello, I use Duck Duck Go as a default search engine, with Google and others as alternatives. Since I switched my compter, Firefox resets the default engine back to ebay, which cannot be deleted in the list and also shows up in the address bar. Could you please tell me how to get rid of it? Thank you very much!

Asked by Brigitte 19 hours ago

Last reply by Swarnava Sengupta 18 hours ago

Weird fullscreen animation on mac

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of… (read more)

So on my macbook when I enable fullscreen the anmation is super weird. first it stretches the video to the top and then just expands to the whole screen, when I go out of fullscreen is stretches to the bottom and then goes out off fullscreen. for example on safari it just expands the video until it takes up the whole screen. I have gone in about:config and disabled the fullscreen animation but that did nothing.

Asked by senne1009 1 month ago

Last reply by zeroknight 1 month ago

Is it normal for bookmarks to take this long to load on startup?

I am using the latest version of firefox nightly. I notice this on another PC that shares the same profile. However one of my PCs doesn't take this long and it uses the… (read more)

I am using the latest version of firefox nightly. I notice this on another PC that shares the same profile. However one of my PCs doesn't take this long and it uses the same profile as well. It also seems that the pinned tabs are not loading correctly because I get errors with those pages too.

https://imgur.com/a/6IIyTJc

Asked by gsrgtrdg4565653 1 month ago