Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox constantly reloading all tabs?

Hiya. I usually have a fairly large number of tabs open on the browser. I use the Panorama View add-on for tab management. Usually this means that on any given container … (read more)

Hiya. I usually have a fairly large number of tabs open on the browser. I use the Panorama View add-on for tab management. Usually this means that on any given container I have about 10-20 tabs open for a total of some 300 odd tabs. The nice thing is that Firefox doesn't usually load all my tabs so this works out for me. Recently however something weird's been going on and Firefox just refreshed ALL my tabs across all the containers. This kills my performance completely, especially given a fair number of tabs are just random youtube links. When all my tabs are open Firefox eats up like 25 GB of RAM, which is understandably not great.

I tried refreshing Firefox to no avail. Is there any way to stop this constant loading of all tabs?

Asked by Akash Saravanan 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Recently closed windows

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three wi… (read more)

Hello, once again the function of restoring recently closed windows has stopped working, it is displayed in gray and you cannot enter it I usually work on two or three windows at the same time and this function usually works, but I can't use it for the second or third time. Can I recover closed windows? I will be grateful for your help Best regards, Paweł U

Asked by bthd 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Firefox upload speed zero on Windows 10

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero … (read more)

This is a recurring problem. I have just been on to Vodafone who have tweaked my router as my speeds, download and upload, were very erratic, and upload speed often zero so connections failed. Sometimes my phone speeds were similar but not always. The Speedtest by Oopla desktop app also showed erratic results but often when they were OK the web-based test on Firefox was much worse, with upload speed zero. When I started this Firefox showed upload speed zero. Now Firefox shows upload 18Mbps. This variability keeps happening and is driving me spare, as even emails often fail to go through - I use Thunderbird. I shall see how things go tomorrow and tell you how it is going.

Asked by msturdy77 8 months ago

Answered by msturdy77 7 months ago

  • Solved
  • Archived

Keyboard navigation on search results

I want to navigate on search results using the keyboard. I could use tab but it suggests all interactive elements such as news, images, books, videos, search settings and… (read more)

I want to navigate on search results using the keyboard. I could use tab but it suggests all interactive elements such as news, images, books, videos, search settings and etc one by one. I want to press something and make active first result, then second. If such hotkeys are not provided, maybe there are any extensions with similar functionality?

Asked by LuchnikKek 8 months ago

Answered by LuchnikKek 8 months ago

  • Solved
  • Archived

bookmark tagging

When a bookmark is made, there is no option anywhere to add tags using windows 11 - I had no problem with tagging bookmarks using Firefox in windows 10, but that option i… (read more)

When a bookmark is made, there is no option anywhere to add tags using windows 11 - I had no problem with tagging bookmarks using Firefox in windows 10, but that option is not showing up for me in windows 11. I have refreshed Firefox with no success to try to correct this situation - thanks in advance for any help you may provide – del

Asked by del 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

"Bad Request" on nearly every page!

Hi! I was wondering why nearly every single page these days opens to the message : "400 Bad Request Your browser sent a request that this server could not understa… (read more)

Hi! I was wondering why nearly every single page these days opens to the message :

"400 Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at canvas.instructure.com Port 80"

Nearly every link I click on a website refuses to open! It has become impossible to do school work on this browser because I can't open any link on my school website, and nearly every website struggles to open except from google. I know the links work because I copy/paste them into Google Chrome and they open immediately. Truth be told I prefer Firefox and would much rather keep using this browser! I also can't find an update for Firefox so I believe my Browser is up to date (and I know my laptop is up to date and virus free). Is there a fix coming soon? Or a setting I can change to be able to open links? Classes start this week and I'm stuck!

Thanks for your help!

Asked by the.katie.bug.93 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Videos won't play anymore

Hi, I'm having this problem of videos not playing in some websites for a long time now, not even sure how long anymore. It started on Twitter, where I get the error messa… (read more)

Hi, I'm having this problem of videos not playing in some websites for a long time now, not even sure how long anymore. It started on Twitter, where I get the error message "The media could not be played". Some time after I got it on Instagram where I get the message "Sorry, we're having trouble with playing this video. Learn More". More recently I subscribed to the Nebula service and got a message there as well "The media could not be loaded". Differently from other people I don't have this problem on Youtube, over there everything has always been fine. I have tried every workaround on this, I have seen many tutorial videos and articles and tried everything and nothing worked. Running on Windows 10

Some things I have tried: -cleared cookies and cache; -disabled all add-ons, removed them even; -checked if firefox was updated; -checked if graphics card drives were updated; -opened websites on incognito mode, nothing changed there; -started Firefox in troubleshoot mode, nothing changed there; -disabled graphics hardware acceleration in Firefox; -enabled autoplay; -reset firefox; -changed my pc actually, installed firefox, got the error and reset firefox again;

Could anyone help me with this? Is this normal?

Asked by Lali 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

PR_CONNECT_RESET_ERROR on our website

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer ver… (read more)

Few days ago, some of our clients and few (not all) internal PC are get stucked on a PR_CONNECT_RESET_ERROR on our website. Only on 117 windows version (118 developer version and 119 nightly seems ok). We tried to repair firefox, it works on 95% but we can't ask our client to do this. It works on Chrome & Edge.

We running out of ideas : - we only accept TLS 1.2 / 1.3 - checking CSP - Both IIS and Apache are not working - Firewall are not blocking

Asked by zakwil 8 months ago

Answered by zakwil 8 months ago

  • Solved
  • Archived

New computer with W11, Ctrl + Shift + S shortcut will not work in Firefox

Hello! I recently got a new computer with Windows 11 freshly installed. I downloaded Firefox, went to take a screenshot, and the usual shortcut of Ctrl + Shift + S does … (read more)

Hello!

I recently got a new computer with Windows 11 freshly installed. I downloaded Firefox, went to take a screenshot, and the usual shortcut of Ctrl + Shift + S does not work. I can right click and Take a Screenshot, and I can use other Ctrl + Shift shortcuts, like Ctrl + Shift + T to reopen closed tabs. The only one that doesn't work is screenshots. I can also put Screenshots in my top row Toolbar and use it, just not the keyboard shortcut.

I refreshed Firefox, uninstalled and reinstalled Firefox, as well as checked the about:config extensions.screenshots.disabled preference. It has been set to false, so I have set it to true and false again hoping it would "reset" it but nothing. Thank you!

Asked by smith87345 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Can't play videos from YouTube or Twitch

Using arch's latest version. I recently upgraded my firefox version to 117.0, and can't play any videos from different sources. The image freezes and is in an eternal bu… (read more)

Using arch's latest version. I recently upgraded my firefox version to 117.0, and can't play any videos from different sources.

The image freezes and is in an eternal buffering state.

I tried downgrading to 116.0 and 115.0, and the issue persists, so it doesn't seem to be related to the latest Firefox version.

So far, I've confirmed the same issue in YouTube and Twitch.

On Twitch, the videos are super laggy. The image freezes, then moves to a different scene, freezes again, and then the same thing over and over.

On YouTube, it always shows as loading. If I try to move it to play a different time in the video, it works for half a second and then freezes again.

The issue still occurs if I try incognito mode, troubleshoot mode and refreshing Firefox. I already tried disabling hardware acceleration (https://support.mozilla.org/en-US/questions/1206076) and have no more ideas or options.

Thanks in advance!

Asked by bitomic 9 months ago

Answered by bitomic 9 months ago

  • Solved
  • Archived

Youtube video freezing almost all the time.

Not sure when it started but nearly every attempt to play Youtube videos results in the video freezing after about 1/2 second while audio continues, then the video jumps … (read more)

Not sure when it started but nearly every attempt to play Youtube videos results in the video freezing after about 1/2 second while audio continues, then the video jumps forward randomly before freezing again. Have reloaded, restarted, cleared history, cookies, etc, and nothing helps. Mean time Chrome plays the videos flawlessly. This is a recent problem with FF and needs fixing badly as it will just not go away.

Asked by dbissett 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Cannot login to website

I am unable to login to my Prescription provider's website (which I do every day). Problem started Sunday and still persists. I am able to login using Chrome, so I know … (read more)

I am unable to login to my Prescription provider's website (which I do every day). Problem started Sunday and still persists.

I am able to login using Chrome, so I know the website is working properly.

Help - I DO NOT want to use Chrome.

Asked by DevMan 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Is there a way to disable extension access to specific websites?

From a security / QOL pov I'd like to disable an extension on some websites, and was wondering if there were any methods to do this? I searched this question first throu… (read more)

From a security / QOL pov I'd like to disable an extension on some websites, and was wondering if there were any methods to do this?

I searched this question first through reddit and the support site and found similar questions with no updates asked between 4-6 years ago, wondering if there's been a method implemented yet or if it's still not possible.

Thanks!

Asked by ashrnkhan65 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Fedora Linux with Intel - videos don't play/very slow-to-load, and freezing

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else The videos take a long time to play. I upg… (read more)

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else

The videos take a long time to play. I upgraded my system recently and was removing and reinstalling audio-related utilities with DNF.

Asked by dgibbons165 8 months ago

Answered by dgibbons165 8 months ago

  • Archived

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (read more)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

Asked by pete_scott2 8 months ago

Last reply by zeroknight 7 months ago

  • Solved
  • Archived

Firefox lagging on searches/search bar

Everything was working fine on Firefox up until a couple weeks ago when my searches started lagging. What happens is - if I type a search into the main URL/search bar o… (read more)

Everything was working fine on Firefox up until a couple weeks ago when my searches started lagging.

What happens is - if I type a search into the main URL/search bar on the browser, it loads just fine. But if I type a 2nd search into a website search bar, such as on google.com, there is about a 12 second delay between me hitting enter and the page actually starting to load. The page freezes during this time and is unable to be interacted with. This issue does not happen in any other browsers outside of Firefox.

Things I've tried so far: Troubleshoot mode/safe mode, clearing cookies and cache, uninstalling and re-installing Firefox

Nothing has helped... wondering if this was caused by an update?

Asked by Jude 8 months ago

Answered by zeroknight 8 months ago

  • Archived

Delete Bing completely and forever

HELP!! Every time I open Firefox Bing comes up. How can I get rid of Bing completely and forever? I hate it ! I don't want it! I've tried going through add-ons, I… (read more)

HELP!!

Every time I open Firefox Bing comes up. How can I get rid of Bing completely and forever? I hate it ! I don't want it!

I've tried going through add-ons, I've tried deleting all of the Bing files that I can find.

HELP!!

PLEASE!!!

Asked by Hofer Family 8 months ago

Last reply by Dropa 8 months ago

  • Solved
  • Archived

Is there a way to change only the background image for new tabs in Firefox 117+?

Hi, I have been searching a way to change the Firefox new tab background image keeping its vanilla design. I found I could use a userContent.css file in this post from a … (read more)

Hi, I have been searching a way to change the Firefox new tab background image keeping its vanilla design. I found I could use a userContent.css file in this post from a few years ago: [https://support.mozilla.org/en-US/que.../1271362] I have followed the instructions step by step but it doesn't currently work.

Asked by Tifile 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Bookmarks Editor does not show "tags" field.

As shown in the image the tags field is missing from my bookmarks editor. Any idea how this could happen? Any options or about:config options I should check? I've attach… (read more)

As shown in the image the tags field is missing from my bookmarks editor. Any idea how this could happen? Any options or about:config options I should check?

I've attached troubleshooting information. I'm on Arch Linux and I have two other Arch machines on the same Firefox version (Arch Linux Package) that do not exhibit this behavior.

Asked by 80KiloMett 8 months ago

Answered by zeroknight 8 months ago