Showing questions tagged: Show all questions

Comments not accepted in Youtube "Comment failed to post" since upping to 92

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, … (read more)

Cannot post any comments successfully on Youtube. Disabled adblock, etc. Get the error "Comment failed to post." This happened occasionally with earlier Firefox browser, but I assumed it was youtube auto-deleting my post for some keyword infraction.

Asked by spiritgumm1 2 days ago

Last reply by FredMcD 4 hours ago

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (read more)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Asked by Rob 1 day ago

Last reply by cor-el 14 hours ago

As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

It is insistent. I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276 The instructions there n… (read more)

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Asked by Khan Solo 2 days ago

Last reply by Khan Solo 1 day ago

  • Solved

When I firsr opne Firefox I get a message saying something like "We can't find that page."

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but som… (read more)

When I first open Firefox I usually get a message that we cannot find that page. I have my start page set to Google. Then when I refresh the page it usually opens but sometimes I need to refresh more than once. Then after that I can surf normally. Does anyone know what causes that? Is it an issue with my ISP or my router or something else? I though it might be the New Tab Override extension, but disabling it won't solve the problem. I have a 100 Mbps cable connection. I do not notice the same problem with Chrome.

Asked by john2621 1 day ago

Answered by cor-el 1 day ago

Sometimes a text in Firefox looks corrupted

Sometimes some texts in Firefox looks corrupted (see screnshot) Seems that it is a font issue because I can copy corrupted text and it is ok in buffer. Other browsers dis… (read more)

Sometimes some texts in Firefox looks corrupted (see screnshot) Seems that it is a font issue because I can copy corrupted text and it is ok in buffer. Other browsers display same pages correctly.

Asked by Vadik Zhuk 4 months ago

Last reply by jscher2000 1 day ago

Links do not load on firefox

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example w… (read more)

When I am on a web page, I have to click the mouse right button and select open link on new tab or windows to be able to visit the link from the same page. For example when I am on ollusa.edu, if I click academic and select schools and collages, the page will not open. I have to right click on the mouse and select open link on new tab or windows. I cleared my cache and cookies and still have the issue.

Asked by zaideemah 1 day ago

Last reply by jscher2000 1 day ago

few months of not working

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primar… (read more)

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primary browser. work from home. i have been forced to switch to chrome or edge at times in the middle of business. not sure why it is happening or what to do about it. But figured should let you know.

Asked by john649 1 day ago

Last reply by jscher2000 1 day ago

PR end of file error

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrate… (read more)

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrated with things like this. Its equally frustrating to have to wade thru the "fixes". I shouldnt have to do this. Brave is looking better and better

Asked by kridgerd 1 day ago

Last reply by FredMcD 1 day ago

LINKS DO NOT WORK

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING… (read more)

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING GOOGLE

Asked by rod18 3 days ago

Last reply by rod18 2 days ago

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (read more)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

Asked by gomescl 3 weeks ago

Last reply by gomescl 2 days ago

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (read more)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

Asked by ME 3 days ago

Last reply by ME 2 days ago

  • Solved

Problem accessing https://www.thetrainline.com

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my log… (read more)

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my login is successful, and the same using my iPhone or iPad. I have raised the issue with the operator of the website, but thought that maybe there is something that can fix the problem directly in Firefox ??

Asked by olivier.p.thomas 2 days ago

Answered by cor-el 2 days ago

Page redirects but only displays when "Esc" pressed

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version). One one of them if I enter the website address www.boots.co.uk, within a… (read more)

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version).

One one of them if I enter the website address www.boots.co.uk, within a few seconds the website for www.boots.com is displayed. No problem.

On the other PC, if I enter "www.boots.co.uk" in the address bar, the page looks as though it's loading, but nothing happens unless I press "Esc" or click on the "X" on the Firefox toolbar. At that point the www.boots.com website is displayed straightaway.

I've looked at the Firefox settings on both PCs, and they match. I'm at a loss to know why the redirect is working on one PC but not on the other.

I've quoted the Boots website as an example, but it happens on other websites too. And yes, I'm aware that I could just type "www.boots.com" and go straight there - now I know that's the correct website address - but it's the principle of the thing!

If we use a different browser on the offending PC, the redirect works as it should.

Any ideas what's going on here? My IT knowledge isn't up to this kind of problem solving, I'm afraid.

Matthew

Asked by Matthew B 2 days ago

I get a lot "Blocked Page" when navigating to a new domain in an open Firefox tab

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening … (read more)

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening on twitter.com.

When it happens however, it has always been when I'm navigating to one of those domains in open tab that I was using. Also, it has always been when I'm relying on the bar's autocomplete (for example, when I start typing "tra" and the rest is auto completed to translate.google.com) and I tap the Enter key. No amount of refreshes fixes the problem even if I disable cache (I disabled it from the network inspector in the web developer tools). There's only one warning message in the console saying "This error page has no error code in its security info". Also, even if I change URLs while under any of these 2 domains in that "broken" tab, I keep getting a blocked page. Changing to another domain, for example, google.com works. For example, If I change from https://translate.google.com to: - https://twitter.com gives a broken page - https://twitter.com/firefox gives a broken page - https://translate.google.com/?sl=auto&tl=en&text=Hello%20word&op=translate gives a broken page - https://support.mozilla.org works


However, if I just go to the url bar and tap "Alt" + "Enter", the page successfully opens in a new tab.

I'm using Firefox on Mac.

Asked by Danny 3 days ago

Last reply by FredMcD 2 days ago