No audio with Firefox

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit) When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds… (read more)

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit)

When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds OK. The same Youtube videos using Chrome, Edge or Internet Explorer sound properly.

Could an update be the reason for this behaviour? This fault occurred since a few weeks.

Asked by martin.hoheisel 16 seconds ago

Facebook videos taken in portrait mode won't play in Firefox

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine. Any fix for this or do I have to chan… (read more)

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine.

Any fix for this or do I have to change my browser of choice?

Asked by cs_heath 9 minutes ago

WHY FIREFOX RE-SETTING MY DEFAULTS WHEN I MAKE IT MY DEFAULT BROWSER, IT IS TAMPERING WITH MY EMAIL, MY PDF ..

I don'tr know what this would fall under. So I chose other I cannot use this browser anymore. At first I thought it was web root, because on the options page it said, "th… (read more)

I don'tr know what this would fall under. So I chose other

I cannot use this browser anymore. At first I thought it was web root, because on the options page it said, "this browser is run by this organiztion" or some such crap. and if I click on it, it said webroot.

I CONTROL THIS, I AM THE ORGANIZATION. SO I GOT RID OF WEBROOT.

Once again, when i made FIREFOX THE DEFAULT, IT CHANGES ,MY OTHER DEFAULTS. THIS IS A NIGHTMARE, I DON'T KNOW OF ANYONE WHO WOULD USE A BROWSER THAT DOES THAT. iT CHANGES MY PDF FILES INTO LITTLE ICONS OF FIREFOX AND IT DOESN'T GO TO MY EMAIL WHEN I CLICK AN EMAIL LINK IT GOES TO A BOX. I NEVER SET A THING TO DO THAT. I LOOKED ALL OVER THE SETTINGS, AND I CAN'T TELL WHAT IN THE WORLD WOULD CAUSE IT TO DO THAT. I JUST END UP HAVING TO USE CHROME, WHICH IS LIKE TELLING THE WORLD WHAT YOU ARE DOING; SHAME ON YOU FIREFOX, THIS IS A SCREWY AND VERY BAD THING.

Asked by GINAHERE 2 days ago

Last reply by cor-el 19 minutes ago

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 10 hours ago

Last reply by jon.pearce26 27 minutes ago

  • Solved

opening menu=folders on bookmark toolbar opens the menu far far away on another display on Linux/Ubuntu 18.04/Gnome

I'm using FF 77.0.1 (64-bit) [Mozilla Firefox for Ubuntu canonical- 1.0, but the problem has been present for the last 2-3 months over those versions current. When I open… (read more)

I'm using FF 77.0.1 (64-bit) [Mozilla Firefox for Ubuntu canonical- 1.0, but the problem has been present for the last 2-3 months over those versions current. When I open a folder on my bookmarks toolbar, the menu pops up on another display. If I just move my mouse down, as if the menu were immediately below the folder link, the corresponding rows on the menu on the other display are highlighted. However, clicking at that point does not select that menu entry. I must move my mouse over to where the menu is displayed, all the way being careful to not move outside of the Y dimension range of that menu (or it vanishes). This does not happen on all folders on the menu, but the ones it happens on vary from day to day. Prior to the version of FF that I am on, it would only happen once to a given menu and then it would start opening the menu where it should. I currently have 15 folders showing on the toolbar and 5 of them consistently misbehave.

I'm on Ubuntu Linux 18.04 using the Gnome desktop/window manager (not Wayland). I am using a Dell Laptop XPS-13, connected to a Dell DisplayPort dock which drives two external displays, on which I usually do all my work. If I drop back to just the laptop, all the folder menus display properly. In addition, with the dock connected and the two external displays, if I move the FF window to the laptop's display, the menus display properly. However, in my use of multiple applications, no application besides FF exhibits this problem. If I open a private session, the problem is not exhibited.

Adding a screenshot example. I had to crop it on the bottom side to fit in the 1024 Byte limit for attachments. On the bottom, you see a black area on the left, which is where there is no monitor. On the right is a portion of my laptop's display (cropped on the bottom). On the top are the two displays, and the portion just above the laptop display is my right display, and left is left.

Asked by Kevin Buchs 3 days ago

Answered by Kevin Buchs 40 minutes ago

Links are opening in a new window vice a new tab.

I have verified that the settings are to open links in a new tab but they still open in a new window and the new window has tabs I previously closed. This problem arose a… (read more)

I have verified that the settings are to open links in a new tab but they still open in a new window and the new window has tabs I previously closed. This problem arose after Microsoft did an update to Windows 10 in which my default browser (Firefox) was replaced with Edge. When I reset Firefox as my default the problem appeared. Prior to the update links opened in a new tab as I intended.

Asked by dmvolz 48 minutes ago

updates

I used to love Firefox. But now I am going to delete it. Every time I sign in there is another update! Enough already. The program works fine --- LEAVE IT ALONE! … (read more)

I used to love Firefox. But now I am going to delete it. Every time I sign in there is another update! Enough already. The program works fine --- LEAVE IT ALONE!

Asked by wroberts2 1 hour ago

Last reply by jscher2000 1 hour ago

Bank website won't load on Firefox

Unable to log in to my account on https://online.congressionalfcu.org/Banking/SignIn.aspx. Each time I try to login, the website takes me back to the login page. Have s… (read more)

Unable to log in to my account on https://online.congressionalfcu.org/Banking/SignIn.aspx. Each time I try to login, the website takes me back to the login page. Have spoken with bank reps and tech support, cleared cache and cookies, re-booted, etc. Tried accessing the website using Chrome and had no problem. Using Standard Tracking Protection (can't seem to add an exception). TIA for advice.

This is a new problem as of yesterday. I've been using FF successfully to log in to this website for months.

Asked by jankeyes 2 hours ago

Last reply by jscher2000 1 hour ago

  • Solved

Specific website crashes PC when using Firefox but not Chrome

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I … (read more)

Windows 7 Pro 64bit Athlon Phonom II X555 12GB DDR2 Asus M4A88T-V EVO/USB3 motherboard with integrated graphics Firefox 79.0 64bit (updated from a previous version but I did not make note of the previous version number)

Whenever I go to the login page at this site: https://community.ui.com/ using Firefox, my computer blue screens. Sometimes I will see the demo animation in on the right get all garbled and if I close FF quickly, no blue screen. Other times my whole screen just goes blank before I have a chance to do anything and then the blue screen. This does not happen with Chrome or Edge. These are 100% repeatable. ALWAYS with Firefox, NEVER with Chrome or Edge. Blue screen logs show errors related to atikmpag.sys (my graphics driver) and dxgkrnl.sys (DirectX). I checked for a graphics driver update; there was none. So I uninstalled and reinstalled using a fresh download from the motherboard manufacturer's website (using embedded graphics, no discreet GPU in this system). Did not solve the issue. I don't recall what version of Firefox I was using, but I updated to 79.0 and also tried ESR. No change. Ran Mozilla's recommended refresh procedure which removes extensions and resets settings. No change. Booted Windows into Safe Mode and the problem does NOT occur. When I booted back into normal mode, I uninstalled the graphics driver again and tried with default settings -- problem doesn't happen!

While this appears to be an issue with the graphics driver, it only happens in FF, so there seems to be an issue with the two interacting. The latest Firefox crash report listed in about:crashes is from November 2019, long before this issue was discovered. I assume that because the whole computer is crashing with a BSOD, FF doesn't register the crash.

Asked by kosmicken 8 hours ago

Answered by FredMcD 4 hours ago

Add-on syncing between windows and mac

Hi there, I recently switched to windows and I used firefox sync to import all my bookmarks etc. However, I had some issues with video streaming. I took the pc back to th… (read more)

Hi there,

I recently switched to windows and I used firefox sync to import all my bookmarks etc. However, I had some issues with video streaming. I took the pc back to the store and they claim it is because of the firefox syncing. Is it possible that by syncing it installed some add-ons on windows that aren't compatible with the OS?

Asked by kyrianvangenderen 1 hour ago

Unwanted Web Site keeps bugging me!

I dunno if I am asking something unique or not but can I block a website using Firefox Settings? I keep getting this frigging site popping up that although it says it's … (read more)

I dunno if I am asking something unique or not but can I block a website using Firefox Settings? I keep getting this frigging site popping up that although it says it's a Firefox add on, it's not! (translatorforfirefox.blogspot.com//p/whats-new.html)

Asked by The Beast called Mark 4 hours ago

Last reply by McCoy 1 hour ago

Dropdown Search Suggestions

I use the dropdown in the search bar on Firefox (called "Awesome Bar," I think?). However, there are search engines which are clearly pinned. For example, @amazon or "S… (read more)

I use the dropdown in the search bar on Firefox (called "Awesome Bar," I think?). However, there are search engines which are clearly pinned. For example, @amazon or "Search with Amazon" or "Search with Google."

How can I delete them?

I have searched through this issue in the Community, and the solutions there are not available to me. I cannot "Hold" the item, and press delete. I cannot "right-click" on the item. I cannot highlight the choice and delete, either through right-clicking or hitting the delete key.

Please advise. I want the other choices to be available.

Thanks.

Asked by msieger89 1 hour ago