Showing questions tagged: Show all questions
  • Archived

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (read more)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 years ago

Last reply by John99 6 years ago

  • Archived

most videos will have normal sound but slow and jumpy video. how can i correct this?

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is… (read more)

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is not in sync with the audio and is jumpy

Asked by apollo21lmp 6 years ago

Last reply by guigs 6 years ago

  • Archived

cache after crash

Firefox crashed (causes don't matter) . Ok, next time I open firefox all the cache is deleted even if all the cache was still there in the cache folder. Every time this h… (read more)

Firefox crashed (causes don't matter) . Ok, next time I open firefox all the cache is deleted even if all the cache was still there in the cache folder. Every time this happens it's a headache because you have to load the pages again. When it happened again I tried to copy the files from the cache folder elsewhere. Then after firefox had deleted the cache close the browser and replace the new cache files with these old ones. checked firefox and it didn't work, firefox deleted everything again or ignored it and used the last session cache.Tried again, this time with the cache folder and later, the profile folder, same result. Is there a way to back up the cache after a browser crash? or to prevent it's deletion?

Asked by seraph9851 6 years ago

Last reply by guigs 6 years ago

  • Archived

Crossrider is preventing me from opening firefox...how can I remove it without opening the program?

I went to the site and it told me to open firefox to fix the problem...however the crossrider app will not even let me open firefox. It is not on this computer so I am n… (read more)

I went to the site and it told me to open firefox to fix the problem...however the crossrider app will not even let me open firefox. It is not on this computer so I am not sure adding anything from this computer will help.

Asked by Ronsco 6 years ago

Last reply by patrickmc 6 years ago

  • Archived

www.fnvfox.com/thankyou.html

this is for you who have a problem with www.fnvfox.com/thankyou.html - the solution is kinda simple 1- goto C:\Documents and Settings\YourName\ 2- run search in this fold… (read more)

this is for you who have a problem with www.fnvfox.com/thankyou.html - the solution is kinda simple

1- goto C:\Documents and Settings\YourName\
2- run search in this folder with advanced options (+search system folders, +search hidden files and folders, +search subfolder) in the SEARCH FOR FILES OR FOLDERS: ".js" and CONTAINING TEXT: "appspot"
3- it should find a file "OVERLAY.JS" ****MAKE A COPY SOMEWHERE ELSE**** right click and choose EDIT (if edit not avalible OPEN WITH - NOTEPAD)
4- Select everything between " this.STATUS_BAR = "status-bar"; // firefox 3.6 and below " and " // stringbundle consts " and delete
5- Now press CTRL-F or EDIT--Find and search all the instances of " b.selectedTab = b.addTab(self.TY_PAGE_FULL_PATH); " DELETE ALL THE QUOTED CHARACTERS OR YOU WILL NOT BEABLE TO DOWNLOAD ANYTHING
6- (OPTIONAL) after " b.selectedTab = b.addTab(self.TY_PAGE_FULL_PATH); " there is a "1200" replace with " 1 " DO NOT DELETE " ) " OR YOU WILL NOT BEABLE TO DOWNLOAD ANYTHING

Asked by AJE_RaceWard 6 years ago

Last reply by AliceWyman 6 years ago

  • Archived

Am unable to use the virtual scroll utility (Synaptics v17.0.19) on Mozilla's web pages. It works fine in IE8, Word, PDFs, but not Mozilla.

My machine is a HP laptop (ze4600us) running OS Windows XP3, & Mozilla 26.0. Updating the drivers for Synaptics, re-installing Mozilla, downloading updates from MS &a… (read more)

My machine is a HP laptop (ze4600us) running OS Windows XP3, & Mozilla 26.0. Updating the drivers for Synaptics, re-installing Mozilla, downloading updates from MS & re-starting the computer hasn't done the trick... It seems others in this community are having the same issue. Any workable answers?

Asked by JonLA 6 years ago

Last reply by guigs 6 years ago

  • Archived

In FF 27 back button takes me back to the same page I was on when looking at any Google search result link

I am using the Beta version of Firefox (27) but I have seen the same behavior in recent released levels. I enter a search at www.google.com , such as rc heating a… (read more)

I am using the Beta version of Firefox (27) but I have seen the same behavior in recent released levels. I enter a search at www.google.com , such as rc heating and cooling nj I then get a page of results. I click on any result (first one is fine, though an Add, any of them work the same way). I see their page. When I hit the Back arrow to get back to the page of results and try another link, it flashes some google redirect URL on the address bar, and then goes right back to the same page I was on. It always brings me back to the same page I was on. If I click on the Back Arrow button with the right mouse button I see three links in the history for that tab, and I can chose the bottom one to go back to the Google search page: 1) Bergen County Heating & Air Conditioning ... (www.dbheatingandcooling.com/?gclid=CNft9ZLC57sCFel9OgodkWUAqQ ) 2) http://www.google.com/aclk?sa=l&ai=CES...&adurl=www.dbheatingandcooling.com 3) rc heating and cooling nj - Google Search ( https://www.google.com/search?q=rc+heating+and+cooling+nj&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-beta&channel=sb ) When on 1) back arrow causes 2) to flash and I go back to 1), always. I can use the right button to drop down the entire list and if I click on 3) then it takes me back to the search results page. Clicking on 2) also takes me back to #1) , BTW. The Google redirect (#2) is sometimes http://www.google.com/url?sa=... instead of aclk?sa=... depending on which link I click, but it is the same behavior. This does not happen in Internet Explorer (IE 8). I see the redirection URL also flashing by in IE, but the back button works and takes me back to the search results page.

Asked by nt-m 6 years ago

Last reply by guigs 6 years ago

  • Archived

Why can't I get Firefox Sync to Sync from one computer to another when I press Sync Now in the Tool Menue?

I set up a sync account a long time ago to sync the bookmarks from my desktop to my laptop. When I first set it up, it worked fine, but I haven't used it in a long time.… (read more)

I set up a sync account a long time ago to sync the bookmarks from my desktop to my laptop. When I first set it up, it worked fine, but I haven't used it in a long time. However, today when I tried to to sync my machines, it didn't work properly. Everything seems to be ok with the desktop. When I tried to access the account from the laptop, I found that it was not recognized. I went through the procedure to add a new machine, and it seemed to work fine. I got a message that said "Your data is now being encrypted and uploaded in the background. You can close this tab and continue using Firefox." What looked like a "completion bar" appeared under it. I never saw anything appear to show that the uploading was happening, and I finally closed the window.

I went to the Tools menu on each, opened it, and clicked on Sync Now. When I clicked on it, the window closed, but nothing apparently happened, and my bookmarks did not change. I tried doing this several times (I even rebooted both machines) and tried again, but nothing happens.

I am running XP on the desktop and Win 7 on the laptop. I made sure Firefox is current on both machines.

Am I doing something wrong? I would appreciate any help I can get.

Asked by TexasNative 6 years ago

Last reply by guigs 6 years ago

  • Archived

[THUNDERBIRD] The hiperlinks won't work after new install

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer Any idea… (read more)

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer

Any ideas!

Martin Freeman

Asked by mjfreeman 6 years ago

Last reply by guigs 6 years ago

  • Archived

'save as' redownloads the data

everbody notice how if you dont cow-down to the mods here, and pretend to worship there replys the threads get locked. Has anybody figured out how to fix the dl issues ye… (read more)

everbody notice how if you dont cow-down to the mods here, and pretend to worship there replys the threads get locked. Has anybody figured out how to fix the dl issues yet. The question i posted you cannot right click save as on an image, after the image has been dl already to save it FF re-downloads the image again. Noone can produce a config setting that corrects that. so if your paying for data FF is causing you to pay double. while something is DL most of the time the dl stalls. You now cannot pause and resume a dl to get it going again, the old Dl dialogue box had a pause function, the new one 'right-click' shows a pause but its grayed out and does not function FF cannot handle multiple tabs anymore, if you open multiple tabs it freezes FF and you get a slow script error. But the same tabs can be opened in an old version of IE 7, the repeated crashes are well known without a fix, the new version seems to have numerous bugs without fixes, or explanations that you need some add-on instead of a FF function. the mere fact that FF cause double data usage without a fix or explanation is beyond inexcusable. Payinf for double data because of a code error is unbelievable. test i opened IE went to a pg open 3 tabs saved the images, and did the same in FF and it used 3.23 times more data. Every since that Tor / FF debacle when the old versions were declared no good every version of FF since then has had to many errors without fixes that it has became an industry joke. The fact that chrome and IE or better browsers now speaks volumes. I am no code writer, but since that time, every version is so slow and bug prone, that what ever attempt to say face or redemption has been a disaster.

this is the reply To answer your questions here:

   you cannot right click save as on an image, after the image has been dl already to save it FF re-downloads the image again. Noone can produce a config setting that corrects that. so if your paying for data FF is causing you to pay double. 

I'm not sure I understand this. When I click save image as then try again it works fine for me. Can you clarify what you are trying to achieve?

   while something is DL most of the time the dl stalls. You now cannot pause and resume a dl to get it going again, the old Dl dialogue box had a pause function, the new one 'right-click' shows a pause but its grayed out and does not function 

It is better to use an external Download Manager (DM) if you are on dialup or have an unreliable connection. An external Download Manager offers better support for resuming interrupted downloads than the built-in Firefox DM.

You can use the FlashGot extension to integrate an external Download Manager in Firefox. FlashGot: https://addons.mozilla.org/firefox/addon/flashgot/

   FF cannot handle multiple tabs anymore, if you open multiple tabs it freezes FF and you get a slow script error. But the same tabs can be opened in an old version of IE 7, 

This is most likely the way Firefox is set up on your end. What add-ons are you running since I don't see any listed. I need some more non-personal information from you. Please do the following:

   Click the Firefox button at the top left, then click the Help menu and select Troubleshooting Information from the submenu. If you don't have a Firefox button, click the Help menu at the top and select Troubleshooting Information from the menu. 

Now, a new tab containing your troubleshooting information should open.

   At the top of the page, you should see a button that says "Copy text to clipboard". Click it.
   Now, go back to your forum post and click inside the reply box. Press Ctrl+V to paste all the information you copied into the forum post. 

If you need further information about the Troubleshooting information page, please read the article Use the Troubleshooting Information page to help fix Firefox issues.

   the new version seems to have numerous bugs without fixes, or explanations that you need some add-on instead of a FF function. 

I see you have Fx 26 installed and not the latest 27.0.1. See what's new with Firefox in version 27.0.1 http://www.mozilla.org/en-US/firefox/27.0.1/releasenotes/

   the mere fact that FF cause double data usage without a fix or explanation is beyond inexcusable. Payinf for double data because of a code error is unbelievable. test i opened IE went to a pg open 3 tabs saved the images, and did the same in FF and it used 3.23 times more data. 

Double data usage? Are you talking about a smart phone data limit or your RAM usage?

then i got this, Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile":

   https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles
   http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues 

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

   http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox 

So i replied and they locked the thread, so no answer but theirs could be shown, and shown it didnt work. the fact they did not understand the issue of save as re-dling from the web instead of saving from cache is inexcusable This is the reply It is not brain surgery, the post speaks for itself. if you are on a website and open an image in a new tab to save it, ff dl's it to cache so you can view it in that tab. if you right click to save it "save image as" ff re-downloads the image a second time, it DOES NOT save it from the already downloaded cache version of it. That is double the data usage to get a single image. if it is a 2 mb image, ff uses 2mb to open the tab and view in tab, and then uses another 2 mb to re-save the image. IT DID NOT USE TO DO THAT ON THE OLD VERSIONS. and 27 does it too. No if your internet plan charges you by the mb or gb your wasting data charges on duplicate data, because of a FF code problem. as for the numerous bugs, read the forum, and just like your answer instead of a fix, YOU suggest you use an add-on or other software instead of fixing the issue or default config problem. No-one should have to use a dl manager just because FF wont fix its dl problems. That is the biggest issue these days is the excuses and workarounds instead of fixes. The older FF all had a pause and resume option so even if the off chance it stalled you could stop and start it. now you cant, the pause button is visible but grayed out. (that is on ever persons ff I have seen) home work, friends, not just mine. and there are numerous hits about that on web searches. The ff browser is the software that reads the script, all the new versions have repeated slow script warnings when the browser stalls. that is a browser issue, not a computer, or setting, or website error. FF the browser is reading the script, and the slow script error is a FF issue, with no fix. then you try and say to upgrade again to 27 from 26. The whole issue and problem is FF instead of fixing the bugs just claims upgrade. that's fine but 27 has the same bugs as 26, but FF wont fix a "bug' under 26 so every bug up to that point that has been reported is ignored. FF will only address bugs under 27, but the code for 27 is 99.8% of 26, but all the bugs from 26 and earlier version that are migrated into 27 have to be reported individually AGAIN, and new bug reports made, but by that time there will be a 28 and again nothing will be fixed. you cant just throw out a new version every 3 days and ignore the old bugs and not fix them. FF is just becoming useless, you sure cant dl with it, pics, files, etc. no dl will complete. god help you if you have to dl a zip file. As for the settings, just an excuse. So to prove it, before replying I remove all add ons, reset to default, FF will not dl a 30 mb file. but on the same connection IE did it in under 13 seconds, and chrome 24 seconds. FF failed to complete 3 different times and stalled to the point it froze the browser the final try. That is not any other issue but the browser software and code.

How much more simplier do they want it explained. the issue with them is they did not have an answer, so they lock the thread to keep you from replyimg. Note: that i reset all the defaults and cleared all the addon thus a brand new profile not to mention the new reinstall.

then this

No need to personalize your comments here. We get it - you aren't happy with the Mozilla developers and with Firefox, but there is no need to take it out on the support volunteers.

If the sole purpose if this thread was to provide feedback to Mozilla, please do so here (using the current version of Firefox) - https://input.mozilla.org/en-US/feedback Since I don't see any support questions here, I am locking this thread.

Asked by worthlessforum 6 years ago

Last reply by guigs 6 years ago

  • Archived

Windows 7x64 FF 28 renders internal "Get Add-ons" page as text only

Setting up five new Acer Veriton E430G Windows 7 x64 desktop machines for work, each has been Windows live updated to latest spec as of end of March '14. All were brand n… (read more)

Setting up five new Acer Veriton E430G Windows 7 x64 desktop machines for work, each has been Windows live updated to latest spec as of end of March '14. All were brand new factory pre-installed Windows 7 x64, all have had the same set of software individually installed, Adobe Flash player, Adobe Shockwave, Acrobat Reader, QuickTime, Oracle Java 8x32 and x64, Picasa, 7-Zip, LibreOffice, Skype and of course Firefox 28.0. All have the exact same behaviour in that when the "Welcome to Firefox" first run page displays, it displays in text only with a large grey box "No video with supported format and MIME type found. If you go to Tools\Add-Ons\Get Add-ons, the internal page displays in full text only as well - no graphics, same problem when you load "Plugins" page and click "Check to see if your plugins are up to date", the following page/tab loads as text only.

After taking one of the machines brand new out of box and creating an Acronis snapshot of the entire drive [factory install before first run] using it as a test install, I played around with a number of software / driver / updates / Firefox add-ins scenarios trying to get to the bottom of this. I have come to a dead end in as much as all runs great within Firefox, web pages from all internal pages and many on-line websites render correctly when I load a previous version of Firefox [v26.0 or v25] rather than the latest v28.0 onto each of the machines, I tried v27.01 & v27.0, these gave the same text based pages. This has been replicated successfully on the other four machines with all of the above listed latest software versions installed [no AntiVirus software installed yet as not fully in use in Office yet], change nothing else other than load the latest version v28.0 Firefox and the problem reappears.

I did for the sake of completeness test the brand new factory install just past 'first boot set-up' and first time desktop hello, let everything settle and installed Firefox v28.0, [tested with v27.01 & v27.0] this too exhibits the exact same text only page rendering on internal Firefox pages. Yet again, over install Firefox v26.0, clear history and the same pages start loading correctly.

I am open to suggestions regards a fix for this as I really do not want to leave the machines with old version Firefox installed on each desktop. I would also prefer not to allow each member of staff to install Google Chrome. The on-line web pages that were found to be loading as text only within Firefox 28.0 were tested and rendered correctly within Chrome 33.0.1750.154 and IE 11, this would indicate something to be clashing with Firefox or Firefox not behaving with something else. I would like to get this resolved.

Asked by Jewelie 6 years ago

Last reply by guigs 5 years ago

  • Archived

for support.mozilla.org i had signed up with an email account that i no longer use

for support.mozilla.org i had signed up with an email account that i no longer use. i cant remember the password to it and want to change it to my current email, who/how … (read more)

for support.mozilla.org i had signed up with an email account that i no longer use. i cant remember the password to it and want to change it to my current email, who/how do i contact to ask them to merge this account I just made "Noitidart2" with my old account "Noitidart" but using the email on my "Noitidart2" account?

Asked by Noitidart2 6 years ago

Last reply by guigs 6 years ago

  • Archived

"Another program on your computer would like to modify Firefox with the following add-on" - how to disable?

I am using the latest Firefox (28.0) on Windows XP in a shared computer environment. Although I do not have Administrator access, I installed Firefox myself and can chan… (read more)

I am using the latest Firefox (28.0) on Windows XP in a shared computer environment. Although I do not have Administrator access, I installed Firefox myself and can change whatever Firefox config settings I want (including about:config and mucking with the files in the installation directory).

I want to disable the tab that appears on Firefox startup, "Another program on your computer would like to modify Firefox with the following add-on". This tab usually appears once per day (the first time I startup Firefox each day). I want the tab not to appear at all, from now on.

The "another program" in question is some program that is used in the facility where I'm using the computer, so I can't just uninstall that program. Although this is a shared computer environment, they don't "wipe" the machine every day, just reboot. So the Firefox I installed is still there with all my config settings intact. As far as I know, I'm the only person who uses Firefox on this computer.

Solutions that don't work:

"Just click Continue" -- but then I still see the "Another program" tab every day, and don't want to see it.

"Click Remove in the Add-ons list" -- I removed the Add-on in question but the tab still appears every day.

I would like a solution that either eliminates the Add-on request for that particular application, or eliminates all such requests ("Another program...") regardless of what application requested it. The ideal solution would be if the request itself had a checkbox for "never ask this again" but, alas, no such luck.

Asked by wkrp 6 years ago

Last reply by guigs 5 years ago

  • Archived

Firefox is unbearably slow after updating to version 27

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU … (read more)

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

Asked by hj21c1yg 6 years ago

Last reply by petef 5 years ago

  • Archived

Synd doesn't work any longer in 29.0.1

I have 3 computer running: windows XP, windows 7 and windows vista. The one running windows XP was updated to Firefox 20.0.1, everything went well but it refused to syn… (read more)

I have 3 computer running: windows XP, windows 7 and windows vista. The one running windows XP was updated to Firefox 20.0.1, everything went well but it refused to sync any data at all. I read that I had to upgrade to the latest sync software on all computers to get sync to work. Rather than doing that, I removed Firefox and all associated data, then installed Firefox 20.0.1 in the 2 remaining computers; big mistake, now I can’t sync any of the computers. I don’t even know if my sync data is still there or not, there is no way to find out. Note that when I was running the previous version of Firefox, sync worked perfectly on all computers, I didn’t have any problem. Note: in Firefox 20.0.1 sync has been degraded, now we don’t get any options, just sync; which doesn’t work. If I click on “manage”, all I get is “change password” or “remove account” but I don’t want either, all I want is to sync. Please help, and thanks much in advance.

Asked by Brunos 5 years ago

Last reply by guigs 5 years ago

  • Archived

When i click on Microsoft office "manage my account" from Ofice 2013 with FF as default browser, 3 windows open.

as above... THIS REALLY IS A PROBLEM See here: https://support.mozilla.org/en-US/questions/974954 AND HERE: https://support.mozilla.org/en-US/questions/1000206 And what … (read more)

as above... THIS REALLY IS A PROBLEM

See here: https://support.mozilla.org/en-US/questions/974954

AND HERE: https://support.mozilla.org/en-US/questions/1000206

And what appears to be a very dismissive reply from Microsoft "google products" ?! https://productforums.google.com/forum/#!topic/chrome/9wuH1qC9fKQ

My extra window: is www.69A.com whois: http://dig.whois.com.au/whois.php?dom=69a.com&secondary=1

I have BRAND NEW OEM install from Lenovo: W7, updated. Lenovo Think Center M93p: standard customizations.

Very paranoid re connecting to web for updares downloads, no warez or cracks, behind a router, NIS in place , all installs scanned prior to running. Only Firefox 29 via stub with usual extensions ( NOScript as one of the first) and Office 365. Flash plugin installed. Other standard plugins.. No freeware added as yet

Even with IE as default, clicking the link opens FF 3 windows. !! Wot ? Flushed cache and cookies.. Scanned with all known scanners: cookies etc, nil else

Uninstalled Firefox. Ran the office > my account link: no extra windows  :(

What is this ?? .... PLEASE MOZILLA SORT THIS OUT. going ahead without FF would be a pain.

Regards

Asked by Longboard 5 years ago

Last reply by coldfault 5 years ago

  • Archived

Since August 2013, Firefox is lagging and using too much PF Usage after 1 hour

The problem is BACK WITH A FURY with Firefox 30!!!!!!!!!!!! See my original thread that was archived here..... https://support.mozilla.org/en-US/questions/972507?page=… (read more)

The problem is BACK WITH A FURY with Firefox 30!!!!!!!!!!!! See my original thread that was archived here..... https://support.mozilla.org/en-US/questions/972507?page=2


I put off going to Firefox 30 for quite a few weeks because 29 & 28 before it were working more or less okay with the PF usage and serious BOG DOWN not as much of an issue. Well.....HUGE MISTAKE going to Firefox 30!!!!!!! It's total JUNK! If you are thinking about going to 30.....I say don't do it.

What is the fix for this Firefox? I'd like to post a screen shot of how much memory, CPU, and PF usage Firefox eats up. Can I post a pic of a screen shot?

It's totally ridiculous to use Firefox again currently....I have to "End Task" on Firefox every hour when using it normally for the last 7 days since I went to FF30. Help please....

Asked by mattt 5 years ago

Last reply by guigs 5 years ago