Showing questions tagged: Show all questions

On Screen Keyboard will not open, Surface Pro 7

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a f… (read more)

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a few hours and has not worked since. I fiddled with the settings on both Firefox and my surface, though nothing has changed. Un/re-installing did not help, thought it could reset something. Any fixes or advice would be greatly appreciated.

For clarification, the Accessibility Menu on-screen keyboard does work, but the tablet-specific larger keyboard does not function. It does open and type in other applications.

Asked by Big Daddy 1 month ago

Last reply by Madmitch 2 days ago

After update letters missing, discolored or replaced by black squares on different sites

As of today´s update to 87.0 FF has become virtually unuseable on many sites. Tab titles, website address line and contents of websites that were fine so far display miss… (read more)

As of today´s update to 87.0 FF has become virtually unuseable on many sites. Tab titles, website address line and contents of websites that were fine so far display missing or pink singular letters or whole lines of text are made up of blackened squares and rectangles. Upon marking said lines the correct text is visible. What´s going on? Cache and cookies clear, rebooted, still same problem. Hesitant about wiping account regarding having to reinstall all addins that have been running fine for years. Deleted Kaspersky addin in hopes it was the culprit. Unfortunately, no. Any ideas anyone?

Asked by barbara.miller 4 days ago

Last reply by cor-el 3 days ago

Unable to restore session from file

Hey! First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error … (read more)

Hey!

First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error message. I backed up my previous session json and other files by hand but every time i copy it back into my profile folder and rename it sessionstore.jsonlz4 it just gets deleted after I open firefox and none of my old tabs get loaded. I scrounged the files before and saw that they contain my lost tabs, I just can't seem to restore them. I tried reinstalling firefox too but that didn't help.

Did the restore system change or is the backup corrupt ? Thanks!

Fred

Asked by ftarabout 4 months ago

Last reply by jscher2000 1 day ago

Plopping sound in firefox

Hi all, I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it… (read more)

Hi all,

I have a issue with firefox, when i browse through sites i noticed a popping sound through my laptop speakers. I noticed this for a long time now and i thought it was driver related so i updated my drivers but the popping didn't go away. I tested the edge browser in windows 10 and did swap through the same sites as i did in firefox and that browser does not create popping noices.

Is there a fix for it ?

Best regards, Michel

Asked by micheln1986 1 month ago

Last reply by jscher2000 3 days ago

"a webpage might be slowing down your browser." frequent persistent yellow pop up bug crashing my webpages. please make it stop!?

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowin… (read more)

hello there and good evening:3 my husband and i are having this repetitive and extremely frequent bright yellow pop up with a robot that states "a webpage might be slowing down your browser." then the option to wait, or stop it. i've ran out of patience with this notification to the point to where even though i'de hate to, i would have no choice but to switch back to chrome just to stop being spammed by this pop up while im trying to relax. it happens more frequently on youtube and walmart.com, and i just want it to stop because it seems as if when it does show up, once it starts it never stops, and it actually slows down my webpage to the point of becoming unresponsive and stalling/crashing my only webpage open at the time. my husband has the same issue and we both use windows desktop. it only started appearing after the latest update. please, can someone help me make this thing go away? its very stressful and i cant browse in peace anymore on firefox. yes we have turned off all background processes, and we both have scowered settings troubleshooting for hours at a time to no avail, it just never stops and it behaving like a really bad bug.

Asked by Sprinkles91 1 month ago

Last reply by w.al.whittle 2 weeks ago

Find actually used proxy when configured to "Use System Proxy Settings"

The configuration on page General - Connection Settings is set to Use System Proxy Settings. How can I find out I which proxy my Firefox browser is actually using? Note: … (read more)

The configuration on page General - Connection Settings is set to Use System Proxy Settings. How can I find out I which proxy my Firefox browser is actually using?

Note: This very question has already been asked at https://support.mozilla.org/en-US/questions/1208062. It has an answer which is marked as Chosen Solution although the question owner explicitly stated it doesn't answer the question, and indeed it doesn't because it just says to look at the configuration page which doesn't contain the information. That thread has been archived. Perhaps it should be deleted or at least the Chosen Solution mark removed.

Asked by tilman.schmidt 1 month ago

Last reply by kd.gundermann 1 day ago

Firefox browser looks like a redacted document

updated Firefox and lost everything, I can get over no bookmarks but what I don't understand is the distortion of the screen, big green blocks and changing letters from l… (read more)

updated Firefox and lost everything, I can get over no bookmarks but what I don't understand is the distortion of the screen, big green blocks and changing letters from letters to blocked out squares making my email look like it has been redacted. How can I fix my Firefox installation to stabilize the font. I tried reinstalling and updated the advanced settings but I don't think that is the issue, it almost seems like a virus.

Asked by corn.maryl 1 week ago

Last reply by cor-el 1 week ago

Can't sign in to online banking after Firefox update April 3rd (Ver. 87)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I i… (read more)

Windows 10, 64 bit. Firefox ver 87 For the past several days I have not been able to sign into my online banking at Scotiabank. When I enter my user name and password I immediately get an error message "Sorry, we couldn't complete your request". At the top it says "something went wrong" and the message comes from the Scotiabank site saying "generic-error". I've tried refreshing Firefox, removing all cache and cookies. Have tried restarting the computer. I note that Firefox appears to have updated itself on April 3rd and that appears to be when the problem started...could be just coincidental. Other web sites appear fine. I can use Microsoft Edge to log in to Scotiabank just fine as well, but I prefer Firefox. Anyone have thoughts on this? Thanks

Asked by jim.hedges 1 week ago

Last reply by samandapecora 20 hours ago

Moving tabs from the top to the side (outside the US)

How can I set it that my open tabs are shown on the side panel? I used to be able to do this when I lived in the US but now that I have moved to Europe I am stuck with th… (read more)

How can I set it that my open tabs are shown on the side panel? I used to be able to do this when I lived in the US but now that I have moved to Europe I am stuck with them on the top panel.

Thanks :)

Asked by lberming 6 days ago

Last reply by cor-el 6 days ago

Pop-up window not showing on website

I go to my bank's website and try to sign on. There is one box for my ID. When I click on it, an option my my saved ID shows up and my saved ID is populated in the box.… (read more)

I go to my bank's website and try to sign on. There is one box for my ID. When I click on it, an option my my saved ID shows up and my saved ID is populated in the box. That's it (see picture 1). There should be ANOTHER box for my password, but it doesn't show up.

If I use MS Edge, I go to the website and click on the sign-in box. A pop-up appears with 2 boxes, one for my ID and the other for my password (see picture 2). This is how it USED to work in Firefox, but it hasn't for a good month.

I use Privacy Badger, Ghostery, and BitDefender Anti-tracking on this site. They are all turned off and I still have problems. Also, I have the "Block pop-up windows" box UNCHECKED in Permissions.

How do I get back the previous setup?

Firefox version 87.0 (64 bit).

Asked by graham.rossiter 6 days ago

Last reply by cor-el 6 days ago

connexion with e-services belgian government

Hi, i'm from belgium. Since a week i try to connect to the e-services of the belgian government with cardreader and Eid (electronic identity). i re-installed successfull… (read more)

Hi, i'm from belgium. Since a week i try to connect to the e-services of the belgian government with cardreader and Eid (electronic identity). i re-installed successfully many times the software. The testing of the cardreader and Eid were ok. Still it is impossible to connect. I never had problems in the past to connect, why now ? what has changed ? It is rather urgent, because of the ultime deadline (yet passed!!). Can anyons help me ? Thanks.

Asked by monique-leroy 6 days ago

Last reply by Václav Trpišovský 5 days ago

Firefox asking for Primary password over and over but not accepting it when entered

So, Firefox asking for my Primary password over and over but not accepting it when i enter it. When i also tried to follow the steps to remove/deactivate my Primary passw… (read more)

So, Firefox asking for my Primary password over and over but not accepting it when i enter it. When i also tried to follow the steps to remove/deactivate my Primary password by unchecking the "Use a Primary password" box, it again asks me to enter the Primary Password, but the box where i then enter it here wont let me enter my actual Primary password. I don't know if its because the password is too long or too many characters to enter there or what. but the "OK" box also remains greyed out and doesn't turn the bolder color where you would be able to click OK to remove your password. Please help!!

Asked by Brent W. Cool 6 days ago

Last reply by TerryN21 6 days ago

Bookmarks restoration

I lost some of my bookmarks (I have 19000) when my cat stepped on my keyboard. No problem i make a daily back-up of my bookmarks since they are so precious for me (Thousa… (read more)

I lost some of my bookmarks (I have 19000) when my cat stepped on my keyboard. No problem i make a daily back-up of my bookmarks since they are so precious for me (Thousand of BM are related too my work) It's not the first time I restore and I never encountered any probleme before. This morning, I did the usual but FF crashed and I had to restart my computer a few time. At one point, and I have no clue why, it restored a part of the BM but not the pesonal bar which is the most important since that's where I keep my BM for my research work.

Is the file too big now (It's about 5 Mo) if so why am-i not advise by FF when I save? Otherwise what could be the source of my problem??

Thanks

Sylvain Bernier Montréal

Asked by sylvaynbernyer 6 days ago

Last reply by cor-el 6 days ago

lost passwords

For some reason my browser was running slow and I got a message about the browser running slow and if I wanted to refresh it. So I did and t took really long time. Onc… (read more)

For some reason my browser was running slow and I got a message about the browser running slow and if I wanted to refresh it. So I did and t took really long time. Once it was done it made me create an account to sync my bookmarks etc. Reluctantly I did, and once that was created i was about to import book marks, etc from other browsers but for some reason all of my passwords from Mozilla were gone and there is no way to "import" them. PLEASE help. I had 90% of my passwords saved into that password manager and no where else. It did create a "File" on my desktop called "old Firefox data" but there is nothing in there that I can visibly see that states passwords. HELP!!!

Asked by queenpea57 6 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 6 days ago

Fields in a web page form display field labels in Chinese

Hi. I have my preferred language in Firefox set to Canadian English and do not have any other languages installed. For some reason, some web page forms will display field… (read more)

Hi. I have my preferred language in Firefox set to Canadian English and do not have any other languages installed. For some reason, some web page forms will display field labels in Chinese as you can see on my screenshot. I have no idea why this is happening. Also, I have Tencent Meeting and WeChat installed on my computer as I am an only teacher teaching Chinese High School Students. Could it be that one of these apps is messing with Firefox? Can anyone offer any suggestions to remedy this situation?

Thanks.

Asked by Mr Gomm 6 days ago

Last reply by Taimur Ahmad 6 days ago

Opening a Link

When i want to open a link, using open in new tab. I do not want to be redirected to the new tab instantly. If I am opening multiple links or website. I don't want to be … (read more)

When i want to open a link, using open in new tab. I do not want to be redirected to the new tab instantly. If I am opening multiple links or website. I don't want to be going back and forth between tabs. I tried about:config adjusting the inback features, but that is not working.

Could you send answer to Carlborne@aol.com

Asked by Carlborne1 6 days ago

Last reply by cor-el 6 days ago