Showing questions tagged: Show all questions

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (read more)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 1 month ago

Last reply by Agent virtuel 1 month ago

Just recently I have not been able to sign onto the speedway.com website.

When I try to log into the site, the system sends a 2FA code. I enter the code an Firefox goes into a loop waiting for the server. When I use Chrome, I get right in. I do… (read more)

When I try to log into the site, the system sends a 2FA code. I enter the code an Firefox goes into a loop waiting for the server. When I use Chrome, I get right in. I do not want to be forced over to Chrome. How can I fix this?

Asked by Larry 5 months ago

Last reply by cor-el 5 months ago

Google search will not load on my android 7 phone on firefox browser

yesterday Firefox browser will not load the google search page https://www.google.com.au/?gws_rd=ssl I get a blank screen. I have checked the connection to the network u… (read more)

yesterday Firefox browser will not load the google search page https://www.google.com.au/?gws_rd=ssl I get a blank screen.

I have checked the connection to the network using my Mobile data and Home Wifi connection

Refer to attached screenshot

But when I load the same page in the following browsers I am able to get to the Google search page: Chrome Browser MS Edge browser

Avast Secure browser

Ecosia Browser

Troubleshooting done so far: Deleted all history Cleared the cache deleted bookmarks uninstalled and done a clean install of the Firefox borwser from Google playstore

Issue remains.

Specifications: Mobile phone

  • Model - SM-G930F

Firefox version: refer to attached screenshot

Asked by art Ele 5 months ago

Last reply by cor-el 5 months ago

weird borders around sites in fullscreeen firefox

i dont know why but when in fullscreen sites have weird borders around them it seems to be a firefox issue i dont know how to fix it.my computer runs windows 11 if that h… (read more)

i dont know why but when in fullscreen sites have weird borders around them it seems to be a firefox issue i dont know how to fix it.my computer runs windows 11 if that helps.

My Upspot Account doesn't Open

Secure Connection Failed An error occurred during a connection to m.upspotacademy.com. PR_END_OF_FILE_ERROR Error code: PR_END_OF_FILE_ERROR The page you are trying… (read more)

Secure Connection Failed

An error occurred during a connection to m.upspotacademy.com. PR_END_OF_FILE_ERROR

Error code: PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by Abdul Halim Accountant 5 months ago

Last reply by zeroknight 5 months ago

Reddit moderation message centre not displaying messages

In my ongoing battles with Firefox which no longer offers a painless way to use the internet, in Reddit's moderation page, messages are flashed up for a frame and then di… (read more)

In my ongoing battles with Firefox which no longer offers a painless way to use the internet, in Reddit's moderation page, messages are flashed up for a frame and then disappear and I'm told there's nothing to display. However, in Chrome this page shows the messages and I can use the page correctly.

Anyone else having this trouble?

Asked by dg.coombes 5 months ago

Last reply by zeroknight 5 months ago

Javascript 'fetch()' no longer works on Firefox

I have a website that uses Javascript 'fetch()' to call pages on the server, and no matter what I try, it never works, since around the end of the year. I keep getting th… (read more)

I have a website that uses Javascript 'fetch()' to call pages on the server, and no matter what I try, it never works, since around the end of the year. I keep getting the following error:

"Uncaught (in promise) TypeError: NetworkError when attempting to fetch resource."

Can somebody help?

Thanks in advance

DC

Asked by DC 5 months ago

Last reply by cor-el 5 months ago

Firefox 121.0 on MacOS 11.7.10 shows Hebrew fonts as rectangles

Some Hebrew fonts are appearing as little rectangles , when I turn off 'allow website to provide fonts' then even more of the Hebrew (not just the Heb on buttons) appear … (read more)

Some Hebrew fonts are appearing as little rectangles , when I turn off 'allow website to provide fonts' then even more of the Hebrew (not just the Heb on buttons) appear as rectangles (see images) .

Asked by Jeremy Rutman 5 months ago

Last reply by cor-el 5 months ago

Peer’s Certificate has been revoked

My website (onefishfoundation.org) will not load on Firefox. Instead, I get the "Secure Connection Failed" message with the above statement. This just started happening t… (read more)

My website (onefishfoundation.org) will not load on Firefox. Instead, I get the "Secure Connection Failed" message with the above statement. This just started happening today. My website loads fine It loads with every other browser.

I've tested my certificates on SSLShopper and WhyNoPadlock and there were no issues on either. I've cleared the cache and history on my browser.

I've closed and re-opened the browser.

How do I fix this?

Thanks,

Colles

Asked by colles 5 months ago

Last reply by TyDraniu 5 months ago

'No video with supported format and MIME type found' 2023

This issue has plagued me ever since I switched for Firefox. I have NEVER encountered this issue with any other browser. Once every week or two I will encounter a page wi… (read more)

This issue has plagued me ever since I switched for Firefox. I have NEVER encountered this issue with any other browser. Once every week or two I will encounter a page with an MP3/MP4 file and will be presented with this error. I have already tried clearing cache, disabling addons, reloading, etc, but I guarantee the "best answer" will just be some rehashing of these steps. Something is fundamentally broken with this browser, and there are hundreds of people across various sites reporting it. Fix it.

Asked by samg381 5 months ago

Last reply by zeroknight 5 months ago

YouTube doesn't load

I use mozilla firefox as my main web browser, and youtube sometimes does sometimes doesn't load (picture below). This happens only on firefox. Every other website works f… (read more)

I use mozilla firefox as my main web browser, and youtube sometimes does sometimes doesn't load (picture below). This happens only on firefox. Every other website works fine tho.

Asked by Nikola Bogojević 5 months ago

Last reply by cor-el 5 months ago

'Sign Out' Link Broken in Firefox but Works in Edge and Chrome

When I try to log out of my financial institution's web site using the Firefox browser, the "Sign Out" link is dead. (This issue began last month.) That sign-out link wor… (read more)

When I try to log out of my financial institution's web site using the Firefox browser, the "Sign Out" link is dead. (This issue began last month.) That sign-out link works as it should when using the Edge or Chrome browsers.

I've installed each offered update to the Firefox software. I always delete temporary files, cookies, histories and caches etc. after ending an internet session. Is there some way for me to troubleshoot this specific issue at my end (i.e., check settings)?

Otherwise, I'll continue signing out from that web site by closing the browser. Cheers

Asked by remleh1 5 months ago

Last reply by cor-el 5 months ago

Pinterest not working?

I just started using Firefox today and I'm migrating everything from google. I've found that Pinterest seems to be entirely broken? I'm using quite a few plug-ins recomme… (read more)

I just started using Firefox today and I'm migrating everything from google. I've found that Pinterest seems to be entirely broken? I'm using quite a few plug-ins recommended to me, I'm not sure if one of them is the root of all this or what, but when I try to use Pinterest, I can't scroll on the explore page, or save new pins, or see anything on my account (it's just blank) or do anything that Pinterest exists for. Help

I attached some screenshots. On the explore page it won't load any further when I scroll. The second screenshot is my account and how it never loads and stays blank. Third is what happens if I click on an image in explore (no more load, can't save the image to a board, can't do anything). I also added a screenshot of every extension I have for reference, in case it turns out it's one of the extensions causing this?

Thanks for your time :(

Asked by jason.jadawks 5 months ago

Last reply by jonzn4SUSE 5 months ago

youtube video error

i was watching youtube when this happened here is the link https://www.youtube.com/watch?v=o25FuR0eUAs the error "your browser cannot play this video" … (read more)

i was watching youtube when this happened here is the link https://www.youtube.com/watch?v=o25FuR0eUAs the error "your browser cannot play this video"

Asked by Pedi kun 5 months ago

Last reply by jonzn4SUSE 5 months ago

Opentable site returns blank page

Hello, I have been working with OpenTable support for 2 months. We finally resolved it is not on their end. Issue: When opening opentable.com the website loads and t… (read more)

Hello,

I have been working with OpenTable support for 2 months. We finally resolved it is not on their end.

Issue: When opening opentable.com the website loads and then a blank page is presented at the end. You can see a flash of the base site and any links that were attempted.

Items attempted to resolve:

  • clear cache and history
  • updated firefox site
  • downloaded, uninstalled and reinstalled firefox
  • incognito mode
  • removed all all ons/plug ins
  • tried links to pages outside of opentable.com

I have their responses and what they have attempted (in emails should you want). I also have snapshots of what I see. The odd thing is completely removing firefox and installing should have fixed it but it didn't.

One thing that does work is links to opentable from restaurants (email or from their websites). Initiating from the base browser does not work.

I am on Windows 10 and all updates have been installed.

Asked by pmcgarry1 5 months ago

Last reply by cor-el 5 months ago

Google sites crash Firefox tabs

Whenever I go to a Google page (tested on Google.com Docs, Sheets, Forms) the page crashes. The issue started sometime around this afternoon. … (read more)

Whenever I go to a Google page (tested on Google.com Docs, Sheets, Forms) the page crashes. The issue started sometime around this afternoon.

Asked by Adam Bassett 5 months ago

Last reply by zeroknight 5 months ago

Issue using Sign in with Apple ID

I am unable to login to any website using the "Sign in with Apple ID" option when offered. The login window opens normally, the username and password fields render proper… (read more)

I am unable to login to any website using the "Sign in with Apple ID" option when offered. The login window opens normally, the username and password fields render properly, but then as soon as I hit enter or click login. The confirmation/page with the two buttons one grey one blue that says "continue" appears for a split second and then vanishes. I have turned of all forms of content blocking and the issue still persists.

Asked by rob235 5 months ago

Last reply by jonzn4SUSE 5 months ago