Showing questions tagged: Show all questions

firefox clogs disk

Hello. Firefox quickly takes up all the space on the SSD. After about two days of work, there is no disk space left. Closing the browser helps, but it's not comfortable. … (read more)

Hello. Firefox quickly takes up all the space on the SSD. After about two days of work, there is no disk space left. Closing the browser helps, but it's not comfortable. Windows 10 system.

Asked by vasiliev.andrey2020 1 day ago

Last reply by terauck 4 hours ago

  • Solved

YouTube not working properly on Firefox

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected fro… (read more)

Been having this issue for the last few weeks where Firefox just won't load YouTube properly. In particular, livestreams won't play, chat always show as "disconnected from chat" and I can't even access the profile menu (clicking on my profile pic on the top left just shows a loading icon forever).

Tried the following without any luck: 1. Safemode 2. Clearing all cache 3. Refresh firefox (When I first did a refresh, it started working again, then I went to sleep and the next morning the same problem is back again)

Any help would be much appreciated.

Asked by Nekonron 3 weeks ago

Answered by jonzn4SUSE 3 weeks ago

How do you put the 'print preview' and 'print setup' commands into the 'file' menu if they are not there

I have looked high and low for information on this in FF tutorials and through google and have found no answer My wife's Windows PC somehow lost these two commands from t… (read more)

I have looked high and low for information on this in FF tutorials and through google and have found no answer My wife's Windows PC somehow lost these two commands from the 'file' section of the page

Asked by bgolfer 18 hours ago

Last reply by bgolfer 10 hours ago

DRM (Spotify) not working

When trying to use Spotify on Firefox, a yellow banner with "Firefox is Installing Components Needed to Play the Audio or Video on This Page. Please Try Again Later." wil… (read more)

When trying to use Spotify on Firefox, a yellow banner with "Firefox is Installing Components Needed to Play the Audio or Video on This Page. Please Try Again Later." will display and no music is able to be played.

After seeing this I went through a dozen separate help pages/previous answers ranging from making sure DRM is enabled (this is a DRM issue too, Netflix gives the same banner), starting in safe mode, deleting cookies, reinstalling widevine and toggling a few options in about:config but nothing seems to work

Running Spotify in a different browser also worked, but I'd love to stick with Firefox as much as I can, any help would be appreciated!

Asked by ezra 14 hours ago

Last reply by cor-el 13 hours ago

New Tab Top Sites Icon Background Color

Background I have recently made a modification to my Firefox profile folder to allow the New Tab page to have a background image, but now I am noticing some strange behav… (read more)

Background

I have recently made a modification to my Firefox profile folder to allow the New Tab page to have a background image, but now I am noticing some strange behavior.

When first running Firefox it looks like this.

As you can see, for the sites that don't have a high-quality favicon available, Firefox uses a letter and the low-quality favicon. What I'm pointing out here is that the background for these is transparent.

However, when I open some sites and navigate around, I come back to see this.

There is now no visible letter and the background color for these icons have changed to white. I cannot seem to reproduce this, it just eventually happens after regular use.

This can be fixed by closing the browser and reopening it, but obviously, that's an inconvenience.

Question

Is there a way I can force the icon backgrounds to be transparent, or at least change the solid color to something more fitting to the theme? If possible, please let me know if there is a reason this is happening.

Note: I would rather not resort to setting a custom thumbnail for each of these because I like the way Firefox handles it by default. I'm just looking to fix the "ugly" white background that comes out of nowhere.

Asked by VoidTwo 13 hours ago

Loading Firefox

When I bring up Firefox, the screen always says "This file cannot be found, etc." Is this normal? This is always the first page. What do I do, if anything? I have to hit … (read more)

When I bring up Firefox, the screen always says "This file cannot be found, etc." Is this normal? This is always the first page. What do I do, if anything? I have to hit new tab+ to get the home page.

Asked by lao1wine 18 hours ago

Last reply by FredMcD 13 hours ago

  • Solved

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (read more)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Letters missing from web pages

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu… (read more)

Letters (most noticeably x, y, and z) appear to be missing from text in web pages. Running macOS 10.14.6 with Firefox Browser 80.0. Note the image from the drop down menu on this support page. Missing y's, z's, and x is replaced by quotation marks (ie Firefo" Snc).

I have seen this sporadically on a couple of macs that I own. Text seems okay in Safari.

Thank you for your help!

Asked by Brian 4 months ago

Answered by cor-el 4 months ago

Videos and GIF files do not play

This happened very suddenly, and in firefox as well as opera browser. Video files and GIFs display as moving vertical colored lines, like aurora borealis. This only appl… (read more)

This happened very suddenly, and in firefox as well as opera browser. Video files and GIFs display as moving vertical colored lines, like aurora borealis. This only applies to files embedded in mails, messenger or social sites, not sites like youtube - those play just fine. Video and GIF files saved in my desktop are fine as well. Issue arose about a week ago, I am stumped! Any suggestions?

Asked by stanhopea01 16 hours ago

Last reply by cor-el 14 hours ago

clearing browsing data

Why does clearing my browsing data delete the "top sites" symbols pinned to my home page? I use these sites every day and don't want to have to replace them every time I … (read more)

Why does clearing my browsing data delete the "top sites" symbols pinned to my home page? I use these sites every day and don't want to have to replace them every time I clear my browsing history. Other browsers leave them in place. Is there a way to keep them there unless I intend to delete them?

Asked by ksarnsugr 15 hours ago

Impossible to get answers to my requests via QWANT

Hi everybody... My browser is QWANT (and not Google) , I hv been using it for years with FIREFOX...and it is supposed to be my browser "par default", since 2 days I can't… (read more)

Hi everybody... My browser is QWANT (and not Google) , I hv been using it for years with FIREFOX...and it is supposed to be my browser "par default", since 2 days I can't hv any answer when I make a reqsuest. It just says "check yr connexion or try again". But everything is working fine otherwise...Do you hv any idea what the problem is ? thks a lot for yr help...Dana

Asked by manier.danielle 16 hours ago

Firefox Dropdown

Hi all, I am running into an odd issue and I am stumped on what to try next. As you can see in the attached images, I am running into a problem with select dropdowns. The… (read more)

Hi all,

I am running into an odd issue and I am stumped on what to try next. As you can see in the attached images, I am running into a problem with select dropdowns. The first dropdown is from https://www.raspberrypi.org/products/raspberry-pi-400/ (Buy Now and click country) and the second is from this Mozilla support page. Long story short is dropdowns are messed up in my default profile. I have done the following to attempt to troubleshoot the issue -

1) Restart Firefox in Safe-Mode without addons 2) Refresh Firefox 3) Delete the Firefox user directory 4) Create a brand new profile and launch into the new profile (This works but for some reason but it can't be my default profile) Default profile fails to work but others don't. If I set my newly created profile as the default, then the new default profile doesn't work. Odd.

Anyway, if anyone has any insight on fixing this issue then it would be great. The dropdowns have been broken for a few months but I have just dealt with them. Thank you for any help over the topic.

Asked by Aaron 2 months ago

Last reply by Aaron 17 hours ago

  • Solved

"simplify page" option missing in print preview

Today, when I go to print out a web page, the format of the Print Preview window has changed and the"Simplify Page" option is missing. I use this feature all the time. … (read more)

Today, when I go to print out a web page, the format of the Print Preview window has changed and the"Simplify Page" option is missing. I use this feature all the time. Without it many pages are impossible to print. How can I restore this feature?

Asked by dplant 1 week ago

Answered by jscher2000 1 week ago

Cannot access webcam on Windows 10 latest version

Hi FF support team. I got an issue about my webcam. I used Astro HD webcam but when I tried video call on facebook, or any website need access webcam permission, my webc… (read more)

Hi FF support team. I got an issue about my webcam. I used Astro HD webcam but when I tried video call on facebook, or any website need access webcam permission, my webcam can't open. I allowed website to access my webcam, but nothing happens. I tried reinsall, reset Firefox, install lower version, enable auto play in about:config...but no lucky. But when I tried on Chrome, my webcam is working fine. I tried use my webcam on linux (Pop! OS) with the same version of FIrefox and my webcam is working fine. I tried reinstall my webcam driver on my Windows, but still not working on Firefox ( Chrome or any browser chronium's based, they're working fine with my webcam). I don't know why. Please help me! Thanks alot. Sr if my English is not good enough

Asked by hoviethoang.nd 20 hours ago

Last reply by saifsamer2001 20 hours ago

  • Solved

Firefox will not open Youtube.com

Most current Firefox hangs and will not open Youtube from email links or from direct entry into the address field. Microsoft edge has no problem but Firefox is my defau… (read more)

Most current Firefox hangs and will not open Youtube from email links or from direct entry into the address field. Microsoft edge has no problem but Firefox is my default browser. Prior to the last Firefox update I installed a Firefox add on that allowed me to download Youtube videos, however it was not installed by the last Firefox update. Firefox has no problem opening and playing Bitchute video's. Can anyone help ?

Asked by thomas_lewis713 1 day ago

Answered by thomas_lewis713 23 hours ago