Showing questions tagged: Show all questions

Since updating I can't transfer funds on WELLS FARGO website

For years, I've used the Firefox browser to do my online banking at Wells Fargo. I frequently transfer funds. For the first time, this month when I tried to transfer paym… (read more)

For years, I've used the Firefox browser to do my online banking at Wells Fargo. I frequently transfer funds. For the first time, this month when I tried to transfer payment to my new Wells Fargo credit card, none of the menu items on the Transfer Page would open. I had to call the bank to do the transaction. Today I attempted to do another transfer of funds, using firefox and when I landed on the page, again the page was dead~ as in none of the items would open or appear that allow the transfer of funds. I called the bank to report the problem, and was asked to attempt to log in to my account from Chrome. I did this, and there was NO PROBLEM. ALL pages opened as they normally should, and I made my transfer of funds.

I use Firefox because I HATE GOOGLE. So to be directed there because firefox now has a BUG that prevents the smooth BANKING transactions I need, means that YOUR BROWSER IS NO GOOD TO ME. I see that you've had problems like this reported for a while. PLEASE FIX THIS. I don't want to HAVE to use google/CHROME for anything.

Asked by WtrLily 1 day ago

Last reply by Dropa 1 day ago

MALWARE, TROJANS, VIRUSES IN THE .CACHE FOLDER OF FIREFOX FOR LINUX

I KEEP GETTING MALWARE, TROJANS, VIRUSES IN THE .CACHE FOLDER OF FIREFOX FOR LINUX IS THERE SOFTWARE OR ADD ON THAT WILL STOP THIS OR AN ANTIVIRUS ? I USE LINUX MINT 20.3… (read more)

I KEEP GETTING MALWARE, TROJANS, VIRUSES IN THE .CACHE FOLDER OF FIREFOX FOR LINUX

IS THERE SOFTWARE OR ADD ON THAT WILL STOP THIS OR AN ANTIVIRUS ?

I USE LINUX MINT 20.3 CINNAMON 64 BIT

NO MATER WHAT WEBSITE I USE I GET THEM, AND COMODO FOR LINUX WILL NOT INSTALL CORECTLY.

Asked by maurice639 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago

  • Solved

Browsing being interrupted by recommendation to install a third-part ad blocker. Security risk?

I've just had my browsing interrupted with this recommendation to install an extension: https://torrent-protection.com/download-now/ I was viewing this page: https://www.… (read more)

I've just had my browsing interrupted with this recommendation to install an extension: https://torrent-protection.com/download-now/

I was viewing this page: https://www.eurogamer.net/with-the-new-ps-plus-premium-and-extra-sony-opts-for-the-car-boot-sale-approach-to-catalogue-gaming

I was taken out of the page without pressing anything and taken to this recommendation. In particular, it appears like an official Firefox message and security recommendation, with Firefox suggesting I should install this extension for my security. Sadly I don't have a screenshot but it's happened twice this morning already.

Is this really Firefox endorsed? Or are they pushing their extension with fake credentials? How is the page viewing interrupted this way and diverted automatically to another webpage?

Asked by dg.coombes 1 day ago

Answered by Paul 1 day ago

Files renaming themselves

Since 3 weeks Firefox keeps renaming % to _ in files I download. For example here what's happens when I try to download folder "%example" from google drive https://imgur.… (read more)

Since 3 weeks Firefox keeps renaming % to _ in files I download. For example here what's happens when I try to download folder "%example" from google drive https://imgur.com/a/59fAgYD Disabling all add-ons doesn't help. I also checked if it was issue with Windows, but it works fine when I tried downloading the same file in Chrome and Edge.

Asked by Tubimura 2 days ago

When you open the file with pdf, a vertical white line appears.

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it w… (read more)

When you open the PDF with firefox, a white vertical line appears. Is this a firefox spec or is there any solution? Even if you open the pdf file in another browser, it will be displayed without any problem. If you downloaded the file, this vertical white line will not appear. If there is a setting method, give me some advice.

Asked by sweet0670 2 days ago

Cannot connect to legitamate website

I have just switched from Google Chrome to Firefox version 101.01. There is a legitimate website that I use a lot, it is an on-line library where I get eBooks on a regul… (read more)

I have just switched from Google Chrome to Firefox version 101.01. There is a legitimate website that I use a lot, it is an on-line library where I get eBooks on a regular basis.

Since I switch to Firefox I am not able to successfully get on the website. The website is HTTPS://broward.overdrive.com or HTTPS://www.overdrive.com, a division of the Broward County Library in Florida.

I continue to get the Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT. When I click “Accept the Risk and Continue button, Firefox then just returns to the original error screen. I noticed it also adds the site to the Firefox Certificate Manger. I had like 20 of the site listed in the certificate manager. I removed all but one, but each time I click the “Accept the Risk and Continue button it adds another exception to the manager but I am still not able to successful reach the site.

I have been using overdrive.com for at least 6 months and it was working with no issues until I switch to Firefox, so the website is not the problem.

I am using Windows 10 as an operating system on my desktop.

Please help me get back my access to this library website.

Thanks, Jim McGuire

Asked by jimmcguire91 2 days ago

Last reply by cor-el 6 hours ago

Unable to log into my Investors Business Daily account on Firefox

I am unable to log into my Investors Business Daily account using my Firefox Browser. I was told by the customers service personnel at IBD that Firefox has performed an u… (read more)

I am unable to log into my Investors Business Daily account using my Firefox Browser. I was told by the customers service personnel at IBD that Firefox has performed an update that prevents this. Can you tell me how I can override this update in order to use my IBD account> Thanks, Jim Ashmore

Asked by jeashmore 2 days ago

Last reply by jscher2000 - Support Volunteer 2 days ago

Please support me

Tata motors vechical chain website open error Secure Connection Failed An error occurred during a connection to dealers.inservices.tatamotors.com. Cannot communicate secu… (read more)

Tata motors vechical chain website open error

Secure Connection Failed

An error occurred during a connection to dealers.inservices.tatamotors.com. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR NO CYPHER OVERLAP

The page you are trying to view cannot be shown because the authenticity of the received data could not be

verified.

Please contact the website owners to inform them of this problem.

Asked by kuldeepsharmavlogs 2 days ago

Last reply by cor-el 2 days ago

FF Linux - Menu Text Dark on Black Background

Running FF in Debian/Crostini on a Chromebook. All else works great. Title, menu and bookmark bar menus are dark text on a black background. I have tried all general th… (read more)

Running FF in Debian/Crostini on a Chromebook. All else works great.

Title, menu and bookmark bar menus are dark text on a black background. I have tried all general themes offered in settings.

Any suggestions? TIA

Asked by billyjk 2 days ago

Updating to Firefox 101.0.1 (64 bit) I'm getting error: "You are currently running a browser version that does not support Java plugins anymore.

Firefox 101.0.1 (64 bit) causes a false error message about a Java plugin which doesn't exist on my installation. This didn't happen with Version 101.0. On Netdania.com… (read more)

Firefox 101.0.1 (64 bit) causes a false error message about a Java plugin which doesn't exist on my installation. This didn't happen with Version 101.0. On Netdania.com I get "You are currently running a browser version that does not support Java plugins anymore. We recommend to switch to Internet Explorer or Safari on Mac. ". Netdania supports html and is not dependent on Java. I use Netdania.com successfully with the Chrome browser, no Java plugins and it used to work with Firefox 101.0.

Thanks for any help you may be able to provide.

Asked by mxsquid 2 days ago

Recover deleted download

I accident clicked delete download when from my downloads list in firefox and I can't find it anywhere on my computer? Does anyone now how I restore this file to save the… (read more)

I accident clicked delete download when from my downloads list in firefox and I can't find it anywhere on my computer? Does anyone now how I restore this file to save the time having to re download it? I am using Ubuntu.

Asked by tabithapeoples84 2 days ago

Last reply by tabithapeoples84 2 days ago

Auto pop ups problem in Excel

Since switching a couple of days ago to Firefox I have encountered non-stop problems when typing in data in Excel ....every time I type a word 3 alternatives pop up &… (read more)

Since switching a couple of days ago to Firefox I have encountered non-stop problems when typing in data in Excel ....every time I type a word 3 alternatives pop up & cannot get rid easily-any advice greatly appreciated otherwise will have to return to Chrome ..ugh !

Asked by nigelbmorgan 2 days ago

And Firefox is a "good deal" . . .?

So, here's how CenturyLink responded to my recent "cry for help" (as Rick Astley sang . . .). I am sorry to hear of the issues you faced trying to find an email address f… (read more)

So, here's how CenturyLink responded to my recent "cry for help" (as Rick Astley sang . . .).

I am sorry to hear of the issues you faced trying to find an email address for CenturyLink. There is a known issue with Firefox not working with our website. The best way to access our website is by using Google Chrome and making sure the pop up blockers are not activated. Unfortunately, as the issue is with the Firefox browser, there is nothing we can do to fix that issue.

Well, guess it's time . . . after all these years . . . to rethink my interest in Firefox, eh?

Asked by Hikermann 3 days ago

I just had a version upgrade of Firefox and I can no longer access my bookmarks and other information.

Firefox upgraded its version and when I launched Firefox it required me to create a new profile. I have since followed the instructions to attempt to restore the previou… (read more)

Firefox upgraded its version and when I launched Firefox it required me to create a new profile. I have since followed the instructions to attempt to restore the previous profile but it will not allow me to replace the new profile with the old profile. Under the new profile, I can not access my old bookmarks, history, ... I have followed the articles but this is not addressed. Can you provide me with more detailed instructions how to migrate a previous profile into the existing environment without receiving the following pop window entitled: You've launched an older version of Firefox with the following message - Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

Asked by trojon03 3 days ago

Last reply by cor-el 3 days ago

cant open some website

I need help I cant log into my health plan, I click on log in it brings me to name , pasword etc but nothing happens, the little round thing on the center does not rottat… (read more)

I need help I cant log into my health plan, I click on log in it brings me to name , pasword etc but nothing happens, the little round thing on the center does not rottate. please help i am not computer savvy. Thanks for any help you can give me.

Asked by lorray219 3 days ago

Last reply by cor-el 2 days ago