Showing questions tagged: Show all questions
  • Archived

Did Not Connect: Potential Security Issue

Hello, I've been unable to access google mail/drive recently, w error code SEC_ERROR_UNKNOWN_ISSUER and certificate issuer CISCO. i don't have any antivirus software, I'v… (read more)

Hello, I've been unable to access google mail/drive recently, w error code SEC_ERROR_UNKNOWN_ISSUER and certificate issuer CISCO. i don't have any antivirus software, I've tried resetting the proxy, clearing cache, reinstalling Firefox, nothing works. If this continues I'll have to definitely move to another browser - with which I have no problem accessing those sites... Help please? Thanks

Asked by fannyvessaz 2 years ago

Last reply by fannyvessaz 2 years ago

  • Solved
  • Archived

User and passwords no longer working in some sites after refresh

Hi there, After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong… (read more)

Hi there,

After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong password. It just doesn't go trough when I hit 'enter'.

The same user/pw is still working well in Chrome. I asked for help on the site I could not access, but they have no issues like mine, and his system is regularly on.

I have already cleared all my history, cookies, everything. I have installed Firefox again. Nothing.

Any idea? Thanks

Asked by edubling 2 years ago

Answered by FredMcD 1 year ago

  • Archived

Possible bug - Strange, unprompted pop-up containing autofill entry data

Hi, I don't know exactly what this issue is, but I've attached a screenshot of my issue and I'll try to describe it as best I can. Last night, I was browsing a local new… (read more)

Hi, I don't know exactly what this issue is, but I've attached a screenshot of my issue and I'll try to describe it as best I can. Last night, I was browsing a local news website (Fox 10 Phoenix) and had multiple tabs open from that site and others. When I switched to any of the Fox 10 tabs, a little box would pop-up in the upper-left hand corner and it contained 4 lines of my saved autofill entry data (2 email addresses, phone number, and a username). I had never visited this particular site before, and I didn't notice any boxes that Firefox would've tried to prompt me with autofill.

This is the first and only time I've ever noticed this behavior. It only appeared on the Fox 10 tabs and it happened on all 3 tabs. I could select one of the entries in the box and that also made it disappear, but I couldn't find where it was trying to autofill. Otherwise, it remained on the screen until I would scroll and then it disappeared and would not reappear if I returned to the original position. It did reappear if I changed tabs and came back. It was also the same 4 autofill entries each time.

Is this a Firefox bug or anything else I should be concerned about?

Thanks

Asked by matthew.miller 2 years ago

Last reply by cor-el 1 year ago

  • Archived

check boxes dont' click

I was on a website last night to pay property taxes and the check box won't click. had to switch to safari. Had issues with tax act with the same similar problems. firefo… (read more)

I was on a website last night to pay property taxes and the check box won't click. had to switch to safari. Had issues with tax act with the same similar problems. firefox 99.0.1 OS 10.13.6

Asked by slage1 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Amazon.com

When I load Amazon.com, the webpage is a lot of text and random pictures. Amazon's layout is broken. I loaded the same page in Chrome and Safari without a problem. I rein… (read more)

When I load Amazon.com, the webpage is a lot of text and random pictures. Amazon's layout is broken. I loaded the same page in Chrome and Safari without a problem. I reinstalled Firefox 99.0.1 without any improvement. Please fix.

Asked by stolenfire1 1 year ago

Answered by cor-el 1 year ago

  • Archived

drag n drop not working with outlook emails.

with firefox, drag and drop for attachments is not working using macOS High sierra, and outlook emails. It works ok in Chrome but I dont want to change over. I deleted ca… (read more)

with firefox, drag and drop for attachments is not working using macOS High sierra, and outlook emails. It works ok in Chrome but I dont want to change over. I deleted cache and cookies and restarted. It worked ok for a while but stopped working agaiin.

Asked by angelconch2 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Passwords lost and cannot be saved anew after "refresh"

We got an alert when opening Firefox on our iMac yesterday suggesting we "refresh" and that bookmarks and saved passwords would not be affected. After the refresh, bookma… (read more)

We got an alert when opening Firefox on our iMac yesterday suggesting we "refresh" and that bookmarks and saved passwords would not be affected. After the refresh, bookmarks were retained but all passwords wiped out. Further, as we painstakingly looked up or created new passwords on sites and entered them, the usual Firefox alert would come up asking if we wanted to save the new log-in, user name and password on each site, we'd select "yes" and then find none of them saved. Can anyone advise us? We're rebuilding our saved passwords on Chrome now but have had Firefox as out primary browser for over a decade.

Asked by michaellouiswells 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

really mozilla?

I received an email from mozilla@m.mozilla.org. Is that legit? (I am wondering, why the m.mozilla?) It seemed legit and looked like it, when I clicked forward thanks much… (read more)

I received an email from mozilla@m.mozilla.org. Is that legit? (I am wondering, why the m.mozilla?) It seemed legit and looked like it, when I clicked forward thanks much I did the offered authorization scan, but then became scared to proceed with the 2 step authorization

Asked by terryhertz1949 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Ellipsis in tabs, instead of text fade, is it possible ?

I've tried everything I could find , to add to my userChrome.css or to change about_config, but to no avail . Bookmarks in Firefox use ellipsis , is there any way to use… (read more)

I've tried everything I could find , to add to my userChrome.css or to change about_config, but to no avail .

Bookmarks in Firefox use ellipsis , is there any way to use them in tabs as well ?

Asked by karlserer 1 year ago

Answered by karlserer 1 year ago

  • Archived

can't do custom dark themes in newest update?

whenever I try to use a theme that defaulted to dark mode in the previous update, it defaults to light mode instead. for some websites this means that it displays in brig… (read more)

whenever I try to use a theme that defaulted to dark mode in the previous update, it defaults to light mode instead. for some websites this means that it displays in bright white. i need dark mode. even when i set the toolbar colour (which previously controlled dark/light in Firefox Colour) to black it's on light mode. how do I get dark mode back, i hate this. this theme (picture attached) used to be dark mode but now it defaults to light. how do i get dark mode back.

Asked by noushousakaretsu 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Archived

Bookmarks

How do I delete a single bookmark? The instructions in your help file do not work. I click on the blue star in the top right corner, hit "Delete bookmark," but the bookma… (read more)

How do I delete a single bookmark? The instructions in your help file do not work. I click on the blue star in the top right corner, hit "Delete bookmark," but the bookmark does not delete. I have tried shutting down Firefox and restarting after giving the delete command, but no dice. The bookmark seems immortal! Using Mac OS 10.13.6.

Asked by d.freeman031938 1 year ago

Last reply by BigFish 1 year ago

  • Archived

Can't reload because there's no reload option on drop-down menu

Please tell me in simple terms how to reload if my Firefox drop down menu does not display this option...which is apparently crucial. Last couple days, two familiar web-s… (read more)

Please tell me in simple terms how to reload if my Firefox drop down menu does not display this option...which is apparently crucial. Last couple days, two familiar web-sites have asked me to reload. Note: I read the two "help" instructions, both of which suggest clicking (somewhere) on "Customize," then following instructions which these two helpers provide. Problem: Just as drop-down menu for Firefox provides no "Reload" option, it likewise provides no "Customize" option.

Asked by abouzeke 1 year ago

Last reply by cor-el 1 year ago

  • Archived

how to switch from extended support to standard release?

I started using Firefox ESR a while ago when I had an older version of Mac OS. Now I am running High Sierra (OS 10.13) and I think I could use the standard release of Fi… (read more)

I started using Firefox ESR a while ago when I had an older version of Mac OS. Now I am running High Sierra (OS 10.13) and I think I could use the standard release of Firefox, which may have newer features supported. How do I switch to that?

Asked by carl 1 year ago

Last reply by Terry 1 year ago

  • Archived

"Basic Blocking" will not open ANYTHING, this msg has blocked me for 2 or 3 weeks, whats up?

this msg has blocked me for 2 or 3 weeks, whats up? - - - Secure Connection Failed An error occurred during a connection to r20.rs6.net. The page you are trying to … (read more)

this msg has blocked me for 2 or 3 weeks, whats up? - - - Secure Connection Failed An error occurred during a connection to r20.rs6.net. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Asked by EECornetta 1 year ago

Last reply by EECornetta 1 year ago