Showing questions tagged: Show all questions

Videos will play the audio content but no video in both Facebook and Youtube

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playin… (read more)

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playing time bar at the bottom of the video I can see stills of what would be that part of the video but no video as it plays. Same thing happens in You tube.

Asked by karenap54 2 days ago

Last reply by cor-el 2 days ago

assurancewireless log in link error 500

when I try and log into the assurancewireless website the server error code 500 pops up every time. I refresh the page and it still give me the error. i cleared my cookie… (read more)

when I try and log into the assurancewireless website the server error code 500 pops up every time. I refresh the page and it still give me the error. i cleared my cookies and history and still pops up. can you look and see if the error is in firefox code reading of the logging URL? assurancewireless

Asked by richg48 3 hours ago

cycling error

I reported this error; however, I still do not have an answer. MS Edge works perfectly; why does Firefox get stuck in a "forever" loop during the Monrovia Website search… (read more)

I reported this error; however, I still do not have an answer.

MS Edge works perfectly; why does Firefox get stuck in a "forever" loop during the Monrovia Website search? See the attached jpg.

Asked by kinnear333 8 hours ago

Last reply by cor-el 7 hours ago

I can't login to anything needing a password.

I'm not sure that I picked the best topic, but here goes . . . Sadly, I used an app called CleanMyMac X and now all of my passwords, etc, that were saved in "Blur" are go… (read more)

I'm not sure that I picked the best topic, but here goes . . .

Sadly, I used an app called CleanMyMac X and now all of my passwords, etc, that were saved in "Blur" are gone. It seems that Blur might be in a folder called "Old Firefox Data" that is now on my computer's desktop, but all of what might be Blur's data is encrypted and I don't know how to access it.

I have written to Blur, and CleanMyMac, Mail.com, Google, and others, but I only get automated answers that won't work because I can't login to anything because my passwords are not available to me.

What to do? I can't even login to FF, nor can I get the email that FF has for me.

Can I ask for answers at [removed email from public] ?

Asked by jeromekrause.561 12 hours ago

Last reply by Dropa 8 hours ago

Sometimes it takes several minutes before firefox will load a page

Sometimes when I open up firefox and try to navigate to a page, the browser refuses to load the page I want, instead it hangs on loading something else- contile-images.se… (read more)

Sometimes when I open up firefox and try to navigate to a page, the browser refuses to load the page I want, instead it hangs on loading something else- contile-images.services.mozilla.org. It will sometimes do this for as long as several minutes before proceeding to the webpage I actually want to view. How do I fix this?

Asked by rjb7 13 hours ago

Last reply by cor-el 10 hours ago

Extremely slow start-up(Win10)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old… (read more)

The browser takes extremely long time to start-up. Task manager shows that it's trying to pull some 200mbs of data at the rate of 0.5mb\s or less. RAM is fine. HDD is old, but recently defragmented and, outside of <this> particular issue - it's not a problem. System is dusty, but system is system. For some reason virtually any other program launches more or less just fine. A particularly heavy game can pull gigabytes of data in about the same time that Firefox is bottlenecked to kilobyte speed.

It's not a conflict of start-ups, I have only the driver necessities in there. it's not a windows start-up issue, the browser can take as much time even a minute after windows is loaded. It's not a (anti)virus. Because I don't use either. It's not some 15 year old Celeron trying to handle W10, FX8320 should be able to handle opening a web browser. It's not a ton of extensions, and it's not even Firefox accounting, it happened before I registered. From extensions it's only ublock origin and VPN.

My personal three guesses are:

-More than 3-5 tabs on average, but, last I checked, the tabs aren't loaded upon start-up. And power users have sessions of dozens of tabs. -100-200 bookmarks. Again, not sure how hard is it to read a text data, unless it also has to load some thumbnails or icons or whatever. -Software aging.(Latest stable firefox, updates are on, and it has been running far less than this 4 year old system)

Reinstalling the system isn't a solution. Nor is reinstalling Firefox. Nor is dumping bookmarks, because otherwise why bookmark them. I'd just like to know why is Firefox limited to kilobyte speed of initial page loading. It can't be a damaged HDD cluster, otherwise I'd feel it outside of start-up.

With my limited knowledge of PC - it's usually a random read issue. Because like every memory benchmarks(HDD and RAM) can show hysterical speeds when loading\copying some 50gigs of a single file, if it's a few hundreds of thousands of small files - it becomes random and tanks. But what I don't understand why does Firefox have THAT much clutter? Is it really the bookmarks?

Asked by Wirxaw 14 hours ago

Last reply by Dropa 4 hours ago

Firefox will hang sometimes when loading certain pages on the recent release version! Before it didn't happen

Firefox will hang sometimes when loading some pages on the recent release version! It will hang forever and only thing can do is to use task manager to remove it! After t… (read more)

Firefox will hang sometimes when loading some pages on the recent release version!

It will hang forever and only thing can do is to use task manager to remove it!

After that, if you load this page, this issue still happened!

The only thing can do is to uninstall firefox!

For example this page : https://tw.news.yahoo.com/%E7%9B%B4%E6%92%AD%EF%BC%8F%E7%A2%BA%E8%A8%BA%E6%95%B8%E9%99%8D%E7%96%AB%E6%83%85%E9%AB%98%E5%B3%B0%E5%B7%B2%E9%81%8E%EF%BC%9F%E9%99%B3%E6%99%82%E4%B8%AD%E4%B8%8B%E5%8D%88-2-%E6%99%82%E8%AA%AA%E6%98%8E-022552183.html

Asked by hsnuthomas 21 hours ago

Last reply by Dropa 5 hours ago

Firefox won't play Audio from Realtec speakers

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps. Tried… (read more)

YouTube refuses to play audio out of one audio output, which is specifically Speakers (Realtek(R) Audio) Audio works fine testing other browsers, and other apps.

Tried disabling hardware acceleration, but the issue persists. Firefox up to date. Graphics driver up to date. Windows 10

Edition Windows 10 Home Version 21H2 Installed on ‎8/‎12/‎2021 OS build 19044.1706 Experience Windows Feature Experience Pack 120.2212.4170.0

Asked by Magnus_Tsunami 22 hours ago

Last reply by Dropa 14 hours ago

  • Solved

Widevine plugin creashes all streaming sites

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I f… (read more)

For the past week, when I login any streaming services (Netflix, Hulu, etc) I get a message "Gah, your tab just crashed". After going through every add-on and plugins I found that 'Widevine Content Decryption Module provided by Google Inc' causes this. Disabling widevine allows the tabs to load but then I get a request to enable DRM to play the videos and if I do it just enables widevide again and the tab crashes. I never had this issue before. Is there a different plugin I can use or a way around the DRM request? Widevine version is the latest is updated.

Asked by afaam 1 day ago

Answered by cor-el 1 day ago

Firefox won't open

Firefox stopped working. If you open task manager, it shows there but you can't end the process. If you try to open it again, it just shows it's open again. I've tried al… (read more)

Firefox stopped working. If you open task manager, it shows there but you can't end the process. If you try to open it again, it just shows it's open again. I've tried all the troubleshooting steps and nothing works. I uninstalled it and reinstalled it but the problem is still there. I have found that I can open it if I run my laptop in safe mode with network, but it won't run in normal mode. I have a new laptop and want to move all my Firefox data there. But if it won't open, I can't move it.

Asked by billycarr80 1 day ago

Last reply by Terry 1 day ago

Firefox crashing with message that it crashed do you want to refresh?

bold textFrefox crashes all the time. It will only stay on for a minute or less. Here at the crash reports: bp-16364c4a-bb88-4485-844d-4c9df0220518 5/18/2022, 3:42 PM … (read more)

bold textFrefox crashes all the time. It will only stay on for a minute or less. Here at the crash reports:

bp-16364c4a-bb88-4485-844d-4c9df0220518 5/18/2022, 3:42 PM View bp-130cc286-180e-47cc-aadf-bd0c90220520 5/20/2022, 11:45 AM View bp-613e1b08-4864-4be4-af7b-152870220520 5/20/2022, 11:45 AM View bp-eb5ae08e-e8a9-4a7c-bdbc-50d620220520 5/20/2022, 11:45 AM View bp-968e71e5-246d-4620-a1d8-14d740220520 5/20/2022, 11:45 AM View bp-0991490c-58e7-4d1a-b394-9da250220520 5/20/2022, 11:45 AM View bp-cd1748ad-55e5-4ffb-a4d9-ab1bb0220520 5/20/2022, 11:45 AM View

Asked by allenshe 1 day ago

Last reply by cor-el 1 day ago

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (read more)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

Asked by muzzle 1 day ago

Last reply by muzzle 3 hours ago

Possible IPC memory leak - how to pinpoint the culprit?

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up… (read more)

Hey there, I'm having trouble with Firefox. Something inside Firefox is eating up my RAM and CPU. Usually I recognize the problem happening because my laptop fans ramp up. The problem occurs on my laptop as well on my desktop (both on latest stable Firefox[Build ID: 20220513165813] and Windows 11). The workaround is to kill the Firefox subprocess which is using most of the CPU and RAM. Then everything is back to normal for some time, until Firefox starts messing with me again.

While trying to pinpoint the problem I'm stuck. I can't find a culprit other than the fact it has something to do with Firefox. Clean reinstalling did not help. The Firefox Task Manager doesn't know anything about huge amounts of RAM being taken. I searched for solutions on the net and the about:memory indicates the problem is some IPC related stuff:

 {
  "process": "Main Process (pid 12648)",
  "path": "queued-ipc-messages/content-parent(Browser, pid=9612, open channel, 0x22e4b33fc30, refcnt=38)",
  "kind": 2,
  "units": 1,
  "amount": 0,
  "description": "The number of unset IPC messages held in this ContentParent's channel.  A large value here might indicate that we're leaking messages.  Similarly, a ContentParent object for a process that's no longer running could indicate that we're leaking ContentParents."
 }

The bug reporting guidelines(https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html) are encouraging me to attach steps to reproduce and try the steps listed on https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-or-cpu-resources . But I've exhausted the steps there (Except for upgrading the PC / RAM).

Especially on the go this Firefox-RAM-Party takes quite some battery and right now while writing this Firefox has >100GB virtual RAM reserved for some IPC messages, I personally think this is too much. So I'd like to file a report, but without steps to reproduce I'm afraid the developers are going to say 'well, that's something we are not able to diagnose', because I am unable to explain how to reproduce it. It just happens from time to time.

The anonymized about:memory report: https://bin.disroot.org/?2ba01ef78154cce4#8PLVqLTd9qgaRn2QVX2P17hkbHQyrTDuVAwoykj2cBxg

I left Firefox running like this for about half an hour and at 138GB reserved RAM Windows slaughtered my Firefox. The resulting crash report: https://bin.disroot.org/?0bc57492585dde4b#5YtbWgXcbZSkWYmg2CGkVn9iiipYwfYbxUfCLhmMJh7d

Do you have a clue where I might find out who sends those IPC messages, and therefore who is responsible for this?

Asked by Sewana 1 day ago

Last reply by Dropa 17 hours ago

Firefox takes an eternity to begin to load web pages on startup

I am fed up with this problem enough that I had to come here to complain and hopefully find out what the issue is. Every time I start Firefox, it will spend five minutes … (read more)

I am fed up with this problem enough that I had to come here to complain and hopefully find out what the issue is. Every time I start Firefox, it will spend five minutes or longer before it starts to load a web page! All I will see is blank white tabs with the hourglass icon until at some point many minutes later it decides to begin loading the pages.

I've tried different connection settings (No Proxy, System Settings, Auto-Detect, etc.) and that doesn't do jack. Neither does flushing my DNS, or trying to go to a site I've never visited.

Just now, as I was sitting here waiting for the effing browser to detect the connection, I even tried unplugging my Ethernet cable and it didn't realize there was no connection available for several minutes! This is extremely annoying.

I'm using Firefox 100.0.1 on Windows 7, but I've been dealing with issue for several releases, I want to say since at least pre-FF95. I have VPNs installed and their service processes run in the background but I don't use them. Also they don't affect the connectivity of anything else.

Asked by spcnmtry 2 days ago

Last reply by FredMcD 2 days ago

  • Solved

Can't download anything, dialog box never appears

Starting last night Firefox will not let me download anything. If I click on a download link, my Mac toolbar goes gray like normal, but no download dialog box ever appear… (read more)

Starting last night Firefox will not let me download anything. If I click on a download link, my Mac toolbar goes gray like normal, but no download dialog box ever appears. I have confirmed the dialog box isn't hiding behind any open windows on my desktop, and I have tried rebooting my system with no change.

Please help me fix this.

Asked by VincentBrick 2 days ago

Answered by VincentBrick 2 days ago

Updates

My pc must have updated recently and now I can't get my game to load. I also have been getting notifications that many of my accounts don't recognize my computer anymore.… (read more)

My pc must have updated recently and now I can't get my game to load. I also have been getting notifications that many of my accounts don't recognize my computer anymore. What happened?

Asked by dprodarte 2 days ago

Last reply by Dropa 2 days ago

Google Products

Lately, there are times when I try to use Google Products like Maps and nothing happens. I'll type a key word to do a search or type google maps in the Firefox search ba… (read more)

Lately, there are times when I try to use Google Products like Maps and nothing happens. I'll type a key word to do a search or type google maps in the Firefox search bar and there is no response. It's not a Google issue as the products will work if I switch browsers. It doesn't happen all the time but has been happening more frequently lately. When it does, I always check to make sure Firefox is up to date. Any suggestions? Thanks.

Asked by tgditmer1 2 days ago

Last reply by cor-el 2 days ago

  • Solved

Add-ons don't work, and tabs crash, since update to F36

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36 Since upgrading to Fedora 36, Firefox seems to have stopped being stabl… (read more)

$ dnf list installed | grep firefox firefox.x86_64 100.0-4.fc36

Since upgrading to Fedora 36, Firefox seems to have stopped being stable at all. Having any add-ons enabled causes webpages to frequently break. Even in troubleshooting mode, I get a tab crash immediately on start, and infrequently during later browsing.

Troubleshooting mode has the same issues, trying a completely clean profile has the same issues. Chromium works with no issues.

See tab crash report here: https://pastebin.com/wNPFhpgN

Asked by zoknozelte 2 days ago

Answered by FredMcD 2 days ago

  • Solved

since a week Firefox (100.0.1) slows down on a script at "wetransfer.com"

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everythi… (read more)

I can't no longer use "wetransfer.com" Their homepage does not load properly and no matter what I click on this page it starts using the CPU 100% and slows down everything and nothing happens anymore. I whitelisted this website in all privacy-extensions, and because in a flits I saw that "firefox essentials" was blocking something - despite the whitelist - I uninstalled it. To no avail. Firefox 100.0.1 (64 bits) under Windows 11 home 64 bits. How can I find out what is the problem ? Thanks for helping out.

Ferdinand

Asked by fam van dieten 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Picture-in-picture stays in full screen

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox a… (read more)

My picture-in-picture remains in full screen, even if I double click with my mouse. When I click the ESC button it just closes completely. I have restarted both Firefox and my computer, but I keep getting the same problem. Not just in YouTube either, also on other websites.

Asked by lynn_witje 2 days ago

Answered by cor-el 2 days ago