Showing questions tagged: Show all questions
  • Solved

How to disable Proton in FF 91?

Hi I was able to turn off the Proton UI stuff previously via the about:config "proton" options, but in FF 91 that just got pushed via updates, this no longer seems to wor… (read more)

Hi

I was able to turn off the Proton UI stuff previously via the about:config "proton" options, but in FF 91 that just got pushed via updates, this no longer seems to work.

Does anyone know if there are new switches to update in about:config in FF91 to disable this stuff or have other suggestions please?

Many thanks.

Asked by agimirtpeile 1 month ago

Answered by TerryN21 1 month ago

Firefox 91.0 ==> UI issues with appearance of fields, buttons

Updated to Firefox 91.0 (MacOS 10.13.6 High Sierra) ==> UI issues with fields showing no color, inappropriate color, window transparent/skeletal appearance where under… (read more)

Updated to Firefox 91.0 (MacOS 10.13.6 High Sierra) ==> UI issues with fields showing no color, inappropriate color, window transparent/skeletal appearance where under-window is visible / inability to use selection buttons. Normally I could solve this by deselecting graphics acceleration but in 91.0 FFx this doesn't solve the problem. If FFx Team Members are reading: Please fix, thanks.

Asked by pmaisonpierre 1 month ago

Last reply by wisdomoflove 1 month ago

Send Link to Device not working

Recently I have noticed an issue where the "send link to device" option doesn't seem to be working. The button appears normal and the devices both see each other, but whe… (read more)

Recently I have noticed an issue where the "send link to device" option doesn't seem to be working. The button appears normal and the devices both see each other, but when I go to send a link over, it says that it has been sent but nothing ever appears. The only time it seems to work is after I restart my device, then all the shared links seem to appear. Checked my antivirus and made sure it is exempt from all blocking. tried signing out and back in on both devices but no luck. Anyone else had this issue and did you find a fix for it?

Asked by Rhys 1 month ago

  • Solved

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (read more)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Asked by Rob 1 month ago

Answered by Rob 3 days ago

  • Solved

after a reinstall of firefox 91.0.1, missing home icon next to refresh icon, where is switch to turn home icon back on?

cannot find switch for home icon's location, no longer visible after a windows recovery OS, aka little house on address bar next to circle arrow refresh icon....i might b… (read more)

cannot find switch for home icon's location, no longer visible after a windows recovery OS, aka little house on address bar next to circle arrow refresh icon....i might be blind, but i cud not find in settings, home page default ...tell it was not removed in new update...thanx

Asked by oetkbtytr 1 month ago

Answered by FredMcD 1 month ago

  • Solved

userChrome.css is not working with toolkit option enabled

I been reading various guide about how to use CSS to override the hyperlink color. But it is not working, Firefox are not grabbing the userChrome.css from the folder. I a… (read more)

I been reading various guide about how to use CSS to override the hyperlink color. But it is not working, Firefox are not grabbing the userChrome.css from the folder. I am not sure if there is other step that I have to do since I did everything to enable it through multiple guides.


  • toolkit.legacyUserProfileCustomizations.stylesheets is enabled
  • chrome folder is created and located in my profile root folder
  • userChrome.css and userContent.css is in chrome folder
  • restarted Firefox multiple times even checking the task manager to ensure that Firefox is absolutely shut down.

Based on those above, it should be working. I thought it was the CSS code, however Stylus have no issue with the code. Yes, there are two empty rules in there because I got the impression that CSS strongly relies on inheritance. So I set this way to ensure that that nothing will be overridden by the website CSS. I created a clean fresh profile and set the same thing above and restarted Firefox. Unfortunately, it didn't work. So the addons are ruled out. my default profile is ruled out since the clean fresh profile having the same issue.

I don't know what is the possible issue of this? I don't know if my CSS is defined correctly since Stylus does not have a issue with it and applying CSS on all websites. Anyone have a clue?

My CSS content:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

a: link {} a: visited {

   color: #ffa500 !important;

} a: hover {} a: active {

   color: #ffa500 !important;

}

Asked by darkestdream 3 weeks ago

Answered by darkestdream 3 weeks ago

All Bookmarks Gone and Can't be Recovered

Hi There I think my Firefox upgraded and now all my bookmarks have disappeared. I tried to restore them but I keep on gettina message saying "unable to process backup fi… (read more)

Hi There

I think my Firefox upgraded and now all my bookmarks have disappeared. I tried to restore them but I keep on gettina message saying "unable to process backup file".

Please help.

Asked by lornaraedaniel 1 week ago

Last reply by cor-el 6 days ago

ForeFox 92.0 crashes frequently

I use Win 10 desktop. Recently FF 92.0 started crashing frequently. Not sure whether this is a browser issue or whether it has anything to do with the recent Dell chip se… (read more)

I use Win 10 desktop. Recently FF 92.0 started crashing frequently. Not sure whether this is a browser issue or whether it has anything to do with the recent Dell chip set update software.

Downgraded to FF 91.0 which do not appear crashing. However, I noted FF uses a huge amount of memory, and FF does not properly shut on Exit. Task Manager shows FF lines for about 30 seconds after exiting FF.

Is this something to do with my setup or something not right with FF?

Asked by Paul 6 days ago

Last reply by TyDraniu 6 days ago

  • Solved

Weird occasional graphical rendering bugs

Occasionally some websites will render a few icons of some particular type in a weird way. It's this crisscrossed celtic-looking pattern of yellow green and red. It's not… (read more)

Occasionally some websites will render a few icons of some particular type in a weird way. It's this crisscrossed celtic-looking pattern of yellow green and red. It's not a monitor or GPU issue, although does sort of look like my GPU is broken.

Here's an example. Curiously enough, this happens occasionally but here are some concrete examples where it ALWAYS happens. On 10forums, EVERYONE'S profile looks this way. https://www.tenforums.com/drivers-hardware/111899-stereo-mix-no-longer-appears.html

(look in pictures)

And so this didn't matter because this happened like once when I was doing a captcha, the whole captcha was rendered weird, and on tenforums. And almost never anywhere else.

But okay now it's a problem. A newgrounds game is rendering weird. (image attached) The boxes move around a tiny bit, they walk up and down.

I have to use chrome to fix this issue.

Anyone know I should do? I'm like 80% confident I've tried disabling ALL extensions but didn't fix the issue. I can try again if you really think it's important.

Asked by marshall929 6 days ago

Answered by marshall929 5 days ago

  • Solved

Firefox is showing the wrong time

My computer's date and time are correct but Firefox is using the wrong time in all sites (I can't identify what timezone it is). It's a big problem in receiving notificat… (read more)

My computer's date and time are correct but Firefox is using the wrong time in all sites (I can't identify what timezone it is). It's a big problem in receiving notifications. I already did the suggested solutions stated in some posts in this site but it's still not working. Even adding an extension doesn't make it right.

Asked by Marianne 4 days ago

Answered by cor-el 4 days ago

Problem syncing android with windows

Hi, I have firefox in my pc and in android, both with the same account and it has been working fine until recently when I noticed that all my bookmarks, suggestions and h… (read more)

Hi,

I have firefox in my pc and in android, both with the same account and it has been working fine until recently when I noticed that all my bookmarks, suggestions and history disappeared from my pc. I checked if I have the last version, logged out and in again and tried forced syncing and nothing changes. Any idea why can this happen all of a sudden?

Asked by joeloyola01 4 days ago

BigSur and Firefox

Firefox seems to reset to a newly downloaded state without reason. All my bookmarks and custom settings are lost. This has happened several times now and I do not know … (read more)

Firefox seems to reset to a newly downloaded state without reason. All my bookmarks and custom settings are lost. This has happened several times now and I do not know if it is a BigSur issue or a Firefox issue. My Mac was just updated to BigSur and I did not have this problem on Catalina. I am about to give up on Firefox because of this issue.

Asked by bnmcdonnell5789 3 days ago

Last reply by FredMcD 3 days ago

CSS Element Changed in Firefox v91

Disabling this History menu label with CSS works in Firefox v78, but not in v91: #PanelUI-history label[value="Recent History"] {display:none !important;} BTW, the label… (read more)

Disabling this History menu label with CSS works in Firefox v78, but not in v91:

#PanelUI-history label[value="Recent History"] {display:none !important;}

BTW, the label is now "Recent history".

Asked by silly1 2 days ago

Last reply by cor-el 2 days ago

Why is Firefox so slow? (Ubuntu 20.04)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefo… (read more)

I got a second hand HP Spectre x360 (2015) today which came with Ubuntu 20.04 preinstalled and it seemed fine at first but when I connected to the internet I found Firefox to be incredibly slow to load any site I tried to access. Trying to watch a video on youtube took about two minutes to load. Facebook and Gmail both refuse to load properly at all. No matter what site I try, it seems to take at least 30 seconds to load, if it loads at all. This might be the slowest computer I've ever used, and I remember the 90s! I know the internet connection isn't the problem since my other devices work perfectly. I tried to download some other browsers (Chrome, Opera, Vivaldi) to see if Firefox was causing the issue but they all failed to download properly (error message "failed to install file: not supported").

I'm at a loss. I've tried searching for answers online which suggested fiddling with the proxy settings and going to about:config to toggle the "network.dns.disableIPv6" from "false" to "true". and nothing seems to have helped so far. Any ideas please? I like the computer but it's totally unusable for me at this point.

Asked by geosebastian89 2 days ago

Last reply by cor-el 2 days ago

FIrefox causing DNS leaks!

I AM using VPN and I found Firefox is leaking DNS, as it doesn't happen in another browser. I read it is caused by automatic updates: https://www.reddit.com/r/privacy/com… (read more)

I AM using VPN and I found Firefox is leaking DNS, as it doesn't happen in another browser. I read it is caused by automatic updates: https://www.reddit.com/r/privacy/comments/2e20ni/firefox_dns_leak/ I tried to disable automatic updates by flipping this value: "app.update.auto" in about:config to false. But it did not help.

Can you please help me to fix this, I don't know what it's causing it...

Asked by goeca 2 days ago

Last reply by cor-el 2 days ago

  • Solved

IDENTICAL unordered lists, YET the displays are different.

Latest Firefox This HTML sequence contains two IDENTICAL unordered lists, YET the displays are different. As you can see, the 1st display list is double spaced and the 2n… (read more)

Latest Firefox This HTML sequence contains two IDENTICAL unordered lists, YET the displays are different. As you can see, the 1st display list is double spaced and the 2nd display list is single spaced. Why?

<!DOCTYPE HTML>
<html>
<head><meta charset="utf-8"></head>
<body>

​<ul>
<li>The Federal.</li>
​<li>The Federal.</li>
​<li>The Federal.</li>
</ul>

---------------------

<ul>
<li>The Federal.</li>
<li>The Federal.</li>
<li>The Federal.</li>
</ul>

</body>
</html>

Displays:

   The Federal.
   ​
   The Federal.
   ​
   The Federal.

   The Federal.
   The Federal.
   The Federal.

Asked by Mitch R 2 days ago

Answered by cor-el 1 day ago

  • Solved

Zynga Poker game

Just got the latest firefox update, now i can't play zynga poker. https://apps.facebook.com/texas_holdem/ before update, i can play it, but after 1 day it slows down, hav… (read more)

Just got the latest firefox update, now i can't play zynga poker. https://apps.facebook.com/texas_holdem/ before update, i can play it, but after 1 day it slows down, have to close and restart firefox. it happened also in Developer edition. It never happened on chrome.

Asked by 강유리 2 months ago

Answered by 강유리 2 months ago

REMOVE / HIDE ITEMS INSIDE THE LIBRARY POPUP

Is it possible to remove / hide individual elements inside the Library popup's #placesList (i.e. the Tag item and/or the icons of any of the items)? My attempt with the c… (read more)

Is it possible to remove / hide individual elements inside the Library popup's #placesList (i.e. the Tag item and/or the icons of any of the items)?

My attempt with the code below inside userchrome removed ALL of the side panel content - not ideal.

#placesList > treechildren:nth-child(2) {
  display: none !important;

}

Also, is it actually possible for the Browser Toolbox to work inside popups?

Asked by deanone 2 months ago

Last reply by deanone 2 months ago

Unable to connect to specific (greek) websites

I cant access specific greek websites like culture.gr, mfa.gr, idika.gr, eprocurement.gov.gr Chrome and Edge have no problem accessing them. Firefox version is 91 (win10… (read more)

I cant access specific greek websites like culture.gr, mfa.gr, idika.gr, eprocurement.gov.gr Chrome and Edge have no problem accessing them. Firefox version is 91 (win10) Thanks for your help.

web page message:

The connection has timed out

The server at culture.gr is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Asked by Kyramas 2 months ago

Last reply by FredMcD 2 months ago