Showing questions tagged: Show all questions
  • Solved

Inexplicable black line appearing over my tab?

My firefox updated to the (horrible) new tabs, and now there's an incredibly annoying black line that appears over my Facebook tab that I can't find any way to get rid of… (read more)

My firefox updated to the (horrible) new tabs, and now there's an incredibly annoying black line that appears over my Facebook tab that I can't find any way to get rid of. What does this mean? What is it for? How do I kill this stupid thing? With the (terrible) way the new tabs distinguish between the active tab and the inactive tabs (basically just a slightly different, nearly indistinguishable shade of off-white), this black bar is the most striking visual element on my row of tabs, so it grabs the eye the way the active tab should, and it's confusing and distracting.

Asked by sparksinthesoftware 3 months ago

Answered by TyDraniu 3 months ago

Google has taken over and won't let me use Firefox today

I have been a Mozilla Firefox user for years, today I used CCleaner and since, have not been able to use Firefox as I wish. I downloaded a new Firefox Browser, installed … (read more)

I have been a Mozilla Firefox user for years, today I used CCleaner and since, have not been able to use Firefox as I wish. I downloaded a new Firefox Browser, installed it, was able to use it for a short while, but when I stopped using the computer for a while and came back to it, I can only get Chrome, and cannot get Firefox up and running again...I have even uninstalled Chrome in the control panel, but it is still popping up when I click on my Firefox icon!! Help!! FF is my default browser, has been for years!!

I have tried to attach a screenshot of Google on my computer, it won't let me attach it, no matter where I save it. How do I get them out of my computer? I need help!!

I have tried task manager, 7 instances of Firefox w/0% CPU, No instance of Chrome showing.

Asked by kthywin 3 months ago

Last reply by jscher2000 3 months ago

  • Solved

Firefox does not connect to "google.de" or "amazon.de" do to "HTTP Strict Transport Security (HSTS)"

Firefox does not connect to "google.de" or "amazon.de" do to "HTTP Strict Transport Security (HSTS)". First I cleaned the "Firefox" (about:config). Then I deinstalled and… (read more)

Firefox does not connect to "google.de" or "amazon.de" do to "HTTP Strict Transport Security (HSTS)". First I cleaned the "Firefox" (about:config). Then I deinstalled and reinstalled it. No change in behavior. I started with an empty "SiteSecurityServiceState.txt" Anyway still no connection possible to "google.de" or "amazon.de". I would be glad if anyone could help me.

BS is WIN10 Version 20H2 (Version 21H1 could not be loaded yet --> mistake while installing. I am still waiting for a solution to this problem via MS)

Sorry for my humble English.

Asked by gimmeshelter 3 months ago

Answered by gimmeshelter 3 months ago

  • Solved

Firefox starts, but cannot open any Page

Firefox on a Windows 10 (Build 19042.1052) that It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just… (read more)

Firefox on a Windows 10 (Build 19042.1052) that

It starts and seems to run without hanging or crashing. I can enter an url, but it doesn't do anything. The Viewport just stays white. Also nothing happens if clicking on a bookmark. Or the settings. I was able to open the about:support page via the menu, but not by entering it into the adress bar.

Here are the things that I already tried to no avail: - updated to the latest version - Incognito mode - Troubleshoot mode - graphics card driver is up to date - reinstallation - Cleaning Firefox - delete firefox profile - clearing the start cache - downgrade to version 88.0.1

It is weird, that the about:support page works when opened from the menu but not when entered into the adress bar, right? This means that content can be displayed, but you cannot navigate to it via the address list. But then why don't bookmarks work either?

By the way: It is not a network Issue. Chrome and Edge work, and also the problem persists across multiple different networks.

Asked by stephan.graf 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

Firefox not restoring previous tabs even though "Restore Previous Session" is selected

I run FF on both a Windows machine and a MacBook Pro. On the MBP the browser does not save my tabs, despite "restore previous session" being selected. I do not have this … (read more)

I run FF on both a Windows machine and a MacBook Pro. On the MBP the browser does not save my tabs, despite "restore previous session" being selected. I do not have this problem on the Windows machine.

I have tried uninstalling and reinstalling the browser but it has not made a difference.

I'm running the latest version of the browser and the OS is Big Sur.

Asked by peterjahn1979 3 months ago

Answered by cor-el 3 months ago

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared cookies for that site to see if it will help cuz deleted the cookie for it MADE THINGS WORSE! Doesn't work under PRIVATE SESSION either!!

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it … (read more)

FF auto-updated to 89.0.1, now a site won't work, would like to RESTORE deleted/cleared COOKIES (?!?!) for that site to see if it will help cuz deleted the cookie for it made things worse! Doesn't work under Private FF session either!!

Specifics: I am the Webmaster of (we use WIX to create/manage it) 12cdrc.org and it is working fine using Edge, Chrome, Brave, but no longer works correctly (since 89.0.1, I think happened late last night early this morning on my system) update. Most of the page loads, but the Calendar and display tweets sub-windows will not load! It will be obvious to all where they should be displaying but are not!

So, I tried removing 12cdrc.org cookies. Things got worse! Now the Login won't work either, where I was logged in as my user for the site prior to that.

I tried a Private window/session, and the Login function does work, the Calendar does show, but the tweets sub-section/window still does not display/function.

Background: This is not the first website to malfunction using Firefox... Previous version updates broke the rescuemichigan.com website (none of the pull-down menu functions work, but work fine on/with Brave, Chrome, Edge)! Also mewe.com acts up using FF at times, but a clear of the mewe.com related cookies and relogin at mewe via FF clears up the issues of things not wanting to display correctly or fully on mewe using FF - which is why I thought clearing 12cdrc.org cookies would help in this case (but did not, again, made the malfunctioning worse)!

This makes little sense. I even tried doing D/L of full 89.0.1 install, didn't help.

I'd like to try and RESTORE COOKIES (last thing I want to do is clear all data/cookies for FF) for 12cdrc.org from manual offload of all my userid appdata folder/sub-folders to an external drive (or perhaps appdata backup to Norton cloud backup done a few weeks ago)! But I do not know where to look. Was about to go to my external drive and do complete file search of "12cdrc*.*" to see what would return when I thought I could search Mozilla/FF Help on "Restore Cookies" but only very old question for very old version of FF showed up and it said "IF STILL NEED HELP ASK NEW QUESTION" so here I am doing so!!!

Again, all sites (12CDRC.org, MeWe.com, and RescueMichigan.com) ALL WORK 100% error/issues free using Brave, Chrome, Edge, so this is FIREFOX SPECIFIC and all these issues have started under/after recent FF updates and/or gotten worse, not fixed/better, under updates/upgrades!!!!

Appreciate any Help... 1) like I said, where the Cookies are hidden that I might then recover them from previous save 2) other suggestions?!?!?!

Asked by JLenardDetroit 3 months ago

Last reply by JLenardDetroit 3 months ago

I delete a bookmark and after syncronizing it reappears

Hello, I delete a bookmark and after syncronizing it reappears, after I have deleted it a second time, it is gone for good. How can I prevent that? Greetings FloMac … (read more)

Hello,

I delete a bookmark and after syncronizing it reappears, after I have deleted it a second time, it is gone for good.

How can I prevent that?

Greetings FloMac

Asked by f.machka 3 months ago

Last reply by f.machka 3 months ago

GoDaddy Workspace Webmail

From our desktop and our laptop we cannot log into Workspace Webmail. We get error messages that the URL is Phishing. Tried from Firefox and from Chrome to no avail. On t… (read more)

From our desktop and our laptop we cannot log into Workspace Webmail. We get error messages that the URL is Phishing. Tried from Firefox and from Chrome to no avail. On the other hand both of our phones can log into Workspace webmail no problem. Thoughts?

Asked by gwh2449 3 months ago

Last reply by FredMcD 3 months ago

Firefox displays text highly pixellated

Firefox is displaying text in SOME windows so highly pixellated that it is unreadable. Other browsers display the same windows normally. This has been going on for a coup… (read more)

Firefox is displaying text in SOME windows so highly pixellated that it is unreadable. Other browsers display the same windows normally. This has been going on for a couple of months now. I really like(d) Firefox befo0re this happened. Since other browsers display correctly, I feel that it is not a hardware problem. Firefox also covers SOME graphics with green.bold text

Asked by ceserkland 3 months ago

Last reply by FredMcD 3 months ago

  • Solved

Firefox 89.0.1 on Mac, slow on initial page load only

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and i… (read more)

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

Asked by jamesaltemus 3 months ago

Answered by jamesaltemus 2 months ago

Linux bookmarks with Proton (Firefox 89)

Hello, I have Firefox 89 installed on my PC with Linux (Pop_OS!). The new proton interface does not change the bookmarks. browser.proton.contextmenus.enabled is set on tr… (read more)

Hello,

I have Firefox 89 installed on my PC with Linux (Pop_OS!). The new proton interface does not change the bookmarks.

browser.proton.contextmenus.enabled is set on true.

Asked by mrphnixdev 3 months ago

Last reply by mrphnixdev 2 months ago

  • Solved

Can't access some website.

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still w… (read more)

I cannot access to Facebook or Messenger on Firefox, when i open, Firefox said Secure Connection Failed. I got this error for a week,i have used Edge and Facebook still work,pls help me.

Asked by Trung Kiên 3 months ago

Answered by jscher2000 3 months ago

volume and sound will not work since last 2 updates on both windows 7 and windows 10 after 89 and 89.1. youtube videos and others will not play sound. They did before these horrible updates.

volume and sound will not work since last 2 updates on both windows 7 and windows 10 comuputers after 89 and 89.1. youtube videos and others will not play sound. They … (read more)

volume and sound will not work since last 2 updates on both windows 7 and windows 10 comuputers after 89 and 89.1. youtube videos and others will not play sound. They did before these horrible updates. what do I need to put in my userchrome to make them work? Any other fixes.

Asked by inzaratha 3 months ago

Last reply by jscher2000 2 months ago

  • Solved

Cursor jumps to toolbar address window, doesn't stay in Firefox search bar

Cursor jumps to toolbar address window instead of staying on the Firefox home page search bar. I prefer to use the search bar, without seeing all the urls show up in a li… (read more)

Cursor jumps to toolbar address window instead of staying on the Firefox home page search bar. I prefer to use the search bar, without seeing all the urls show up in a list that changes as I type. This change occurred just a few days ago, apparently when Firefox updated. I have selected Google as the preferred search engine. (there are many other unwanted changes, but this one is the most challenging to deal with)

Asked by rvallor 3 months ago

Answered by Franz_von_Suppe 3 months ago

  • Solved

www.aa.com

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried del… (read more)

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried deleting browsing history and I turned off the ad blocker. Any other suggestions. It works fine on MS Edge.

Asked by rernst1 3 months ago

Answered by jscher2000 3 months ago

Firefox keeps restoring my tabs even though restore previous session is off

Today, whenever I close Firefox and then restart it, it brings up the tabs I had open last time before I closed it instead of my home page. I checked my settings and "Res… (read more)

Today, whenever I close Firefox and then restart it, it brings up the tabs I had open last time before I closed it instead of my home page. I checked my settings and "Restore previous session" is turned off. How do I make it stop doing this and why isn't turning it off in settings working?

Asked by qwigoqwaga 3 months ago

Last reply by cor-el 2 months ago