Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox sync is not syncing bookmarks to a new device

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what… (read more)

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what I try, I can't get my bookmarks to join me on my new device. Is this a known bug?

Asked by mk 1 year ago

Answered by ARMAN KHAN 1 year ago

  • Archived

How to setup the audio output to 96KHz or 192Khz

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not suffici… (read more)

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not sufficient for me. i have a Linux LinuxMint 20 on a STRIX Z270G audio chip @ 96KHz and headsets like Sennheiser HD650 and GRADO RS1e so able to perfectly perceive the effects of harmonics up to frequency my chip can produce (96KHz band pass).

Question: Is possible in Firefox 78 for Linux to change the max frequency from 48KHz to 96KHz maintaining the float32le setup?

Thank you to all advices!

David

Asked by davidemonge 1 year ago

Last reply by TyDraniu 1 year ago

  • Archived

The "never save" function for usernames and passwords does not work

Even though I say "never save" for logging in to a website, when I login the next time, it asks me again "if I want to save password". I have also gone to the exception l… (read more)

Even though I say "never save" for logging in to a website, when I login the next time, it asks me again "if I want to save password". I have also gone to the exception list and manually entered the websites, and even though I block and save that website, the websites disappear from the exception list and I am again asked if I want to save password.

Asked by Danny 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

Sync Not Working On New Computer

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks o… (read more)

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks or settings sync. I do see that the device is connected to my account, and I get a notification on my personal laptop that the new laptop is connected to the account. I went through the troubleshooting steps and I unlinked all for my devices, updated the browser on all devices, and logged back in. Still no luck, the browser is just not syncing. Any advice would be appreciated.

Asked by nikhil.vashee 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Block autoplay being ignored on Firefox 78

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the sett… (read more)

Prior to the latest version, I had set "media.autoplay.enabled.user-gestures-needed" in about:config to False in addition to blocking both audio and video within the settings so that nothing would autoplay without my input.

I updated to version 78 yesterday, and it seems that "media.autoplay.enabled.user-gestures-needed" is now gone from within about:config. I'm getting videos autoplaying within sites like YouTube, despite me setting both audio and video to not autoplay.

Is there anything I can do to ensure that nothing starts playing without me allowing it?

Asked by Kakkun 1 year ago

Answered by cor-el 1 year ago

  • Archived

Unable to sign into certain sites

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security sett… (read more)

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security settings, adding site exclusions, disabling VPN, refreshing firefox, uninstall/reinstall, uninstall/clear data/reinstall/refresh firefox, everything. Still, nothing.

One site in particular is Dropbox. I enter my creds, it asks for my authenticator, error. So I tried in another browser and it works fine. So it's definitely a firefox issue.

I did disable my authenticator temporarily, and was able to sign in on Firefox. However the moment I re-enabled it, I'm no longer able to sign in again.

I have a few other sites that won't sign in either. Some give errors, some accept my password then refresh to the non-signed in page.

I'm at a loss. I've tried everything I can think of. And confirmed all sites work in other browsers.

OS: Windows 10 OS Version: 1909 Firefox: 78.0

Asked by Arí 1 year ago

Last reply by Arí 1 year ago

  • Solved
  • Archived

Since FF 78 my browser tab bar is black instead of dark transparent (even when changing to light mode) on MacOS

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too. Any… (read more)

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too.

Any way to solve this?

Asked by Yves 1 year ago

Answered by Yves 1 year ago

  • Solved
  • Archived

Search engine does not work

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo Thank you Kurt … (read more)

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo

Thank you

Kurt

Asked by kurtbazner 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (read more)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (read more)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Asked by anharker 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (read more)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV 1 year ago

Answered by Jens Lyn IV 1 year ago

  • Solved
  • Archived

with update to Firefox 78.0.1 all of my browser history disappeared and it will not save any of my history

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history … (read more)

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history

Asked by sdbear 1 year ago

Answered by FredMcD 1 year ago

  • Archived

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (read more)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 1 year ago

Last reply by AliceWyman 1 year ago

  • Archived

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (read more)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 1 year ago

Last reply by brenden.hiskins 1 year ago

  • Archived

Multi-Account Containers pegging CPU

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the batt… (read more)

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the battery drains very quickly. Within the Windows Task Manager, I see that FF is often taking up 50%+ CPU even though I'm using fewer tabs than usual. Within `about:performance`, I see that Multi-Account Containers is the resource hog.

On another machine where I am not logged in, FF performance is pretty good. On the affected machines, Edge runs very fast with low CPU/memory use, so there's definitely an issue with FF on these machines.

About:config shows that extensions.experiments.enabled=false, and the Containers plugin hasn't been updated in 2.5 months.

I would prefer to not uninstall containers since they're so useful. I could clobber and reinstall them for testing, but is there a known issue or a quick fix for this?

Asked by Adam S 1 year ago

Last reply by Pallavi kumari 1 year ago