Showing questions tagged: Show all questions
  • Solved
  • Archived

'Downloads' directory is created unexpectedly

When I open `about:preferences` tab, `Downloads` directory is created in my home directory, despite my downloads directory is different. I've read issue 474718 which stat… (read more)

When I open `about:preferences` tab, `Downloads` directory is created in my home directory, despite my downloads directory is different. I've read issue 474718 which states that it was fix but i still experience it. Linux x86_64

Asked by sgp25 8 months ago

Answered by jonzn4SUSE 8 months ago

  • Solved
  • Archived

How do I remove "Redirect notices" when trying to naviagte to web sites

Every other search I do a Redirect Notice pops up. How do I get rid of this. Have used MS Edge and this browser does not have the problem, I am reluctant to transfer to E… (read more)

Every other search I do a Redirect Notice pops up. How do I get rid of this. Have used MS Edge and this browser does not have the problem, I am reluctant to transfer to Edge but will if I can't resolve this issue.

Asked by Holard 8 months ago

Answered by Holard 8 months ago

  • Solved
  • Archived

firefox hangs when searching on google or connecting to websites.

I have tried to disable hardware acceleration, refresh firefox, reinstall, and nothing works. It hangs every single time when searching on google or connecting to website… (read more)

I have tried to disable hardware acceleration, refresh firefox, reinstall, and nothing works. It hangs every single time when searching on google or connecting to websites. This really sucks because I have used firefox since the beginning and don't want to have to stop now..

Asked by coreyhooe 8 months ago

Answered by coreyhooe 8 months ago

  • Solved
  • Archived

Firefox log in

I use FF 116 on windows 11. For months, I have had problems logging in to web sites. At first I thought the problem was with the web site, but I have come to the conclu… (read more)

I use FF 116 on windows 11. For months, I have had problems logging in to web sites. At first I thought the problem was with the web site, but I have come to the conclusion it is an FF problem. GlobeandMail.com, gem.cbc.ca and rbc.com for example ask for me to log in. I go through the steps giving my password and login name and the web site seems to accept these without complaint but it continues to want me to log in. I end up having to use Edge which works fine. Is there a solution?

Asked by kgw319 8 months ago

Answered by t.r.ernst 8 months ago

  • Solved
  • Archived

Logging on to website accounts.

I have been using Firefox as my default browser in Windows for a number of years without problems until recently. However I now find that, when I log on to sites where I… (read more)

I have been using Firefox as my default browser in Windows for a number of years without problems until recently. However I now find that, when I log on to sites where I have accounts, I am not automatically signed in. When I select sign in I am taken to a sign-in page where, on some accounts, , my usernames and passwords are already filled in. I have tried following Firefox guidelines with regard to settings and options, all to no avail. Can you assist me please.

Asked by grtate 8 months ago

Answered by Terry 8 months ago

  • Solved
  • Archived

DNS over HTTPS oddities: fallback, TRR mode

After a recent change of my website's name registrar, Firefox (both on Linux and Android) has been running into issues finding the server/address. I suspect this has some… (read more)

After a recent change of my website's name registrar, Firefox (both on Linux and Android) has been running into issues finding the server/address. I suspect this has something to do with DNS, whether it be DNS over HTTPS (DoH) or otherwise.

Specifically, this seems to happen when DoH is on (as shown by about:preferences#privacy). I have confirmed that `curl --doh-url <cloudflare DNS query> <my website>` also fails to resolve the request.

This leaves me with a few outstanding questions:

  • Do I have any control of whether the DoH request fails? Is this something I can fix through my host or name registrar?
  • The TRR mode shown in about:preferences#privacy appears to be different than the one shown in about:config (2 versus 0, respectively).
  • Shouldn't Firefox be falling back to normal DNS? I have confirmed via `curl` that my website works fine over https.

Firefox and curl results for Linux confirmed on two machines on the same network.

Asked by gabriel.h.brown 8 months ago

Answered by gabriel.h.brown 8 months ago

  • Solved
  • Archived

I have a problem about typing Korean.

Hi, I have a problem and I can't find any solution. I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank… (read more)

Hi, I have a problem and I can't find any solution.

I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank is made before the last character.

For example, like this. '안녕하세 요', '반갑습니 다', '오늘 은뭐하세?요 ' like 'firefo x', 'googl e' How can I solve this problem?

Asked by baktanjokki 8 months ago

Answered by Paul 8 months ago

  • Solved
  • Archived

New York Times Articles Won't Load

New York times articles briefly load and then disappear on one iMac. I think it is associated with the fact that the New York Times ads are missing or haven't loaded on t… (read more)

New York times articles briefly load and then disappear on one iMac. I think it is associated with the fact that the New York Times ads are missing or haven't loaded on that iMac. On our other iMac, New York Times articles load fine and the ads are present. I've looked in the Firefox settings on both and can't find any significant differences differences that would create this problem.

Asked by ed121 8 months ago

Answered by chris_mtl 7 months ago

  • Solved
  • Archived

Recovering bookmarks after catesrophic loss and forgetting password

Hi Mozilla Team, I recently had a catastrophic issue with my computer and had to do a factory reset. I was removing my dead name from my folder structure and profile on… (read more)

Hi Mozilla Team,

I recently had a catastrophic issue with my computer and had to do a factory reset. I was removing my dead name from my folder structure and profile on my machine, and this caused it to bork...I know even my silicon hardware is transphobic *sigh*. I know there are articles talking about this issue, and I know for security and privacy your policy is that all bookmarks are lost with a password reset.

However, these bookmarks are very very invaluable, and contain so much information regarding my transition, my career, etc. I just really would love to try and find a way to recover these if at all possible. I know you and your team make recovery possible in an slew of ways, and I really don't know if I set any of those up. I thought I might of, but I am still picking up the pieces from this reset. I know I should have been more proactive about recovery and really thought I was, and I am really kicking myself for not being more explicit/diligent.

I am happy to go through any verification process. I know you have policies for a reason, but I can't just give up on so much important information. There is a years worth of memories during a time, where memories and identity are shifting. I am literally begging to not lose this data.

Best, Jean Ferrante

Asked by jeanferrantestudio 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave brow… (read more)

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave browser...

Asked by belchech 8 months ago

Answered by belchech 7 months ago

  • Solved
  • Archived

Weird symbols

I am using Windows 11 and Firefox 116.0.3. Some characters like ‘ ’ “ ” — become weird symbols in Firefox when I copy and paste text containing them to html source text … (read more)

I am using Windows 11 and Firefox 116.0.3. Some characters like ‘ ’ “ ” — become weird symbols in Firefox when I copy and paste text containing them to html source text file. This started happening earlier this month, never happened before. Why is this happening now?

Asked by the.pelican.web 7 months ago

Answered by the.pelican.web 7 months ago

  • Solved
  • Archived

I can't find how to edit a post if I see I made a mistake after posting.

Sorry, I know this is off topic, but I can't find how to edit a post after I posted it. The usual way is you click on the three dots (upper right) and you get an EDIT op… (read more)

Sorry, I know this is off topic, but I can't find how to edit a post after I posted it.

The usual way is you click on the three dots (upper right) and you get an EDIT option. All they do here is offer an option to QUOTE the post.

Also - while I have you: Posting links: I posted a couple LOCAL LINKS as I have a couple of threads and they appeared but when you clicked on them `404 - not found`.

Asked by teeny_weeny 8 months ago

Answered by James 8 months ago

  • Solved
  • Archived

Bookmarks no showing up, no HTML file to upload, tried everything!

Dear Firefox support, I am writing to inquiry about bookmarks. I have hundreds of bookmarks, if not thousands with many folders, which I have saved over the last decade.… (read more)

Dear Firefox support,

I am writing to inquiry about bookmarks. I have hundreds of bookmarks, if not thousands with many folders, which I have saved over the last decade. I have always synced my account and it should all be there upon downloading a new firefox on my new computer. However, the HTML file that it is asking me to upload from is not a file I am able to find in by backups, time machine, or anywhere else. It is also not in my account after I sign in. I have spent nearly 10 hours trying to figure this out. I have read all your articles and went through the steps of about:profiles. ALL my bookmarks should have been synced and saved. I have firefox in my Time-machine backup also. But none of the library files populates the bookmarks.

It would be a huge harm to my research career if I am unable to restore my bookmarks. I have trusted and used Firefox for a long time. Please assist me in obtaining these bookmarks in my browser.

Best,

Asked by AniTamar 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Browser managed by my organization

Greetings Firefox Support/CommunityL While reconnecting one of my computers to my Firefox account I saw at the top of the Settings Page: "Your settings are being managed… (read more)

Greetings Firefox Support/CommunityL

While reconnecting one of my computers to my Firefox account I saw at the top of the Settings Page: "Your settings are being managed by your organization". Problem is that I don't belong to any organizations or enterprises having anything to do with my online life. I have been hacked in the past and am paranoid when I see something that doesn't make sense. When I click on the link (trusting that it is indeed from you), it takes me to your Enterprise Policy page showing the following:


Active Policy Name Policy Value

DNSOverHTTPS Enabled false Locked true

I always use secure DNS (DOH or DOT) on everything - network adapters, routers (except the ISP one whose default I can't figure out to circumvent) etc. but on the browser setting pages I am only given the option of having it off: the default, increased, and max protection options are greyed out and cannot be chosen. I guess that explains the policy values but who locked it? My only guess is that is use a Surfshark VPN and realize that in so doing I am using Surfshark's DNS servers but I believe I had this problem before using the VPN. Any help would be greatly appreciated. Thanx.

Pat Ford - dpfmd@msn.com

Asked by D. Patrick Ford, MD 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Firefox multi-account container doesnt have an option to manage containers

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the … (read more)

I am going through the https://support.mozilla.org/en-US/kb/containers#w_manage-your-containers page and I dont have the option to add new containers when I click on the icon. I am only shown the choice to open the current page into one of the default containers. If I open a new empty tab, this icon doesnt show up in the url bar.

I have gone through the manage extensions options as well and I cant find a similar option. Can anybody point out what I am missing?

Operating System : Ubuntu Lunar Lobster (23.04) x64 Firefox version : 116.0.3 (64-bit) installed via snap

Asked by ramfree17 8 months ago

Answered by TechHorse 8 months ago

  • Solved
  • Archived

Pasting does not work in Whatsapp Web on FF

Since a few days, it is not possible to copy-and-paste any external text or content into the text field of WhatApp Web on Firefox. It works fine on Chrome. Also text m… (read more)

Since a few days, it is not possible to copy-and-paste any external text or content into the text field of WhatApp Web on Firefox. It works fine on Chrome. Also text manually copied from a previous WA message can be pasted.

We tried on other PCs with Firefox and Chrome, same situation. So it seems to be a problem of Firefox latest version.

Asked by PRODEC Consultores 8 months ago

Answered by PRODEC Consultores 8 months ago

  • Solved
  • Archived

Can I keep two sets of mobile bookmarks seperate when syncing?

I know the answer to this is probably going to be along the lines of this is not possible, but I thought I'd ask anyway since none of the information is entirely clear. O… (read more)

I know the answer to this is probably going to be along the lines of this is not possible, but I thought I'd ask anyway since none of the information is entirely clear. Or answers my exact question.

I have one desktop install of firefox and I have two android ones. I have all three synced to one firefox account, so it's easy to grab links I saved while wiki diving on something. While this works perfectly for the desktop side of things, the mobile side is where the issue arises.

Currently all my bookmarks from both mobile firefox accounts are merged into one long set, regardless of device. While the desktop ones have their own folder. Is there a way to keep the bookmarks from each device in their own separate folder? Like say instead of having one big mobile bookmarks folder, having one named DeviceX, and the other DeviceY?

It's still semi functional on desktop where I have more screen real estate and have to deliberately go to the mobile bookmarks folder, but on the phones it can be confusing when a set of bookmarks from device 1 mixes randomly into those of device 2. As it can become a lot harder to keep track of things.

Now I know one can turn off syncing of bookmarks. This is not what I'm looking for as I do still want to be able to share them between all three devices. Just have them more organised.

I also know one can make different accounts for say work or personal, but again I want them all to sync, just not mix them into one list.

So in short is there a way to be able to have two android devices into a threeway sync and keep the bookmarks separate? Or is my only option the round abound way of making subfolders and hope I remember to save in those?

Thanks either way.

Asked by Elyndra 8 months ago

Answered by jscher2000 - Support Volunteer 8 months ago

  • Solved
  • Archived

~10 second delay response when searching

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and… (read more)

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and not responding for about 10 second but the browser is still functioning (meaning I can still move other tabs or open option). Once that 10s delay is over, it responded with my result. And something when I when to search back something again(not in the homepage), more of the time is response back fast like 0.2s but other time the same 10s delay. This problem also happens in some other website but not all in their search bar. I have try in safe mode. disable all my extension, reinstall Mozilla Firefox, check any windows update and such. Also other browser does not have this problem such as chrome and brave. If this problem still persisting then I would such to other browser but prefer not to as I quite fond of Firefox. Thanks for your help in advance.

Asked by Victor118 8 months ago

Answered by Victor118 8 months ago