Showing questions tagged: Show all questions

how do i get rid of "other bookmarks' folder in toolbar?

I have bookmarks toolbar and only recently I see this folder has popped up. I can't drag it or nothing. Here is picture. windows 10 firefox 84 https://imgur.com/rvrmIXg … (read more)

I have bookmarks toolbar and only recently I see this folder has popped up. I can't drag it or nothing. Here is picture. windows 10 firefox 84


https://imgur.com/rvrmIXg

Asked by Dog3456 6 hours ago

Last reply by cor-el 5 hours ago

advertisement Tab popup

I visited a website that allows you to download youtube videos. Every time I click in the box to paste the URL or hit the submit button, I get a new tab open with a ad in… (read more)

I visited a website that allows you to download youtube videos.

Every time I click in the box to paste the URL or hit the submit button, I get a new tab open with a ad in it. Some times it is an ad for a porn site.

I tried using opendns to fix the problem. I have not gotten far enough with them yet, but I don't want to block sites.(like get a new window that says this site was blocked is NOT good enough..) I want to block any tab from opening in the first place, unless I deliberately choose to open a new tab myself..

Can you add a feature?

  • Do not let this site open tabs or new windows
  • Do not let this site open links to other sites.
  • Do not let this site do infinite page forwarding..(site you can't back out of)
  • Do not let sites force you to agree to (cookie terms extortion)

Thanks in advance...

Asked by brian170 7 hours ago

Last reply by FredMcD 3 hours ago

Unable to display (Gravatar avatar) image on Firefox

Hi there, I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where … (read more)

Hi there,

I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where my avatar or pic or Gravatar or whatever should be ("1of2" below). The profile section from which to change this displays that same blank square with a link: "You can change your profile picture on Gravatar".

Which I've done. When I open jam-works.org/wp-admin with another browser, it displays the picture ("2of2" below), but I really don't want to use other browsers. I tried Firefox 'Options', 'Privacy & Security' and 'clear data', rebooted but no luck.

Can someone please help? I'm older than technology, so please type slowly so I can understand. Seriously. I just found out that an "Ethernet" isn't a thing to catch the Ether Bunny with, sooooo, yeah - please kinda spell it out for me if you can.

Thanks!

Asked by Jack Manhattan 7 hours ago

Last reply by cor-el 6 hours ago

losing saved passwords

Within the last few weeks, sometimes when I try to use Firefox, I'm told to reconnect to Firefox. I reconnect by entering my account password, etc., but after I've thus … (read more)

Within the last few weeks, sometimes when I try to use Firefox, I'm told to reconnect to Firefox. I reconnect by entering my account password, etc., but after I've thus reconnected, my previously saved passwords are gone. I've tried to import them from another browser, but it doesn't import them. The only way that I can proceed is to manually enter my passwords to other sites. Everything is good for a few days, but eventually, I'm asked to reconnect to Firefox, and when I do, my saved passwords are gone. This is so frustrating that I'm about to stop using Firefox. Is there a way to fix this problem?

Thanks.

Asked by BruceMuschi 9 hours ago

other bookmarks

I have opted out of the studies then restarted my computer but still have that annoying other bookmarks folder on my bookmarks toolbar. Why won't this annoying uncalled f… (read more)

I have opted out of the studies then restarted my computer but still have that annoying other bookmarks folder on my bookmarks toolbar. Why won't this annoying uncalled for intrusion go away?

Asked by ccbsac 9 hours ago

Last reply by cor-el 6 hours ago

Developer mode and "original sources"

I looked around and couldn't find where to file a complaint, but I've seen that someone else did it here before. If this is the wrong place, please forgive my error and m… (read more)

I looked around and couldn't find where to file a complaint, but I've seen that someone else did it here before. If this is the wrong place, please forgive my error and make sure it gets to where it should be.

Although I believe Firefox, as the last mainstream browser not owned or operated by a major tech company, is critical to keeping a more independent web, I'm very frustrated with a 'quirk' in developer mode.

It seems to unpredictably, randomly switch to 'original sources'. Normally it is an annoyance, not a critical issue, but this evening I was working on restyling a page's CSS, had gotten a fair chunk of work done, and of course, hadn't saved my progress. When I selected an element and went to edit it, Firefox pulled up the original source instead of the modified files I had been working on, and then overwrote everything that I had previously changed after I made the edit.

The fact that I didn't save my work is on me and I accept that, but the fact that Firefox decided to switch to the 'original source' instead of the modified files I had been working on without problems for over half an hour, and then offered no way to get back to the modifications I had been making, is not.

After experimentation, the 'original source' checkbox doesn't seem to do anything when I toggle it, which indicates to me that it's either buggy or the interface is not clear about what and where things are being changed. I only remember this becoming a problem relatively recently, so I'm willing to give the benefit of the doubt and assume that it's broken, but whether it's a bug or it's intentional behavior, it ought to be changed.

Thanks for your time, attention, and patience.

Asked by James G. 9 hours ago

Last reply by cor-el 9 hours ago

How can I delete the cloud sync data from an addon? (Multi Account Containers)

Hi, My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of conta… (read more)

Hi,

My Firefox sync data for a specific addon is messed up. I believe the temporary containers addon made Multi Account Containers addon to sync an insane amount of containers, maxing up the sync storage. Now whenever I click to sync MAC, it downloads thousands of 'tmp' containers. It refuses to sync ever again, hence no matter how many times I fix it locally, if it ever syncs again, it downloads the thousands 'tmp' containers again. How can I delete the sync data for good?

Asked by Jon 10 hours ago

Last reply by Jon 2 hours ago

firefox no credential after the log in

Firefox on mac everytime I clean the computer (twice a year) with clean my mac app, after my log in on firefox the browser have no credential saved inside. I solved the… (read more)

Firefox on mac everytime I clean the computer (twice a year) with clean my mac app, after my log in on firefox the browser have no credential saved inside. I solved the problem more than one year ago but I cannot find any solution this time after searching on the web. I think was about config kind of problem but not sure. I have my credentials on the other mac (laptop) saved.

What ever might be please: I am looking for a practical no geek language easy to understand step by step solution

Asap please

Thank you

Asked by zurghlightyear 10 hours ago

Last reply by Wesley Branton 8 hours ago

With VPN on, I can't connect to new T-Mobile 5G home internet service

I have Mozilla VPN installed on my PC. I just began new home internet service with T-Mobile. The internet connection is great with the VPN off. As soon as I turn the V… (read more)

I have Mozilla VPN installed on my PC. I just began new home internet service with T-Mobile. The internet connection is great with the VPN off. As soon as I turn the VPN on, all internet functionality is lost until I turn the VPN off again. I want to use the VPN.

Are there settings in my computer I need to change? Or with the VPN?

Asked by craigrepo73 10 hours ago

VLC extension to be used to open Freebox TV application on FREEBOX server?

First of all, my request concerns the "Free box TV" function or button or application of the Freebox server web interface running under OS version 4.2.7 with the default … (read more)

First of all, my request concerns the "Free box TV" function or button or application of the Freebox server web interface running under OS version 4.2.7 with the default browser Firefox 84.0.2 (64bits) which allows to watch or record freebox TV channels on PC. Malfunction observed: After uninstalling "Adob flash player" dated January 13,2021 and upon the requested installation of VLC 3.0.12 with web plugin, Mozilla plugin and Active X plugin activated, it is impossible to open the "Free box TV" function or button or application. Indeed a double click on this button invariably leads to the edition of the message: "impossible to watch TV, you must install " flash player "plugin (which no longer exists since January 12,2021)or the VLC plugin which is a NPAPI one (not allowed by Firefox). Everything happens as if the installation of VLC had not been detected. I tried with 2 other browsers: microsoft Edge and Avast secure browser with an identical malfunction NB: the VLC player works nominally and allows to read the TV network stream from the freebox server. Questions: Q1: Do I have to install the extension or the module "Open in VLC media player" in the Firefox browser in order to open the "Freebox TV" application? Q2: Do I have to wait for a further Freebox development of this function which would be based on HTML5? with my thanks

Asked by christian.bainier 10 hours ago

WebVR with Firefox and Radeon Graphics

How do I setup WebVR in Firefox for Oculus Rift with a Radeon Graphics card? Only info I can find about this is where they explain how to make it work for Oculus Rift wit… (read more)

How do I setup WebVR in Firefox for Oculus Rift with a Radeon Graphics card?

Only info I can find about this is where they explain how to make it work for Oculus Rift with Nvidia's Graphics card. I can't find any mention of AMD's stuff. I have AMD RX 5700.

One of those setup instructions says to download and install Firefox, allow unknown sources in Oculus Home (which I have done). And then it says this: "For PCs (especially laptops) using Nvidia chipsets, there are several methods of enabling the discrete GPU. One way is from the NVIDIA Control Panel: Load 3D Settings > Manage 3D Settings > Program Settings tab, and select Mozilla Firefox (firefox.exe) as the program to customize, and select “High-performance NVIDIA processor" as the preferred graphics processor. "

What if I have AMD Graphics? Am I unable to use a VR browser until I get an nvidia graphics card? Why is there no info about this anywhere????

Asked by pirinen.anatoli 11 hours ago

specific audio files arent playing properly on firefox

i've been having specific issues with firefox with audio files, seen in example on some specific websites where audio will refuse to play. this is not the case on other b… (read more)

i've been having specific issues with firefox with audio files, seen in example on some specific websites where audio will refuse to play. this is not the case on other browsers on my computer, where files will play perfectly fine.

i've found this is the case on both the osu! website (the popup audio player will appear at the end of the site, audio unplaying) and the bandcamp website (bandcamp player attempts to load audio, shows loading screen, then skips to the next track). i've only experienced this not happening on soundcloud, although there are probably more examples out there for both working / not working cases. does anyone know a fix?

Asked by acmel 11 hours ago

Last reply by jonzn4SUSE 9 hours ago

Other Bookmarks Full of Random Pages

Since the latest update, "Other Bookmarks" has taken up residence where I cannot remove it, so having never seen the folder before I decided to check it. Almost nothing i… (read more)

Since the latest update, "Other Bookmarks" has taken up residence where I cannot remove it, so having never seen the folder before I decided to check it. Almost nothing in there is bookmarks. Near every page saved to the "Other Bookmarks" folder is a seemingly random page from my history (deleted and not) up to within a recent few months, which it then becomes my actual primary bookmarks (which I'll have to move, great to know my bookmarks started getting saved to a different folder). Is this meant to serve as an invasive ~highlights from your history~ a la your homepage thumbnails when none are pinned? Or is it some kind of absolutely wacky error with it trying to stuff my history into bookmarks? I'll emphasize just so it's not mistaken, up until the last few pages, every single page saved in "Other Bookmarks" is a random page from my history in chronological order, they are NOT bookmarked and have no reason to be. What causes this and why is this even a thing?

Asked by Merrios 11 hours ago

Last reply by jscher2000 7 hours ago

RDP only shows a blank Firefox, in VMware console it works fine?

I have a VMware VM used as a desktop by a team and they've reported that Firefox only shows a blank screen. It doesn't respond to anything, if I click the burger and clic… (read more)

I have a VMware VM used as a desktop by a team and they've reported that Firefox only shows a blank screen. It doesn't respond to anything, if I click the burger and click options then it doesn't even open a new tab. And I can't even access about:config.

However I've discovered that if I access the desktop via the VMware console then FF works perfectly fine, if I RDP onto the desktop and run FF I get the behavior as I've described.

Even weirder...is if I launch the browser in an RDP session and then seize the session via the VMware console then the behavior stays there until I relaunch it.

And vice versa if I launch the browser in the vmware console and then log in via RDP the browser works perfectly fine until I relaunch it!

What could be causing this?!

I've tried: Disabling hardware acceleration Cleanly uninstalling Reinstalling both the latest version and latest ESR Removing my profile All resulted in in the same blank FF.

No other VM running FF is experiencing this issue, and I'm the only one with rights to modify things.

Any help with this would be greatly appreciated!

Asked by meshuggener 11 hours ago

  • Solved

The new print box

Mozilla has recently initiated a new format when one clicks on the "print" button while looking at emails and other pages. I can find no option for printing double sided… (read more)

Mozilla has recently initiated a new format when one clicks on the "print" button while looking at emails and other pages. I can find no option for printing double sided which I had before and cannot find a way back to my old "print" box

Asked by faireware 11 hours ago

Answered by cor-el 9 hours ago

Opening a hidden div with a button is not working with Mozilla Browsers while working with all other modern browsers

We have a web site which is working perfect with all other modern browsers except Mozilla's. For this reason we are redirecting the users ,who uses Mozilla browsers, to a… (read more)

We have a web site which is working perfect with all other modern browsers except Mozilla's. For this reason we are redirecting the users ,who uses Mozilla browsers, to another page that is saying Mozilla Browsers are not compatible with this web site and please use another browser. But this is not a good user experience and we need help about this problem. The problem is that; on a page there are divs which are hidden by default (with css 'display:none;'),and when a user clicks on a related button, a javascript function named as showhide give response and show the hidden div by making the related div unhidden ( with js command document.getElementById(arguments[0]).style.display = "block";) or on next click ( vice versa with js command document.getElementById(arguments[0]).style.display = "none";) This is working with all other modern browsers except Mozilla's. We tested this situation approximately for 6 months with the most up to date versions of Mozilla but nothing changed. Now we are using version 84.0.2 64 bit but nothing changed. We will be very glad if you can help us about this problem. With our best regards

Asked by okaracal 12 hours ago

Last reply by jscher2000 8 hours ago

  • Solved

Unable to successfully install FIrefox

When I download a fresh copy of firefox and attempt to install it, the install seems to go ok. But when I activate firefox, it just comes up with a blank page, I've tried… (read more)

When I download a fresh copy of firefox and attempt to install it, the install seems to go ok. But when I activate firefox, it just comes up with a blank page,

I've tried uninstalling it and re-installing it 3 times now.. Same result.

Asked by tenglema 12 hours ago

Answered by cor-el 9 hours ago