Showing questions tagged: Show all questions
  • Solved

Netflix and Youtube Videos not playing

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I tho… (read more)

For some reason I can't watch any of the licensed content on youtube I purchased, and I cannot watch anything on netflix. Both problems appeared at the same time so I thought they might be related. I have disabled hardware acceleration with no effect. I have cleared history and deleted cookies. I have also disabled my vpn, but none of it works.

Anyone else had this problem? Netflix says "browser not supported" and youtube says "problems showing licensed content."

Asked by eric.lightner 19 hours ago

Answered by FredMcD 17 hours ago

  • Solved

Add Blocking on MacBook Pro not working right

After the last update to Firefox on my Mac Book Pro running Mac-OS Monterey, I was offered an update to Ad Block Plus. This add-on, AdBlocker Ultimate shows as installed… (read more)

After the last update to Firefox on my Mac Book Pro running Mac-OS Monterey, I was offered an update to Ad Block Plus. This add-on, AdBlocker Ultimate shows as installed but it won't run at all and shows as disabled and my existing AdBlock Plus quits working. I'm using Adblock Plus on my windows based computers with all synced together with the Mac Book and the Windows computers are OK, but not the Mac Book. Is there any way to get my Mac Book working correctly? In addition the last update to Firefox on the Mac Book opens by offering me "Life in Color" every time it starts up. How long do I have to tell it I'm not interested? Thanks for your help.

Asked by Franklin.Siegrist 1 week ago

Answered by Franklin.Siegrist 12 hours ago

  • Solved

Someone else's name is showing up as a saved login user name on Twitter.com - Firefox only

I use Firefox (94.0.2) on a Macbook Pro (using MacOS 11.6.1) and went to log in to Twitter this evening and had a strange result. I only occasionally view Twitter using m… (read more)

I use Firefox (94.0.2) on a Macbook Pro (using MacOS 11.6.1) and went to log in to Twitter this evening and had a strange result. I only occasionally view Twitter using my laptop and I use my email address and a password to log in. When I clicked in the field that reads "Phone, user name or email" I expected to see the Firefox autofill to show my email address, but instead it shows the name "Farha Hussain" (see screenshot image).

I checked my Firefox preferences for Saved Logins and I have my email address and password for Twitter saved there, but no mention of Farha Hussain (my name is Keith). I tried other websites to see if I could recreate the issue and couldn't. I visited the Twitter login form using Chrome and Safari and neither suggested Farha Hussain as a user name, so I think that this is something specific to Firefox on the Twitter website.

To make this an even more unusual situation, the only "Farha Hussain" that I know is a doctor in my city who I have been meaning to contact to see if she is accepting patients, but haven't yet done so. Her name is in my Mac Calendar and that's the only place I can think of on my computer (not in contacts or anywhere else). How this would be connected to a Twitter login is beyond my understanding.

Let me know if you would like additional information or screenshots.

Asked by keith83 1 week ago

Answered by keith83 15 hours ago

  • Solved

firefox browser

I am unable to use the' how to enable cookies on Firefox, . i have tried to find the tools on firefix without success. When I click onthe bar on the top right hand side … (read more)

I am unable to use the' how to enable cookies on Firefox, . i have tried to find the tools on firefix without success. When I click onthe bar on the top right hand side of the screen it opens but there is no 'OPTIONS' section shown.

Another problem is when I try  to add grammartically to  my firfefox browser it  does not add it.
I have been using an earlier version of Firefox without having any of these problems. When I try to sign into my virgin media  which I keep in my bookmarks it says that  cookies are not enabled in my browser. Something is rather strange with this browser and I await your comments.

Asked by grgmarquesx 22 hours ago

Answered by FredMcD 21 hours ago

  • Solved

Importing Saved Passwords in Mozilla v94

Hi, I have a fresh installation of my Macbook OS, and a fresh Mozilla Firefox installation. I would like to re-import my old passwords and log ins, but it seems that the … (read more)

Hi,

I have a fresh installation of my Macbook OS, and a fresh Mozilla Firefox installation. I would like to re-import my old passwords and log ins, but it seems that the new version of the browser doesn't have that option unfortunately. I can see only Import from Other Platforms options, but not import from file or similar.

I have .csv file, but no option of how to import in into my browser.

I would appreciate help on this one. Thank you in advance.

Sasha

Asked by lesa797 6 days ago

Answered by cor-el 4 days ago

  • Solved

firefox will not load any pages and launches with a dialog box that displays nothing.

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinki… (read more)

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinking. Subsequently, it stopped working. I have tried: restarting my PC, running in troubleshooting mode( it wouldn't even open when I tried this), uninstalling and reinstalling using the internet installer, uninstalling and reinstalling using the offline installer ( tried on multiple hard drives, so I don't think hardware failure is the issue), installing an older version of fire fox, and installing the 32 bit version instead of the 64 bit version. The attached images show what displays upon trying to launch firefox. nothing loads, not typing an address into the search bar, not clicking on a bookmark, the only UI element that will display is the 3 horizontal line setting menu.

Asked by ecbs5001 3 months ago

Answered by jscher2000 1 month ago

  • Solved

Web page does not display correctly

I am regular viewer of New Zealand Herald, NZ newspaper but the front page does not display correctly with Firefox browser. The images and text overlap on the left side. … (read more)

I am regular viewer of New Zealand Herald, NZ newspaper but the front page does not display correctly with Firefox browser. The images and text overlap on the left side. I am using my win 10 x64 Pro laptop and installed the latest Win 10 x64 Firefox. The website address is nzherald.co.nz Please advise as I did not have this problem with other browsers. Regards - RG

Asked by ganguli.r 1 day ago

Answered by ganguli.r 1 day ago

  • Solved

firefox homepage

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted th… (read more)

I downloaded bing themes . when I try to open Firefox, i get this in address www.msn.com/?pc=W099&ocid=MSNHP_W099. and it is buffering and will not open. I deleted the bing download, restarted the PC (Dell laptop) and still the same problem . I checked the settings and Firefox is the default. what can I do? I just want the Firefox homepage back.

Asked by maddiemah 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (read more)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 week ago

Answered by K_E_BETSCH 2 days ago

  • Solved

When trying to access spectrun.net to watch TV on a Windows 10 PC I get the error: WLP-4005. I was previously able to access with no problem

I have cleared out site and cookie history with no success, How do I eliminate this error. Other browsers have no problem with accessing the Spectrum TV app on this windo… (read more)

I have cleared out site and cookie history with no success, How do I eliminate this error. Other browsers have no problem with accessing the Spectrum TV app on this windows pc.

Asked by paulm9449 2 days ago

Answered by paulm9449 1 day ago

  • Solved

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I… (read more)

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I'm using latest version of Mozilla, just updated today. I'm about ready to delete Mozilla and use something else. In fact, I have to use other browsers just to get my bank reports, etc. How frustrating!

Asked by clmay511 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Firefox misses first key stroke in text fields

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun… (read more)

Like the title states, whether it be the search bar, url bar or any other text field the first key stroke of input is not registered and doesn't display. Once I've begun to type the missed stroke happens and then all is fine until I pause typing for around 30 seconds then the missed stroke happens again, otherwise I can continually type with no issues. This began a couple months ago and I assumed it was the old keyboard I was using so I bought a new one and the problem still persists. This issue is exclusive to Firefox and no other program or browsers on Windows 10. Firefox is fully updated, Version 94.0.2 (64-bit) at the time of writing this. I have "refreshed" Firefox and removed all add-ons etc. and the problem still exists. Thanks.

Asked by escapablereality 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

firefox keeps freezing

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it sti… (read more)

lately firefox has been freezing or without warning just shuts down. any special reason? according to 'about' it is most current at 94.0.2. i have refreshed and it still happens. i clear cookies & cache every night. no others use my wifi. i cannot figure it out. i am using W11, but i got that more than a month ago and only the past few days has this been happening. i am out of ideas on what could be the problem. any suggestions?

Asked by sisterkate1950 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

All Searches Default to URL box

I want searches to stay in a search engines home page and not go automatically into address box. When I search for anything by writing in the search box on the Google ho… (read more)

I want searches to stay in a search engines home page and not go automatically into address box. When I search for anything by writing in the search box on the Google home page search or even Duck Duck Go, the inserted text goes immediately into the address bar. I have tried FF in Safe Mode, I have no studies going, using version of FF 94.0.2 and only have 5 extensions (Last Pass, Bitdefender, BreezeClick, Adobe Acrobat and Malwarebytes.) Thank you

Asked by RichS 2 days ago

Answered by cor-el 2 days ago

  • Solved

Excessive content processes and RAM usage: 50 Processes , 10GB

Hello, After one of the last updates of november I started having 20-50 processes for each firefox profile that I use. In previous versions I used 'browser.tabs.remote.au… (read more)

Hello, After one of the last updates of november I started having 20-50 processes for each firefox profile that I use. In previous versions I used 'browser.tabs.remote.autostart' and 'browser.tabs.remote.autostart.2' and set them to false, to limit the number of processes. But now, even though I removed these configurations, I have no option to control how much RAM and processes firefox uses - the option to set the content processes is missing from the settings page too. Another thing that I noticed is that for some reason, in most of my profiles, container tabs can't be enabled.

Hope you can help, Rotem.

Asked by rotemgor 3 days ago

Answered by rotemgor 1 day ago

  • Solved

FF94 I messed up, now I can't import password .csv file

After reading up on procedures (but failing to follow links), I decided to completely delete all my passwords. Let me back up a minute, last week I downloaded the .csv fi… (read more)

After reading up on procedures (but failing to follow links), I decided to completely delete all my passwords. Let me back up a minute, last week I downloaded the .csv file of my passwords, because after 10 or 12 years, I needed to clean them up. I had 486 saved passwords, out of which I deleted all but 123. I did not want to try that in the browser, actually I did, but after about 20 I gave up because I realized how long it would take.

So anyway, I got ready to finish up, and I deleted my browser copy, then tried to upload the corrected copy. However every time I get an error "Something went wrong try again". So as my plan was, I deleted my Chrome passwords (they should be the same), then uploaded the corrected copy. It said "Upload successful" or somethiing like that, I waited five minutes, for Chrome to finish syncing and all that, then tried to import from Chrome, it imported 3 passwords.

But now, here's the big problem, I follow the directions I have found in this site, but once I click the hamburger, the next link does not exist. When I go another way, none of the links exist. I have searched all over the settings pages, and nowhere is there the option to upload a .csv file, I can import from another browser all day, but not upload. So what's going on?

Asked by 1971robby 3 days ago

Answered by cor-el 2 days ago