Showing questions tagged: Show all questions

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 1 week ago

Last reply by sciencemagic 4 days ago

Primary Password issue

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new… (read more)

I am migrating to a new laptop. The new laptop keeps asking me for a primary password. I have never set one up. This issue doesn't happen on the old machine, only the new one. It also won't let me disable the pop-up that asks for the primary password. Please advise.

Asked by Lisa Corricello-McDowell 2 weeks ago

Last reply by Lisa Corricello-McDowell 6 hours ago

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (read more)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Asked by Adam 1 week ago

Last reply by Adam 4 days ago

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (read more)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Asked by billtag 1 week ago

Last reply by billtag 3 days ago

Disable insertion of <br> automatically

Dear all, I would like to know how to disable the automatic insertion of the tag in a text editor in Firefox. I am using Froala, and I am experiencing this only in firef… (read more)

Dear all, I would like to know how to disable the automatic insertion of the tag
in a text editor in Firefox. I am using Froala, and I am experiencing this only in firefox. Chrome and Edge do not add this tag automatically. Thank you for you support. Kind regards, Cristiano

Asked by cristianoinaciolemes 2 weeks ago

Last reply by cristianoinaciolemes 9 hours ago

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (read more)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Asked by Dr. DISK 1 week ago

Last reply by Dr. DISK 5 days ago

Firefox update – lost passwords – no sign of firefox logins.json etc

Been searching. Updated firefox and lost passwords (across MacBook and iMac Firefox versions) so googled, went looking for logins.json etc files. No sign of them, and no … (read more)

Been searching. Updated firefox and lost passwords (across MacBook and iMac Firefox versions) so googled, went looking for logins.json etc files. No sign of them, and no firefox folder in applicationsupport/library on my Mac. Showing hidden files. About:profiles shows only one profile. No idea how I can restore things. Time Machine backup on desktop iMac has no firefox profile files. Where is the data please? Etc etc :O)

Asked by captainuncertain 1 day ago

Last reply by captainuncertain 6 hours ago

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (read more)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Asked by shaunmarieschaffer 2 weeks ago

Last reply by shaunmarieschaffer 4 days ago

userchrome.css

Trying to recover from a hard drive crash. Had to buy a new desktop with Windows 11 Pro (looking to be a bad move). I downloaded/updated to Firefox 126.0 (maybe also look… (read more)

Trying to recover from a hard drive crash. Had to buy a new desktop with Windows 11 Pro (looking to be a bad move). I downloaded/updated to Firefox 126.0 (maybe also looking to be a bad move).

Have my last "working" userChrome file (it took me weeks to perfect this to my needs).

I am looking for: C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

but there is no "AppData" folder. And there is no existing userChrome.css file, anywhere!

Is the functionality I am looking for a thing of the past?

Is Firefox not completely supported by Windows 11?

If so, what is the last version of Firefox that will still support userChrome.css?

Asked by AIVAS 1 week ago

Last reply by AIVAS 5 days ago

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (read more)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Asked by Barbara D. 6 days ago

Last reply by Barbara D. 5 days ago

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (read more)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Asked by hankone225 4 days ago

Last reply by hankone225 3 days ago

Firefox Hangs Upon Launch, Cannot Connect to any Websites (Mac Sonoma)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarte… (read more)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarted computer several times. Have spent several hours trying multiple community suggestions to now avail.

I am not a programmer, but am able to follow instructions. I clearly need someone to hold my hand and walk me through the solution. (I even checked out the Kaspersky suggestion, but cannot install it because Firefox cannot connect to the Internet.)

I have downloaded and saved "Raw Data.docx" and "Application Basics tex.docx" from one of the crash reports.

P.S. On this question form Firefox guessed that my operation system was Mac OS x 10_15_7, but it is 14.4

Julian

Asked by julian.donahue 2 months ago

Last reply by julian.donahue 4 hours ago

My browsing history in my sidebar is a day behind since I upgraded my Mac OS to Sonoma

I have just upgraded the OS on Mac Mini with the M1 chip to Sonoma (14.5) I am running Firefox 126.0. Now it seems that I have more than one problem since the upgrade. T… (read more)

I have just upgraded the OS on Mac Mini with the M1 chip to Sonoma (14.5) I am running Firefox 126.0.

Now it seems that I have more than one problem since the upgrade. The browsing history in my sidebar is not current. It is running about a day behind.

I reported earlier that the type on my LinkedIn is only out 7 pt when my settings have the minimum size at 14 pt.

Somebody please help. I'm afraid to do a refresh because I don't know what it will do to my banking settings.

Ellen Perless

Asked by eperless 22 hours ago

Last reply by eperless 1 hour ago

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (read more)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Asked by mateuszzadrozny11 1 week ago

Last reply by mateuszzadrozny11 4 days ago

downloading bios

Hi when i have to download my bios updates i am being forced to use misrosoft edge or chrome none of which i use , so the question is can i use firefox safely thanks . Le… (read more)

Hi when i have to download my bios updates i am being forced to use misrosoft edge or chrome none of which i use , so the question is can i use firefox safely thanks . Lee

Asked by lee 1 week ago

Last reply by lee 6 days ago

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (read more)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Asked by Umer Khan 4 days ago

Last reply by Umer Khan 4 days ago

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (read more)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Asked by roribe 3 days ago

Last reply by roribe 2 days ago

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (read more)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Asked by johnedwardlow 5 days ago

Last reply by johnedwardlow 4 days ago